Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help with Jailbroken 2.2.1......

  1. #1
    Default Help with Jailbroken 2.2.1......
    Hi everyone!

    I'm having problems with my jailbroken iphone today. I lost my outgoing-call capability. I'm able to go online, send text messages and receive some phone calls. I had AT&T replace the sim but to no avail. I'm going to an apple store tomorrow to have them check it out. Is this a good idea?

    I read somewhere that some people are having the same problems after jailbreaking. Some could only make emergency calls. I need my phone line to be active. I also read that this is a problem with cydia and the iphone os. I have iphonebrowser to check the system files of the iphone. and it nulls AT&T. I tried to full-restore but still the same thing. Some said the full restore will only work using the pre-jailbreak backup which I'm not sure if I still have it. I used all the ones that iTunes enumerated on the summary folder but, every backup is post-jailbreak which has the cydia-iphone bug.

    Is there a way to fix this without going to an apple store?

    And if there isn't, will the apple store fix this OS problem for me. I know my warranty is voided after jailbreaking. What do I do? Can you guys help?

    I'm using window xp and firmware 2.2.1
    Last edited by Instant_Noodles; 2009-04-21 at 07:00 AM.

  2. #2
    as long as you restore your warranty isnt voided

    they can not tell...

    as for your issue idk

    only thing i can say is good luck with apple...

  3. #3
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    After a full restore you still have no signal? Did you restore in DFU Mode?

  4. #4
    Quote Originally Posted by StealthBravo View Post
    After a full restore you still have no signal? Did you restore in DFU Mode?
    TRIED EVERYTHING! Force restore, restore, DFU. Even had AT&T change my sim. Still nothing. only outgoing-call capability is lost. it keeps saying "call failed". I'm able to receive, txt, email and go online.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •