Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3.0 Beta 3 and clock issues

  1. #1
    iPhoneaholic
    Join Date
    Sep 2007
    Location
    Milton, Ontario
    Posts
    467
    Thanks
    21
    Thanked 43 Times in 37 Posts

    Default 3.0 Beta 3 and clock issues
    I am on Rogers and have installed a custom IPCC so that I enable tethering and MMS.

    This all worked fine and dandy, but I decided to restore my phone and have re-installed the same 3.0 Beta 3 and IPCC.

    I now notice that my clock will randomly change time. I have it set to automatically update with the network, but after about an hour or so of good time keeping, it will revert back to this past Sunday. I have to turn on and off airplane mode or take out and re-insert my SIM.

    I tried a brand new SIM to see if that was the issue, but no it isn't.

    I have also tried various custom IPCC files but the clock issue remains. I can send MMS, but also have trouble with tethering now.

    Anyone else have clock issues with Beta 3?

  2. #2
    What's Jailbreak?
    Join Date
    Aug 2008
    Location
    London, Ontario
    Posts
    13
    Thanks
    10
    Thanked 2 Times in 2 Posts

    I'm also on rogers and have the same problem. It started for me last night. And my sms msgs aren't in the right order, all the msg say recieved yesterday but they were received throughout the weekend. But inside the msg the right day is displayed. I've also tried different IPCC files same problem. I wonder if it's a rogers issue.

  3. #3
    iPhoneaholic
    Join Date
    Sep 2007
    Location
    Milton, Ontario
    Posts
    467
    Thanks
    21
    Thanked 43 Times in 37 Posts

    I just swapped SIMs with my wife for the last hour. Mine in her BB and hers in my iPhone. The time did not change or go goofy at all in either phone so I don't think it is a SIM issue. I have swapped back and will see how long it works.

    I wonder if we have to call Rogers to enable MMS like I have heard some AT&T users have had to do?

    It is so odd. It's not like it goes back and hour or so. The time will go back about 30-45 minutes and the date goes to yesterday.

    Funny thing. As I am typing this message my clock jumped back from 21:43 to 21:18. This is pissing me off. Didn't happen the first time I installed beta 3 and custom IPCC. Strange.

    Edit: time jumped back to correct again and then back about 35 minutes right away.

    Edit: I think it has to do with WIFI. I am browsing now on 3G and time and date are fine. I noticed while browsing on WIFI the time would change while Safari was open and then I close it and time goes back to normal after about 10 seconds.

    Edit: Ok now this is very strange.

    I dont think it has to do with WIFI at all.

    When 3G is on, the correct time/date shows, but when I go into settings and turn 3G off and am on EDGE, the date will revert back about 35 minutes and the day will go back to yesterday.

    I can toggle it back and forth with the "Enable 3G" toggle.

    I am going to try resetting my network settings.

    Edit: Resetting my network settings does squat. When I toggle 3G on and off, the time/date changes. With or without WIFI on.

    Ok.

    I tried my wife's SIM again and hers changes the time back and forth by toggling the 3G as well.
    Last edited by Hyperextension; 2009-04-21 at 04:24 AM. Reason: Automerged Doublepost

  4. #4
    What's Jailbreak?
    Join Date
    Aug 2008
    Location
    London, Ontario
    Posts
    13
    Thanks
    10
    Thanked 2 Times in 2 Posts

    Mine was just like yours about 40min behind and a day back. I gave up on trying to figure it out and set the clock manualy. I use the phone as my alarm so it has to have the right time.

    I called Rogers yesterday to see about a replacement phone because of cracks around the volume button and headphone jack. They are sending me a new phone but he also said that they are having network problems. Some people cannot connect the netwok at all unless they do a restart. He didn't say wether it was ipones or not.

    My tether and mms work so I don't think I need to call Rogers. Also I'm not to sure what they'd say about running beta software. Rogers is a strange company.
    Last edited by shortee611; 2009-04-21 at 06:13 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •