Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SMS not working on 3.0. Anyone else?

  1. #1
    Green Apple
    Join Date
    Feb 2009
    Location
    Sunny S. Florida!
    Posts
    87
    Thanks
    5
    Thanked 3 Times in 3 Posts

    Default SMS not working on 3.0. Anyone else?
    I installed 3.0 on my iphone. I have sent multiple texts and no one is receiving them... Anyone else having this problem?

    THanks,

    Jon

  2. #2
    Livin the iPhone Life
    Join Date
    Aug 2008
    Location
    New York
    Posts
    1,024
    Thanks
    3
    Thanked 78 Times in 63 Posts

    Did you setup your phone as a backup of a older one or new?

    Are you able to make and receive calls?

  3. #3
    i have the same problem. i can send/recieve sms but not mms. everytime i send a mms, i get red icons next to the picture.

  4. #4
    Green Apple
    Join Date
    Feb 2009
    Location
    Sunny S. Florida!
    Posts
    87
    Thanks
    5
    Thanked 3 Times in 3 Posts

    Call ATT and make sure your SMS account is still enabled. For some reason, my phone's SMS was disabled during the upgrade to 3.0. I called ATT and they reprovisioned my phone. eveything worked immediately.

    Jon

  5. #5
    Working fine on my 1G iPhone. Love the landscape mode

  6. #6
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Quote Originally Posted by JHoffy1 View Post
    Call ATT and make sure your SMS account is still enabled. For some reason, my phone's SMS was disabled during the upgrade to 3.0. I called ATT and they reprovisioned my phone. eveything worked immediately.

    Jon
    and tell them while they are at it to go ahead and provision your mms!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •