Page 81 of 614 FirstFirst ... 3171798081828391131181581 ... LastLast
Results 1,601 to 1,620 of 12263

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW7

  1. #1601
    Quote Originally Posted by NewdestinyX View Post
    You're the first I've heard report this, Cocco. Other iPhone 6 users, like MamaJaay report no instability with passcode lock on and 8.1.1. Do you only experience it when running UniAW7 on LS?
    well yes still i am keep testing i restore again to 8.1.1 as i think that some 8.1.1 ios out there could be corupt to not realy sure now all good uniaw7 works and no respring so far the only problem now that i have is that the widget weather.xml is not showing on documents i try uninstall and reinstall it again nothing even reboot nothing

  2. The Following User Says Thank You to cocco26 For This Useful Post:

    Kazuyoshi (2014-12-02)

  3. #1602
    Quote Originally Posted by thewaytozion View Post
    Sorry for asking (again - I did not checked all the past posts-too many)

    I am using widget weather 2 beta and it is running smoothly with ww base lockscreen.

    I also downloaded UniAw7 RC7 and using the option widgetweather. No weather will be loaded to LS or SBHTML.
    If I switch to gps within Config.js weather will be loaded again. Is this a fault on my side or is it a known issue on UniAw's side ?

    Thanks
    Strange. Same question as King. Can you post your XML ?


    My themes : Jade HD, Silex HD, BaSalt HD,ToPaz
    All are on Cydia and/or Theme It.

  4. The Following User Says Thank You to Dacal For This Useful Post:

    Kazuyoshi (2014-12-02)

  5. #1603
    iPhone? More like MyPhone Kazuyoshi's Avatar
    Join Date
    Sep 2011
    Location
    near Nürnberg, Germany
    Posts
    426
    Thanks
    1,366
    Thanked 579 Times in 251 Posts

    https://www.dropbox.com/s/xnxk8b445y...ather.xml?dl=0

    here it is

    So I think I will do it like in Edge of Tomorrow finding the Omega just live die repeat and perform a fresh restart or reset the day
    Last edited by Kazuyoshi; 2014-12-01 at 03:40 PM.
    Matux is past ... Kazuyoshi is back (thx Simon )

    Dropbox
    : exxOS -- Shine --

  6. The Following User Says Thank You to Kazuyoshi For This Useful Post:

    Boots (2014-12-02)

  7. #1604
    Update.

    I tested 2 xml files from other devices (US and Germany). Both were working fine It is indeed the xml file itself that causes the issue. I will follow up the LS behavior when I will travel home

    Thanks

  8. The Following User Says Thank You to thewaytozion For This Useful Post:

    Kazuyoshi (2014-12-02)

  9. #1605
    iPhone? More like MyPhone Kazuyoshi's Avatar
    Join Date
    Sep 2011
    Location
    near Nürnberg, Germany
    Posts
    426
    Thanks
    1,366
    Thanked 579 Times in 251 Posts

    I also will put my i5s xml file to the i6+ for testing

    thx eric
    Matux is past ... Kazuyoshi is back (thx Simon )

    Dropbox
    : exxOS -- Shine --

  10. #1606
    My iPhone is a Part of Me signori's Avatar
    Join Date
    Oct 2007
    Location
    Toronto
    Posts
    918
    Thanks
    689
    Thanked 758 Times in 397 Posts

    Hello. I was wondering what lockscreen app is everyone using. I use Lockhtml 3. I also was playing around with groovylock the other day. I can't seem to get the RC7 version to work with LockHtml 3 for some reason. In the config file do you keep the screen size on auto or would I change it to the iPh6Plus. But it works with groovy. Plus the birds flap there wings. But it re springs a lot. Which sucks.

    For some reason I can't get RC7 to fill the whole screen with Lockhtml 3. It's weird.
    Last edited by signori; 2014-12-01 at 04:48 PM.

  11. #1607
    Do not optimize it with LHTML3

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  12. The Following 2 Users Say Thank You to King_O_Hill For This Useful Post:

    Boots (2014-12-02), Kazuyoshi (2014-12-02)

  13. #1608
    Quote Originally Posted by thewaytozion View Post
    Update.

    I tested 2 xml files from other devices (US and Germany). Both were working fine It is indeed the xml file itself that causes the issue. I will follow up the LS behavior when I will travel home

    Thanks
    PM sent and i have posted your issue on GCB for Stephen (WW dev).

    Quote Originally Posted by Kazuyoshi View Post
    https://www.dropbox.com/s/xnxk8b445y...ather.xml?dl=0

    here it is

    So I think I will do it like in Edge of Tomorrow finding the Omega just live die repeat and perform a fresh restart or reset the day

    I have tried on my computer with your XML and all seems to be OK...
    Last edited by Dacal; 2014-12-01 at 05:05 PM.


    My themes : Jade HD, Silex HD, BaSalt HD,ToPaz
    All are on Cydia and/or Theme It.

  14. The Following User Says Thank You to Dacal For This Useful Post:

    Kazuyoshi (2014-12-02)

  15. #1609
    It is running now. I could not solve the issue with the clock procedure but with the file replacement it is working now. Thanks M8 for the quick supplied solution.

    Cheers

  16. The Following 2 Users Say Thank You to thewaytozion For This Useful Post:

    Dacal (2014-12-01), Kazuyoshi (2014-12-02)

  17. #1610
    My iPhone is a Part of Me signori's Avatar
    Join Date
    Oct 2007
    Location
    Toronto
    Posts
    918
    Thanks
    689
    Thanked 758 Times in 397 Posts

    Quote Originally Posted by King_O_Hill View Post
    Do not optimize it with LHTML3
    It's weird because when I run one of Marty's Uniaw 6.4 themes with LockHtml 3 it always asks me to optimize but I never do. But when I enable RC7 theme it never asks me to optimize. I only get a little square in the top left of the lockscreen when I enable it.

  18. #1611
    I didn't think L3 was IOS8 ready

  19. The Following User Says Thank You to bliken For This Useful Post:

    Boots (2014-12-02)

  20. #1612
    I don't think it's been updated, but I guess it is working at some level. Convergance is the only LS player that I've seen get updated for iOS 8 and Matt is still ironing out a few bugs.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  21. The Following 7 Users Say Thank You to King_O_Hill For This Useful Post:

    bliken (2014-12-01), Boots (2014-12-02), Dacal (2014-12-01), jawonder (2014-12-01), Kazuyoshi (2014-12-02), lostinthemes (2014-12-02), orangefreddie (2014-12-01)

  22. #1613
    Mi Deh Yah jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    4,029
    Thanks
    8,041
    Thanked 4,481 Times in 2,139 Posts

    Quote Originally Posted by cocco26 View Post
    well yes still i am keep testing i restore again to 8.1.1 as i think that some 8.1.1 ios out there could be corupt to not realy sure now all good uniaw7 works and no respring so far the only problem now that i have is that the widget weather.xml is not showing on documents i try uninstall and reinstall it again nothing even reboot nothing
    You can download the firmware from Apple find where it's located on your PC or Mac copy to your desktop so you can use it at will .

    On Mac it's located here :- ~/Library/iTunes/iPhone Software Updates

    On PC :- Users\<User>\AppData\Roaming\Apple Computer\iTunes\iPhone Software Updates

    Just plug your phone in your computer and it prompts you for the update say yes or agree then when it starts downloading just unplug your phone it will still download it. When it's down find in and copy to your desktop.

    That's how i do it and this way you can avoid it been corrupt.
    Last edited by jawonder; 2014-12-01 at 06:13 PM.

  23. The Following 4 Users Say Thank You to jawonder For This Useful Post:

    Boots (2014-12-02), dmick89 (2014-12-01), King_O_Hill (2014-12-01), lostinthemes (2014-12-02)

  24. #1614
    iPhone? More like MyPhone Kazuyoshi's Avatar
    Join Date
    Sep 2011
    Location
    near Nürnberg, Germany
    Posts
    426
    Thanks
    1,366
    Thanked 579 Times in 251 Posts

    So

    i6+ fresh flashed with 8.1 and jailbreaked. Installed ww2.0 b29 and tested sbhtml --> everything now works perfect

    thx a lot for helping.

    Chris
    Matux is past ... Kazuyoshi is back (thx Simon )

    Dropbox
    : exxOS -- Shine --

  25. The Following 2 Users Say Thank You to Kazuyoshi For This Useful Post:

    Dacal (2014-12-01), King_O_Hill (2014-12-01)

  26. #1615
    Quote Originally Posted by thewaytozion View Post
    It is running now. I could not solve the issue with the clock procedure but with the file replacement it is working now. Thanks M8 for the quick supplied solution.

    Cheers
    U're welcome. I don't want to post the fix here, it seems to be a particular problem. Waiting for WW developper.

    EDIT : BTW, if you can send me your RAW files ?
    Last edited by Dacal; 2014-12-01 at 07:36 PM.


    My themes : Jade HD, Silex HD, BaSalt HD,ToPaz
    All are on Cydia and/or Theme It.

  27. The Following 4 Users Say Thank You to Dacal For This Useful Post:

    Kazuyoshi (2014-12-02), King_O_Hill (2014-12-01), NewD (2014-12-01), thewaytozion (2014-12-01)

  28. #1616
    Your inbox is full!

    Is the same location needed?

  29. #1617
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Quote Originally Posted by NewdestinyX View Post
    I'm not getting any resprings on 8.1 iPhone 6 and running UniAW7 on SB and LS. Maybe one respring every 36 hours or so. But no complaints here..
    So you are getting resprings then.

  30. The Following 6 Users Say Thank You to Simon For This Useful Post:

    Boots (2014-12-02), chevymusclecar (2014-12-06), Krima (2014-12-02), orangefreddie (2014-12-02), RKO1195 (2014-12-07), Splatty79 (2014-12-02)

  31. #1618
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,709
    Thanks
    8,337
    Thanked 16,464 Times in 7,696 Posts

    Quote Originally Posted by Simon View Post
    So you are getting resprings then.
    They started after the addition of Flex2 and IconoMatic a couple weeks ago and the addition of the newest betas of Convergence.. But still very minimal.. When I uninstall any one of the three the resprings still happen once every 24-36 hours. But when I remove all 3.. No resprings at all. But I need those 3 tweaks for my phone to be the way I want it..

  32. #1619
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Default UniAW7
    Cool cool. Your post was just confusing. First you said you weren't getting any then said you were.

    I've uninstalled iwidgets and am only running a version of my dcl slideshow Ls with the scale taking out. Since doing those two things I haven't a respring. That's just since this morning though.

  33. The Following 2 Users Say Thank You to Simon For This Useful Post:

    Boots (2014-12-02), RKO1195 (2014-12-07)

  34. #1620
    My iPhone is a Part of Me The 8th Immortal's Avatar
    Join Date
    Jun 2011
    Location
    Anywhere under Heaven is my Home
    Posts
    924
    Thanks
    571
    Thanked 1,474 Times in 485 Posts

    Assistance please...
    iphone 6
    uniaw
    widget weather beta 2.0

    getting message - no widgetweather.xml file
    found out i had the old widget weather and was getting that message. Search my directories and no xml file.
    Got the latest and everthing was fine. Did a respring and started getting that message again. I wasn't, and don't have any respring issues (mentioned in this thread). When i use any weather widget everything on the particular widget in use shows as it should. When i attempt the uniaw i get xml message. I went to the config_iwidget.js (and config.js after the aforementioned didn't work) and changed the info from widgetweather to locale. Still nothing.
    I only find a map.xml file in the widgetweather folder.
    Any explaninations for the this? Anyone have a xml file?

    want to stress again, no respring issues. Just a disappearing widgetweather.xml file
    Last edited by The 8th Immortal; 2014-12-02 at 04:10 AM.
    SIGPIC SIGPIC

Page 81 of 614 FirstFirst ... 3171798081828391131181581 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •