Page 80 of 613 FirstFirst ... 3070787980818290130180580 ... LastLast
Results 1,581 to 1,600 of 12259

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW7

  1. #1581
    My iPhone is a Part of Me signori's Avatar
    Join Date
    Oct 2007
    Location
    Toronto
    Posts
    918
    Thanks
    689
    Thanked 758 Times in 397 Posts

    Quote Originally Posted by Ian Nicoll View Post
    In the "animations.js" file, quite near the bottom, look for this:

    Code:
    // BIRDS FROM IAN NICOLL
    
    function createBirds() {
    	if (navigator.userAgent.indexOf('OS 8') == -1) {
    		if (where == "day") {
    			if (Show_Birds == true) {
    					var image = document.createElement("img");
    					image.id = "Birds";	
    					image.src = "Images/Weather/birds/Birds.gif";
    					document.getElementById("birdsContainer").appendChild(image);
    			}
    			if (V_Formation_Birds == true) {
    					var image = document.createElement("img");
    					image.id = "V_Birds";	
    					image.src = "Images/Weather/birds/V_Birds.gif";
    					document.getElementById("birdsContainer").appendChild(image);
    			}
    		}
    	}
    }


    Now comment out these to lines with "//" as below:

    Code:
    // BIRDS FROM IAN NICOLL
    
    function createBirds() {
    //	if (navigator.userAgent.indexOf('OS 8') == -1) {
    		if (where == "day") {
    			if (Show_Birds == true) {
    					var image = document.createElement("img");
    					image.id = "Birds";	
    					image.src = "Images/Weather/birds/Birds.gif";
    					document.getElementById("birdsContainer").appendChild(image);
    			}
    			if (V_Formation_Birds == true) {
    					var image = document.createElement("img");
    					image.id = "V_Birds";	
    					image.src = "Images/Weather/birds/V_Birds.gif";
    					document.getElementById("birdsContainer").appendChild(image);
    			}
    		}
    //	}
    }


    Let us know if they are working again (assuming you are now on iOS 8.1.1) if they are still not working just reverse what you did to disable them again.
    Hey Ian. I can say that since I updated to 8.1.1, I can run one of Marty's 6.4 themes on the lockscreen a lot better. Even the birds flap there wings like before. When I run RC7 as an iwidget animations only at the same time it is better. But When I unlock my phone it will respring sometimes. But I never tried enabling the birds yet. So you can probably run the RC7 by itself and it will run a lot better. There will still be resprings but not as many as 8.1.

  2. The Following 3 Users Say Thank You to signori For This Useful Post:

    <Ian Nicoll/> (2014-11-30), Marty McFly (2014-12-01), NewD (2014-11-30)

  3. #1582
    Ran in to a bug of sorts. When running UNIAW7 with GroovyLock on I6 iOS 8.1. I should probably mention that I have weather info disabled and all the backgrounds disabled. Just running weatherwalls with all the weather animations. When I wake up the phone it all works perfectly. But if I let it fall asleep again before unlocking it, the animations stop dead in their tracks right where they are. And won't move at all untill I unlock the phone. I should probably also mention that I'm also running SubtleLock8 the latest beta, Forecast, Priority Hub and LockGlyph
    I'd like to try to figure out which tweak if any is causing the conflict or if it's UNIAW7....

  4. #1583
    My iPhone is a Part of Me signori's Avatar
    Join Date
    Oct 2007
    Location
    Toronto
    Posts
    918
    Thanks
    689
    Thanked 758 Times in 397 Posts

    I was running RC7 as an iwidget animations only. The birds just float across the screen doing nothing. But my phone did a lot more resprings. I am also running one of Marty's 6.4 themes on the Lockscreen at the same time. Sorry I will try not to talk about resprings anymore.

  5. #1584
    Quote Originally Posted by Ian Nicoll View Post
    Set us as new phone. It's best practice to always do it this way when jailbreaking. Don't ask my why, I don't know, it's just the general advice given from people "in the know", which is not me, I just follow their advice.
    Thanks Ian, and after the JB process I can use my ios 8.1 itunes backup? Or is it better, when we go a fw higher, to not use an itunes backup and set as "new phone". Is that itunes backup only good to restore, when we use the same fw?

  6. The Following User Says Thank You to TiLT1oNE For This Useful Post:

    King_O_Hill (2014-12-01)

  7. #1585
    I don't use iTunes backup ever, but that's just me. Anything I need is in the cloud, and I just reinstall from scratch.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  8. The Following 5 Users Say Thank You to King_O_Hill For This Useful Post:

    <Ian Nicoll/> (2014-12-01), Hip5 (2014-12-03), Jkauf55 (2014-12-02), jm26200 (2014-12-01), RKO1195 (2014-12-07)

  9. #1586
    Quote Originally Posted by King_O_Hill View Post
    I don't use iTunes backup ever, but that's just me. Anything I need is in the cloud, and I just reinstall from scratch.
    Thats what I do too, I never backup either, but I never use the cloud either, just reinstall what I want with iTunes & sync contacts, music etc from iTunes. Don't know the reason, I just want to be sure I get no crap (hidden files or whatever) from old JB.
    Last edited by <Ian Nicoll/>; 2014-12-01 at 06:45 AM.

  10. The Following 4 Users Say Thank You to <Ian Nicoll/> For This Useful Post:

    Hip5 (2014-12-03), jm26200 (2014-12-01), kristatos (2014-12-01), Marty McFly (2014-12-01)

  11. #1587
    iPhoneaholic Splatty79's Avatar
    Join Date
    Jan 2012
    Location
    Melbourne, Australia
    Posts
    499
    Thanks
    434
    Thanked 711 Times in 235 Posts

    Just a heads up, I have updated to 8.1.1 and my random resprings have stopped using Uniaw widgets/sbhtml. Happy!

  12. The Following 3 Users Say Thank You to Splatty79 For This Useful Post:

    <Ian Nicoll/> (2014-12-01), bliken (2014-12-01), lostinthemes (2014-12-02)

  13. #1588
    Quote Originally Posted by Splatty79 View Post
    Just a heads up, I have updated to 8.1.1 and my random resprings have stopped using Uniaw widgets/sbhtml. Happy!

    Are you using any animations on your LS?

  14. #1589
    iPhoneaholic Splatty79's Avatar
    Join Date
    Jan 2012
    Location
    Melbourne, Australia
    Posts
    499
    Thanks
    434
    Thanked 711 Times in 235 Posts

    Default UniAW7
    Quote Originally Posted by bliken View Post
    Are you using any animations on your LS?
    yep full animations and passcode/id
    iPhone 6

  15. The Following 2 Users Say Thank You to Splatty79 For This Useful Post:

    <Ian Nicoll/> (2014-12-01), bliken (2014-12-01)

  16. #1590
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,708
    Thanks
    8,334
    Thanked 16,463 Times in 7,695 Posts

    Quote Originally Posted by Splatty79 View Post
    yep full animations and passcode/id
    iPhone 6
    I'm not getting any resprings on 8.1 iPhone 6 and running UniAW7 on SB and LS. Maybe one respring every 36 hours or so. But no complaints here..

  17. #1591
    let me tell you guys what i notice after update to 8.1.1 2 days ago i all goes well jb is stable but what i notice now is that 8.1.1 is worst then 8.1 meaning that i got resprings yesterday using uniaw7 and dacal animate LS now after all those resprings i try to figure what cause that as on 8.1 never had that problem back on 8.1 now what i discover is that 8.1.1 is exactly as ios7 webkit suck with the password on i set password off and i am using virtual home and ghess what my phone wont respring and the uniaw7 works great this worked for me not sure for others that have i6 and 8.1.1

  18. The Following 2 Users Say Thank You to cocco26 For This Useful Post:

    <Ian Nicoll/> (2014-12-01), King_O_Hill (2014-12-01)

  19. #1592
    iPhone? More like MyPhone Kazuyoshi's Avatar
    Join Date
    Sep 2011
    Location
    near Nürnberg, Germany
    Posts
    426
    Thanks
    1,366
    Thanked 579 Times in 251 Posts

    I think apple is not at the end with improving their webkit bugs unfortunately


    -----------------------------------------------------------
    WebKit

    Available for: iPhone 4s and later, iPod touch (5th generation) and later, iPad 2 and later

    Impact: Visiting a maliciously crafted website may lead to an unexpected application termination or arbitrary code execution

    Description: Multiple memory corruption issues existed in WebKit. These issues were addressed through improved memory handling.
    -----------------------------------------------------------
    Matux is past ... Kazuyoshi is back (thx Simon )

    Dropbox
    : exxOS -- Shine --

  20. The Following User Says Thank You to Kazuyoshi For This Useful Post:

    cocco26 (2014-12-01)

  21. #1593
    Quote Originally Posted by Kazuyoshi View Post
    I think apple is not at the end with improving their webkit bugs unfortunately


    -----------------------------------------------------------
    WebKit

    Available for: iPhone 4s and later, iPod touch (5th generation) and later, iPad 2 and later

    Impact: Visiting a maliciously crafted website may lead to an unexpected application termination or arbitrary code execution

    Description: Multiple memory corruption issues existed in WebKit. These issues were addressed through improved memory handling.
    -----------------------------------------------------------
    yea but the strange thing is that on 8.1 never had such issue with pass on and animations

  22. #1594
    Sorry for asking (again - I did not checked all the past posts-too many)

    I am using widget weather 2 beta and it is running smoothly with ww base lockscreen.

    I also downloaded UniAw7 RC7 and using the option widgetweather. No weather will be loaded to LS or SBHTML.
    If I switch to gps within Config.js weather will be loaded again. Is this a fault on my side or is it a known issue on UniAw's side ?

    Thanks

  23. The Following 3 Users Say Thank You to thewaytozion For This Useful Post:

    Kazuyoshi (2014-12-01), King_O_Hill (2014-12-01), kristatos (2014-12-01)

  24. #1595
    iPhone? More like MyPhone Kazuyoshi's Avatar
    Join Date
    Sep 2011
    Location
    near Nürnberg, Germany
    Posts
    426
    Thanks
    1,366
    Thanked 579 Times in 251 Posts

    Quote Originally Posted by thewaytozion View Post
    Sorry for asking (again - I did not checked all the past posts-too many)

    I am using widget weather 2 beta and it is running smoothly with ww base lockscreen.

    I also downloaded UniAw7 RC7 and using the option widgetweather. No weather will be loaded to LS or SBHTML.
    If I switch to gps within Config.js weather will be loaded again. Is this a fault on my side or is it a known issue on UniAw's side ?

    Thanks
    Hey Eric, this is the problem I described here and in WW2.0 for my i6+ device. I5s same widget/widgets are working on WW2.0
    Matux is past ... Kazuyoshi is back (thx Simon )

    Dropbox
    : exxOS -- Shine --

  25. The Following 2 Users Say Thank You to Kazuyoshi For This Useful Post:

    King_O_Hill (2014-12-01), thewaytozion (2014-12-01)

  26. #1596
    Ian, David,

    Are you working on it right now (or are you busy with ww2 release)? No hurry- I just want to know it and with that I can assess whether it makes sense to fix it for my LS or whether I should wait because you will release an update soon?

    Cheers

  27. The Following User Says Thank You to thewaytozion For This Useful Post:

    King_O_Hill (2014-12-01)

  28. #1597
    I believe that it's only affecting the 2 of you guys atm. Strange issue, and I'm baffled as to why? Maybe you guys can post your .xml files so we can see what's going on.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  29. #1598
    iPhone? More like MyPhone Kazuyoshi's Avatar
    Join Date
    Sep 2011
    Location
    near Nürnberg, Germany
    Posts
    426
    Thanks
    1,366
    Thanked 579 Times in 251 Posts

    Here you are

    *pm sent*
    Last edited by Kazuyoshi; 2014-12-01 at 02:01 PM.
    Matux is past ... Kazuyoshi is back (thx Simon )

    Dropbox
    : exxOS -- Shine --

  30. #1599
    You received a message

  31. #1600
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,708
    Thanks
    8,334
    Thanked 16,463 Times in 7,695 Posts

    Quote Originally Posted by cocco26 View Post
    yea but the strange thing is that on 8.1 never had such issue with pass on and animations
    You're the first I've heard report this, Cocco. Other iPhone 6 users, like MamaJaay report no instability with passcode lock on and 8.1.1. Do you only experience it when running UniAW7 on LS?

Page 80 of 613 FirstFirst ... 3070787980818290130180580 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •