Page 534 of 614 FirstFirst ... 34434484524532533534535536544584 ... LastLast
Results 10,661 to 10,680 of 12264

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW7

  1. #10661
    I don't know if this is the right thread, but I was wondering if anyone can make this old Yahoo weather widget work.

    https://www.dropbox.com/s/0glhzvf6tg...82%29.zip?dl=0

    If it's too much work then nvm, I don't wish to trouble anyone too much.

    edit: Dug up one of my old screenshots of how it looked

    Last edited by pioneer88; 2016-08-03 at 06:57 PM.

  2. The Following 4 Users Say Thank You to pioneer88 For This Useful Post:

    Irish_Man (2016-08-04), kristatos (2016-08-04), oswaldo-1985 (2016-08-03), san_22 (2016-08-03)

  3. #10662
    My iPhone is a Part of Me Padgoi's Avatar
    Join Date
    Jul 2010
    Location
    New York City
    Posts
    894
    Thanks
    507
    Thanked 631 Times in 313 Posts

    Quote Originally Posted by dreamangel25 View Post
    Ok I reinstall it but now I have this image! No weather


    Sent from my iPhone using Tapatalk
    Do you have Widget Weather 3 installed?

  4. #10663
    Quote Originally Posted by Padgoi View Post
    Do you have Widget Weather 3 installed?
    Yes I have!


    Sent from my iPhone using Tapatalk

  5. #10664
    yeah i can feel you, now with this new jb im using anemone and i cant figure how to make the html on the springboard. put the one that meth adopted for anemone, var/stash/theme, open anemone it appears in miscellaneous - selected it and then apply but nothing happens. can anyone help me what im doing wrong? TIA....

  6. #10665
    I also have this problem...tried everything but it still doesn't show the html

  7. #10666
    May sound funny, but try reset network settings. In Settings-General. For what ever reason, WW3 was not working as it should. That fixed it for me.

  8. #10667
    Just tried it...no luck whatsoever
    But thankyou

  9. #10668
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,709
    Thanks
    8,337
    Thanked 16,464 Times in 7,696 Posts

    What version of Anemone are you all on. If it's -345 from Cydia.. HTML is turned off in that version. You have to be on one of the versions from the nightly repo at http://www.anemonetheming.com/nightly/

    Add that repo.. So -343 and -355 both have HTML support. But not -345.

  10. The Following 2 Users Say Thank You to NewD For This Useful Post:

    dreamangel25 (2016-08-03), kai312 (2016-08-03)

  11. #10669
    Seeing some of you are using the widget with Coffee theme. This layer should go better with it..

    -mylayer.png -analogclockframe.png -mylayer.png
    Last edited by kai312; 2016-08-04 at 10:23 AM.

  12. The Following 8 Users Say Thank You to kai312 For This Useful Post:

    #m37h{ (2016-08-04), It's Mi (2016-08-09), kinsella37 (2016-08-03), kristatos (2016-08-04), lxqslayer (2016-08-04), Mary48336 (2016-08-04), NewD (2016-08-03), Padgoi (2016-08-03)

  13. #10670
    Quote Originally Posted by NewD View Post
    What version of Anemone are you all on. If it's -345 from Cydia.. HTML is turned off in that version. You have to be on one of the versions from the nightly repo at http://www.anemonetheming.com/nightly/

    Add that repo.. So -343 and -355 both have HTML support. But not -345.
    This anemone I have installed and I have the problem


    Sent from my iPhone using Tapatalk

  14. #10671
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,709
    Thanks
    8,337
    Thanked 16,464 Times in 7,696 Posts

    Quote Originally Posted by dreamangel25 View Post
    This anemone I have installed and I have the problem

    What is its version number?

  15. #10672
    Quote Originally Posted by NewD View Post
    What is its version number?




    Sent from my iPhone using Tapatalk

  16. #10673
    My iPhone is a Part of Me Padgoi's Avatar
    Join Date
    Jul 2010
    Location
    New York City
    Posts
    894
    Thanks
    507
    Thanked 631 Times in 313 Posts

    How do I downgrade to 343 version? Cydia shows me 355 or 345.

  17. #10674

  18. #10675
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,709
    Thanks
    8,337
    Thanked 16,464 Times in 7,696 Posts

    Default UniAW7
    Quote Originally Posted by Padgoi View Post
    How do I downgrade to 343 version? Cydia shows me 355 or 345.
    I've asked Coolstar to allow it. Not possible at present..

    Most current nightly (355) which breaks Folders/Bundles or current "stable" Cydia version (345) which has no Share Sheets or HTML.. .. Sorta screwed in limbo here. I want 353 back.. That was working great.

  19. #10676
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,709
    Thanks
    8,337
    Thanked 16,464 Times in 7,696 Posts

    Default UniAW7
    Quote Originally Posted by dreamangel25 View Post
    That one (355) should be working for your widget.

  20. #10677
    My iPhone is a Part of Me Padgoi's Avatar
    Join Date
    Jul 2010
    Location
    New York City
    Posts
    894
    Thanks
    507
    Thanked 631 Times in 313 Posts

    Quote Originally Posted by san_22 View Post
    -imageuploadedbymodmyi1470256436.036184.jpg
    What repo is that one on? I only see 345 and 355. 345 doesn't support html and 355 screwed up icon folders. Coolstar doesn't seem like the sharpest tool in the shed.

  21. #10678
    Quote Originally Posted by NewD View Post
    That one (355) should be working for your widget.
    Unfortunately it won't! The weather and all information is blank as It seems at the screenshot which post earlier


    Sent from my iPhone using Tapatalk

  22. #10679
    My iPhone is a Part of Me Padgoi's Avatar
    Join Date
    Jul 2010
    Location
    New York City
    Posts
    894
    Thanks
    507
    Thanked 631 Times in 313 Posts

    Quote Originally Posted by dreamangel25 View Post
    Unfortunately it won't! The weather and all information is blank as It seems at the screenshot which post earlier


    Sent from my iPhone using Tapatalk
    Try running icleaner and respringing.

  23. #10680
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,709
    Thanks
    8,337
    Thanked 16,464 Times in 7,696 Posts

    Default UniAW7
    Quote Originally Posted by dreamangel25 View Post
    Unfortunately it won't! The weather and all information is blank as It seems at the screenshot which post earlier


    Sent from my iPhone using Tapatalk
    The widget you are using isn't coded correctly then.. Or you don't have WidgetWeather3 installed. Some other issue is at hand.. Not Anemone. Tell me what post# the widget is linked at - so I can test myself.

  24. The Following User Says Thank You to NewD For This Useful Post:

    dreamangel25 (2016-08-03)

Page 534 of 614 FirstFirst ... 34434484524532533534535536544584 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •