Page 495 of 613 FirstFirst ... 395445485493494495496497505545595 ... LastLast
Results 9,881 to 9,900 of 12259

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW7

  1. #9881
    Quote Originally Posted by ;7356853
    What do you guys think? A male or a female tree?


    Female!

  2. #9882
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,708
    Thanks
    8,334
    Thanked 16,463 Times in 7,695 Posts

    Quote Originally Posted by VOLTAGExDT View Post
    That ww2 seems to safe mode on updating
    If it were about WW2 - then safe modes would happen to everyone using WW2 on location change. And that's not what happens. I have never had 1 safe mode from WW2 ever once. Not 1. And my phone is open on my Dashboard 5-6 hours a day changing and updating location every 20 seconds. Not 1 safe mode - EVER. There is some tweak on these phones getting the safe modes that is causing the safe modes. It's not directly WW2's issue. It can't be - or it would happen on ALL phones with WW2.

  3. The Following 2 Users Say Thank You to NewD For This Useful Post:

    #m37h{ (2016-03-04), kristatos (2016-03-04)

  4. #9883
    Default UniAW7
    NewD, here is the situation I'm having involving safe modes. I'm on 6s+ 9.0.2. I run Max's climacons LS with no problems. I also run M37h's updated Core widget on first SB page. When I get safe modes I have to completely delete the widget from my phone to get out of it. Not just deselect it. LS mods don't seem to be a factor as I ran Chevy's Blur mod as well. After deleting widget all is good. Tried running Marty's sports widget to see if I'd get safe modes and didn't get one for over a week. May have something to do with location as when I put Core back on all is good.

  5. The Following User Says Thank You to Mike2130 For This Useful Post:

    Marty McFly (2016-03-05)

  6. #9884
    can someone please tell me what the WW2 tweak is?

  7. #9885
    The only problem I got, is that f"§%$ annoying bug, that when I swipe up in the LS to bring up the LS cam, I get a respring sometimes, and this bug iss really hard to spot out, cause it happens sometimes, not everytime I try to swipe up the LS cam :/. I have this prob only with UNiAW based LS widgets, I tested that a few days with non-UNiAW LS widgets and have no prob with the LS cam.

    But no safe mode crashes, only sometimes when I respring with Anemone, it goes traight into safe mode, but I think thats an Anemone bug, cause the last builds are screwed.

  8. #9886
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,708
    Thanks
    8,334
    Thanked 16,463 Times in 7,695 Posts

    Default UniAW7
    Quote Originally Posted by TiLT1oNE View Post
    The only problem I got, is that f"§%$ annoying bug, that when I swipe up in the LS to bring up the LS cam, I get a respring sometimes, and this bug iss really hard to spot out, cause it happens sometimes, not everytime I try to swipe up the LS cam :/. I have this prob only with UNiAW based LS widgets, I tested that a few days with non-UNiAW LS widgets and have no prob with the LS cam.
    This is a well known bug that many experience - that is the fault of LockHTML4's use of the very weak UIWebKit. UniAW7 is only indirectly related in that it is the widget that most relies on animation which requires a lot of our phone's CPU & memory to accomplish..

    The only resprings I ever get these days on 6S+ 9.0.2 are when swiping up on the camera grabber as you describe.

  9. The Following User Says Thank You to NewD For This Useful Post:

    TiLT1oNE (2016-03-04)

  10. #9887
    Quote Originally Posted by Yankee_Cgn View Post
    can someone please tell me what the WW2 tweak is?
    It's a crappy tweak that some big jerk here commissioned.

    Widgetweather2 in Cydia

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  11. The Following 9 Users Say Thank You to King_O_Hill For This Useful Post:

    #m37h{ (2016-03-04), Jesus™ (2016-03-04), kristatos (2016-03-04), lostinthemes (2016-03-10), Marty McFly (2016-03-05), Mary48336 (2016-03-05), metaserph (2016-03-04), Mike2130 (2016-03-04), nik1975 (2016-03-04)

  12. #9888
    lmao!
    @Metaserph
    "You can only attain Peace through spreading Love to create Unity and earn the Respect of others" - Complex Simplicity

  13. The Following 2 Users Say Thank You to metaserph For This Useful Post:

    Hip5 (2016-03-05), King_O_Hill (2016-03-04)

  14. #9889

  15. The Following User Says Thank You to NewD For This Useful Post:

    King_O_Hill (2016-03-04)

  16. #9890
    Quote Originally Posted by TiLT1oNE View Post
    I have this prob only with UNiAW based LS widgets, I tested that a few days with non-UNiAW LS widgets and have no prob with the LS cam.
    I also have a UniAW based LS theme, plenty of animation, but I can pull up the camera grabber all day long without any problem.
    Cydget on 9.0.2, what's yours?
    Nothing is impossible only miracles take a bit longer!

  17. #9891
    Quote Originally Posted by Mike2130 View Post
    NewD, here is the situation I'm having involving safe modes. I'm on 6s+ 9.0.2. I run Max's climacons LS with no problems. I also run M37h's updated Core widget on first SB page. When I get safe modes I have to completely delete the widget from my phone to get out of it. Not just deselect it. LS mods don't seem to be a factor as I ran Chevy's Blur mod as well. After deleting widget all is good. Tried running Marty's sports widget to see if I'd get safe modes and didn't get one for over a week. May have something to do with location as when I put Core back on all is good.
    Same here. But mine is Icleaner turn off WW2

  18. The Following User Says Thank You to VOLTAGExDT For This Useful Post:

    Mike2130 (2016-03-04)

  19. #9892
    Now here's the kicker.

    My wife has my old 5s.

    Jailbroken. Has WW2 on it. But runs no weather tweaks or iwidgets at all. She had to uninstall it to stop safe mode

    Now when at home town no issues. Driving. Bad issues

  20. The Following User Says Thank You to VOLTAGExDT For This Useful Post:

    Mike2130 (2016-03-04)

  21. #9893
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,708
    Thanks
    8,334
    Thanked 16,463 Times in 7,695 Posts

    Quote Originally Posted by VOLTAGExDT View Post
    Now here's the kicker.

    My wife has my old 5s.

    Jailbroken. Has WW2 on it. But runs no weather tweaks or iwidgets at all. She had to uninstall it to stop safe mode

    Now when at home town no issues. Driving. Bad issues
    So weird!!!! What could be causing this??

  22. #9894
    My iPhone is a Part of Me Padgoi's Avatar
    Join Date
    Jul 2010
    Location
    New York City
    Posts
    894
    Thanks
    507
    Thanked 631 Times in 313 Posts

    Quote Originally Posted by newd View Post
    so weird!!!! What could be causing this??
    ww2?

  23. #9895
    why does this not work

    function touch(event) {
    event.preventDefault();
    if (forecastdisplay == false) {
    document.getElementById("forecast").className = "fade-in";
    document.getElementById("CurrentConditionIconConta iner").className = "fade-out";
    document.getElementById("highlowtemp").className = "fade-out";
    forecastdisplay = true;
    } else {
    document.getElementById("forecast").className = "fade-out";
    document.getElementById("CurrentConditionIconConta iner").className = "fade-in";
    document.getElementById("highlowtemp").className = "fade-in";
    forecastdisplay = false;
    }
    the highlowtemp code I added in... however its not doing anything on touch function.

  24. #9896
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,708
    Thanks
    8,334
    Thanked 16,463 Times in 7,695 Posts

    Quote Originally Posted by Padgoi View Post
    ww2?
    Impossible. It would be affecting all phones. In 50,000 users, King_O_Hill's only see about 15 of these cases. That means it's very isolated... And most likely some other tweak's interference with WW2..

    I wonder if anyone's trying to play with any of those tweaks that speed up your phone.. Those things caused us a lot of grief about a year ago..

  25. #9897
    Livin the iPhone Life Hip5's Avatar
    Join Date
    Apr 2012
    Location
    Toledo,Ohio
    Posts
    1,058
    Thanks
    17,653
    Thanked 1,320 Times in 674 Posts

    Just my 2cents The combo of springtomize and WW2 was killing my battery and now that i think of it resprings are a lot less now. Took me last weekend to figure out what started to cause the severe battery drain so I am not using springtomize anymore! Just thought all the weirdness was part of being JB until battery got horrible.
    Peace [email protected]

    Quote Originally Posted by NewD View Post
    Impossible. It would be affecting all phones. In 50,000 users, King_O_Hill's only see about 15 of these cases. That means it's very isolated... And most likely some other tweak's interference with WW2..

    I wonder if anyone's trying to play with any of those tweaks that speed up your phone.. Those things caused us a lot of grief about a year ago..

  26. The Following 2 Users Say Thank You to Hip5 For This Useful Post:

    King_O_Hill (2016-03-05), menard_00 (2016-03-05)

  27. #9898
    My iPhone is a Part of Me Padgoi's Avatar
    Join Date
    Jul 2010
    Location
    New York City
    Posts
    894
    Thanks
    507
    Thanked 631 Times in 313 Posts

    It should be noted that I still have springtomize, WW2 and speed intensifier all installed and haven't had a safe mode in about a week.

  28. The Following User Says Thank You to Padgoi For This Useful Post:

    Hip5 (2016-03-05)

  29. #9899
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,708
    Thanks
    8,334
    Thanked 16,463 Times in 7,695 Posts

    Quote Originally Posted by Padgoi View Post
    It should be noted that I still have springtomize, WW2 and speed intensifier all installed and haven't had a safe mode in about a week.
    I have Springtomize 3, WW2 (and 16 other tweaks) - no speed intensifiers - and no safe modes.

  30. #9900
    My iPhone is a Part of Me Padgoi's Avatar
    Join Date
    Jul 2010
    Location
    New York City
    Posts
    894
    Thanks
    507
    Thanked 631 Times in 313 Posts

    Just got a safe mode about two hours ago. First in a while.

Page 495 of 613 FirstFirst ... 395445485493494495496497505545595 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •