Page 40 of 615 FirstFirst ... 3038394041425090140540 ... LastLast
Results 781 to 800 of 12287

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW7

  1. #781
    MMI OG MODDER Max_Pa1n's Avatar
    Join Date
    Sep 2010
    Location
    The Empire State
    Posts
    6,279
    Thanks
    18,047
    Thanked 30,402 Times in 5,077 Posts

    iPhone 6 plus ios8.1 - Main issue I'm having with RC1 and 2 is when I activate the theme via Groovylock goes into a respring loop, resprings about 3-5 times auto before it loads on LS also happens when I make any changes via ifile or filza and then respring.Not sure if this is a Groovylock issue or uniAW7 issue.Im leaning more toward it being a uniAW7 issue not playing nice on ios8 I say this only because I've modded a uniAW6.4 LS for my 6plus and it works just fine.

    WW does not create an xml file in documents like it did on ios7 (I'm sure you guys know all this already though). When I go into Privacy/LocationServices WW is there , I select Always and it will function normally for a while updating my location and weather but it stops after either a respring or when it can not update anymore (have to go black to settings and re activate the always option in location services)so I think it just might need some minor tweaking and/or updating at least we know it still works somewhat lol which is good.

    All in all it seems like everything is very close to being fully functional on 6/6+ which is fantastic.Ill keep tinkering on my end if I run into any new issues I will post here.

    Thanks Ian/Dacal and everyone else here for continuing to plug away at the best widget ever the new additions are amazing!

  2. The Following 13 Users Say Thank You to Max_Pa1n For This Useful Post:

    #m37h{ (2014-11-01), <Ian Nicoll/> (2014-11-01), bliken (2014-11-01), chevymusclecar (2014-11-02), Hip5 (2014-11-02), It's Mi (2014-11-03), jm26200 (2014-11-01), King_O_Hill (2014-11-01), Krima (2014-11-01), Marty McFly (2014-11-01), mike42 (2014-11-01), NewD (2014-11-01), oldskoolsk8r (2014-11-01)

  3. #782
    Quote Originally Posted by Max_Pa1n View Post
    iPhone 6 plus ios8.1 - Main issue I'm having with RC1 and 2 is when I activate the theme via Groovylock goes into a respring loop, resprings about 3-5 times auto before it loads on LS also happens when I make any changes via ifile or filza and then respring.Not sure if this is a Groovylock issue or uniAW7 issue.Im leaning more toward it being a uniAW7 issue not playing nice on ios8 I say this only because I've modded a uniAW6.4 LS for my 6plus and it works just fine.

    WW does not create an xml file in documents like it did on ios7 (I'm sure you guys know all this already though). When I go into Privacy/LocationServices WW is there , I select Always and it will function normally for a while updating my location and weather but it stops after either a respring or when it can not update anymore (have to go black to settings and re activate the always option in location services)so I think it just might need some minor tweaking and/or updating at least we know it still works somewhat lol which is good.

    All in all it seems like everything is very close to being fully functional on 6/6+ which is fantastic.Ill keep tinkering on my end if I run into any new issues I will post here.

    Thanks Ian/Dacal and everyone else here for continuing to plug away at the best widget ever the new additions are amazing!
    Thanks Max, the GroovyLock re-spring issue is a weird one because it doesn't happen to all people, I know Dacal has it running without issue in IOS8.1 on iph5, wonder if it's just an issue on 6plus?
    Has anybody got it running with GroovyLock on iph6/6+ without issue?

  4. The Following 4 Users Say Thank You to <Ian Nicoll/> For This Useful Post:

    chevymusclecar (2014-11-02), King_O_Hill (2014-11-01), Max_Pa1n (2014-11-01), NewD (2014-11-01)

  5. #783
    MMI OG MODDER Max_Pa1n's Avatar
    Join Date
    Sep 2010
    Location
    The Empire State
    Posts
    6,279
    Thanks
    18,047
    Thanked 30,402 Times in 5,077 Posts

    Ok so I deleted everything(ie configs,htmls and pdf not any folders)in the main theme folder except for the LockBackground.html and main Config.js and this solved my respring loop on load just tested it about 20 times and it's just fine might be some kind of overload on LS keep in mind this could just be on my device(iph6+Ios8.1)but hopefully it can help someone else with same issue.Gonna keep trying to narrow down exactly which file was causing this.

  6. The Following 7 Users Say Thank You to Max_Pa1n For This Useful Post:

    <Ian Nicoll/> (2014-11-01), chevymusclecar (2014-11-02), Hip5 (2014-11-02), King_O_Hill (2014-11-01), Krima (2014-11-01), Marty McFly (2014-11-01), NewD (2014-11-01)

  7. #784
    Quote Originally Posted by Max_Pa1n View Post
    Ok so I deleted everything(ie configs,htmls and pdf not any folders)in the main theme folder except for the LockBackground.html and main Config.js and this solved my respring loop on load just tested it about 20 times and it's just fine might be some kind of overload on LS keep in mind this could just be on my device(iph6+Ios8.1)but hopefully it can help someone else with same issue.Gonna keep trying to narrow down exactly which file was causing this.
    Sounds like the same issue as LockHTML. Thanks for testing BTW.

  8. The Following 4 Users Say Thank You to <Ian Nicoll/> For This Useful Post:

    chevymusclecar (2014-11-02), Hip5 (2014-11-02), King_O_Hill (2014-11-01), Max_Pa1n (2014-11-01)

  9. #785
    MMI OG MODDER Max_Pa1n's Avatar
    Join Date
    Sep 2010
    Location
    The Empire State
    Posts
    6,279
    Thanks
    18,047
    Thanked 30,402 Times in 5,077 Posts

    It did just happen again Ian but not like before.I closed safari and switched my LS theme in Groovylock to a different mod switched back to uniAW7 loaded LS and it auto respring 1 time only and uniAW loaded after that quicker than before so it's functional just buggy but better now than before with all the htmls in one place.The wire rain looks amazing btw cool as hell

  10. The Following 5 Users Say Thank You to Max_Pa1n For This Useful Post:

    <Ian Nicoll/> (2014-11-01), chevymusclecar (2014-11-02), Hip5 (2014-11-02), King_O_Hill (2014-11-01), NewD (2014-11-01)

  11. #786
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,733
    Thanks
    8,351
    Thanked 16,485 Times in 7,705 Posts

    Default UniAW7
    Quote Originally Posted by Max_Pa1n View Post
    It did just happen again Ian but not like before.I closed safari and switched my LS theme in Groovylock to a different mod switched back to uniAW7 loaded LS and it auto respring 1 time only and uniAW loaded after that quicker than before so it's functional just buggy but better now than before with all the htmls in one place.The wire rain looks amazing btw cool as hell
    I have the occasional auto respring upon launching UniAW7 in GL on my ip6/8.1.. But it only seems to happen when I'm also using GL to hide the LS clock. Turn off that switch, and no more resprings for me.

    It also never happens with passcode lock off for me. So sadly, we still have a smidgen of our WebView overload issues in iOS 8.1. Passcode lock makes things a bit more unstable. But WAAY better than 7.1.2...which made UniAW6.4 useless w/passcode lock on.

    This time I will need to say goodbye to all Widgets that don't play nicely with passcode lock - as I have to have ApplePay. That's just me though. And my guess is once Jake does some updating to GL and GB we'll be rock stable.

    And even now… With everything turned on as it should be and full animations running… I still only get those auto respring's a few times a day at most. So I'm very very stable for all intents and purposes.
    Last edited by NewD; 2014-11-01 at 04:51 PM.

  12. The Following 3 Users Say Thank You to NewD For This Useful Post:

    chevymusclecar (2014-11-02), King_O_Hill (2014-11-01), Max_Pa1n (2014-11-01)

  13. #787
    I can confirm the respring problem also.
    On my 6 +
    When i on lockhtml 3 or groovylock then with gps or locale on uniaw7 it resprings a while and then it stays on. When i unlock again i see it resprings again.
    That is also with Platini Streetview mylocation theme.
    So it must be somewhere in the buggy jailbreak.
    But its getting closer...
    Last edited by Platini2000; 2014-11-01 at 05:28 PM.

  14. The Following 2 Users Say Thank You to Platini2000 For This Useful Post:

    chevymusclecar (2014-11-02), King_O_Hill (2014-11-01)

  15. #788
    My 6plus does occasionally respring. This morning it did it when I unlocked it and it got to home screen and updated and then respring.

    Also yes when I put mine in landscape it resprings.

  16. The Following 3 Users Say Thank You to bliken For This Useful Post:

    chevymusclecar (2014-11-02), King_O_Hill (2014-11-01), Max_Pa1n (2014-11-01)

  17. #789
    Quote Originally Posted by Matthews436 View Post
    Thanks guys, works a treat in my 6+ 👍 just need widget weather to be updated now
    Groovylock Attachment 685073
    Springboard (animations only) Attachment 685074



    And landscape modeAttachment 685076
    Nice man where can I get those widgets and how to install it on my i6+ ?. if you can share .

  18. #790
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,733
    Thanks
    8,351
    Thanked 16,485 Times in 7,705 Posts

    Default UniAW7
    I have a feeling most of these are GL or WebView issues with Passcode Lock On.. as people still on 7.1.2 aren't having these added respring or safe mode crashes with RC2. Can't be UniAW7 itself - except in the sense of the WebView load it adds.

    Can someone with 6+ do some testing with passcode lock OFF and see if the random resprings happen?

    My 'educated guess' is that they won't happen as much or at all. 😉

  19. The Following 3 Users Say Thank You to NewD For This Useful Post:

    Hip5 (2014-11-02), King_O_Hill (2014-11-01), Max_Pa1n (2014-11-01)

  20. #791
    Quote Originally Posted by NewdestinyX View Post
    I have a feeling most of these are GL or WebView issues with Passcode Lock On.. as people still on 7.1.2 aren't having these added respring or safe mode crashes with RC2. Can't be UniAW7 itself - except in the sense of the WebView load it adds.

    Can someone with 6+ do some testing with passcode lock OFF and see if the random resprings happen?

    My 'educated guess' is that they won't happen as much or at all. ��


    On my Iphone 6 + i have touch ID and code off for testing etc...
    Still the problem is there..

  21. The Following 3 Users Say Thank You to Platini2000 For This Useful Post:

    Hip5 (2014-11-02), King_O_Hill (2014-11-01), Max_Pa1n (2014-11-01)

  22. #792
    MMI OG MODDER Max_Pa1n's Avatar
    Join Date
    Sep 2010
    Location
    The Empire State
    Posts
    6,279
    Thanks
    18,047
    Thanked 30,402 Times in 5,077 Posts

    Quote Originally Posted by NewdestinyX View Post
    I have a feeling most of these are GL or WebView issues with Passcode Lock On.. as people still on 7.1.2 aren't having these added respring or safe mode crashes with RC2. Can't be UniAW7 itself - except in the sense of the WebView load it adds.

    Can someone with 6+ do some testing with passcode lock OFF and see if the random resprings happen?

    My 'educated guess' is that they won't happen as much or at all. ��
    Yea I turn off passcode when I'm home only use it when I leave the house all the testing I've done has been with passcode off and still auto resprings but is this just an issue with 6+ devices? I agree I don't think it's anything with the uniAW code in general but like I said a few posts ago I'm running a uniAW 6.4 LS on my phone with no problems at all with clock hidden without clock hidden doesn't matter super stable only thing is no gps weather via WW but that's a separate issue.

    Edit:It only seems to happen on load.
    Last edited by Max_Pa1n; 2014-11-01 at 05:12 PM.

  23. The Following 2 Users Say Thank You to Max_Pa1n For This Useful Post:

    Hip5 (2014-11-02), King_O_Hill (2014-11-01)

  24. #793
    Theme Supporter TaJr12's Avatar
    Join Date
    Dec 2011
    Location
    Pennsville, New Jersey, United States
    Posts
    1,231
    Thanks
    4,420
    Thanked 2,906 Times in 905 Posts

    Quote Originally Posted by Ian Nicoll View Post
    Thanks Max, the GroovyLock re-spring issue is a weird one because it doesn't happen to all people, I know Dacal has it running without issue in IOS8.1 on iph5, wonder if it's just an issue on 6plus?
    Has anybody got it running with GroovyLock on iph6/6+ without issue?
    I have it on my ip6 and I have no restoring issue at all. Only the WW turning off the location services.

  25. The Following 4 Users Say Thank You to TaJr12 For This Useful Post:

    chevymusclecar (2014-11-02), Hip5 (2014-11-02), King_O_Hill (2014-11-01), Max_Pa1n (2014-11-01)

  26. #794
    My passcode lock is on and I get occasional resprings at different times doing different things. But doesn't happen all the time.

  27. The Following 4 Users Say Thank You to bliken For This Useful Post:

    chevymusclecar (2014-11-02), Hip5 (2014-11-02), King_O_Hill (2014-11-01), Max_Pa1n (2014-11-01)

  28. #795
    MMI OG MODDER Max_Pa1n's Avatar
    Join Date
    Sep 2010
    Location
    The Empire State
    Posts
    6,279
    Thanks
    18,047
    Thanked 30,402 Times in 5,077 Posts

    Not restoring re-springing.But if it's not happening at all to you then that's very good.Definitely helps to narrow the problem to 6+ devices.Its weird tho there aren't really many differences other than the screen being bigger.

    If that's happening to you even without using uniAW7 then you may have a totally separate issue an app or tweak messing with your system.Mine only started after I started using new uniAW but keep in mind these things are to be expected with new powerful widgets such as uniAW new ios new devices new code etc etc I'm sure in the end it'll all be figured out
    Last edited by Max_Pa1n; 2014-11-01 at 05:21 PM.

  29. The Following 6 Users Say Thank You to Max_Pa1n For This Useful Post:

    <Ian Nicoll/> (2014-11-02), chevymusclecar (2014-11-02), King_O_Hill (2014-11-01), NewD (2014-11-01), Platini2000 (2014-11-01), TaJr12 (2014-11-01)

  30. #796
    Hopefully we can get it narrowed down. I love it on my 6plus.

    Also weird is my invisible folders tweak goes away when it resprings too and now doesn't work when I try the same settings from last night. Very weird.
    Last edited by bliken; 2014-11-01 at 05:34 PM.

  31. The Following 3 Users Say Thank You to bliken For This Useful Post:

    chevymusclecar (2014-11-02), King_O_Hill (2014-11-01), Platini2000 (2014-11-01)

  32. #797
    Mi Deh Yah jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    4,029
    Thanks
    8,041
    Thanked 4,481 Times in 2,139 Posts

    On 5s Passcode and Touch ID on, no respring problems .

  33. The Following 2 Users Say Thank You to jawonder For This Useful Post:

    chevymusclecar (2014-11-02), King_O_Hill (2014-11-01)

  34. #798
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,733
    Thanks
    8,351
    Thanked 16,485 Times in 7,705 Posts

    Quote Originally Posted by jawonder View Post
    On 5s Passcode and Touch ID on, no respring problems .
    This is actually a GREAT report to hear - from another angle... It PROVES conclusively that our SafeMode Crashing with high animation Widgets with Passcode Lock ON in iOS7 -- was 100% about that IOS, ITSELF -- and nothing at all to do with phone type or 32bit versus 64bit. The fact that iOS8.1 Jailbroken on a 5S is running HIGH ANIMATION and Passcode Lock ON and WORKS with no safe modes - is absolute confirmation of what I thought thru most all of iOS7 - except at the very beginning when I though it was only about an early WinterBoard bug.

    So thanks, JA, for that! Even though it doesn't answer all questions about people's different experiences in 8.1.. It does confirm that iOS7 was the most unstable/buggy iOS Apple ever released - at least with regard to WebView.

  35. The Following 3 Users Say Thank You to NewD For This Useful Post:

    Hip5 (2014-11-02), j0k3r (2014-11-01), jawonder (2014-11-01)

  36. #799
    I'm running the RC2 in LockHTML with no problems. iOS 8.1, iPhone 6, WOEID option

    Attachment 685091

    Only other tweak I have installed at the present moment, other than LHTML is "PullToRespring"

  37. The Following 7 Users Say Thank You to MamaJaay For This Useful Post:

    bliken (2014-11-01), chevymusclecar (2014-11-02), Hip5 (2014-11-02), It's Mi (2014-11-03), King_O_Hill (2014-11-01), Max_Pa1n (2014-11-01), NewD (2014-11-01)

  38. #800
    W
    Quote Originally Posted by MamaJaay View Post
    I'm running the RC2 in LockHTML with no problems. iOS 8.1, iPhone 6, WOEID option

    Attachment 685091

    Only other tweak I have installed at the present moment, other than LHTML is "PullToRespring"

    That is good MJ...is that lockhtml3

  39. The Following User Says Thank You to bliken For This Useful Post:

    King_O_Hill (2014-11-01)

Page 40 of 615 FirstFirst ... 3038394041425090140540 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •