Page 369 of 615 FirstFirst ... 269319359367368369370371379419469 ... LastLast
Results 7,361 to 7,380 of 12287

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW7

  1. #7361
    Quote Originally Posted by NewD View Post
    Matchstic tried several to no avail.. But maybe the update to Cycript will allow it to work. Go ask Matchstic in his Convergence thread if he still has the coding..
    Done.

    Now I'm gonna watch "Goosebumps"
    Last edited by <Ian Nicoll/>; 2015-10-28 at 08:08 PM.

  2. #7362
    Mi Deh Yah jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    4,029
    Thanks
    8,041
    Thanked 4,481 Times in 2,139 Posts

    Quote Originally Posted by <Ian Nicoll/> View Post
    I just made a 7.1 cydget, but without a dim delay it's pretty useless, anybody know the cycript code for lock screen dim delay in IOS 9?
    I think June knows how.

  3. #7363
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,733
    Thanks
    8,351
    Thanked 16,485 Times in 7,705 Posts

    Quote Originally Posted by <Ian Nicoll/> View Post
    Done.

    Now I'm gonna watch "Goosebumps"
    Also Ian.. Have you separate UniAW7.1 into the two html's that is sorta the 'best way' to take full advantage of the stability and look of Cydget? With all walls and animation in the Background.html.. and all touch layers and displayed info in the Foreground layer? I'm guessing that would be a whopping job.. But in addition to stability what's great about the two html's is that when you swipe to unlock - the backgrounds don't move - only the info layer moves. Looks like HTML in the old days in WB.

    But thanks for any work you've done that we can once again put Cydgets to the test with a full html work, like U7.

  4. #7364
    Mi Deh Yah jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    4,029
    Thanks
    8,041
    Thanked 4,481 Times in 2,139 Posts

    So i installed the latest Cydia Substrate and now i'm in a never ending boot loop, can't get into safe mode . I'm on the go so my phone is now useless . Have to do a fresh restore when i get home . Have to install 9.1 then downgrade to 9.0.2 . Aaahh!!

  5. #7365
    Quote Originally Posted by NewD View Post
    Also Ian.. Have you separate UniAW7.1 into the two html's that is sorta the 'best way' to take full advantage of the stability and look of Cydget? With all walls and animation in the Background.html.. and all touch layers and displayed info in the Foreground layer? I'm guessing that would be a whopping job.. But in addition to stability what's great about the two html's is that when you swipe to unlock - the backgrounds don't move - only the info layer moves. Looks like HTML in the old days in WB.

    But thanks for any work you've done that we can once again put Cydgets to the test with a full html work, like U7.
    I have a few versions like this.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  6. #7366
    Quote Originally Posted by jawonder View Post
    So i installed the latest Cydia Substrate and now i'm in a never ending boot loop, can't get into safe mode . I'm on the go so my phone is now useless . Have to do a fresh restore when i get home . Have to install 9.1 then downgrade to 9.0.2 . Aaahh!!
    Why go to 9.1 and then downgrade? Just DFU to 9.0.2.

    So my guess here is that yo had the BLoD bug, but didn't know it. It may pop out of it, but it may not.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  7. The Following User Says Thank You to King_O_Hill For This Useful Post:

    #m37h{ (2015-10-29)

  8. #7367
    Livin the iPhone Life Natty12's Avatar
    Join Date
    Jan 2012
    Location
    bradford, uk
    Posts
    1,182
    Thanks
    506
    Thanked 471 Times in 298 Posts

    great!! for some reason sbhtml has stopped working. no matter which sb i choose it doesnt activate... anybody know why?? tia


    Sent from my iPhone using Tapatalk

  9. #7368
    It hasn't been updated for iOS 9.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  10. The Following 2 Users Say Thank You to King_O_Hill For This Useful Post:

    Natty12 (2015-10-28), orangefreddie (2015-10-30)

  11. #7369
    Livin the iPhone Life Natty12's Avatar
    Join Date
    Jan 2012
    Location
    bradford, uk
    Posts
    1,182
    Thanks
    506
    Thanked 471 Times in 298 Posts

    Quote Originally Posted by King_O_Hill View Post
    It hasn't been updated for iOS 9.
    when i installed it earlier it was working.. now not!


    Sent from my iPhone using Tapatalk

  12. #7370
    Livin the iPhone Life Natty12's Avatar
    Join Date
    Jan 2012
    Location
    bradford, uk
    Posts
    1,182
    Thanks
    506
    Thanked 471 Times in 298 Posts

    i was using gb+ with arc sb. that worked but then i wanted ians 7.1 sb but just the clock came up and said no xmb. so i installed sbhtml and it worked. now nothing shows.


    Sent from my iPhone using Tapatalk

  13. #7371
    Mi Deh Yah jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    4,029
    Thanks
    8,041
    Thanked 4,481 Times in 2,139 Posts

    Quote Originally Posted by King_O_Hill View Post
    Why go to 9.1 and then downgrade? Just DFU to 9.0.2.

    So my guess here is that yo had the BLoD bug, but didn't know it. It may pop out of it, but it may not.
    Pheww!!, it came back to life and i just . Tried Impactor but got an error so i removed substrate safemode and start a fresh with installing my tweaks. What's this BLoD ?

  14. The Following User Says Thank You to jawonder For This Useful Post:

    #m37h{ (2015-10-29)

  15. #7372
    Livin the iPhone Life Natty12's Avatar
    Join Date
    Jan 2012
    Location
    bradford, uk
    Posts
    1,182
    Thanks
    506
    Thanked 471 Times in 298 Posts

    Default UniAW7
    Quote Originally Posted by jawonder View Post
    Pheww!!, it came back to life and i just . Tried Impactor but got an error so i removed substrate safemode and start a fresh with installing my tweaks. What's this BLoD ?
    bootloop of death
    http://www.ibtimes.co.uk/boot-loop-d...-issue-1524525


    Sent from my iPhone using Tapatalk
    Last edited by Natty12; 2015-10-29 at 12:34 AM.

  16. The Following User Says Thank You to Natty12 For This Useful Post:

    jawonder (2015-10-29)

  17. #7373
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,733
    Thanks
    8,351
    Thanked 16,485 Times in 7,705 Posts

    Default UniAW7
    Quote Originally Posted by jawonder View Post
    Pheww!!, it came back to life and i just . Tried Impactor but got an error so i removed substrate safemode and start a fresh with installing my tweaks. What's this BLoD ?
    It's a boot loop you can't get out of for anywhere from 5 to 30 minutes associated with the Pangu Jailbreak. Restoring doesn't prevent you from getting it again. Just reload your tweaks.. And in future just wait it out.. Pain in the azz! They're very rare according Reddit articles.. Had it in my iPad Mini2.. Never on my phone..

  18. The Following User Says Thank You to NewD For This Useful Post:

    jawonder (2015-10-29)

  19. #7374
    Mi Deh Yah jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    4,029
    Thanks
    8,041
    Thanked 4,481 Times in 2,139 Posts

    For some reason i lost my Iconoclasm iOS9 beta repo, anyone has it ? . Thanks

  20. #7375
    Quote Originally Posted by jawonder View Post
    For some reason i lost my Iconoclasm iOS9 beta repo, anyone has it ? . Thanks
    You don't need a beta repo for it. It's been officially updated for iOS 9

  21. The Following User Says Thank You to ArChAiC69 For This Useful Post:

    jawonder (2015-10-29)

  22. #7376
    Mi Deh Yah jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    4,029
    Thanks
    8,041
    Thanked 4,481 Times in 2,139 Posts

    Quote Originally Posted by ArChAiC69 View Post
    You don't need a beta repo for it. It's been officially updated for iOS 9
    Thanks, for some reason i thought i installed it from a repo and the one on Cydia is giving a device warning.

  23. #7377
    I've had issues with my device not wanting to respring at times and the only way to get it to stop it to hold both buttons to do the hard reset and as soon as it powers on hold the volume up key. Then it will boot up, but there are no tweaks enabled or anything. I then just reinstall substrate and preferences via cydia and it works just fine. Only had it happen a couple of times since the jailbreak was released.

  24. #7378
    Default UniAW7
    Ian:

    Code:
     
    
    
    
    
    function unlocking(){
    setTimeout(function(){unlockphone()}, 100);
    
    }
    
    
    function unlockphone(){
    
    [^ void () { [[SBLockScreenManager sharedInstance] _finishUIUnlockFromSource:1 withOptions:1] } performSelectorOnMainThread:@selector(invoke) withObject:nil waitUntilDone:NO]
    
    }
    
    function controldim(){
    [[SBBacklightController sharedInstance] preventIdleSleepForNumberOfSeconds:60]
    }
    
    function stopdim(){
    [[SBBacklightController sharedInstance] cancelLockScreenIdleTimer]
    }
    
    
    function dim(){
    [[SBBacklightController sharedInstance] resetLockScreenIdleTimer]
    }

    This is what worked back in iOS 8. Maybe still does. I haven't tried it. However, 20 second lockscreen tweak in Cydia still works for dim delay.

  25. The Following 5 Users Say Thank You to MamaJaay For This Useful Post:

    #m37h{ (2015-10-29), <Ian Nicoll/> (2015-10-29), chevymusclecar (2015-10-29), kristatos (2015-10-29), NewD (2015-10-29)

  26. #7379
    Quote Originally Posted by jawonder View Post
    Thanks, for some reason i thought i installed it from a repo and the one on Cydia is giving a device warning.
    If you're on the 6s/6s+ it'll give the device warning.

  27. The Following User Says Thank You to ArChAiC69 For This Useful Post:

    jawonder (2015-10-29)

  28. #7380
    Quote Originally Posted by MamaJaay View Post
    Ian:

    This is what worked back in iOS 8. Maybe still does. I haven't tried it. However, 20 second lockscreen tweak in Cydia still works for dim delay.
    Thanks MJ! I will try later tonight, also didn't know about 20 second LS still working so thanks for that too.

  29. The Following User Says Thank You to <Ian Nicoll/> For This Useful Post:

    MamaJaay (2015-10-31)

Page 369 of 615 FirstFirst ... 269319359367368369370371379419469 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •