Page 286 of 615 FirstFirst ... 186236276284285286287288296336386 ... LastLast
Results 5,701 to 5,720 of 12287

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UniAW7

  1. #5701
    My iPhone is a Part of Me signori's Avatar
    Join Date
    Oct 2007
    Location
    Toronto
    Posts
    918
    Thanks
    689
    Thanked 758 Times in 397 Posts

    Quote Originally Posted by VOLTAGExDT View Post
    bud, the LS im using is posted like a page back its Chevys theme. that's why I wasn't gonna post it. was so it wasn't posted twice.

    Attachment 707540Attachment 707541Attachment 707542Attachment 707543
    I love the star wars moon. I think there is a mistake with one of the images. When the moon phase changes from 11.png, 12.png its good but when 13.png appears the moon phase shadow gets bigger instead of getting smaller like 12.png. I hope I am making any sense.

  2. #5702
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,878
    Thanks
    8,108
    Thanked 17,646 Times in 8,026 Posts

    Quote Originally Posted by signori View Post
    I love the star wars moon.
    That's no moon....

    Hehe

  3. The Following User Says Thank You to Simon For This Useful Post:

    kristatos (2015-07-16)

  4. #5703
    Quote Originally Posted by VOLTAGExDT View Post
    Attachment 707548any idea why moon is blue. Nothing I made is blue.
    Like KOH said, it's the twilight code causing this, to get rid of it (& still keep twilight effect with sun):
    In the animations.js file, only in the parts "if (where == "night") {"
    Delete or comment out the highlighted code in the screen shot below (note there is two places to do this).



    Or, you could just try making the "hue-rotate" value zero like so (code below):
    Or maybe both set to zero, but "saturate (0)" might make everything black & white! not tested.
    Have a play, just set your time to 5 minutes after your sunset time for testing purposes & realMoon must be false.
    Code:
    "hue-rotate(0deg) saturate(5.0)";
    Attached Thumbnails Attached Thumbnails -screen-shot-2015-07-16-11.59.30-am.png  
    Last edited by <Ian Nicoll/>; 2015-07-16 at 06:16 AM.

  5. The Following 8 Users Say Thank You to <Ian Nicoll/> For This Useful Post:

    Boots (2015-07-16), King_O_Hill (2015-07-16), kristatos (2015-07-16), Marty McFly (2015-07-19), Mike2130 (2015-07-16), NewD (2015-07-16), Pibe77 (2015-07-16), VOLTAGExDT (2015-07-16)

  6. #5704
    Quote Originally Posted by signori View Post
    I love the star wars moon. I think there is a mistake with one of the images. When the moon phase changes from 11.png, 12.png its good but when 13.png appears the moon phase shadow gets bigger instead of getting smaller like 12.png. I hope I am making any sense.
    I must have glitched it somewhere I'll correct today

  7. The Following User Says Thank You to VOLTAGExDT For This Useful Post:

    signori (2015-07-17)

  8. #5705
    My iPhone is a Part of Me mossdef's Avatar
    Join Date
    Aug 2010
    Location
    Modmyi Forum
    Posts
    794
    Thanks
    2,478
    Thanked 358 Times in 259 Posts

    sorry where I can fix the ipad size please -imageuploadedbymodmyi1437033604.568738.jpg

  9. #5706
    I'm trying to use WidgetWeather (all three toggles enabled) and GroovyLock and I keep getting the "No widgetweather.xml file !" message on my lockscreen (6plus). Doesn't seem to matter if I set the WeatherSource to gps or widgetweather. Am I missing something? There's a widgetweather.xml in the main UniAW7.1 folder in var/mobile/Library/Groovylock.

    edit: Nevermind. Was using WidgetWeather instead of WidgetWeather2.
    Last edited by Jimfletcha; 2015-07-17 at 03:48 PM.

  10. The Following 2 Users Say Thank You to Jimfletcha For This Useful Post:

    Boots (2015-07-21), King_O_Hill (2015-07-17)

  11. #5707
    Quote Originally Posted by Mike2130 View Post
    Here's a little twist I put on Chevy's mod. Added Death Star for moon, Millennium Falcon for night delorean, and X-wing fighter for day delorean. Hope everyone likes. Thx to Orangefreddie for getting pics for me.

    https://www.dropbox.com/s/lcit2gn797...0wars.zip?dl=0

    Attachment 707521Attachment 707522
    A million thanks to you!!!

  12. The Following User Says Thank You to jKnot For This Useful Post:

    Mike2130 (2015-07-17)

  13. #5708
    Hello,

    I just downloaded Chevymusclecar and the Star Wars mod by Mike2130. After making the changes to the parameters I get this... I do have ww2 and iPhone 6 with iOS 8.4. Any ideas? I've tried changing the weather source but it's either blank like such or says bad woeid or zip with black background. My other UNIAW7.1 works fine as some other weather based LS tweaks.

    -imageuploadedbymodmyi1437154856.244466.jpg-imageuploadedbymodmyi1437154871.615691.jpg

  14. #5709
    Default UniAW7
    Quote Originally Posted by jKnot View Post
    Hello,

    I just downloaded Chevymusclecar and the Star Wars mod by Mike2130. After making the changes to the parameters I get this... I do have ww2 and iPhone 6 with iOS 8.4. Any ideas? I've tried changing the weather source but it's either blank like such or says bad woeid or zip with black background. My other UNIAW7.1 works fine as some other weather based LS tweaks.

    -imageuploadedbymodmyi1437154856.244466.jpg-imageuploadedbymodmyi1437154871.615691.jpg
    Are you running GL/GB+? This is modded for GL/GB+. You need the debs from post 1 and you need to add the line of code (also in post 1).
    Last edited by Mike2130; 2015-07-17 at 08:02 PM.

  15. The Following User Says Thank You to Mike2130 For This Useful Post:

    jKnot (2015-07-17)

  16. #5710
    Thank you for your quick reply. Trying it now. Its lunch hour...

  17. #5711
    Default UniAW7
    Sorry Knot, code is already entered.
    Last edited by Mike2130; 2015-07-17 at 08:45 PM.

  18. #5712
    Default UniAW7
    Edit
    Last edited by Mike2130; 2015-07-17 at 08:30 PM.

  19. #5713
    Hi Guys!
    Regarding that whole 'defaulting to county' when the neighbourhood is not found (which is like defaulting to state in the U.S. when neighbourhood not found), what should I change here to get it to fall back to city?

    / CITY INFORMATION
    var cityname = obj.name;
    switch (UseExtraLocation) {
    case "city":
    if ((obj.extraLocCity != "null") && (obj.extraLocCity != "") && (typeof(obj.extraLocCity) != "undefined")) { cityname = obj.extraLocCity; }
    break;
    case "neighborhood":
    if ((obj.extraLocNeighborhood != "null") && (obj.extraLocNeighborhood != "") && (typeof(obj.extraLocNeighborhood) != "undefined")) { cityname = obj.extraLocNeighborhood; }
    else if ((obj.extraLocCounty != "null") && (obj.extraLocCounty != "") && (typeof(obj.extraLocCounty) != "undefined")) { cityname = obj.extraLocCounty; }
    break;
    }

    Thanks again guys. Great to be back with the JB community!

  20. #5714
    Quote Originally Posted by NeilJClements View Post
    Hi Guys!
    Regarding that whole 'defaulting to county' when the neighbourhood is not found (which is like defaulting to state in the U.S. when neighbourhood not found), what should I change here to get it to fall back to city?

    / CITY INFORMATION
    var cityname = obj.name;
    switch (UseExtraLocation) {
    case "city":
    if ((obj.extraLocCity != "null") && (obj.extraLocCity != "") && (typeof(obj.extraLocCity) != "undefined")) { cityname = obj.extraLocCity; }
    break;
    case "neighborhood":
    if ((obj.extraLocNeighborhood != "null") && (obj.extraLocNeighborhood != "") && (typeof(obj.extraLocNeighborhood) != "undefined")) { cityname = obj.extraLocNeighborhood; }
    else if ((obj.extraLocCounty != "null") && (obj.extraLocCounty != "") && (typeof(obj.extraLocCounty) != "undefined")) { cityname = obj.extraLocCounty; }
    break;
    }

    Thanks again guys. Great to be back with the JB community!
    Already answered, on previous page I think.

    EDIT: It's post number 5604, page 281, directly under the first time you asked this question LOL.
    Last edited by <Ian Nicoll/>; 2015-07-19 at 02:54 PM.

  21. The Following User Says Thank You to <Ian Nicoll/> For This Useful Post:

    NeilJClements (2015-07-19)

  22. #5715
    Quote Originally Posted by Mike2130 View Post
    Sorry Knot, code is already entered.
    I was finally able to get it going by installing GL+ and API+. That's all I was missing.

    Thanks again.

    Now new issue. Lol. Every time I press the home button to unlock the phone etc. the whole UNIAW will refresh and animations start over. Any way to fix that? Tried messing with the Autostart stuff in the config but no go.

  23. The Following User Says Thank You to jKnot For This Useful Post:

    Mike2130 (2015-07-19)

  24. #5716
    Quote Originally Posted by jKnot View Post
    I was finally able to get it going by installing GL+ and API+. That's all I was missing.

    Thanks again.

    Now new issue. Lol. Every time I press the home button to unlock the phone etc. the whole UNIAW will refresh and animations start over. Any way to fix that? Tried messing with the Autostart stuff in the config but no go.
    I think only way to fix that is insomnia tweak. But not sure if that would even do it. That'd be a question for NewD, Ian, KOH, or one of the other masters on here. Glad you got it going though.

  25. #5717
    My iPhone is a Part of Me signori's Avatar
    Join Date
    Oct 2007
    Location
    Toronto
    Posts
    918
    Thanks
    689
    Thanked 758 Times in 397 Posts

    Quote Originally Posted by jKnot View Post
    I was finally able to get it going by installing GL+ and API+. That's all I was missing.

    Thanks again.

    Now new issue. Lol. Every time I press the home button to unlock the phone etc. the whole UNIAW will refresh and animations start over. Any way to fix that? Tried messing with the Autostart stuff in the config but no go.
    There is no way to fix this. GL+ makes Uniaw refresh every time you wake your lock screen. The regular GL doesn't do this.

  26. The Following User Says Thank You to signori For This Useful Post:

    jKnot (2015-07-20)

  27. #5718
    I need help guys, please. I have iPhone 6+ running FW 8.4 with GL+ and GB+. I put uniaw7.1 chevymusclecar in GL+ folder and this is what I got -image.jpg

  28. #5719
    Uhh very odd, any idea, guys?

  29. #5720
    ohhh my mistake that was from this LS_Climacons_NextLevel_Pa1n2....

Page 286 of 615 FirstFirst ... 186236276284285286287288296336386 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •