Page 19 of 23 FirstFirst ... 91718192021 ... LastLast
Results 361 to 380 of 448

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1mpressioN

  1. #361
    Quote Originally Posted by tito12 View Post
    Hi Menard, one more time, I'm truly amazed at your dedication to the community!

    I'm staying with the original blue theme and noticed something odd: the icon badge doesn't theme although the icon is present in com.apple.springboard. I replaced it with a badge from Sketch's 3 4 All theme and it worked, put back yours and problem again... ?
    Sorry for late reply, had to work today. I just deleted and reinstalled original blue, the badge is working for me.

    What device are you on and if you don't mind, can you compare icon names and sizes?

  2. The Following 2 Users Say Thank You to menard_00 For This Useful Post:

    tito12 (2015-03-15), vXBaKeRXv (2015-03-15)

  3. #362

  4. #363
    That's odd... Can you try one of the other color mods? There all based off the original blue, so names and sizes are the same.

  5. The Following 2 Users Say Thank You to menard_00 For This Useful Post:

    tito12 (2015-03-15), vXBaKeRXv (2015-03-15)

  6. #364
    Indeed, I tried green, same results. I'll remove it then reinstall and post f/b later. Thanks for your suggestions

    Edit: Installed Yellow theme but no change, getting the red badge of ios. Anyway it's not such a big deal.
    Last edited by tito12; 2015-03-15 at 09:36 PM.
    iPhone 6s, 9.3.3 running BUUF Juiced
    * * *
    All great free themes here


  7. The Following User Says Thank You to tito12 For This Useful Post:

    vXBaKeRXv (2015-03-16)

  8. #365
    Can you rename the badge in my theme and place a badge that's working on another theme in mine. Let me know if it works.

    Your the first person I know of this happening to and I can't duplicate the error.

  9. The Following 2 Users Say Thank You to menard_00 For This Useful Post:

    tito12 (2015-03-23), vXBaKeRXv (2015-03-16)

  10. #366
    Etch A Sketch Sk37cH's Avatar
    Join Date
    May 2011
    Location
    Oz maaaaaate ;)
    Posts
    2,533
    Thanks
    6,115
    Thanked 10,215 Times in 2,246 Posts

    Quote Originally Posted by tito12 View Post
    Hi menard, I'm on 8.1.2, 5S. The first thing I checked was the size and the name and they seem ok, same as the badge from another theme: "[email protected]", size 48x48
    My apologies if I'm off target here.... I came into this issue late. The file you mention "[email protected]", is the iOS masked badge. It's always applied with a red overlay (unless a tweak is used to apply a different colour overlay). The image that ClassicBadge uses is "[email protected]". Likely it's this image that's needed for a pre-rendered badge like shown in menards screen above.

    If you have ThemeLib or ClassicBadge installed, make sure it's the "[email protected]" that you're swapping. Thank you.

  11. The Following 5 Users Say Thank You to Sk37cH For This Useful Post:

    King_O_Hill (2015-03-16), menard_00 (2015-03-16), Nykoscn (2015-03-22), tito12 (2015-03-23), vXBaKeRXv (2015-03-17)

  12. #367
    Thanks for clarifying that Sk37cH.
    I do have both images in com.apple.springboard folder, names and sizes are correct.
    Why do you think it's theming for him on other themes and not mine? It's working for me and this problem hasn't been brought up before.
    Congrats on v5, btw

  13. The Following User Says Thank You to menard_00 For This Useful Post:

    Sk37cH (2015-03-16)

  14. #368
    Etch A Sketch Sk37cH's Avatar
    Join Date
    May 2011
    Location
    Oz maaaaaate ;)
    Posts
    2,533
    Thanks
    6,115
    Thanked 10,215 Times in 2,246 Posts

    Default 1mpressioN
    From what I read, he's after the badge effect similar to the blue you posted at the top of this page, but for another colour mod? My intention was to clarify if that's the case, and if so, the image he's after is not the one he mentioned. If you have ClassicBadge installed, modifying the "[email protected]" will have no effect, as that tweak displays the image "[email protected]" instead of the iOS named badge.

    I still get the feeling it's not this issue, but I thought I'd throw it out there just to try and get an idea of the issue, and eliminate the obvious factors first. Thank you.
    Last edited by Sk37cH; 2015-03-16 at 04:40 PM.

  15. The Following 4 Users Say Thank You to Sk37cH For This Useful Post:

    menard_00 (2015-03-16), Nykoscn (2015-03-22), tito12 (2015-03-23), vXBaKeRXv (2015-03-17)

  16. #369
    Livin the iPhone Life Hip5's Avatar
    Join Date
    Apr 2012
    Location
    Toledo,Ohio
    Posts
    1,058
    Thanks
    17,653
    Thanked 1,320 Times in 674 Posts

    What are you using to get the icon labels to show in blue? Please and thank you!

    ️out,@hip5

  17. The Following User Says Thank You to Hip5 For This Useful Post:

    vXBaKeRXv (2015-03-17)

  18. #370
    Quote Originally Posted by Hip5 View Post
    What are you using to get the icon labels to show in blue? Please and thank you!

    ️out,@hip5
    Hey man. All your icons came out good?
    MagicColors or HideMe8 Lite can do this. Both are free, but I prefer MagicColors It has lots of options.

  19. The Following 2 Users Say Thank You to menard_00 For This Useful Post:

    Hip5 (2015-03-20), vXBaKeRXv (2015-03-17)

  20. #371
    Default 1mpressioN
    Can someone pm me and explain exactly how to get cc button border to work? Thanks in advance
    Last edited by ArChAiC69; 2015-03-17 at 11:20 PM.

  21. The Following User Says Thank You to ArChAiC69 For This Useful Post:

    vXBaKeRXv (2015-03-18)

  22. #372
    Quote Originally Posted by ArChAiC69 View Post
    Can someone pm me and explain exactly how to get cc button border to work? Thanks in advance
    I'll pm you an example theme.

  23. The Following User Says Thank You to menard_00 For This Useful Post:

    vXBaKeRXv (2015-03-18)

  24. #373
    Replied to your pm menard

  25. The Following User Says Thank You to ArChAiC69 For This Useful Post:

    vXBaKeRXv (2015-03-18)

  26. #374
    "Yes, I jailbreak" c0pes321's Avatar
    Join Date
    Jan 2014
    Location
    New Jersey
    Posts
    197
    Thanks
    434
    Thanked 443 Times in 132 Posts

    My i today .....

    -imageuploadedbymodmyi1426790379.180827.jpg
    -imageuploadedbymodmyi1426790410.824651.jpg

  27. The Following 3 Users Say Thank You to c0pes321 For This Useful Post:

    Glawrence33 (2015-03-20), menard_00 (2015-03-19), vXBaKeRXv (2015-03-19)

  28. #375
    NICE setup you made that SBHTML? Looks good

  29. The Following User Says Thank You to menard_00 For This Useful Post:

    c0pes321 (2015-03-19)

  30. #376
    Quote Originally Posted by c0pes321 View Post
    My i today .....

    -imageuploadedbymodmyi1426790379.180827.jpg
    -imageuploadedbymodmyi1426790410.824651.jpg
    Blends in good 👍

  31. The Following User Says Thank You to vXBaKeRXv For This Useful Post:

    c0pes321 (2015-03-19)

  32. #377
    "Yes, I jailbreak" c0pes321's Avatar
    Join Date
    Jan 2014
    Location
    New Jersey
    Posts
    197
    Thanks
    434
    Thanked 443 Times in 132 Posts

    Default 1mpressioN
    Thank you! Yes, menard, the SBHTML is one of my own that I just recently made. Sital recently shared a similar SB which inspired this creation, and also included the HSD layout I am using. I created the wallpaper/overlay from scratch, along with the iconomatic (inspired by one of your own), and other images. It is UAW 7.1. The LS wall and lock handler, I obviously made as well

  33. The Following 2 Users Say Thank You to c0pes321 For This Useful Post:

    menard_00 (2015-03-20), vXBaKeRXv (2015-03-20)

  34. #378
    You did a good job on it
    I haven't even D/L 7.1 yet. Is it running any smoother than 7? I know Ian/Dacal spent a lot of time trying to lighten up the code.

  35. The Following 2 Users Say Thank You to menard_00 For This Useful Post:

    c0pes321 (2015-03-20), vXBaKeRXv (2015-03-20)

  36. #379
    "Yes, I jailbreak" c0pes321's Avatar
    Join Date
    Jan 2014
    Location
    New Jersey
    Posts
    197
    Thanks
    434
    Thanked 443 Times in 132 Posts

    Thanx bro Yes, UAW7.1 is running VERY smooth on my iph6.

  37. The Following User Says Thank You to c0pes321 For This Useful Post:

    vXBaKeRXv (2015-03-20)

  38. #380
    Submitted Dark mod and Icono Pack 2 last night. I will continue to take request and support 1mpressioN, but ready to focus on my next theme.
    Every icon will have its own look and concept, so it will take a while to finish. Here are a few of the icons I've done already. What do yall think?

  39. The Following 7 Users Say Thank You to menard_00 For This Useful Post:

    c0pes321 (2015-03-21), Hip5 (2015-03-20), jbuckley (2015-03-23), King_O_Hill (2015-03-20), ROberto Chase (2015-03-21), tito12 (2015-03-23), vXBaKeRXv (2015-03-21)

Page 19 of 23 FirstFirst ... 91718192021 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •