Page 6 of 68 FirstFirst ... 456781656 ... LastLast
Results 101 to 120 of 1354

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: LockBuilder Evo "The Evolution has begun"

  1. #101
    Do I think you're stupid? What does it matter if I do or don't. I'm not here to judge you on if you are smart or dumb. I'm here to answer questions about my product, and help you understand how it works. I explained it how I have too. That is with thinking you know nothing about what is going on.

    Sorry if I over explain to make you feel like I'm calling you stupid. I can't help it because I get emails saying. "We are not as smart as you when it comes to this type of thing" so I'm stuck in the you don't know anything mode. Not a big deal until you take it personally and think I'm calling you stupid. Most thank me for my explanation not respond in a cocky manner.

    If you are asking why the background stays all my backgrounds stay. miWeather, ConceptLS, Futuristic, LockBuilder. I run these cydgets and swap like cydgets is designed for. I don't want to keep changing backgrounds when I have it set. Therefore it's saved.

    Which is nothing like installing LB and getting LBEvo like you say. Just the background is left, and GL if you have that on. I guess I mis understood and should of asked you to open a menu and see what LB it was.
    Last edited by June'sIphone; 2014-05-05 at 07:41 PM.

  2. The Following User Says Thank You to June'sIphone For This Useful Post:

    wardever (2014-05-05)

  3. #102

  4. The Following User Says Thank You to June'sIphone For This Useful Post:

    mcooper (2014-05-06)

  5. #103

  6. #104
    I've found an issue with the speak selection. When I lock the screen the speak icon doesn't work. If I turn lock off it works again. Can anyone else verify this issue? I hope too find it more common, else I've something going on that I've yet to understand.

    After saving my latest lockscreen, I've found that it won't load back up. Everything before I upgraded too the latest version of Evo works but everyone made after doesn't load. Any thoughts June?
    Last edited by rmax67; 2014-05-07 at 04:21 AM.

  7. The Following 2 Users Say Thank You to rmax67 For This Useful Post:

    June'sIphone (2014-05-07), mcooper (2014-05-07)

  8. #105
    Quote Originally Posted by rmax67 View Post
    I've found an issue with the speak selection. When I lock the screen the speak icon doesn't work. If I turn lock off it works again. Can anyone else verify this issue?

    After saving my latest lockscreen, I've found that it won't load back up. Everything before I upgraded too the latest version of Evo works but everyone made after doesn't load. Any thoughts June?
    There are some issues with the lock. I believe June is working on them.

    The themes you save, are you using any special characters or underscore or spaces in the name?
    As long as there's hate in your heart, there'll be hate in the world. You can't fight for peace and you cannot capture freedom.

  9. The Following User Says Thank You to mcooper For This Useful Post:

    June'sIphone (2014-05-07)

  10. #106
    Quote Originally Posted by rmax67 View Post
    I've found an issue with the speak selection. When I lock the screen the speak icon doesn't work. If I turn lock off it works again. Can anyone else verify this issue? I hope too find it more common, else I've something going on that I've yet to understand.

    After saving my latest lockscreen, I've found that it won't load back up. Everything before I upgraded too the latest version of Evo works but everyone made after doesn't load. Any thoughts June?
    Thanks for the feedback. This is correct it will not work when locked. I will fix this and include it in the next update.

    Your issue with the lockscreen you saved "Won't Load back up" do you mean its not showing in your themes, when you press load? If it doesn't then your permissions on the LBEvoThemes folder isn't right, and isn't letting you save the theme.

    I created a postinst script that handles this where you don't have to change permissions manually, but I have had another person say it isnt saving them.

    It is an easy fix. Go to ifile, var/mobile/Library/LBEvoThemes do not open the LBEvoThemes instead hit the arrow on the right hand side. Scroll down a little and you will see ACCESS PERMISSIONS. You need to set all three to Read,Write,Execute.

    You can also look in this folder to see if your theme is there.

    If your theme is showing, but not loading please send me the plist to see whats going on.

    ImageUploadedByModMyi1399430424.305660.jpg
    Last edited by June'sIphone; 2014-05-07 at 04:46 AM.

  11. The Following User Says Thank You to June'sIphone For This Useful Post:

    mcooper (2014-05-07)

  12. #107
    I did have one space in the three new saved lockscreens. After removing them. They all loaded, Thanks mcooper! June I appreciate the quick response as well. I'll wait for the next update. This gets ADDICTIVE, but fun as hell to do. THANKS for skillz man.

  13. The Following 2 Users Say Thank You to rmax67 For This Useful Post:

    June'sIphone (2014-05-07), mcooper (2014-05-07)

  14. #108
    Quote Originally Posted by rmax67 View Post
    I did have one space in the three new saved lockscreens. After removing them. They all loaded, Thanks mcooper! June I appreciate the quick response as well. I'll wait for the next update. This gets ADDICTIVE, but fun as hell to do. THANKS for skillz man.
    I had some issues like that and just plain forgot to mention them to June. No doubt he will sort it out quickly. I'm just glad you mentioned it.
    As long as there's hate in your heart, there'll be hate in the world. You can't fight for peace and you cannot capture freedom.

  15. #109

  16. The Following 2 Users Say Thank You to June'sIphone For This Useful Post:

    mcooper (2014-05-08), Splatty79 (2014-05-08)

  17. #110
    iPhoneaholic Splatty79's Avatar
    Join Date
    Jan 2012
    Location
    Melbourne, Australia
    Posts
    499
    Thanks
    434
    Thanked 711 Times in 235 Posts

    Quote Originally Posted by June'sIphone View Post
    Awesome June!! Would this be able to be a springboard widget too? Would love this on my homescreen

  18. #111
    Livin the iPhone Life Hip5's Avatar
    Join Date
    Apr 2012
    Location
    Toledo,Ohio
    Posts
    1,058
    Thanks
    17,653
    Thanked 1,320 Times in 674 Posts

    Gunny29 sorry if ya got multiple pm's from me i didn't think they were going through. I am trying to get evo activated through cydia. the auto activate did not work for me twice last night.

    Peace out; @hip5

  19. #112
    Quote Originally Posted by Splatty79 View Post
    Awesome June!! Would this be able to be a springboard widget too? Would love this on my homescreen
    No sorry will only work with LBEvo

    Quote Originally Posted by Hip5 View Post
    Gunny29 sorry if ya got multiple pm's from me i didn't think they were going through. I am trying to get evo activated through cydia. the auto activate did not work for me twice last night.

    Peace out; @hip5
    Gunny's probably asleep send me your udid.
    Last edited by June'sIphone; 2014-05-08 at 02:38 AM.

  20. The Following User Says Thank You to June'sIphone For This Useful Post:

    Hip5 (2014-05-08)

  21. #113

  22. The Following 2 Users Say Thank You to June'sIphone For This Useful Post:

    Hip5 (2014-05-09), mcooper (2014-05-08)

  23. #114
    Livin the iPhone Life Hip5's Avatar
    Join Date
    Apr 2012
    Location
    Toledo,Ohio
    Posts
    1,058
    Thanks
    17,653
    Thanked 1,320 Times in 674 Posts

    Quote Originally Posted by June'sIphone View Post
    Anyone having issues saving themes?
    Since I just started not sure I did it right. I hit the save icon then named it but could not find it. I have not had a chance to read the thread yet but will. One question on the gps my location is one city off. All weather apps show correct even the native weather. Any thoughts?
    Peace; @ hip5

  24. The Following User Says Thank You to Hip5 For This Useful Post:

    mcooper (2014-05-08)

  25. #115
    Quote Originally Posted by rmax67 View Post
    I've found an issue with the speak selection. When I lock the screen the speak icon doesn't work. If I turn lock off it works again. Can anyone else verify this issue? I hope too find it more common, else I've something going on that I've yet to understand.

    After saving my latest lockscreen, I've found that it won't load back up. Everything before I upgraded too the latest version of Evo works but everyone made after doesn't load. Any thoughts June?
    Thanks for the feedback. This is correct it will not work when locked. I will fix this and include it in the next update.

    Your issue with the lockscreen you saved "Won't Load back up" do you mean its not showing in your themes, when you press load? If it doesn't then your permissions on the LBEvoThemes folder isn't right, and isn't letting you save the theme.

    I created a postinst script that handles this where you don't have to change permissions manually, but I have had another person say it isnt saving them.

    It is an easy fix. Go to ifile, var/mobile/Library/LBEvoThemes do not open the LBEvoThemes instead hit the arrow on the right hand side. Scroll down a little and you will see ACCESS PERMISSIONS. You need to set all three to Read,Write,Execute.

    You can also look in this folder to see if your theme is there.

    If your theme is showing, but not loading please send me the plist to see whats going on.

    ImageUploadedByModMyi1399430424.305660.jpg

    If you scroll up you can read the whole conversation.

    not much I can do about the gps. Unless you tell me what coordinates you are getting.

    Code:
    var url2 = 'http://query.yahooapis.com/v1/public/yql?q=select%20*%20from%20geo.placefinder%20where%20text%3D"' + Latitude + "%2C" + Longitude + '"%20and%20gflags%3D"R"';
    At this line in the html right below it add alert(Latitude + Longitude); give them to me.

    You can use a zip code if you want to enter a city manually.
    Last edited by June'sIphone; 2014-05-08 at 03:52 AM.

  26. The Following 2 Users Say Thank You to June'sIphone For This Useful Post:

    Hip5 (2014-05-08), mcooper (2014-05-08)

  27. #116
    Livin the iPhone Life Hip5's Avatar
    Join Date
    Apr 2012
    Location
    Toledo,Ohio
    Posts
    1,058
    Thanks
    17,653
    Thanked 1,320 Times in 674 Posts

    This thing is actually kinda funny. It used to happen before and all ways happened to my wife's droid and sometimes on her iphone4s. But it only happens at our hone qt not anywheres else and I do a lot of traveling. Thanks just thought I would ask.
    @hip5

  28. #117
    Quote Originally Posted by Hip5 View Post
    This thing is actually kinda funny. It used to happen before and all ways happened to my wife's droid and sometimes on her iphone4s. But it only happens at our hone qt not anywheres else and I do a lot of traveling. Thanks just thought I would ask.
    @hip5
    May be your location then. I dunno, ive traveled 100 miles north and south from where I stay and gps has been perfect. Have a couple people in UK that drive all day that test and seems to be great there too.

  29. #118
    Livin the iPhone Life Hip5's Avatar
    Join Date
    Apr 2012
    Location
    Toledo,Ohio
    Posts
    1,058
    Thanks
    17,653
    Thanked 1,320 Times in 674 Posts

    Changed the permissions and now my theme is getting saved. Thanks for the support.
    @hip5

  30. The Following 2 Users Say Thank You to Hip5 For This Useful Post:

    June'sIphone (2014-05-08), mcooper (2014-05-08)

  31. #119
    Quote Originally Posted by Hip5 View Post
    Changed the permissions and now my theme is getting saved. Thanks for the support.
    @hip5
    Thanks, I dunno why more people haven't asked why it wasn't working tbh. Has to do with the repo, and next update will fix it. You will be good from now on though.

  32. The Following User Says Thank You to June'sIphone For This Useful Post:

    Hip5 (2014-05-08)

  33. #120
    Livin the iPhone Life Hip5's Avatar
    Join Date
    Apr 2012
    Location
    Toledo,Ohio
    Posts
    1,058
    Thanks
    17,653
    Thanked 1,320 Times in 674 Posts

    Quote Originally Posted by June'sIphone View Post
    May be your location then. I dunno, ive traveled 100 miles north and south from where I stay and gps has been perfect. Have a couple people in UK that drive all day that test and seems to be great there too.
    I'm sure that's it. Home is the only place it does that. Oh we'll Perrysburg is a high dollar town I'll take it as a compliment.

Page 6 of 68 FirstFirst ... 456781656 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •