Page 50 of 68 FirstFirst ... 40484950515260 ... LastLast
Results 981 to 1,000 of 1354

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: LockBuilder Evo "The Evolution has begun"

  1. #981
    Code Dependent NewD's Avatar
    Join Date
    Jan 2012
    Location
    Northeast US
    Posts
    5,734
    Thanks
    8,351
    Thanked 16,486 Times in 7,705 Posts

    Quote Originally Posted by June'sIphone View Post
    *edit
    Really who? We emailed months ago, and as soon as I asked for proof you stopped emailing. I think your full of it. If you want to see [email protected] I can show you many many of people that get help daily. I really would like to know who comes here, reads your posts and wants to ask you a question. Good thing they never asked about the GroovyLock, iWidget, or Animation implementation because you are clearly mistaking how it works.

    I have a dedicated site to help people, an email setup just for support, and a twitter account. This thread is not the primary place for everyone to go. I learned from the last LockBuilder release, and you can see in this thread from page 16 or so on. I like how you say I don't help people, yet if you go through this thread under every question I am there answering.
    I'm confident you provide lots of support, June. Didn't mean to imply otherwise. (Though you still owe me an upgrade).. But you're short with people and they feel like you dismiss them. So some seek help elsewhere. Just like you 'tired' of Neil's questions as you stated. Your products are the most expensive in Cydia. People deserve to get 'all their questions answered' and not told they 'have a tweak conflict'.

    But we're repeating ourselves again.. just like we do every thirty days or so when I 'check in'.

    We're done here. Unsubscribing now. I won't see any response of yours here. Email me if you want.

  2. #982
    Oh well, you will come back and read this. I think thats what the 4th time you unsubscribed? Could be wrong, but would be the second today.

    This is posted for everyone, if you haven't gotten an upgrade. Well get to it. ImageUploadedByModMyi1405136077.952629.jpg

    You can view the post earlier. He forgets. I answered a question just a day ago, that I already answered. Not in general.. I get the same repeated questions, but he asked a question I already gave him an answer for. That is annoying. Repeating myself is annoying.
    Last edited by June'sIphone; 2014-07-12 at 05:41 AM.

  3. #983
    Hey June...I've got a font request should I request here or send in pm?

  4. #984
    Quote Originally Posted by BootsBrown View Post
    Hey June...I've got a font request should I request here or send in pm?
    Anywhere is fine.

  5. #985
    https://www.dropbox.com/s/kanfr4aro4c0pu8/Font.zip

    There's 2 in there if u don't think both need to be in evo then I choose the skinny font
    Thanx so much, preciatecha!

  6. The Following User Says Thank You to Boots For This Useful Post:

    June'sIphone (2014-07-12)

  7. #986
    How can I get the elements to appear 'over' the clock face, but 'under' the hands?

    The clock is, as you know, an animation, so I'm guessing it's a nightmare but I really would like it to be spot on before I post to Cydia please.

    ImageUploadedByModMyi1405154836.364344.jpg


    Sent from my iPhone using ModMyi

  8. #987
    That would be almost impossible from LockBuilder's side. Think of it like this you have two webpages. You stack them on top of each other. One is transparent where you can see through it. That is how the animations and elements are layered. They are on two totally different layers. Of course elements always being on top.

    The only way to achieve this is code the elements on the clock html.

  9. The Following User Says Thank You to June'sIphone For This Useful Post:

    NeilJClements (2014-07-12)

  10. #988
    Quote Originally Posted by June'sIphone View Post
    That would be almost impossible from LockBuilder's side. Think of it like this you have two webpages. You stack them on top of each other. One is transparent where you can see through it. That is how the animations and elements are layered. They are on two totally different layers. Of course elements always being on top.

    The only way to achieve this is code the elements on the clock html.
    On reflection, I think it looks good the way it is 😉😂

    Thanks man!


    Sent from my iPhone using ModMyi

    You may already know this, but the no lock bounce doesn't work. I have a video of it, but I can't post it here easily.

    I know this was added in 2.1 but it's not working on mine.


    Sent from my iPhone using ModMyi
    Last edited by NeilJClements; 2014-07-12 at 11:34 AM.

  11. #989
    Sure it does. I just bought an iPad on 7.1.1 and works on that too.

  12. #990
    Default LockBuilder Evo "The Evolution has begun"
    Quote Originally Posted by June'sIphone View Post
    Sure it does. I just bought an iPad on 7.1.1 and works on that too.
    http://youtu.be/CN2vHOOZKrE

    I didn't notice it until I started designing this new theme

    Sent from my iPhone using ModMyi

  13. #991
    No clue, but it definitely works. Maybe download the newest from cydia, you may have an old version.

  14. #992
    Quote Originally Posted by June'sIphone View Post
    No clue, but it definitely works. Maybe download the newest from cydia, you may have an old version.
    I'm on 2.2.1. I'll try reinstalling and see if that helps. Weird one eh?


    Sent from my iPhone using ModMyi

  15. #993
    Quote Originally Posted by NeilJClements View Post
    I'm on 2.2.1. I'll try reinstalling and see if that helps. Weird one eh?


    Sent from my iPhone using ModMyi
    Coming from you, no seems normal. hahaha You know I spent weeks figuring that out. I know for a fact it works, on 5s 7.1.1 and iPad 7.1.1 tested and approved. Also stopped receiving emails about the annoying bounce.

  16. #994
    Quote Originally Posted by NeilJClements View Post
    I'm on 2.2.1. I'll try reinstalling and see if that helps. Weird one eh?


    Sent from my iPhone using ModMyi
    Lol. It's bloody typical is what it is!

    It's still doing it. It's really not a problem, I'll install NoLockBounce. I just thought you might need to know in case I'm not the only one, but typically I am. It's always my phone that plays up. Damn thing!

    If you want any of the system files let me know and I'll ping them over.


    Sent from my iPhone using ModMyi

  17. #995
    Quote Originally Posted by NeilJClements View Post
    Lol. It's bloody typical is what it is!

    It's still doing it. It's really not a problem, I'll install NoLockBounce. I just thought you might need to know in case I'm not the only one, but typically I am. It's always my phone that plays up. Damn thing!

    If you want any of the system files let me know and I'll ping them over.


    Sent from my iPhone using ModMyi
    System files? As soon as I am done uploading the iPad version i'll double check. Just sent a new update in so I dunno, things always seem to come up just as I send an update. No reason why it would randomly stop working though.

  18. #996
    Quote Originally Posted by June'sIphone View Post
    System files?
    Sorry, I meant any of the files from the LBEvo system of folders, plist's etc


    Sent from my iPhone using ModMyi

  19. #997
    you can just exclude any plist by pressing reset, and seeing if it still does it.

  20. #998
    Default LockBuilder Evo "The Evolution has begun"
    Quote Originally Posted by June'sIphone View Post
    you can just exclude any plist by pressing reset, and seeing if it still does it.
    I did try that and it's the same for all themes. I didn't notice it until I cleared everything and started a new theme.

    I've installed NLB now so it's sorted.


    Sent from my iPhone using ModMyi

  21. #999
    Just checked with the guys and seems to be no issues there. Guess you broke something lol

  22. #1000
    Quote Originally Posted by June'sIphone View Post
    Just checked with the guys and seems to be no issues there. Guess you broke something lol
    Very likely! Like I said: it's always my phone that causes problems. Cheers for the quick response anyway. I will attempt to find what's causing it, but don't expect too much in the way of results lol


    Sent from my iPhone using ModMyi

Page 50 of 68 FirstFirst ... 40484950515260 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •