Page 27 of 68 FirstFirst ... 17252627282937 ... LastLast
Results 521 to 540 of 1354

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: LockBuilder Evo "The Evolution has begun"

  1. #521
    Hi, I'm getting a small issue: when I try and theme a standard app icon, like Twitter, with one of the lovely icons from Edge Theme, the icon swaps and becomes so small you can barely see it. You then can't scale it and if you try, it disappears.
    I want to use the icons from Edge because they top banana!


    Sent from my iPhone using ModMyi

  2. #522
    Quote Originally Posted by June'sIphone View Post
    I've never had an issue with any elements disappearing. They are stored in localStorage. The only way to remove them is clearing the localStorage.
    Got the icons back not sure how I did it. Just want to check with you, the only tweak that I am not using is lock Screen Tools instead I am using Lockhtml3 and one other Jellylock. Do these two affect LBEvo?
    Still happy with the Lockscreen just crash now and then but can live with it.

  3. #523
    "Yes, I jailbreak" c0pes321's Avatar
    Join Date
    Jan 2014
    Location
    New Jersey
    Posts
    197
    Thanks
    434
    Thanked 443 Times in 132 Posts

    Quote Originally Posted by NeilJClements View Post
    Hi, I'm getting a small issue: when I try and theme a standard app icon, like Twitter, with one of the lovely icons from Edge Theme, the icon swaps and becomes so small you can barely see it. You then can't scale it and if you try, it disappears.
    I want to use the icons from Edge because they top banana!


    Sent from my iPhone using ModMyi
    Scale the icon up before theming it

  4. The Following User Says Thank You to c0pes321 For This Useful Post:

    mcooper (2014-06-04)

  5. #524
    When I try that the icon completely disappears?!



    Sent from my iPhone using ModMyi

  6. #525
    "Yes, I jailbreak" c0pes321's Avatar
    Join Date
    Jan 2014
    Location
    New Jersey
    Posts
    197
    Thanks
    434
    Thanked 443 Times in 132 Posts

    Quote Originally Posted by NeilJClements View Post
    When I try that the icon completely disappears?!



    Sent from my iPhone using ModMyi
    Can't say I've ever experienced that. But, try resetting/clearing the LS cache.

    My LS today

    ImageUploadedByModMyi1401825813.377612.jpg
    Last edited by c0pes321; 2014-06-03 at 10:03 PM.

  7. The Following 2 Users Say Thank You to c0pes321 For This Useful Post:

    mcooper (2014-06-04), wardever (2014-06-04)

  8. #526
    How / where do I do that?


    Sent from my iPhone using ModMyi

  9. #527
    "Yes, I jailbreak" c0pes321's Avatar
    Join Date
    Jan 2014
    Location
    New Jersey
    Posts
    197
    Thanks
    434
    Thanked 443 Times in 132 Posts

    Pull out sidebar/press Reset button/follow directions to clear LS........ that may help you.

  10. The Following 2 Users Say Thank You to c0pes321 For This Useful Post:

    mcooper (2014-06-04), NeilJClements (2014-06-03)

  11. #528
    Ok tried that and no matter what value I enter in the scale box, it gets smaller. Sometimes so tiny it disappears. Getting really fed up with it tbh.
    When you bring an app icon in, it's probably only 15x15px, so it needs to be bigger anyway. I have no idea how you got yours to the scale they are?
    I have removed the app, checked all files are gone and reinstalled.
    So, what else can I try. I don't wanna give up cause the themes look great, but I want to create my own



    Sent from my iPhone using ModMyi

    This is the size they start at:ImageUploadedByModMyi1401827714.755272.jpg


    Sent from my iPhone using ModMyi

    Sorted it. The instructions say it's to a maximum of 1.6, but I entered 100 and it scaled it up?!
    Thank you for all your help matey!


    Sent from my iPhone using ModMyi
    Last edited by NeilJClements; 2014-06-03 at 10:42 PM.

  12. The Following User Says Thank You to NeilJClements For This Useful Post:

    c0pes321 (2014-06-04)

  13. #529
    "Yes, I jailbreak" c0pes321's Avatar
    Join Date
    Jan 2014
    Location
    New Jersey
    Posts
    197
    Thanks
    434
    Thanked 443 Times in 132 Posts

    Quote Originally Posted by NeilJClements View Post
    Ok

    Sorted it. The instructions say it's to a maximum of 1.6, but I entered 100 and it scaled it up?!
    Thank you for all your help matey!


    Sent from my iPhone using ModMyi
    Scale limitations for iWidgets are up to 1.9......... Icons can be scaled as high as 300 or more if you wanted to.

  14. The Following User Says Thank You to c0pes321 For This Useful Post:

    mcooper (2014-06-04)

  15. #530
    Thanks for you help dude. Managed to knock this up thanks to your guidance!ImageUploadedByModMyi1401910192.668938.jpg


    Sent from my iPhone using ModMyi

  16. The Following 2 Users Say Thank You to NeilJClements For This Useful Post:

    c0pes321 (2014-06-05), June'sIphone (2014-06-05)

  17. #531
    "Yes, I jailbreak" c0pes321's Avatar
    Join Date
    Jan 2014
    Location
    New Jersey
    Posts
    197
    Thanks
    434
    Thanked 443 Times in 132 Posts

    Quote Originally Posted by NeilJClements View Post
    Thanks for you help dude. Managed to knock this up thanks to your guidance!ImageUploadedByModMyi1401910192.668938.jpg


    Sent from my iPhone using ModMyi
    Lookin' good bro. Glad to see u got the hang of it!👍

  18. #532
    iPhone? More like MyPhone DutchMaster22's Avatar
    Join Date
    Mar 2009
    Location
    CT
    Posts
    250
    Thanks
    69
    Thanked 46 Times in 44 Posts

    Hey guys, just purchased lbevo but im having some trouble. Everytime I try to add an element, it doesn't show up. Its shaded in the menu like its selected but the actual date, time, temp ect text doesn't show I don't know if maybe I have a conflicting tweak that's blocking the text, I went through them but didn't see one that would. Are there any known conflicts? How can I get the elements to show? Cant wait to start making some custom locks!

  19. #533
    Default LockBuilder Evo "The Evolution has begun"
    That's a tricky one. They usually appear at the top left of screen.
    I would definitely recommend checking for any other apps which use the LS. Especially things like Springtomise 3. I disabled everything that had any hook to the LS and it was fine.
    Start there and keep us updated :-)


    Sent from my iPhone using ModMyi
    Last edited by NeilJClements; 2014-06-05 at 01:35 AM.

  20. #534
    iPhoneaholic Splatty79's Avatar
    Join Date
    Jan 2012
    Location
    Melbourne, Australia
    Posts
    499
    Thanks
    434
    Thanked 711 Times in 235 Posts

    Quote Originally Posted by June'sIphone View Post
    Should be on the back layer. I'll look at it.

    *Mia

    Been away a bit, but I do plan on sending the LBEvo update when I get a chance. Sorry for the wait.
    No worries man, no you are busy. The create element also is on top of the menus etc so it must be on the wrong layer. Cheers



    Has anyone found a way to remove the text from the missed calls, sms & mail elements? Be cool to have just the number so we could put it next to the icon. Cheers

  21. #535
    Quote Originally Posted by DutchMaster22 View Post
    Hey guys, just purchased lbevo but im having some trouble. Everytime I try to add an element, it doesn't show up. Its shaded in the menu like its selected but the actual date, time, temp ect text doesn't show I don't know if maybe I have a conflicting tweak that's blocking the text, I went through them but didn't see one that would. Are there any known conflicts? How can I get the elements to show? Cant wait to start making some custom locks!
    This is an interesting one. Trying to think of how this could happen. Only thing I can come up with is the weather isn't loaded. Which still isn't right as you wouldn't be able to access the menu. I don't know of any tweak that would cause an issue like this either. Have you tried a text only item, such as Unlock?

    Quote Originally Posted by Splatty79 View Post
    No worries man, no you are busy. The create element also is on top of the menus etc so it must be on the wrong layer. Cheers



    Has anyone found a way to remove the text from the missed calls, sms & mail elements? Be cool to have just the number so we could put it next to the icon. Cheers
    I have fixed the created items, and sent the update in. Along with the other updates. LBEvo doesn't have the option to adjust the text as LockBuilder did. I have a few other requests as well I need to look at, will try to fit that one in. Schedule has been a bit hectic lately.

    Quote Originally Posted by dawncaller View Post
    Got the icons back not sure how I did it. Just want to check with you, the only tweak that I am not using is lock Screen Tools instead I am using Lockhtml3 and one other Jellylock. Do these two affect LBEvo?
    Still happy with the Lockscreen just crash now and then but can live with it.
    You shouldn't have a crash at all really. LBEvo is the only thing i've had on my Lockscreen in well over 2 months with not a single safemode. I don't have LockHTML3 or JellyLock. I will install and see if I see any issues.

    Changes
    Fixed GroovyLock not resetting
    Fixed Lat and Long Rounding
    Fixed Created Items layer
    Added temp that shows F or C
    Added Blurred Background to show when notifications show
    Added three new weather icon sets
    Added Min: and Max: text
    Added menu separators
    Added Iconoclasm Layout Maker
    Press Iconoclasm begin making you layout. When you press make plist it will respring. If you have LBEvo.plist selected in iconoclasm it will show this layout.
    Last edited by June'sIphone; 2014-06-05 at 09:03 AM.

  22. The Following 4 Users Say Thank You to June'sIphone For This Useful Post:

    c0pes321 (2014-06-05), dawncaller (2014-06-06), mcooper (2014-06-05), Splatty79 (2014-06-06)

  23. #536
    My iPhone is a Part of Me
    Join Date
    Jun 2008
    Location
    Kentucky
    Posts
    770
    Thanks
    348
    Thanked 54 Times in 45 Posts

    Wow this is truly awesome… One problem though, Can touch nothing at the top of lockscreen when using LBEvo Splitscreen and LBEvo Traveler? HELP
    Last edited by whoadie; 2014-06-06 at 01:55 AM.

  24. #537
    iPhone? More like MyPhone DutchMaster22's Avatar
    Join Date
    Mar 2009
    Location
    CT
    Posts
    250
    Thanks
    69
    Thanked 46 Times in 44 Posts

    Still not working. The only thing I have that I think would conflict is custom ls, I use that to hide the lock screen clock but I disabled that. The only thing I can do is change the wallpaper and add icons.

  25. #538
    Quote Originally Posted by DutchMaster22 View Post
    Still not working. The only thing I have that I think would conflict is custom ls, I use that to hide the lock screen clock but I disabled that. The only thing I can do is change the wallpaper and add icons.
    Remove it, and use Lock Screen Tool. CustomLS and LSTool conflict with cydget. May be your issue.

  26. The Following User Says Thank You to June'sIphone For This Useful Post:

    Splatty79 (2014-06-06)

  27. #539
    iPhoneaholic Splatty79's Avatar
    Join Date
    Jan 2012
    Location
    Melbourne, Australia
    Posts
    499
    Thanks
    434
    Thanked 711 Times in 235 Posts

    Quote Originally Posted by June'sIphone View Post

    Changes
    Fixed GroovyLock not resetting
    Fixed Lat and Long Rounding
    Fixed Created Items layer
    Added temp that shows F or C
    Added Blurred Background to show when notifications show
    Added three new weather icon sets
    Added Min: and Max: text
    Added menu separators
    Added Iconoclasm Layout Maker
    Press Iconoclasm begin making you layout. When you press make plist it will respring. If you have LBEvo.plist selected in iconoclasm it will show this layout.
    Thanks June, awesome work.

    The create layer is great now, except for on top of some groovy lock themes? Don't know if that's just me tho.

    Also the widgets seem to be on top of the edit box too which can make it hard to remove them sometimes

    ImageUploadedByModMyi1402010893.054605.jpg


    Can you or anyone help me with a widget conversion? Tried everything but cannot get it to work.

    Any help would be appreciated

    https://www.dropbox.com/s/lyt0i6ysjt6vp4v/Evo%20MP.zip


    Cheers

  28. #540
    Quote Originally Posted by June'sIphone View Post
    You shouldn't have a crash at all really. LBEvo is the only thing i've had on my Lockscreen in well over 2 months with not a single safemode. I don't have LockHTML3 or JellyLock. I will install and see if I see any issues.
    Everything works well now haven't had a crash with Jellylock and Lockhtml3. It was my problem with some files I copied to iwidget where it was conflicting!
    The item layers are really cool now and the new menu layout is awesome.

  29. The Following User Says Thank You to dawncaller For This Useful Post:

    June'sIphone (2014-06-06)

Page 27 of 68 FirstFirst ... 17252627282937 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •