Page 26 of 68 FirstFirst ... 16242526272836 ... LastLast
Results 501 to 520 of 1354

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: LockBuilder Evo "The Evolution has begun"

  1. #501
    Slide out music widget for my upcoming theme.

    http://moby.to/jsfz8j

  2. The Following 5 Users Say Thank You to wardever For This Useful Post:

    dwizurd (2014-05-31), June'sIphone (2014-06-03), mcooper (2014-05-31), MrTh3m3s (2014-06-06), Splatty79 (2014-05-31)

  3. #502
    iPhoneaholic Splatty79's Avatar
    Join Date
    Jan 2012
    Location
    Melbourne, Australia
    Posts
    499
    Thanks
    434
    Thanked 711 Times in 235 Posts

    Is there anyway to keep the stock iOS clock and date with lock builder evo? Cheers

  4. #503
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Quote Originally Posted by Splatty79 View Post
    Is there anyway to keep the stock iOS clock and date with lock builder evo? Cheers
    That's a cydget thing hiding the clock. Not sure if there is a line you can add to the info.plist to keep the clock. June May know if there is.

  5. The Following User Says Thank You to Simon For This Useful Post:

    Splatty79 (2014-05-31)

  6. #504
    iPhoneaholic Splatty79's Avatar
    Join Date
    Jan 2012
    Location
    Melbourne, Australia
    Posts
    499
    Thanks
    434
    Thanked 711 Times in 235 Posts

    Thanks simon. I was wondering that but I think it shows with the default photo cydgets etc

  7. #505
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Doesn't look like it. Just tried those and checked their respective htmls and looks like Saurik added his own clock to the two photo example cydgets. Seems modeled after the iOS 6 clock.

  8. The Following User Says Thank You to Simon For This Useful Post:

    Splatty79 (2014-05-31)

  9. #506
    iPhoneaholic Splatty79's Avatar
    Join Date
    Jan 2012
    Location
    Melbourne, Australia
    Posts
    499
    Thanks
    434
    Thanked 711 Times in 235 Posts

    Ah yes. Do u think the regular clock is hidden with a display:none or something? I couldn't find anything like that. Looks like it uses LCD or something. Thanks for looking into it!

  10. #507
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Not too sure to be honest. I was thinking same thing like it could be added in the info.plist but just don't know cydgets well enough to know if that is an option or not sorry. You could probably replicate the clock with LB evo, although quickly looking I didn't see the Helvetica neue ultra light font in LB.

    I do know that even if there is an option to enable the stock clock it won't be something you will want to do with LB evo. Enabling it would mean the top third of the screen would not have touch access anymore I believe.

  11. #508
    Quote Originally Posted by Splatty79 View Post
    Ah yes. Do u think the regular clock is hidden with a display:none or something? I couldn't find anything like that. Looks like it uses LCD or something. Thanks for looking into it!
    Way more complicated than that, unfortunately. Not an option to display it with Cydget enabled.

    Your best bet would be to use a widget that looks exactly like the stock clock/date. That way you can use the same font.

  12. The Following 2 Users Say Thank You to wardever For This Useful Post:

    mcooper (2014-06-01), Splatty79 (2014-06-01)

  13. #509
    iPhoneaholic Splatty79's Avatar
    Join Date
    Jan 2012
    Location
    Melbourne, Australia
    Posts
    499
    Thanks
    434
    Thanked 711 Times in 235 Posts

    Quote Originally Posted by wardever View Post
    Way more complicated than that, unfortunately. Not an option to display it with Cydget enabled.

    Your best bet would be to use a widget that looks exactly like the stock clock/date. That way you can use the same font.
    Cheers mate. Just wanted to see as then it plays nicely when u get a notification

  14. #510
    My iPhone is a Part of Me dwizurd's Avatar
    Join Date
    Jun 2012
    Location
    Kentucky
    Posts
    989
    Thanks
    2,436
    Thanked 1,392 Times in 607 Posts

    I'm trying to make a ww iwidget compatible with LBEvo, and even after reading the write up on the website I just can't figure it out. Any help would be very appreciated


    Sent from my iPhone 5S using ModMyi
    "All I can be is me, whoever that is" - Bob Dylan

  15. #511
    iPhoneaholic Splatty79's Avatar
    Join Date
    Jan 2012
    Location
    Melbourne, Australia
    Posts
    499
    Thanks
    434
    Thanked 711 Times in 235 Posts

    Quote Originally Posted by dwizurd View Post
    I'm trying to make a ww iwidget compatible with LBEvo, and even after reading the write up on the website I just can't figure it out. Any help would be very appreciated


    Sent from my iPhone 5S using ModMyi
    I might be able to help, Pm me the widget

  16. The Following 2 Users Say Thank You to Splatty79 For This Useful Post:

    dwizurd (2014-06-02), mcooper (2014-06-02)

  17. #512
    Default icons missing
    Hi June, bought LBEvo just a day before and need some help!
    First like to say this is really addictive and thank you for LBEvo!

    So I have read through the forum and there were some similar experience but I tried the methods respring etc but still having some issues:

    First time after creating all wallpaper, icons, elements everything is in place it works, saved. Only when I lock the theme the screen goes black, wallpaper etc all gone if I swipe left nothing happens.
    Ok so I firstly respringed (same black screen) so I used icleaner cache and a reboot got me back to the LB logo screen with the "Swipe to Left to Begin" so I started again, reset and added my elements, wallpapers, saved theme. Again locking problem, so rinse and repeat icleaner reboot got me back to LBEvo but this time my theme wallpaper was back but all the elements, icons are missing except the battery element.

    If I swipe left the scrollbar pops out but the elements are selected but it not showing on LS. I did a reset to start from scratch but adding icon elements still does not show on LS.

    1-Attached screenshots with the icon/elements selected vs what is on screen.
    (The square is still showing and active)
    2-Attached LBEvo LS with selecting icons vs display on LS (Reset Done)

    Please let me know what I can do, or what else you need ie: log files etc? (If need log files please tell me what Cydia tweak needed to do that)

    Thank You

    -img_0433.png-img_0432.png-img_0429.png-img_0430.png
    Last edited by dawncaller; 2014-06-02 at 12:16 PM. Reason: Forgot to attach pictures

  18. #513
    "Yes, I jailbreak" c0pes321's Avatar
    Join Date
    Jan 2014
    Location
    New Jersey
    Posts
    197
    Thanks
    434
    Thanked 443 Times in 132 Posts

    Quote Originally Posted by dawncaller View Post
    Hi June, bought LBEvo just a day before and need some help!
    First like to say this is really addictive and thank you for LBEvo!

    So I have read through the forum and there were some similar experience but I tried the methods respring etc but still having some issues:

    First time after creating all wallpaper, icons, elements everything is in place it works, saved. Only when I lock the theme the screen goes black, wallpaper etc all gone if I swipe left nothing happens.
    Ok so I firstly respringed (same black screen) so I used icleaner cache and a reboot got me back to the LB logo screen with the "Swipe to Left to Begin" so I started again, reset and added my elements, wallpapers, saved theme. Again locking problem, so rinse and repeat icleaner reboot got me back to LBEvo but this time my theme wallpaper was back but all the elements, icons are missing except the battery element.

    If I swipe left the scrollbar pops out but the elements are selected but it not showing on LS. I did a reset to start from scratch but adding icon elements still does not show on LS.

    1-Attached screenshots with the icon/elements selected vs what is on screen.
    (The square is still showing and active)
    2-Attached LBEvo LS with selecting icons vs display on LS (Reset Done)

    Please let me know what I can do, or what else you need ie: log files etc? (If need log files please tell me what Cydia tweak needed to do that)
    Try this........ Create your setup. Save the plist. Lock it. Make sure when u save that u are pressing SAVE and not SAVE SB, for it to be saved as LS.plist. If your setup does not appear after saving or locking, press LOAD to see that your setup was in fact saved and select it to reload it. If still nothing, simply press (or touch) your home button to cycle thru your selected Cydgets (if more than one are selected in settings.app) If only LBEvo is selected (which I recommend), doing this will reset the Cydget (not your setup) and your setup should now be visible. Hopefully this will help.

  19. The Following User Says Thank You to c0pes321 For This Useful Post:

    June'sIphone (2014-06-03)

  20. #514
    Quote Originally Posted by c0pes321 View Post
    Try this........ Create your setup. Save the plist. Lock it. Make sure when u save that u are pressing SAVE and not SAVE SB, for it to be saved as LS.plist. If your setup does not appear after saving or locking, press LOAD to see that your setup was in fact saved and select it to reload it. If still nothing, simply press (or touch) your home button to cycle thru your selected Cydgets (if more than one are selected in settings.app) If only LBEvo is selected (which I recommend), doing this will reset the Cydget (not your setup) and your setup should now be visible. Hopefully this will help.
    Ok what I did now is I uninstalled everything all tweaks, the only thing I have now is LBEvo, LockHTML and ClearLockNotifications. Will give it a go, I also resetted all the settings of my iPhone which now does display the icons and elements but will create the setup first.
    Also previously I did save a few Themes previously and was able to load it.

    One thing I realized was when turning on location services (located in Hong Kong) this is where all icons/elements disappear. But if I turn this off my location is "West Memphis"
    I did manually enter the code but that didn't help either.

    Well now all it is back to normal will update later on.

    **Update, everything working fine least to the way I want it to work attached screenshot. This time uring the setup I didn't experience any problems**
    -img_0435.png
    Last edited by dawncaller; 2014-06-03 at 01:27 AM.

  21. The Following User Says Thank You to dawncaller For This Useful Post:

    June'sIphone (2014-06-03)

  22. #515
    iPhoneaholic Splatty79's Avatar
    Join Date
    Jan 2012
    Location
    Melbourne, Australia
    Posts
    499
    Thanks
    434
    Thanked 711 Times in 235 Posts

    Hey guys when I create a square or circle, it is always in front of my elements. Is there a way to have them behind (z-index) things like time, date etc or am I doing something wrong?

    Screenie for example. Icon behind little square instead of in front

    Cheers

    ImageUploadedByModMyi1401755116.543327.jpg

  23. #516
    Quote Originally Posted by Splatty79 View Post
    Hey guys when I create a square or circle, it is always in front of my elements. Is there a way to have them behind (z-index) things like time, date etc or am I doing something wrong?

    Screenie for example. Icon behind little square instead of in front

    Cheers

    ImageUploadedByModMyi1401755116.543327.jpg

    This was the way I did it was first create the circle square you can make it darker, lighter however you wish to and place them according how you want to setup. Once you have them all in place take a screenshot it will be in your camera roll.
    You can reset or save your current work in case you need to move it around one day or not happy with it.

    Now that you fresh LB just use that screenshot you took as the wallpaper.
    So whatever elements you use it will be behind those elements. You just need to align it according to your circles or squares.

    Take a look at my last post #514 there is a attachment those color squares are created first and put in place and a screenshot was taken then the elements on top of that.

  24. The Following User Says Thank You to dawncaller For This Useful Post:

    Splatty79 (2014-06-03)

  25. #517
    iPhoneaholic Splatty79's Avatar
    Join Date
    Jan 2012
    Location
    Melbourne, Australia
    Posts
    499
    Thanks
    434
    Thanked 711 Times in 235 Posts

    Quote Originally Posted by dawncaller View Post
    This was the way I did it was first create the circle square you can make it darker, lighter however you wish to and place them according how you want to setup. Once you have them all in place take a screenshot it will be in your camera roll.
    You can reset or save your current work in case you need to move it around one day or not happy with it.

    Now that you fresh LB just use that screenshot you took as the wallpaper.
    So whatever elements you use it will be behind those elements. You just need to align it according to your circles or squares.

    Take a look at my last post #514 there is a attachment those color squares are created first and put in place and a screenshot was taken then the elements on top of that.

    Thanks but that isnt really practical when I have a status bar and I don't think this is the way it is supposed to operate anyway. Maybe June can help with a z-index. Thanks

  26. #518
    Default Mia
    Quote Originally Posted by Splatty79 View Post
    Ah yes. Do u think the regular clock is hidden with a display:none or something? I couldn't find anything like that. Looks like it uses LCD or something. Thanks for looking into it!
    Saurik hides the clock. There is no display:none; as it used obj-c and not css. You could replicate the clock by adding the time and date elements. The top font is bytafont. Which if you don't have any font selected is Helvetica. A widget could also do the job.

    Quote Originally Posted by Splatty79 View Post
    Hey guys when I create a square or circle, it is always in front of my elements. Is there a way to have them behind (z-index) things like time, date etc or am I doing something wrong?

    Screenie for example. Icon behind little square instead of in front

    Cheers

    ImageUploadedByModMyi1401755116.543327.jpg
    Should be on the back layer. I'll look at it.

    *Mia

    Been away a bit, but I do plan on sending the LBEvo update when I get a chance. Sorry for the wait.
    Last edited by June'sIphone; 2014-06-03 at 10:58 AM.

  27. The Following User Says Thank You to June'sIphone For This Useful Post:

    Splatty79 (2014-06-03)

  28. #519
    My phone was working nicely until today this morning where my elements and icons all disappeared. Again did the respring/iclean/reboot.

    What else could I do?

  29. #520
    Quote Originally Posted by dawncaller View Post
    My phone was working nicely until today this morning where my elements and icons all disappeared. Again did the respring/iclean/reboot.

    What else could I do?
    I've never had an issue with any elements disappearing. They are stored in localStorage. The only way to remove them is clearing the localStorage.

Page 26 of 68 FirstFirst ... 16242526272836 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •