Page 107 of 120 FirstFirst ... 75797105106107108109117 ... LastLast
Results 2,121 to 2,140 of 2399

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Virtual Theme

  1. #2121
    Paragon Pocyahtstu's Avatar
    Join Date
    Feb 2012
    Location
    Different state of mind
    Posts
    1,943
    Thanks
    4,468
    Thanked 6,840 Times in 1,558 Posts

    Quote Originally Posted by Mary48336 View Post
    Repo.Fortysixandtwo.com for customfolder
    Ty very much ms, that's the one.

    Also

    @Rk0 I added the repo but I am getting nothing on it.
    Can you assist me?, Ty in advance

  2. #2122
    Quote Originally Posted by Pocyahtstu View Post
    Ty very much ms, that's the one.

    Also

    @Rk0 I added the repo but I am getting nothing on it.
    Can you assist me?, Ty in advance
    If your on a new phone your UDID has to registered again

  3. #2123
    Paragon Pocyahtstu's Avatar
    Join Date
    Feb 2012
    Location
    Different state of mind
    Posts
    1,943
    Thanks
    4,468
    Thanked 6,840 Times in 1,558 Posts

    Okay, I emailed it to him.
    Ty very much JedEye81
    Last edited by Pocyahtstu; 2014-06-16 at 05:49 PM.

  4. #2124
    Livin the iPhone Life rjr1124's Avatar
    Join Date
    Mar 2012
    Location
    Sunland, California, United States
    Posts
    1,121
    Thanks
    2,201
    Thanked 863 Times in 453 Posts

    ImageUploadedByModMyi1402938292.839787.jpg
    Anyone know the new icon name for activator?

  5. #2125
    Paragon Pocyahtstu's Avatar
    Join Date
    Feb 2012
    Location
    Different state of mind
    Posts
    1,943
    Thanks
    4,468
    Thanked 6,840 Times in 1,558 Posts

    Quote Originally Posted by rjr1124 View Post
    ImageUploadedByModMyi1402938292.839787.jpg
    Anyone know the new icon name for activator?
    It is named correctly,
    But somehow-now the icon image isn't being used.
    The glyph is being used. So if you take the icon image you have in your folder and duplicate it and name it [email protected]
    It should work

    Also it's 124x124 as glyph so you'll have to I assume resize the image your using

    Wasn't bad enough that Apple is doing that crap to us.
    Now our devs wanna name stuff differently and have weird naming and sizes going on...
    A glyph? Really? Why just the same icon naming as usual ..
    Fugg
    Last edited by Pocyahtstu; 2014-06-16 at 07:28 PM.
    Avid supporter of the skeuomorphic community

  6. The Following 2 Users Say Thank You to Pocyahtstu For This Useful Post:

    EricB78 (2014-06-17), rjr1124 (2014-06-16)

  7. #2126
    Livin the iPhone Life rjr1124's Avatar
    Join Date
    Mar 2012
    Location
    Sunland, California, United States
    Posts
    1,121
    Thanks
    2,201
    Thanked 863 Times in 453 Posts

    Quote Originally Posted by Pocyahtstu View Post
    It is named correctly,
    But somehow-now the icon image isn't being used.
    The glyph is being used. So if you take the icon image you have in your folder and duplicate it and name it [email protected]
    It should work

    Also it's 124x124 as glyph so you'll have to I assume resize the image your using

    Wasn't bad enough that Apple is doing that crap to us.
    Now our devs wanna name stuff differently and have weird naming and sizes going on...
    A glyph? Really? Why just the same icon naming as usual ..
    Fugg
    This sucks. I don't have a way to resize the icon and now this is what I'm getting
    ImageUploadedByModMyi1402940199.705672.jpg

  8. #2127
    Quote Originally Posted by rjr1124 View Post
    This sucks. I don't have a way to resize the icon and now this is what I'm getting
    ImageUploadedByModMyi1402940199.705672.jpg
    Same thing happened with me. Sketch helped me out. Out of curiosity, did you recently install Desire? Mine happened shortly after that.

    Thanks a lot to Sk37cH, DjeTouch, Alfroggy, Maxone, Jusephe and Meth. My phone would be boring without them.

  9. The Following User Says Thank You to dmick89 For This Useful Post:

    Sk37cH (2014-06-17)

  10. #2128
    hello i just want to thank all good people that helped me over the years here....since i am without a phone over two months i will be leaving MMI,will come to take a look and give my support to great themers and moders my best way that i can,once again thank you all from my heart it has been a great pleasure to know you all and cooperate with you,take care everyone,cheers

  11. The Following 7 Users Say Thank You to #m37h{ For This Useful Post:

    Azon3 (2014-06-16), EricB78 (2014-06-17), kristatos (2014-06-17), Marty McFly (2014-06-16), Mary48336 (2014-06-17), rjr1124 (2014-06-16), s22lane (2014-06-16)

  12. #2129
    Livin the iPhone Life rjr1124's Avatar
    Join Date
    Mar 2012
    Location
    Sunland, California, United States
    Posts
    1,121
    Thanks
    2,201
    Thanked 863 Times in 453 Posts

    Quote Originally Posted by dmick89 View Post
    Same thing happened with me. Sketch helped me out. Out of curiosity, did you recently install Desire? Mine happened shortly after that.

    No I haven't bought Desire, but I did update activator the other day

  13. The Following User Says Thank You to rjr1124 For This Useful Post:

    dmick89 (2014-06-16)

  14. #2130
    Quote Originally Posted by rjr1124 View Post
    No I haven't bought Desire, but I did update activator the other day
    Ok, must have been what caused mine for some themes. Works fine for others. Weird.
    Thanks a lot to Sk37cH, DjeTouch, Alfroggy, Maxone, Jusephe and Meth. My phone would be boring without them.

  15. #2131
    Same problem here with activator. Upper left hand corner.ImageUploadedByModMyi1402945075.752741.jpg

  16. #2132
    Livin the iPhone Life rjr1124's Avatar
    Join Date
    Mar 2012
    Location
    Sunland, California, United States
    Posts
    1,121
    Thanks
    2,201
    Thanked 863 Times in 453 Posts

    Quote Originally Posted by Fattone66 View Post
    Same problem here with activator. Upper left hand corner.ImageUploadedByModMyi1402945075.752741.jpg
    I cannot figure it out. Stumped 😤

  17. #2133
    Paragon Pocyahtstu's Avatar
    Join Date
    Feb 2012
    Location
    Different state of mind
    Posts
    1,943
    Thanks
    4,468
    Thanked 6,840 Times in 1,558 Posts

    Quote Originally Posted by rjr1124 View Post
    This sucks. I don't have a way to resize the icon and now this is what I'm getting
    ImageUploadedByModMyi1402940199.705672.jpg
    Don't bother , I properly resized it and still getting exactly what you're getting.
    It's def using the glyph file bit even when we replace it - still looks dumb.
    I guess we will all have to wait til it's worked out for us users.

  18. #2134
    Etch A Sketch Sk37cH's Avatar
    Join Date
    May 2011
    Location
    Oz maaaaaate ;)
    Posts
    2,533
    Thanks
    6,115
    Thanked 10,215 Times in 2,246 Posts

    Quote Originally Posted by Pocyahtstu View Post
    It is named correctly,
    But somehow-now the icon image isn't being used.
    The glyph is being used. So if you take the icon image you have in your folder and duplicate it and name it [email protected]
    It should work

    Also it's 124x124 as glyph so you'll have to I assume resize the image your using

    Wasn't bad enough that Apple is doing that crap to us.
    Now our devs wanna name stuff differently and have weird naming and sizes going on...
    A glyph? Really? Why just the same icon naming as usual ..
    Fugg
    I believe this strange icon behaviour is partly attributed to a Cydia caching issue. The following quote is from a recent Cydia update.

    "Fix broken permissions caused by “stashing” regression, fixing “empty” WinterBoard, Activator, and more."

    I don't think Ryan intentionally wanted to change the icon to the Glyph option, but a caching error may have been forcing it to display instead of the recently added iOS7 style icon Ryan included. A reboot should sort out any caching errors if they persist even with the latest Cydia update. If problems persist, then check your active themes in winterboard. There may be some incorrectly sized icons in a theme, causing them to take priority over themes placed at the TOP of WB. dmick posted a screen of the "3 4 Activator" test theme used to fix his issue, which I can link to here if need be.

    I all that fails, make sure you deselect EVERYTHING in WB, then re-select your themes and respring. Thank you.

  19. The Following 4 Users Say Thank You to Sk37cH For This Useful Post:

    dmick89 (2014-06-17), kristatos (2014-06-17), Mary48336 (2014-06-17), Pocyahtstu (2014-06-17)

  20. #2135
    Camera plus icon )))

    -fgfghtgfh.png-etertyry.png

  21. The Following 9 Users Say Thank You to Smitbeat For This Useful Post:

    cdiddy246 (2014-06-17), EricB78 (2014-06-17), Fr3shJ1v3 (2014-06-17), JoeGee278 (2014-06-17), Mary48336 (2014-06-18), ogkikz (2014-06-22), Pocyahtstu (2014-06-18), s22lane (2014-06-18), slowten (2014-06-17)

  22. #2136
    Paragon Pocyahtstu's Avatar
    Join Date
    Feb 2012
    Location
    Different state of mind
    Posts
    1,943
    Thanks
    4,468
    Thanked 6,840 Times in 1,558 Posts

    Quote Originally Posted by Sk37cH View Post
    I believe this strange icon behaviour is partly attributed to a Cydia caching issue. The following quote is from a recent Cydia update.

    "Fix broken permissions caused by “stashing” regression, fixing “empty” WinterBoard, Activator, and more."

    I don't think Ryan intentionally wanted to change the icon to the Glyph option, but a caching error may have been forcing it to display instead of the recently added iOS7 style icon Ryan included. A reboot should sort out any caching errors if they persist even with the latest Cydia update. If problems persist, then check your active themes in winterboard. There may be some incorrectly sized icons in a theme, causing them to take priority over themes placed at the TOP of WB. dmick posted a screen of the "3 4 Activator" test theme used to fix his issue, which I can link to here if need be.

    I all that fails, make sure you deselect EVERYTHING in WB, then re-select your themes and respring. Thank you.

    That would be great if you can post it, Ty in advance

    Quote Originally Posted by dmick89 View Post
    Same thing happened with me. Sketch helped me out. Out of curiosity, did you recently install Desire? Mine happened shortly after that.


    Okay so did it work? And change on your springboard ?
    Ty dimmick

  23. #2137
    Yes, worked for me for the 3 4 all theme. Haven't tried other themes but should work for all of them.

    Oddly, themes as is for some themes I have. Assume Petrich will fix this.
    Last edited by dmick89; 2014-06-17 at 08:57 PM.
    Thanks a lot to Sk37cH, DjeTouch, Alfroggy, Maxone, Jusephe and Meth. My phone would be boring without them.

  24. The Following User Says Thank You to dmick89 For This Useful Post:

    Pocyahtstu (2014-06-18)

  25. #2138
    Decided to send Petrich an email and heard back

    "This is something that the themers will have to address."
    Thanks a lot to Sk37cH, DjeTouch, Alfroggy, Maxone, Jusephe and Meth. My phone would be boring without them.

  26. The Following User Says Thank You to dmick89 For This Useful Post:

    Pocyahtstu (2014-06-18)

  27. #2139
    Paragon Pocyahtstu's Avatar
    Join Date
    Feb 2012
    Location
    Different state of mind
    Posts
    1,943
    Thanks
    4,468
    Thanked 6,840 Times in 1,558 Posts

    That's basically what I said in my post,
    Anyway Ty very much dimmick
    Last edited by Pocyahtstu; 2014-06-18 at 12:10 AM.

  28. #2140
    I'm using Fuel right now and it's themed. Also now themed without Sketch's fix in 3 4 All and Sep7. Cache cleared or running his fix for about 24 hours cleared it. Works on 5 themes now.

    ImageUploadedByModMyi1403043073.113012.jpg

    Ok, sep7 still isn't theming. The others are just fine. This is weird.
    Last edited by dmick89; 2014-06-18 at 12:15 AM.
    Thanks a lot to Sk37cH, DjeTouch, Alfroggy, Maxone, Jusephe and Meth. My phone would be boring without them.

Page 107 of 120 FirstFirst ... 75797105106107108109117 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •