Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 81 to 100 of 146

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Destini Cydget "Step by step, but ever forward"

  1. #81
    CustomLS tweak causes this. If you have it
    Click My Sig For my auros Mods

  2. #82

  3. #83
    Quote Originally Posted by June'sIphone View Post
    @opion what phone?
    i send you a crashreport on twitter : @jensdam is my acc
    5s ios 7.0.5

  4. #84
    Post here Twitter is not for support.

    setTimeout(function () {
    delay();
    }, 600);

    Find this in the html and change 600 to 1000

    I have no safe-mode so I cannot test anymore. I could but does no good.

  5. The Following User Says Thank You to June'sIphone For This Useful Post:

    Alfroggy (2014-02-21)

  6. #85
    Quote Originally Posted by June'sIphone View Post
    Post here Twitter is not for support.

    setTimeout(function () {
    delay();
    }, 600);

    Find this in the html and change 600 to 1000

    I have no safe-mode so I cannot test anymore. I could but does no good.
    It keeps doing it.
    It's ok i'll stick to other LS tweaks then.
    Thanks for the effort tho

  7. #86

  8. #87
    0.6 is live

    ChangeLog
    Improved performance
    Reduced file size
    Removed some animations

  9. #88
    Hey June is there a way I can purchase this with my CC or through amazon or something as I dont have paypal but would like to get this if there is an alternative option, thanks!

  10. #89
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Quote Originally Posted by xKMAN83x View Post
    Hey June is there a way I can purchase this with my CC or through amazon or something as I dont have paypal but would like to get this if there is an alternative option, thanks!
    Just sign up for paypal with your credit card. Doesn't take long and doesn't cost anything. Plus more secure than using your credit card directly over the internet.

  11. The Following User Says Thank You to Simon For This Useful Post:

    June'sIphone (2014-02-22)

  12. #90
    Quote Originally Posted by opion View Post
    It keeps doing it.
    It's ok i'll stick to other LS tweaks then.
    Thanks for the effort tho
    Will you try the new version. This is a beta.
    Last edited by June'sIphone; 2014-02-22 at 09:43 PM.

  13. #91
    I wonder if I can get some help just can't get weather to work. Changed weather code to UKXX0083 and nothing also no time shows.

    I've used the drop down menu to switch time on but doesn't do anything.

    I've used iccleaner and switched all mobile substrates off except for cydget and nothing

    All my lock screen displays is TODAY and the menu button

  14. The Following User Says Thank You to lostking For This Useful Post:

    June'sIphone (2014-02-22)

  15. #92
    Liverpool shows for me. ImageUploadedByModMyi1393104761.825127.jpg

    I had someone with this issue last night. I'm asking what he did to get it to show.

    Ok this is weird, but he said he turned on notification.

    I would go into settings in just try it. if not then try toggling all switches.
    Last edited by June'sIphone; 2014-02-22 at 10:35 PM.

  16. #93
    I had to activate cydget and respring before setting options. No need to respring after setting options
    Click My Sig For my auros Mods

  17. The Following User Says Thank You to GUNNY29 For This Useful Post:

    June'sIphone (2014-02-22)

  18. #94
    No one experiencing any more issues?

    I will explain what I found. May help others down the road (coders). First I went through the code line by line. If you have looked at the code it is much cleaner/smaller than it was. I turned off almost every animation. Still I was able to force a safemode, with multiple apps running. With apps closed no issue. made no sense. Then it got to when ever I pressed the menu button it would go to safe mode.

    Further investigation I found that the menu bg was over 1,000kb. Not really a big size at all, but I put it into image compressor and compressed it down to 30kb. no more safemode. I could then open menu close it many times 20+ times in a row just to test. Then moved to testing the buttons. Could press the background button, but once I got to the second image. (White chick pic) as soon as I pressed it boom safemode. Looked at the file size and was upwards around 3,000kb quickly removed it an added the picture you see now which is 30kb. No more safemode when the second pic was clicked, and I have yet to have a safemode since.

    Why this is I have absolutely no idea. Without passcode everything worked fine with no safemode what so ever. It was only when passcode was turned on did anyone experience safemode. I'm guessing with this extra framework added the lockscreen, the lockscreen looses even more resources than it originally had. Crazy issues, but as of now everything seems to be perfect with or without passcode. I am planning for a cydia release soon, that is if no one else reports any issue.

    Thanks

  19. The Following User Says Thank You to June'sIphone For This Useful Post:

    otiswhuff (2014-02-23)

  20. #95
    I'm not having any bugs. It's working great! Apple eat your heart out. ImageUploadedByModMyi1393135874.802628.jpg

    ImageUploadedByModMyi1393138301.127198.jpg
    Attached Images Attached Images
    Last edited by otiswhuff; 2014-02-23 at 07:53 AM.

  21. The Following User Says Thank You to otiswhuff For This Useful Post:

    June'sIphone (2014-02-23)

  22. #96
    Alright here is my issue. I have noticed the same thing with all cydget LS installs so I am sure it isn't the LS. Does anyone else notice that when you press power to turn the screen on, the first thing you see is the wallpaper set in settings.app (picture with nothing else) before the Cydget loads?

    I'm using a 5 with no other lockscreen tweaks. I have tried turning off all mobile substrate with iCleaner Pro. Same thing. It seems the cydget load time is sometimes faster than other times but still, very weird seeing one picture and then the cydget LS. Tear things are very sexy but I am disappointed every time I turn one on.

    Is there anyway to disable the stock LS? Lock screen tools allows you to hide certain aspects of the stock alas but not the LS itself. Sigh!

  23. #97

  24. #98

  25. #99
    Latest update fixed all my safe mode problems with TouchID. On the new version I did notice I wasn't able to select wallpapers from the lockscreen menu. Settings wallpaper works just fine though.

  26. #100
    Thanks June. That works I guess lmao. Never thought of that....

    Now, is there someway to cache the cydget data so it doesn't take a couple seconds for all the data on the screen to populate including time temp location etc?

    Also, any way to increase brightness of text for city etc?

Page 5 of 8 FirstFirst ... 34567 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •