Page 26 of 27 FirstFirst ... 1624252627 LastLast
Results 501 to 520 of 533

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 0bscure 7 is coming!

  1. #501

  2. #502
    Need pandora icon anyone have it? Same bug as with ios7 lol..

  3. #503
    Please theme pro hdr x, signalbooster(cydia) and realplayer cloud, thanks!
    Last edited by hoothh; 2014-12-12 at 03:52 PM.

  4. #504
    Default 0bscure 7 is coming!
    FINAL UPDATE (3) - SOLUTION
    - for me it's working using the following path: /private/var/stash/_.pxp4zH/Themes/0bscure 7.theme/
    (instead of /private/var/stash/Themes.OUZLb8/0bscure 7.theme/)
    - it seems that for iOs8+ this is the right path for Themes, and the name of the icon is [email protected]
    - (suggested by TheStudent) After adding new icons you have to respring using Winterboard, a lot of tweaks' respring scripts don't include clearing icon cache.

    For me it's working like this, without having to replace the original files anymore. Maybe somebody can confirm this in iOS8+; I also understood that for iPhone 6 Plus it's different - but I can't test it as I don't have one...


    UPDATE2: As I seem to notice now, the icons in Bundle/Folders in the theme doesn't work, only by direct replacing the app icons I managed to make it work. So, the question remains: why it doesn't work using the theme folders?

    UPDATE1: OK guys, I just removed the tweak called FolderCutomizer and it seems that my icons are updated and modified as I wanted. So, keep in mind if you have this issue: Folder Customizer must be removed!





    Hi guys,

    doesn't seem to be able to customize any of the apps i want:
    - i made icons with Photoshop (saved as PNG)
    - made folders in Bundles and Folders with ID name and APP name
    - respring / restart
    - i updated AppInfo with the lastest beta, so it shows correct ID
    - tried again all the stuff

    No change, didn't work.

    Here's the apps I tried and didn't work:

    iCabMobile
    Remember The Milk
    Runkeeper
    Awesome Note
    Habit List
    More Water


    What is REALLY strange is that in some case I replaced the icons (PNGs) directly on the original/working app folder/id and it doesn't seem to work either. After that I suspected that either the icons are stored in other location OR it synchronises periodically and replaces the icons I uploaded.

    Any hints how to solve this?

    My setup:
    iPhone5
    iOS 8.1.2
    TaiG Jailbreak
    0bscure 7 theme (ofc)
    BytaFont 2
    iFile
    Newterm
    Barrel
    Last edited by samovarul; 2014-12-16 at 12:11 AM.

  5. #505
    First of all, it is not possible to jailbreak IOS 8.1.2 with Pangu, you probably mean TaiG ;-)

    Anyway....Take Runkeeper for example, it comes with the theme and works fine for me.
    ID: RunKeeperPro
    Icon: [email protected]
    Should do the trick...
    "Of all the Things I've ever Lost, I miss my Mind the most."
    Ozzy Osbourne

  6. #506
    Default 0bscure 7 is coming!
    True, was TaiG (Not Pangu), I modified accordingly..

    But it doesn't work on Runkeeper or any other app. I tried all, even putting all icons in the folder, no mod after respring or restart.
    The only way I managed to get a result was by replacing icons directly in the app...

  7. #507
    Quote Originally Posted by samovarul View Post
    UPDATE:
    v1: OK guys, I just removed the tweak called FolderCutomizer and it seems that my icons are updated and modified as I wanted. So, keep in mind if you have this issue: Folder Customizer must be removed!

    v2: As I seem to notice now, the icons in Bundle/Folders in the theme doesn't work, only by direct replacing the app icons I managed to make it work. So, the question remains: why it doesn't work using the theme folders?


    Hi guys,

    doesn't seem to be able to customize any of the apps i want:
    - i made icons with Photoshop (saved as PNG)
    - made folders in Bundles and Folders with ID name and APP name
    - respring / restart
    - i updated AppInfo with the lastest beta, so it shows correct ID
    - tried again all the stuff

    No change, didn't work.

    Here's the apps I tried and didn't work:

    iCabMobile
    Remember The Milk
    Runkeeper
    Awesome Note
    Habit List
    More Water


    What is REALLY strange is that in some case I replaced the icons (PNGs) directly on the original/working app folder/id and it doesn't seem to work either. After that I suspected that either the icons are stored in other location OR it synchronises periodically and replaces the icons I uploaded.

    Any hints how to solve this?

    My setup:
    iPhone5
    iOS 8.1.2
    TaiG Jailbreak
    0bscure 7 theme (ofc)
    BytaFont 2
    iFile
    Newterm
    Barrel
    Hi! After adding new icons you have to respring using Winterboard, a lot of tweaks' respring scripts don't include clearing icon cache. If replacing original files doesn't work, the only explanation I have is that cache isn't being cleared by respring.

  8. #508
    Quote Originally Posted by TheStudent View Post
    Hi! After adding new icons you have to respring using Winterboard, a lot of tweaks' respring scripts don't include clearing icon cache. If replacing original files doesn't work, the only explanation I have is that cache isn't being cleared by respring.
    Hi, yes, this is one request, BUT I found something interesting (after googling the problem):

    - for me it's working the following path: /private/var/stash/_.pxp4zH/Themes/0bscure 7.theme/
    (instead of /private/var/stash/Themes.OUZLb8/0bscure 7.theme/)

    - it seems that for iOs8+ this is the right path for Themes, and the name of the icon is [email protected]

    For me it's working like this, without having to replace the original files anymore. Maybe somebody can confirm this in iOS8+; I also understood that for iPhone 6 Plus it's different - but I can't test it as I don't have one...

  9. #509
    The path between stash and themes is chosen randomly for every device.
    For example....mine is: /var/stash/_.SjXQd5/Themes ;-)
    "Of all the Things I've ever Lost, I miss my Mind the most."
    Ozzy Osbourne

  10. #510
    Yes, but there's a difference between locations, not only the random part (see my example above)..

  11. #511
    -imageuploadedbymodmyi1418771359.686636.jpg
    iOS 8.1.2.👍

  12. #512
    Quote Originally Posted by samovarul View Post
    Yes, but there's a difference between locations, not only the random part (see my example above)..
    They are both leading to the same location ;-)

    Edit: My current setup...

    Last edited by Fridge; 2014-12-17 at 06:14 PM.
    "Of all the Things I've ever Lost, I miss my Mind the most."
    Ozzy Osbourne

  13. #513
    Quote Originally Posted by Fridge View Post
    They are both leading to the same location ;-)
    Possibly, but for me only the second one works

    PS: what are you using for icon position?

  14. #514
    Quote Originally Posted by samovarul View Post
    PS: what are you using for icon position?
    Iconoclasm, made the plist myself and you can download it here ;-)
    "Of all the Things I've ever Lost, I miss my Mind the most."
    Ozzy Osbourne

  15. #515
    -imageuploadedbymodmyi1418866123.869600.jpg
    Just need the icons for tips, health, and maybe messages+

  16. #516
    What's Jailbreak?
    Join Date
    Feb 2012
    Location
    Cologne
    Posts
    19
    Thanks
    13
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by Fridge View Post
    Miles, the maker of Appinfo, is aware of this problem and has tweeted about it. You can download the deb file of the latest beta here. You can install the .deb file by downloading it and open it in iFile.

    Conversation on twitter: https://twitter.com/Mileskabal/statu...65570811006977
    I think he would appreciate it, if you inform him about any issues.
    Hey,
    I just installed the AppInfo Beta, but there is no icon showing up, even after respring. Is there anything I can do, or how do I start the app

  17. #517
    Quote Originally Posted by Doesel View Post
    Hey,
    I just installed the AppInfo Beta, but there is no icon showing up, even after respring. Is there anything I can do, or how do I start the app
    Try installing v1.6.2 from Cydia first and then install the beta using iFile or Terminal (command: dpkg -i appinfo_v1.6.3b6.deb), this worked for me.
    Last edited by TheStudent; 2015-01-14 at 09:35 PM. Reason: typo

  18. #518
    What's Jailbreak?
    Join Date
    Feb 2012
    Location
    Cologne
    Posts
    19
    Thanks
    13
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by TheStudent View Post
    Try installing v1.6.2 from Cydia first and then install the beta using iFile or Terminal (command: dpkg -i appinfo_v1.6.3b6.deb), this worked for me.
    Yes, thank you, it works!

    Now that I've got you here... I'm having trouble with Threema. You already created an icon for it but it won't work. Any suggestions what could be the problem?! (Inverted version)

    Regards,
    Doesel


    Gesendet von iPhone mit Tapatalk

  19. #519

  20. #520
    What's Jailbreak?
    Join Date
    Feb 2012
    Location
    Cologne
    Posts
    19
    Thanks
    13
    Thanked 3 Times in 3 Posts

    Hey,
    thanks for the answer. Sorry, was short on time yesterday, so I forgot to mention that I already did that and it didn't work... I also copied [email protected] to [email protected] so that both versions would be in the folder. And I also only left [email protected] in there..
    The only way it worked was with IconBundles, but then when pressing the icon it is not going to "grey out" completely, there is a small frame which will stay white. Also the animation when opening the App itself was buggy (showed round corners in the zoom animation to fullscreen).

    After installing AppInfo beta I see the icons used for the apps, how do I know which of them is the correct one?! AppInfo doesn't mention [email protected] for Threema, only several AppIcon versions with different sizes.

    Last but not least... the UI Theme isn't working for me neither

Page 26 of 27 FirstFirst ... 1624252627 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •