Page 142 of 162 FirstFirst ... 4292132140141142143144152 ... LastLast
Results 2,821 to 2,840 of 3240

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Convergance: A bold new direction

  1. #2821
    Livin' the Dream Krima's Avatar
    Join Date
    Jul 2011
    Location
    Nashville, Tn
    Posts
    3,825
    Thanks
    4,960
    Thanked 9,817 Times in 2,987 Posts

    Same here. I'm a leaf on the wind.

  2. The Following 3 Users Say Thank You to Krima For This Useful Post:

    King_O_Hill (2015-01-10), Matchstic (2015-01-09), Simon (2015-01-09)

  3. #2822
    Mi Deh Yah jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    4,029
    Thanks
    8,041
    Thanked 4,481 Times in 2,139 Posts

    Thanks Mat, good luck with your exams .

  4. The Following 3 Users Say Thank You to jawonder For This Useful Post:

    King_O_Hill (2015-01-10), Matchstic (2015-01-09), nik1975 (2015-01-10)

  5. #2823
    I've had a couple of people complaining that the screen is still freezing on a reboot. Can anybody confirm this is still the case on iOS 8.1.2 using version 2.0?

    EDIT: Just had someone tweet me this may be caused by Eclipse. Can anyone confirm?
    Last edited by Matchstic; 2015-01-09 at 11:28 PM.

  6. The Following 2 Users Say Thank You to Matchstic For This Useful Post:

    Hip5 (2015-01-10), King_O_Hill (2015-01-10)

  7. #2824
    Mi Deh Yah jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    4,029
    Thanks
    8,041
    Thanked 4,481 Times in 2,139 Posts

    Yes Mat when i reboot or respring i get a blank screen on the 6+ for about a minute or more before it restarts . If that's what you are talking about .
    Last edited by jawonder; 2015-01-09 at 11:35 PM.

  8. The Following User Says Thank You to jawonder For This Useful Post:

    King_O_Hill (2015-01-10)

  9. #2825
    Livin' the Dream Krima's Avatar
    Join Date
    Jul 2011
    Location
    Nashville, Tn
    Posts
    3,825
    Thanks
    4,960
    Thanked 9,817 Times in 2,987 Posts

    The author of Eclipse acknowledged that its his tweak causing the lag at restart. He will update his tweak with the fix.

  10. The Following 3 Users Say Thank You to Krima For This Useful Post:

    jawonder (2015-01-09), King_O_Hill (2015-01-10), Matchstic (2015-01-09)

  11. #2826
    Mi Deh Yah jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    4,029
    Thanks
    8,041
    Thanked 4,481 Times in 2,139 Posts

    Quote Originally Posted by Krima View Post
    The author of Eclipse acknowledged that its his tweak causing the lag at restart. He will update his tweak with the fix.
    Yep Eclipse it is, i turned off Eclipse and i still got the freeze, uninstall Eclipse and freeze is gone.

  12. The Following User Says Thank You to jawonder For This Useful Post:

    King_O_Hill (2015-01-10)

  13. #2827
    Awesome, thanks for confirming! That now leaves a single issue relating to rebooting when an alphanumerical passcode is enabled to sort, which I'll try and do tonight.

  14. The Following 3 Users Say Thank You to Matchstic For This Useful Post:

    #m37h{ (2015-01-10), jawonder (2015-01-09), King_O_Hill (2015-01-10)

  15. #2828
    Livin the iPhone Life Hip5's Avatar
    Join Date
    Apr 2012
    Location
    Toledo,Ohio
    Posts
    1,058
    Thanks
    17,653
    Thanked 1,320 Times in 674 Posts

    Default Convergance: A bold new direction
    Quote Originally Posted by Matchstic View Post
    I've had a couple of people complaining that the screen is still freezing on a reboot. Can anybody confirm this is still the case on iOS 8.1.2 using version 2.0?

    EDIT: Just had someone tweet me this may be caused by Eclipse. Can anyone confirm?
    Just happened to me 2 I rebooted with the volume up trick it came on but winter board is gone and,So I can't get to eclipse on a ip6 8.1 and 2.0 I just went to cydia and uninstalled eclipse boots up fine but all my winter board stuff is gone. I can see it in ifile. Any help I don't want to restore if I don't have to. Cydia shows all my stuff is installed. How do you properly reboot after you use the up arrow trick? Never had this happen. Peace,@hip5
    Last edited by Hip5; 2015-01-10 at 12:18 AM.

  16. The Following 2 Users Say Thank You to Hip5 For This Useful Post:

    #m37h{ (2015-01-10), King_O_Hill (2015-01-10)

  17. #2829
    Quote Originally Posted by Hip5 View Post
    Just happened to me 2 I rebooted with the volume up trick it came on but winter board is gone and Cydia icon showed back up. So I can't get to eclipse on a ip6 8.1 and 2.0
    It's just an issue with Eclipse itself it seems: https://twitter.com/fr0st/status/553673101754388480

  18. The Following 3 Users Say Thank You to Matchstic For This Useful Post:

    #m37h{ (2015-01-10), Hip5 (2015-01-10), King_O_Hill (2015-01-10)

  19. #2830
    Livin the iPhone Life Hip5's Avatar
    Join Date
    Apr 2012
    Location
    Toledo,Ohio
    Posts
    1,058
    Thanks
    17,653
    Thanked 1,320 Times in 674 Posts

    Quote Originally Posted by Hip5 View Post
    Just happened to me 2 I rebooted with the volume up trick it came on but winter board is gone and,So I can't get to eclipse on a ip6 8.1 and 2.0 I just went to cydia and uninstalled eclipse boots up fine but all my winter board stuff is gone. I can see it in ifile. Any help I don't want to restore if I don't have to. Cydia shows all my stuff is installed. How do you properly reboot after you use the up arrow trick? Never had this happen. Peace,@hip5
    Ok got it all back. Whew. Thanks.

  20. The Following 2 Users Say Thank You to Hip5 For This Useful Post:

    King_O_Hill (2015-01-10), Matchstic (2015-01-10)

  21. #2831
    Theme Creator Pibe77's Avatar
    Join Date
    Nov 2014
    Location
    Marano di Napoli, Italy
    Posts
    1,410
    Thanks
    4,854
    Thanked 3,572 Times in 984 Posts

    Quote Originally Posted by Hip5 View Post
    Just happened to me 2 I rebooted with the volume up trick it came on but winter board is gone and,So I can't get to eclipse on a ip6 8.1 and 2.0 I just went to cydia and uninstalled eclipse boots up fine but all my winter board stuff is gone. I can see it in ifile. Any help I don't want to restore if I don't have to. Cydia shows all my stuff is installed. How do you properly reboot after you use the up arrow trick? Never had this happen. Peace,@hip5
    Try...put in SafeMode, remove the tweak that will create problems.........run iCleaner or Respring+....shutdown your iPhone...Wait 5-10 minutes and then turn it on


    Inviato a vapore utilizzando Tapatalk

  22. #2832
    "Yes, I jailbreak" c0pes321's Avatar
    Join Date
    Jan 2014
    Location
    New Jersey
    Posts
    197
    Thanks
    434
    Thanked 443 Times in 132 Posts

    Hello everyone. I am new to this thread and have a question. First off, thank you Mat for this awesome LS replacement! So far, working great....ip6, 8.1.1, no real respring/reboot issues. My question is.... Is there a way to theme the passcode keypad? I have looked for the files, but couldn't seem to find them. Not sure if this has been discussed previously in this thread, but any input would be appreciated! TIA

  23. #2833
    Anyone know if you can run Lockhtml with convergence?


    Sent from my iPhone using Tapatalk

  24. #2834
    Quote Originally Posted by Ossie View Post
    Anyone know if you can run Lockhtml with convergence?


    Sent from my iPhone using Tapatalk
    Convergance will run any LHTML theme.
    Thanks a lot to Sk37cH, DjeTouch, Alfroggy, Maxone, Jusephe and Meth. My phone would be boring without them.

  25. The Following 2 Users Say Thank You to dmick89 For This Useful Post:

    #m37h{ (2015-01-10), Matchstic (2015-01-11)

  26. #2835
    Theme Modder Sital's Avatar
    Join Date
    Jun 2012
    Location
    New England
    Posts
    2,498
    Thanks
    1,655
    Thanked 10,989 Times in 2,041 Posts

    Quote Originally Posted by c0pes321 View Post
    Hello everyone. I am new to this thread and have a question. First off, thank you Mat for this awesome LS replacement! So far, working great....ip6, 8.1.1, no real respring/reboot issues. My question is.... Is there a way to theme the passcode keypad? I have looked for the files, but couldn't seem to find them. Not sure if this has been discussed previously in this thread, but any input would be appreciated! TIA
    Go to Library/Application Support/Convergance/Themes. If you look in most of the themes you'll see files that start with "LockPasscode". The file you're looking for for the number keypad is [email protected].

  27. The Following 5 Users Say Thank You to Sital For This Useful Post:

    c0pes321 (2015-01-11), King_O_Hill (2015-01-10), Matchstic (2015-01-11), orangefreddie (2015-01-11), Pibe77 (2015-01-11)

  28. #2836
    I'm currently working on a bug fix update, and am wanting to submit that within the next 24 hours. It mainly fixes Launchpad and iPad issues

  29. The Following 7 Users Say Thank You to Matchstic For This Useful Post:

    c0pes321 (2015-01-11), dmick89 (2015-01-11), jawonder (2015-01-11), King_O_Hill (2015-01-11), lostinthemes (2015-01-12), Pibe77 (2015-01-11), Sk37cH (2015-01-11)

  30. #2837
    "Yes, I jailbreak" c0pes321's Avatar
    Join Date
    Jan 2014
    Location
    New Jersey
    Posts
    197
    Thanks
    434
    Thanked 443 Times in 132 Posts

    Default Convergance: A bold new direction
    Quote Originally Posted by Sital View Post
    Go to Library/Application Support/Convergance/Themes. If you look in most of the themes you'll see files that start with "LockPasscode". The file you're looking for for the number keypad is [email protected].
    Thank you, Sital, for your response. Before asking the question, I was already able to find the file you mentioned to change the button background. However, that is not the question I was asking. The question was really aimed at a way to change the entire button image, including the digits and letters, rather than just the background.....much like the usual dialer/keypad theming in the Telephony UI. Perhaps I will PS a few custom button backgrounds, if that is the only option.
    Last edited by c0pes321; 2015-01-11 at 08:49 PM.

  31. #2838
    Quote Originally Posted by c0pes321 View Post
    Thank you, Sital, for your response. Before asking the question, I was able to find the file you mentioned to change the button background. The question was really aimed at a way to change the entire button image, including the digits and letters, rather than just the background.....much like the usual dialer/keypad theming in the Telephony UI. Perhaps I will PS a few custom button backgrounds, if that is the only option.
    This is possible, although indirectly. If you were to install SimplePasscodeButtons, you'd then be able to provide your own button images using the Faces tweak.

  32. The Following 3 Users Say Thank You to Matchstic For This Useful Post:

    c0pes321 (2015-01-11), King_O_Hill (2015-01-11), Pibe77 (2015-01-11)

  33. #2839
    Theme Creator Pibe77's Avatar
    Join Date
    Nov 2014
    Location
    Marano di Napoli, Italy
    Posts
    1,410
    Thanks
    4,854
    Thanked 3,572 Times in 984 Posts

    Quote Originally Posted by Matchstic View Post
    This is possible, although indirectly. If you were to install SimplePasscodeButtons, you'd then be able to provide your own button images using the Faces tweak.
    Thanks for the tip, I installed both tweak and work very well!!!


    Inviato a vapore utilizzando Tapatalk

  34. #2840
    "Yes, I jailbreak" c0pes321's Avatar
    Join Date
    Jan 2014
    Location
    New Jersey
    Posts
    197
    Thanks
    434
    Thanked 443 Times in 132 Posts

    Worked beautifully! Wasn't aware of these two tweaks, thank you Mat!!
    -imageuploadedbymodmyi1420943316.736201.jpg

  35. The Following 2 Users Say Thank You to c0pes321 For This Useful Post:

    Beta19 (2015-01-20), Pibe77 (2015-01-11)

Page 142 of 162 FirstFirst ... 4292132140141142143144152 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •