Page 18 of 20 FirstFirst ... 81617181920 LastLast
Results 341 to 360 of 392

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ho][ow Theme

  1. #341
    No not yet ..... Waiting in ThemeIt to be ready for iOS5

  2. #342
    Quote Originally Posted by Joserrrr View Post
    Just stared messing with this!



    Could you make a lockscreen like this one for just the lockscreen picture no weather?

  3. #343
    My iPhone is a Part of Me ssemmel's Avatar
    Join Date
    Mar 2011
    Location
    FL
    Posts
    651
    Thanks
    121
    Thanked 163 Times in 117 Posts

    I just installed themeit on iOS 5.0 and it works perfectly using the latest RedSn0w!

  4. #344
    Theme Creator FIF7Y's Avatar
    Join Date
    Jun 2010
    Location
    Montreal, Canada
    Posts
    382
    Thanks
    130
    Thanked 2,265 Times in 256 Posts

    Yes it does work fine now!
    But to be safe iOS 5.0.1 is recommended since iOS5 still has various results.

    Welcome back

    BTW Hollow (v.1.1) iOS5 ready was submitted and should be live soon
    DarkHollow (v.1.1) iOS5 ready is already live.
    Twitter : @FIF7Y

  5. #345
    Theme Inspector high dB's Avatar
    Join Date
    Feb 2011
    Location
    Oldham, Manchester, UK
    Posts
    1,232
    Thanks
    761
    Thanked 2,537 Times in 767 Posts

    Quote Originally Posted by FIF7Y View Post
    Yes it does work fine now!
    But to be safe iOS 5.0.1 is recommended since iOS5 still has various results.

    Welcome back

    BTW Hollow (v.1.1) iOS5 ready was submitted and should be live soon
    DarkHollow (v.1.1) iOS5 ready is already live.
    Great can't wait

  6. #346

  7. #347
    Fif7y I bought this for my old 3GS, now im on ios5 on new iphone 4 i want it back.
    Can u help me out ... I dont have theme it since im on 5.0.

  8. #348
    Theme Inspector high dB's Avatar
    Join Date
    Feb 2011
    Location
    Oldham, Manchester, UK
    Posts
    1,232
    Thanks
    761
    Thanked 2,537 Times in 767 Posts

    Quote Originally Posted by Tupacaveli View Post
    Fif7y I bought this for my old 3GS, now im on ios5 on new iphone 4 i want it back.
    Can u help me out ... I dont have theme it since im on 5.0.
    Just update to 5.0.1 theme it works fine u will have to buy the HD version tho now u got a HD device

  9. #349
    Quote Originally Posted by high dB View Post
    Just update to 5.0.1 theme it works fine u will have to buy the HD version tho now u got a HD device
    ahhh man no I thought everybody was saying dont update to 5.0.1 if you want untethered ?

  10. #350
    My iPhone is a Part of Me ssemmel's Avatar
    Join Date
    Mar 2011
    Location
    FL
    Posts
    651
    Thanks
    121
    Thanked 163 Times in 117 Posts

    Quote Originally Posted by Kritzmire View Post
    Love the weather widget can you post a link to download?

  11. #351
    Theme Inspector high dB's Avatar
    Join Date
    Feb 2011
    Location
    Oldham, Manchester, UK
    Posts
    1,232
    Thanks
    761
    Thanked 2,537 Times in 767 Posts

    Quote Originally Posted by Tupacaveli View Post
    ahhh man no I thought everybody was saying dont update to 5.0.1 if you want untethered ?
    Ye they do but I'd rather have themes then untethered n by the time a new untethered comes out it will work on the newer OS's anyway so don't worry bout it booting tethered isn't even bad

  12. #352
    hey guys .. hopefully someone can give me some advice with a small issue im having ...

    i had both Noki and DarkHo][ow HD themes on my iPhone4 before the latest 1.4/1.1 upgrades repsectively ... after upgrading im noticing that on both themes all of my icons are skinned as they should be EXCEPT for the stock Apple Mail icons ... anyone have any ideas on what i need to do to fix this?


    edit: i am on firmware 4.3.1 if that means anything

  13. #353
    Go in and rename your icon. In the theme the icon is named
    [email protected]
    Change to
    [email protected]
    See if that works
    Cheers
    Quote Originally Posted by TurboE19 View Post
    hey guys .. hopefully someone can give me some advice with a small issue im having ...

    i had both Noki and DarkHo][ow HD themes on my iPhone4 before the latest 1.4/1.1 upgrades repsectively ... after upgrading im noticing that on both themes all of my icons are skinned as they should be EXCEPT for the stock Apple Mail icons ... anyone have any ideas on what i need to do to fix this?


    edit: i am on firmware 4.3.1 if that means anything

  14. The Following User Says Thank You to medic88 For This Useful Post:

    GAIAStevef (2011-12-29)

  15. #354
    Quote Originally Posted by medic88 View Post
    Go in and rename your icon. In the theme the icon is named
    [email protected]
    Change to
    [email protected]
    See if that works
    Cheers
    three things man;

    1. Thank You very much because that worked perfectly
    2. Go Jets!!!
    3. i had actually thought i had to change those two file names to "Mail.png" ... so i at least had the right idea, just not in the execution

  16. #355
    @ Kritzmire
    HI can pls post link to download for lockscreen weather widget
    thanks
    Last edited by niharvj; 2011-12-18 at 10:37 AM.

  17. #356
    Quote Originally Posted by niharvj View Post
    @ Kritzmire
    HI can pls post link to download for lockscreen weather widget
    thanks
    Sure.

    -0fneu.jpg

    This is just an edit I made of the Frost LS.

    MEGAUPLOAD - The leading online storage and file delivery service

    Enjoy
    Last edited by Kritzmire; 2011-12-19 at 12:11 AM.

  18. #357
    @ Kritzmire
    Thanks a loteeeee

  19. #358
    Hi Guys, I have a problem, my icons (Exemple, My3G) i can't see the theme icon. Any one can help me please !

  20. #359
    Theme Inspector high dB's Avatar
    Join Date
    Feb 2011
    Location
    Oldham, Manchester, UK
    Posts
    1,232
    Thanks
    761
    Thanked 2,537 Times in 767 Posts

    Quote Originally Posted by lostat View Post
    Hi Guys, I have a problem, my icons (Exemple, My3G) i can't see the theme icon. Any one can help me please !
    It's because it's the wrong name the images it needs to be called [email protected] not [email protected]

  21. #360
    Thanks for your answer. But i only create [email protected] or i make icon.png too?

Page 18 of 20 FirstFirst ... 81617181920 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •