Page 8 of 417 FirstFirst ... 6789101858108 ... LastLast
Results 141 to 160 of 8329

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: OS7:Revive

  1. #141
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,023
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    It's called muzik for iPhone orange icon with a play icon in the middle.

  2. #142
    Well I feel slightly retarded. Apparently searching "Muzik" brings no results, but adding "for iPhone" changes everything. Thanks for the help.

  3. #143
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,023
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Glad I could help

  4. #144
    Anyone have a really good marketplace app store icon for my tile. The one that came stock is all blurred out

  5. #145
    I can't get this to work. When i run the theme, everything is black and when i go to the apps list, it's just text. no icons. Permissions are set and such. Done everything i can think to do.

  6. #146
    (Off Topic) If anyone can help, i downloaded Muzik v3.5.1 like CCoops11 did in ********** and it doesnt run. I searched for it on apps.su, but still nothing...

    (On Topic) I replaced the os7.dylib and nothing changed (i rebooted twice.) It seems all the files are in the /var/mobile/library/OS7 folder... Any help?

  7. #147
    Quote Originally Posted by Silverado1987 View Post
    Anyone have a really good marketplace app store icon for my tile. The one that came stock is all blurred out
    Try AppStore

    No credit on this, drag and drop all files into com.apple.AppStore under var/mobile/Library/OS7/Tiles

    Also try Large Muzik Tile if you use the Muzik App

    This one is mine. Create a new folder named com.cocotutch.Muzik under var/mobile/Library/OS7/tiles and copy paste all items there.

    Quote Originally Posted by Alaric323 View Post
    (Off Topic) If anyone can help, i downloaded Muzik v3.5.1 like CCoops11 did in ********** and it doesnt run. I searched for it on apps.su, but still nothing...
    Search the app store for "Muzik for iPhone"

    (On Topic) I replaced the os7.dylib and nothing changed (i rebooted twice.) It seems all the files are in the /var/mobile/library/OS7 folder... Any help?
    Run through Dreamboard ( which is free now FYI). That'll correct your problem

    Quote Originally Posted by Aenima133 View Post
    I can't get this to work. When i run the theme, everything is black and when i go to the apps list, it's just text. no icons. Permissions are set and such. Done everything i can think to do.
    Same for you... Run through Dreamboard
    Last edited by CCoops11; 2011-08-24 at 05:17 AM.

  8. #148
    What else is there to run it through? I'm not stupid. This IS a DB theme and thread.

  9. #149
    @CCoops11 I am running through dreamboard, i've had it since it was paid and i've been tweaking with the file system, but nothing seems to work. I have an iphone 4 on 4.3.2.

    Also, Muzik is $1, so i'll have to buy it i guess...

  10. #150
    Quote Originally Posted by Alaric323 View Post
    @CCoops11 I am running through dreamboard, i've had it since it was paid and i've been tweaking with the file system, but nothing seems to work. I have an iphone 4 on 4.3.2.

    Also, Muzik is $1, so i'll have to buy it i guess...
    Yeah I'm with you on this one. Can't believe they said that to me. And I bought Muzik and it was totally worth it. It's awesome.

  11. #151
    You don't have to be stupid to make a mistake. I never implied that you were stupid. No need to get your panties in a bunch.

  12. #152
    @aenima133 Thanks, i'll try it out. Only every time i buy something that people say is "uncrackable", it usually comes out cracked within a day. -_- I bought DreamBoard 2 days before it became free.

  13. #153
    Quote Originally Posted by CCoops11 View Post
    You don't have to be stupid to make a mistake. I never implied that you were stupid. No need to get your panties in a bunch.
    The only reason i felt that my intelligence was being insulted was because you told me to use dreamboard for a dreamboard theme.....Only someone stupid wouldn't know that. Granted yes, I could've responded in a different way. I just felt gravely insulted. Sorry.

    Quote Originally Posted by Alaric323 View Post
    @aenima133 Thanks, i'll try it out. Only every time i buy something that people say is "uncrackable", it usually comes out cracked within a day. -_- I bought DreamBoard 2 days before it became free.
    No idea if it's crackable or not. But for only a dollar, it seemed worth it. And yeah, I feel you on that Dreamboard thing.

  14. #154
    Livin the iPhone Life bcscustom's Avatar
    Join Date
    Apr 2011
    Posts
    1,111
    Thanks
    668
    Thanked 706 Times in 370 Posts

    Quote Originally Posted by Aenima133 View Post
    I can't get this to work. When i run the theme, everything is black and when i go to the apps list, it's just text. no icons. Permissions are set and such. Done everything i can think to do.
    Quick question, did you download the original os7 dreamboard theme from cydia then replace the os7.dylib in mobile substrate with the one from this thread? Did you reboot after installing?

  15. #155
    Livin the iPhone Life Jdot1224's Avatar
    Join Date
    Apr 2010
    Location
    FL/NYC
    Posts
    1,106
    Thanks
    656
    Thanked 374 Times in 266 Posts

    Lmao I soo love getting emails on thread drama if you guys use twitter give maha twitter client it goes great with the OS7 theme.. Not everyone is aware of it..
    Attached Thumbnails Attached Thumbnails -imageuploadedbymodmyi1314157271.532879.jpg  

  16. The Following User Says Thank You to Jdot1224 For This Useful Post:

    UofMBob (2011-08-24)

  17. #156
    Although the tile says "dreamboard: OS7 revive" I was under the initial impression that it was a mod of the original OS7. It wasnt until I actually read the original post that I realized that it was actually for Dreamboard and not justan error by the O.P. I was thinking about your problem and think that you should try checking your mobile substrates( while in Default in dreamboard) and make sure that OS7 is turned off. I think I had this problem orginally and that this fixed it

  18. #157
    Livin the iPhone Life bcscustom's Avatar
    Join Date
    Apr 2011
    Posts
    1,111
    Thanks
    668
    Thanked 706 Times in 370 Posts

    [QUOTE=Aenima133;6205185]The only reason i felt that my intelligence was being insulted was because you told me to use dreamboard for a dreamboard theme.....Only someone stupid wouldn't know that. Granted yes, I could've responded in a different way. I just felt gravely insulted. Sorry.

    When OS7 came out it was originally it wasnt for dreamboard. We had to turn it off with sbsettings when we wanted to. Then came backboard to make life easier, then dreamboard. I think he was only trying to clarify that you were running on dreamboard. That help us trying to debug your issues. I dont think he was trying to insult you. When we are trying to debug issues for you we sometimes ask what version of dreamboard your using and so on...Both OS7 and Dreamboard are free on cydia, I would recommend that you remove both versions and redownload the newest versions from cydia, then apply this this os7.dylib and reboot. That has helped may people with similar issues. Hope this helps...
    Last edited by bcscustom; 2011-08-24 at 05:57 AM.

  19. #158
    To my above post, this is if you ran OS7 before dreamboard....

  20. #159
    So since i have SBSettings, DISABLE os7 in mobile substrate addons?

  21. #160
    Livin the iPhone Life bcscustom's Avatar
    Join Date
    Apr 2011
    Posts
    1,111
    Thanks
    668
    Thanked 706 Times in 370 Posts

    Quote Originally Posted by CCoops11 View Post
    Although the tile says "dreamboard: OS7 revive" I was under the initial impression that it was a mod of the original OS7. It wasnt until I actually read the original post that I realized that it was actually for Dreamboard and not justan error by the O.P. I was thinking about your problem and think that you should try checking your mobile substrates( while in Default in dreamboard) and make sure that OS7 is turned off. I think I had this problem orginally and that this fixed it

    Im sure that you meant "ON" instead of "off" in Mobile substrate.

Page 8 of 417 FirstFirst ... 6789101858108 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •