Page 74 of 417 FirstFirst ... 2464727374757684124174 ... LastLast
Results 1,461 to 1,480 of 8329

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: OS7:Revive

  1. #1461
    Livin the iPhone Life Jdot1224's Avatar
    Join Date
    Apr 2010
    Location
    FL/NYC
    Posts
    1,106
    Thanks
    656
    Thanked 374 Times in 266 Posts

    Quote Originally Posted by buelercuber View Post
    -_- now itunes is giving me this ********.

    "this ipod cannot be updated. An unknown error occurred (3002)"

    whuts wrong.....
    Did you try to just boot tethered on redsn0w? No need for a restore.

  2. #1462
    Quote Originally Posted by buelercuber View Post
    -_- now itunes is giving me this ********.

    "this ipod cannot be updated. An unknown error occurred (3002)"

    whuts wrong.....
    What are u updating to - from?
    Do you u have tiny umbrella ? If so are ur setting set up correctly?

  3. #1463
    Green Apple
    Join Date
    Apr 2011
    Location
    Toronto, Ontario, Canada
    Posts
    65
    Thanks
    5
    Thanked 2 Times in 2 Posts

    i have 4.3.1 and i want to upgrade to ios5 so i can jailbreak tethered.

  4. #1464
    Quote Originally Posted by buelercuber View Post
    i have 4.3.1 and i want to upgrade to ios5 so i can jailbreak tethered.
    What gen iPod?
    Do u have TU?

  5. #1465
    Green Apple
    Join Date
    Apr 2011
    Location
    Toronto, Ontario, Canada
    Posts
    65
    Thanks
    5
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by PathKiller29 View Post
    What gen iPod?
    Do u have TU?
    ipod 4th gen. i have tinyumbrella, but what would it do?

  6. #1466
    Quote Originally Posted by buelercuber View Post
    ipod 4th gen. i have tinyumbrella, but what would it do?
    Open TU go to Advanced
    And make sure set Hosts to cydia is unchecked (even if it is click it on then off)
    Then quit both TU and iTunes then try again

  7. #1467
    Green Apple
    Join Date
    Apr 2011
    Location
    Toronto, Ontario, Canada
    Posts
    65
    Thanks
    5
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by PathKiller29 View Post
    Open TU go to Advanced
    And make sure set Hosts to cydia is unchecked (even if it is click it on then off)
    Then quit both TU and iTunes then try again
    yay it worked, thank you so much for the quick and effective reply!!

  8. #1468
    Quote Originally Posted by buelercuber View Post
    yay it worked, thank you so much for the quick and effective reply!!
    Np

  9. #1469
    Green Apple
    Join Date
    Apr 2011
    Location
    Toronto, Ontario, Canada
    Posts
    65
    Thanks
    5
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by PathKiller29 View Post
    Np
    or wait....now it goes farther, but still can't update. it gives me "preparing iPod for restore" and takes a while, and when it finishes it says that an unknown error occurred, and it keeps my ipod is a weird state. and i have to restore. but i can't restore, because it gives me the same error...(1604)

    EDIT: got it fixed, had to remove my update folder....i don't know why this worked...
    Last edited by buelercuber; 2011-10-24 at 06:51 AM.

  10. #1470
    Quote Originally Posted by fallenzx View Post
    Hi i like the color of your tile and back ground could you share ?? Pls
    And I have the black clock number to is there a fix into the code of the clock to do ??
    Sure, e-mail to send it to. I did not get the clock to work though i tried jdots tile and didn't work.

  11. #1471
    Livin the iPhone Life Jdot1224's Avatar
    Join Date
    Apr 2010
    Location
    FL/NYC
    Posts
    1,106
    Thanks
    656
    Thanked 374 Times in 266 Posts

    Quote Originally Posted by rameses09 View Post
    Sure, e-mail to send it to. I did not get the clock to work though i tried jdots tile and didn't work.
    http://db.tt/l5a9dird

    Hmm try again I corrected the code.
    Attached Thumbnails Attached Thumbnails -photo.png  
    Last edited by Jdot1224; 2011-10-24 at 09:02 AM. Reason: added screenshot

  12. #1472
    Quote Originally Posted by buelercuber View Post
    or wait....now it goes farther, but still can't update. it gives me "preparing iPod for restore" and takes a while, and when it finishes it says that an unknown error occurred, and it keeps my ipod is a weird state. and i have to restore. but i can't restore, because it gives me the same error...(1604)

    EDIT: got it fixed, had to remove my update folder....i don't know why this worked...
    If it looks like it went through the restore and u just in recovery than it. Did restore
    Then just kick it out with TU

  13. #1473
    Quote Originally Posted by wizek View Post
    Just boot tethered with redsn0w.
    Yeah did that already.

    Just FYI to everyone else. If you have the original OS7 installed, and try to install the OS7:Revive, DO NOT uninstall the original OS7. You will have to restore your phone. Giving it a break after the forth restore I had to do. Will try it again soon.

  14. #1474
    Livin the iPhone Life bcscustom's Avatar
    Join Date
    Apr 2011
    Posts
    1,111
    Thanks
    668
    Thanked 706 Times in 370 Posts

    Quote Originally Posted by verdisQUO View Post
    Yeah did that already.

    Just FYI to everyone else. If you have the original OS7 installed, and try to install the OS7:Revive, DO NOT uninstall the original OS7. You will have to restore your phone. Giving it a break after the forth restore I had to do. Will try it again soon.
    If you do not uninstall the Original OS7 when you try to install the deb file with ifile you will get a code 256 error. Check my post #1271 on page 64 to see how to properly use the deb. End and I have tested the .deb file on various devices and it does indeed work if you follow the instructions. When you do a reboot shut the device down and boot tethered with redsnow.
    Last edited by bcscustom; 2011-10-24 at 03:02 PM.

  15. #1475
    Quote Originally Posted by bcscustom View Post
    If you do not uninstall the Original OS7 when you try to install the deb file with ifile you will get a code 256 error. Check my post #1271 to see how to properly use the deb. End and I have tested the .deb file on various devices and it does indeed work if you follow the instructions. When you do a reboot shut the device down and boot tethered with redsnow.
    I'll check again. I followed the instructions that was in the first post. Which basically stated that you install the .deb file onto your root drive, then install it through iFile and then shutdown and reboot your device.

    I currently don't have dreamboard installed. Would you recommend I still install the original OS7 once I reinstall it, or just try it without the original?


    EDIT: Just read your post. Will try it again.
    Last edited by verdisQUO; 2011-10-24 at 02:54 PM.

  16. #1476
    Livin the iPhone Life bcscustom's Avatar
    Join Date
    Apr 2011
    Posts
    1,111
    Thanks
    668
    Thanked 706 Times in 370 Posts

    Quote Originally Posted by verdisQUO View Post
    I'll check again. I followed the instructions that was in the first post. Which basically stated that you install the .deb file onto your root drive, then install it through iFile and then shutdown and reboot your device.

    I currently don't have dreamboard installed. Would you recommend I still install the original OS7 once I reinstall it, or just try it without the original?
    The new deb files is self contained. No need to install the original OS7 first. You will get a error with ifile if you do. Also, you will certainly need to install dreamboard FIRST. Then just follow the instructions.
    Last edited by bcscustom; 2011-10-24 at 02:59 PM.

  17. #1477
    HA! FINALLY!!!

    Man this was stressing me out. A clean install seem to have done the trick!!! Hopefully the OP can include the instructions for a clean install vs an upgrade in the first thread.

    Thanks a gain mate!

  18. #1478
    Livin the iPhone Life bcscustom's Avatar
    Join Date
    Apr 2011
    Posts
    1,111
    Thanks
    668
    Thanked 706 Times in 370 Posts

    Quote Originally Posted by verdisQUO View Post
    HA! FINALLY!!!

    Man this was stressing me out. A clean install seem to have done the trick!!! Hopefully the OP can include the instructions for a clean install vs an upgrade in the first thread.

    Thanks a gain mate!
    Glad you got it running, I already mentioned to End about moving the instructions, but with all the new updates End is working on he must have forgot

  19. #1479
    So is this theme still being worked on? I'm very interested at trying my hand and creating widgets etc.. for this theme. Is the coding all html based?

  20. #1480
    Quote Originally Posted by verdisQUO View Post
    So is this theme still being worked on? I'm very interested at trying my hand and creating widgets etc.. for this theme. Is the coding all html based?
    It's still being worked on yes.

Page 74 of 417 FirstFirst ... 2464727374757684124174 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •