Page 307 of 417 FirstFirst ... 207257297305306307308309317357407 ... LastLast
Results 6,121 to 6,140 of 8329

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: OS7:Revive

  1. #6121
    I restored my phone and rejailbreak'd; applied only this theme and only necessary apps that were needed, i.e; iFile, SBSettings, etc. Now my Dreamboard and this theme constantly runs at around 250-270MB. Huge improvement.
    My only problem is, my ipod tile is not showing album artwork anymore. It was working before and I have checked and double checked my plist and other associated files.
    I have seen other people posting about this problem and was wondering if a fix was found?

  2. #6122
    Quote Originally Posted by Jdot1224 View Post
    lol show off! This looks great..



    Do you have the most recent fscan that LT updated? You might have to use the search function to find it.
    Ah. I was using one from the old thread. I found and ran the one here: http://modmyi.com/forums/iphone-4-ne...ml#post6337430

    No errors this time, and it only took maybe 10 seconds. I ran it, then resprung. No change, however. Default photos still showing on the tile.

    What's also odd is if I check the facbook folder under tiles, a fscan.js file is getting created and it's pointing to pictures in my cache. They just don't show on the tile.
    Last edited by Y2HBK; 2012-02-15 at 07:11 PM.

  3. #6123
    Livin the iPhone Life Jdot1224's Avatar
    Join Date
    Apr 2010
    Location
    FL/NYC
    Posts
    1,106
    Thanks
    656
    Thanked 374 Times in 266 Posts

    Quote Originally Posted by Y2HBK View Post
    Ah. I was using one from the old thread. I found and ran the one here: http://modmyi.com/forums/iphone-4-ne...ml#post6337430

    No errors this time, and it only took maybe 10 seconds. I ran it, then resprung. No change, however. Default photos still showing on the tile.

    What's also odd is if I check the facbook folder under tiles, a fscan.js file is getting created and it's pointing to pictures in my cache. They just don't show on the tile.
    That's odd did you open up enough pictures in the Facebook app? I would repeat the process one more time. But try to open as many pictures as you can first.

  4. #6124
    Quote Originally Posted by Jdot1224 View Post
    That's odd did you open up enough pictures in the Facebook app? I would repeat the process one more time. But try to open as many pictures as you can first.
    Actually, I tried it multiple times thinking the same thing. I even went in and cleared the caches folder and started over. I probably have about 200 photos in the cache. Would it be any different since I am using a 4S and not just a iP4?

  5. #6125
    Livin the iPhone Life Jdot1224's Avatar
    Join Date
    Apr 2010
    Location
    FL/NYC
    Posts
    1,106
    Thanks
    656
    Thanked 374 Times in 266 Posts

    Quote Originally Posted by Runt View Post
    I restored my phone and rejailbreak'd; applied only this theme and only necessary apps that were needed, i.e; iFile, SBSettings, etc. Now my Dreamboard and this theme constantly runs at around 250-270MB. Huge improvement.
    My only problem is, my ipod tile is not showing album artwork anymore. It was working before and I have checked and double checked my plist and other associated files.
    I have seen other people posting about this problem and was wondering if a fix was found?

    I think End released another OS7 version when that error was presented. Which version are you running?

  6. #6126
    Quote Originally Posted by Runt View Post
    I restored my phone and rejailbreak'd; applied only this theme and only necessary apps that were needed, i.e; iFile, SBSettings, etc. Now my Dreamboard and this theme constantly runs at around 250-270MB. Huge improvement.
    My only problem is, my ipod tile is not showing album artwork anymore. It was working before and I have checked and double checked my plist and other associated files.
    I have seen other people posting about this problem and was wondering if a fix was found?
    I think they just downloaded a new dylib and replaced the old one. I put up a link earlier for it... I'll post it up again when I get home if u want :]

  7. #6127
    Livin the iPhone Life Jdot1224's Avatar
    Join Date
    Apr 2010
    Location
    FL/NYC
    Posts
    1,106
    Thanks
    656
    Thanked 374 Times in 266 Posts

    Quote Originally Posted by Y2HBK View Post
    Actually, I tried it multiple times thinking the same thing. I even went in and cleared the caches folder and started over. I probably have about 200 photos in the cache. Would it be any different since I am using a 4S and not just a iP4?
    Nope the facebook app cache folder is the same. When you run the "sh fscan" command does it appear to sit for a moment?
    Last edited by Jdot1224; 2012-02-15 at 08:13 PM.

  8. #6128
    Quote Originally Posted by Jdot1224 View Post
    Nope the facebook app cache folder is the same. When you run the "sh fscan" command does it appear to sit for a moment?
    Yep. It sits for about 5 seconds or so. When I was using the old fscan file I was getting an error that it couldn't locate the folder.

  9. #6129
    Quote Originally Posted by Jdot1224 View Post
    I think End released another OS7 version when that error was presented. Which version are you running?
    Quote Originally Posted by sinsinkun View Post
    I think they just downloaded a new dylib and replaced the old one. I put up a link earlier for it... I'll post it up again when I get home if u want :]
    I used the OS7 2.1.1 Fix located on first page... same one I had before when it WAS working before restoring my phone.
    Last edited by Runt; 2012-02-15 at 08:48 PM.

  10. #6130
    Quote Originally Posted by Runt View Post
    I used the OS7 2.1.1 Fix located on first page... same one I had before when it WAS working before restoring my phone.
    all of the 2.1.1s have bugs and are unstable. try updating to 2.1.2 :P back up your tiles and download from Cydia, and if it still doesn't work or if another problem arises, I can give u my .dylib and see if that fixes things (it did for someone else) :]

    2.1.2 is the most stable release since 2.1.0b5 IMO :P

  11. #6131
    Quote Originally Posted by sinsinkun View Post
    all of the 2.1.1s have bugs and are unstable. try updating to 2.1.2 :P back up your tiles and download from Cydia, and if it still doesn't work or if another problem arises, I can give u my .dylib and see if that fixes things (it did for someone else) :]

    2.1.2 is the most stable release since 2.1.0b5 IMO :P

    Yeah... I just figured it out when I posted my response, I went back to cydia to see what version OS7 Revive was, and it's 2.1.2 so I just redownloaded and ssh'd my OS7 folder back and all is good again.

  12. #6132
    Quote Originally Posted by sinsinkun View Post
    all of the 2.1.1s have bugs and are unstable. try updating to 2.1.2 :P back up your tiles and download from Cydia, and if it still doesn't work or if another problem arises, I can give u my .dylib and see if that fixes things (it did for someone else) :]

    2.1.2 is the most stable release since 2.1.0b5 IMO :P
    I'm having several issues with the Cydia version, can you post your .dylib so I can try if it fixes them?? Please and thank you.

  13. #6133
    Quote Originally Posted by Y2HBK View Post
    Yep. It sits for about 5 seconds or so. When I was using the old fscan file I was getting an error that it couldn't locate the folder.
    As an update. I also went into ifile and made sure permissions were set properly for OS7 and its contents - as well as the Facebook folder under applications.

    Honestly, at this stage, I give up. Its not worth the hassle. Does anyone have a basic hd Facebook icon they are using with this theme that they could post so I could just use that instead?

  14. #6134
    Quote Originally Posted by Y2HBK View Post
    As an update. I also went into ifile and made sure permissions were set properly for OS7 and its contents - as well as the Facebook folder under applications.

    Honestly, at this stage, I give up. Its not worth the hassle. Does anyone have a basic hd Facebook icon they are using with this theme that they could post so I could just use that instead?
    I dont have a basic Facebook icon, but what I did was go to my facebook page and chose 10 friends, downloaded their profile pic and resized them to 50x50 and then used that with one of the scripts to rotate the images.

  15. The Following User Says Thank You to Runt For This Useful Post:

    Y2HBK (2012-02-15)

  16. #6135
    Livin the iPhone Life Jdot1224's Avatar
    Join Date
    Apr 2010
    Location
    FL/NYC
    Posts
    1,106
    Thanks
    656
    Thanked 374 Times in 266 Posts

    Quote Originally Posted by Y2HBK View Post
    As an update. I also went into ifile and made sure permissions were set properly for OS7 and its contents - as well as the Facebook folder under applications.

    Honestly, at this stage, I give up. Its not worth the hassle. Does anyone have a basic hd Facebook icon they are using with this theme that they could post so I could just use that instead?
    Okay I'm sorry to hear that :/ .. I'm not sure what this issue is that's not displaying the images for you. Can you tell me what images are showing up the Facebook F? Or blank boxes with question marks?

  17. #6136
    Quote Originally Posted by Runt View Post
    I dont have a basic Facebook icon, but what I did was go to my facebook page and chose 10 friends, downloaded their profile pic and resized them to 50x50 and then used that with one of the scripts to rotate the images.
    Great idea. I just did that and I went into the Facebook folder under OS7 and replaced the png files with the resized ones I gathered myself. Worked like a charm. Still wish I could get it to rotate all the ones in my cache, tho.

    Quote Originally Posted by Jdot1224 View Post
    Okay I'm sorry to hear that :/ .. I'm not sure what this issue is that's not displaying the images for you. Can you tell me what images are showing up the Facebook F? Or blank boxes with question marks?
    It was the default ones for the tile, not the question marks. Its like no matter what the fscan script does, the tile will only display the images that are labeled 0.png, 1.png, etc in the Facebook folder.

  18. #6137
    Livin the iPhone Life Jdot1224's Avatar
    Join Date
    Apr 2010
    Location
    FL/NYC
    Posts
    1,106
    Thanks
    656
    Thanked 374 Times in 266 Posts

    Quote Originally Posted by Y2HBK View Post
    Great idea. I just did that and I went into the Facebook folder under OS7 and replaced the png files with the resized ones I gathered myself. Worked like a charm. Still wish I could get it to rotate all the ones in my cache, tho.



    It was the default ones for the tile, not the question marks. Its like no matter what the fscan script does, the tile will only display the images that are labeled 0.png, 1.png, etc in the Facebook folder.
    Ahh okay I see.. Try this one http://db.tt/dibyoMZGunzip rename to com.facebook.Facebook try the steps one more time..It should work.

  19. The Following User Says Thank You to Jdot1224 For This Useful Post:

    Y2HBK (2012-02-15)

  20. #6138
    Quote Originally Posted by Jdot1224 View Post
    Ahh okay I see.. Try this one http://db.tt/dibyoMZGunzip rename to com.facebook.Facebook try the steps one more time..It should work.
    Huh, I'll be damned. That worked no problems at all. I appreciate all your help!!!

  21. #6139
    Livin the iPhone Life Jdot1224's Avatar
    Join Date
    Apr 2010
    Location
    FL/NYC
    Posts
    1,106
    Thanks
    656
    Thanked 374 Times in 266 Posts

    Quote Originally Posted by Y2HBK View Post
    Huh, I'll be damned. That worked no problems at all. I appreciate all your help!!!
    No problem

  22. #6140
    Quote Originally Posted by langscinema View Post
    Hi guys.....where is the notification center background or wallpaper located?
    TY
    Any ideas guys?......TY in advance

Page 307 of 417 FirstFirst ... 207257297305306307308309317357407 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •