Page 259 of 417 FirstFirst ... 159209249257258259260261269309359 ... LastLast
Results 5,161 to 5,180 of 8329

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: OS7:Revive

  1. #5161
    Quote Originally Posted by ErikWithNoC View Post
    If I'm correct in that your referring to the Cydia notification, SSH into your phone (or use iFile) and go to the Cydia folder in the Tiles directory. There should be an image named "[email protected]". Remove the @2x part so its just "TileWithBadge" and it should work again (it did for me since I already had the info.plist set up for the badges, but the image wasn't named right).

    ALSO: To all the people asking ByteArt to post the Segoe UI font, you do realize he said it was from a paid theme right? The theme it's from is "iNitsua Z Twilight 3volution ~ K.Nitsua & Barsoverbeats" and the font is actually Zegoe UI light (the font used on the Zune HD). ByteArt isn't technically allowed to just distribute the font without the theme creator's (which in this case is probably K. Nitsua) permission. If you want it now you could probably ask K. Nitsua yourself and see if he will give you a download for it or purchase the theme (an amazing work of art if I say so myself).

    Here is the link to the theme's thread in case your interested in purchasing it: http://modmyi.com/forums/iphone-4-ne...overbeats.html


    I have been informed that Twilight 3volution theme has been made free. The download links for it can be found here: iNitsua Z Twilight 3volution (JA6636.com EXCLUSIVE) - ja6636

    I have yet to the find the font in the downloads though
    Can't find it neither, still looking for it tho :/

  2. #5162
    iPhoneaholic epz's Avatar
    Join Date
    Mar 2011
    Location
    vancouver
    Posts
    382
    Thanks
    143
    Thanked 81 Times in 50 Posts

    Quote Originally Posted by FierceEffect View Post
    Hi, warning newb question here.

    Joined the jailbreak community a few days ago so I'm not very well termed in everything here yet. My question is that when I try to add new live tiles (d/l from the 0s7 w/live tiles thread), they are added fine at first but once I leave the homescreen and come back they disappear. There is an empty space where they should be. Any suggestions? (using the newest version of os7revive from cydia today)

    Also to add features and it says edit the plist file what does that mean? (ex: my music icon just says music and is mostly blank but I would like it to be a livetile)

    Thanks so much for reading this, I've been trying to learn as much as I can from this thread but w/ so many pages Im probably missing lots of valuable info!

    Here read this below he just explained it a couple of posts ago.


    Quote Originally Posted by Jdot1224 View Post
    Check your permissions this has been covered many times. But, nonetheless head to /var/mobile/Library on the OS7 folder press the right arrow in iFile you'll see a toggle "Apply hierarchically" to switch it to on. Next proceed to ownership for "Owner" and "Group" make sure both options are set to mobile.Then scroll to "Access Permissions" make sure "User", "Group", and "World" to r/w/e. Finally press done and you shouldn't have any issues of the accent colors not saving after a respring or reboot.
    r/w/e = read / write / execute

    everything else pretty strait forward

  3. #5163
    My iPhone is a Part of Me ilovemyiPhone4's Avatar
    Join Date
    Mar 2011
    Location
    behind you
    Posts
    729
    Thanks
    44
    Thanked 272 Times in 164 Posts

    Quote Originally Posted by Romancw View Post
    Hey jon just posted a new vevo flip tile with 2 images. Will you post the tile's images from your actual WP7's vevo tile? You demoed it in a video I think. I'm pretty sure it was you who posted it lol.
    Yeah I'll post it in the morning bc I'm headed into work now

    Quote Originally Posted by jonkjon View Post
    I've created a two image (css) flip animation (inspired largely by bcscustom's previous cube animation). It seems to be pretty lightweight for me so far. To use this, you need to have two images sized to 117x117 pixels:

    [email protected]
    [email protected]

    Image [email protected] needs to be flipped vertically using your favorite image editor.In the .zip below, I've included the crummy tiles I used in the animation below as a guide as well as the Tile.html and info.plist files.

    Enjoy...!



    Attachment 562363
    Hey I'm using this tile but can you make it so the background is black. Bc I'm seeing my blue tile color when it flips I checked the color code in the HTML tile and it's showing 000000 which is the correct color for black but I don't see why it's still showing my tiles blue color instead of black can you check that and fix this?
    Last edited by ilovemyiPhone4; 2012-01-26 at 04:55 AM.

  4. #5164
    iPhoneaholic epz's Avatar
    Join Date
    Mar 2011
    Location
    vancouver
    Posts
    382
    Thanks
    143
    Thanked 81 Times in 50 Posts

    can anyone make a nice looking respring wallpaper... something that incorporates to the theme ......

  5. #5165
    Default Transparency problem!
    So I am not sure if this has been asked, if it has my bad, I skimmed the forum and didnt see anything. I am having a problem with my transparency on the lockscreen. When I respring, it is very transparent and i can see the live tiles moving behind it. If i go into an app and lock the screen while the app is running, then go back to the home screen, and then lock the phone again, the lockscreen is barely transparent at all. It seems like directly after a respring its like 75% opacity, and after I lock the phone during an app and then show the lockscreen while i am at the homescreen, its like 90% opacity. I added some pics to help explain. I am using an all black picture as my lockscreen wallpaper to avoid any confusion. Thanks ahead of time

    -nontrans.jpg-verytrans.jpg

  6. #5166
    My iPhone is a Part of Me jonkjon's Avatar
    Join Date
    Feb 2011
    Location
    Location, Location!
    Posts
    543
    Thanks
    41
    Thanked 209 Times in 119 Posts

    Quote Originally Posted by ilovemyiPhone4 View Post
    Yeah I'll post it in the morning bc I'm headed into work now


    Hey I'm using this tile but can you make it so the background it black. Bc I'm seeing my blue tile color when it flips I checked the color code in the HTML tile and it's showing 000000 which is the correct color for black but I don't see why it's still showing my tiles blue color instead of black can you check that and fix this?
    Replace the Tile.html with this new one......

    NewTileHtml.zip
    "I own this block now!"-unknown Buuf gangster

  7. #5167
    My iPhone is a Part of Me ilovemyiPhone4's Avatar
    Join Date
    Mar 2011
    Location
    behind you
    Posts
    729
    Thanks
    44
    Thanked 272 Times in 164 Posts

    Quote Originally Posted by Jamaul123 View Post
    So I am not sure if this has been asked, if it has my bad, I skimmed the forum and didnt see anything. I am having a problem with my transparency on the lockscreen. When I respring, it is very transparent and i can see the live tiles moving behind it. If i go into an app and lock the screen while the app is running, then go back to the home screen, and then lock the phone again, the lockscreen is barely transparent at all. It seems like directly after a respring its like 75% opacity, and after I lock the phone during an app and then show the lockscreen while i am at the homescreen, its like 90% opacity. I added some pics to help explain. I am using an all black picture as my lockscreen wallpaper to avoid any confusion. Thanks ahead of time

    -nontrans.jpg-verytrans.jpg
    mine does that too. That happens when you lock the phone while the app is still running but if you close the app then lock it fixes.

    Quote Originally Posted by jonkjon View Post
    Replace the Tile.html with this new one......

    NewTileHtml.zip
    Awesome! Well I'm at work so I can't till I get home.

  8. #5168
    Quote Originally Posted by ilovemyiPhone4 View Post
    mine does that too. That happens when you lock the phone while the app is still running but if you close the app then lock it fixes.
    Mine does not change when i lock my phone afterward. No matter what I do, i have to respring to get it to work normally. Any fix or just wait for the next update to possibly fix?

  9. #5169
    Quote Originally Posted by MagikShotty View Post
    Can't find it neither, still looking for it tho :/
    Sorry guys. Meant to post it earlier since I figured it would be okay. Lost the link so I will upload myself. For BytaFont. Enjoy
    ZegoeLight-U.font.zip

  10. The Following 3 Users Say Thank You to DannyZ83 For This Useful Post:

    2020shyboy (2012-01-26), jooosieeee (2012-01-26), might01 (2012-01-26)

  11. #5170
    Quote Originally Posted by DannyZ83 View Post
    Sorry guys. Meant to post it earlier since I figured it would be okay. Lost the link so I will upload myself. For BytaFont. Enjoy
    ZegoeLight-U.font.zip
    Are you sure it's Helvetica.ttc and not _H_Helvetica.ttc? Cuz I Didn't replace anything with Helvetica.ttc ._. Or is it different for iPhones/iPods? We're all putting these in system/library/fonts/cache right? I'm not being stupid here?

  12. #5171
    Quote Originally Posted by sinsinkun View Post
    Are you sure it's Helvetica.ttc and not _H_Helvetica.ttc? Cuz I Didn't replace anything with Helvetica.ttc ._. Or is it different for iPhones/iPods? We're all putting these in system/library/fonts/cache right? I'm not being stupid here?
    If you use Byta font the put it in var/mobile/Library/MyFonts. If that folder isn't there then download any font directly from the bytafont app and it will create it for you just to be on the safe side

  13. #5172
    Quote Originally Posted by DannyZ83 View Post
    If you use Byta font the put it in var/mobile/Library/MyFonts. If that folder isn't there then download any font directly from the bytafont app and it will create it for you just to be on the safe side
    Omg everything looks so different xD no I replaced my fonts cache, _H_ did the trick :P I'd prefer using as little tweaks as possible xD it feels a bit too skinny for my liking but maybe it's just because I'm not used to it xD Thanks though :]

    Could you help me with my other problem? I accidentally replaced my SpringBoard.app plists and now there's weird strings in the notifications screen could you do me the enormous favor of zipping up yours and sending them to me? They're in system/library/coreservices/springboard.app

    Once you're in there you'll see a bunch of language packs. In each there's a file called Springboard.plist
    I just need the ones from the folders en.lproj, en_GB.lproj, and English.lproj. Please help, it's kinda weird seeing strings of code in my notifications screen x) thank you so much!

  14. #5173
    Not sure why, I only installed the Cydia OS7:Revive version, saying its 2.1.2, but there's two OS7 versions now in dreamboard. One "OS7" and another "OS7:Revive".

    The OS7:Revive version errors into "theme plist not found", and only the OS7 titled version actually open. Whats's going on, and is there a way to check that maybe the OS7 version "boots" into the current OS7:Revive version, to which would be fine for me?

  15. #5174
    iPhone? More like MyPhone klugey1's Avatar
    Join Date
    Jul 2011
    Location
    San Diego, CA
    Posts
    120
    Thanks
    2
    Thanked 24 Times in 16 Posts

    This Lockscreen is killing me. I use the Intelliscreen, and all the text is garbled. I downloaded his zip file without the lockscreen, and then I followed the instructions, then safe mode. Crap. I love this theme, but it keeps failing. Please help!

  16. #5175
    Quote Originally Posted by jonkjon View Post
    I've created a two image (css) flip animation (inspired largely by bcscustom's previous cube animation). It seems to be pretty lightweight for me so far. To use this, you need to have two images sized to 117x117 pixels:

    [email protected]
    [email protected]

    Image [email protected] needs to be flipped vertically using your favorite image editor.In the .zip below, I've included the crummy tiles I used in the animation below as a guide as well as the Tile.html and info.plist files.

    Enjoy...!



    Attachment 562363
    Awesome tile!!
    hey bro how to edit this if i want to add 2 more images in it

  17. #5176
    My iPhone is a Part of Me fallenzx's Avatar
    Join Date
    May 2010
    Location
    quebec ,
    Posts
    717
    Thanks
    381
    Thanked 198 Times in 110 Posts

    @End , since 2 or 3 days I'm having difficulties turning my wake up alarm off in the morning . It looks like the lock screen making some problem or conflict , I don't know if that happens to some others or it's only to me .

  18. The Following User Says Thank You to fallenzx For This Useful Post:

    totalreign (2012-01-26)

  19. #5177
    Green Apple might01's Avatar
    Join Date
    Mar 2009
    Location
    Sitting in a tree
    Posts
    80
    Thanks
    10
    Thanked 12 Times in 8 Posts

    Quote Originally Posted by DannyZ83 View Post
    Sorry guys. Meant to post it earlier since I figured it would be okay. Lost the link so I will upload myself. For BytaFont. Enjoy
    ZegoeLight-U.font.zip
    Nwice!! Thanks Bro.

    Quote Originally Posted by theromanone View Post
    Not sure why, I only installed the Cydia OS7:Revive version, saying its 2.1.2, but there's two OS7 versions now in dreamboard. One "OS7" and another "OS7:Revive".

    The OS7:Revive version errors into "theme plist not found", and only the OS7 titled version actually open. Whats's going on, and is there a way to check that maybe the OS7 version "boots" into the current OS7:Revive version, to which would be fine for me?
    OS7:Revive is the correct one. Make sure you follow the instructions on the first page and do not do this while on the actual theme if you are upgrading from a beta or old theme, make sure you do it from the default theme.
    Last edited by might01; 2012-01-26 at 11:07 AM.

  20. #5178
    Mulch around the whole area and lay chicken wire and rocks amongst the mulch to hold it down.

  21. #5179
    Quote Originally Posted by fallenzx View Post
    @End , since 2 or 3 days I'm having difficulties turning my wake up alarm off in the morning . It looks like the lock screen making some problem or conflict , I don't know if that happens to some others or it's only to me .
    Same for Me bro, Alarm keep on ringing also when u remove the App from Muktitasking Bar thats really weird.

  22. The Following User Says Thank You to 2020shyboy For This Useful Post:

    totalreign (2012-01-26)

  23. #5180
    Quote Originally Posted by fallenzx View Post
    @End , since 2 or 3 days I'm having difficulties turning my wake up alarm off in the morning . It looks like the lock screen making some problem or conflict , I don't know if that happens to some others or it's only to me .
    Happened to me this morning as well :-/

Page 259 of 417 FirstFirst ... 159209249257258259260261269309359 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •