Page 181 of 417 FirstFirst ... 81131171179180181182183191231281 ... LastLast
Results 3,601 to 3,620 of 8329

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: OS7:Revive

  1. #3601
    Quote Originally Posted by bcscustom View Post
    That's a bug and will be fixed in the next release A respring will work instead of a reboot. Try installing sbsettings from Cydia, once installed, you will will have a respring button available in its dropdown interface to use when everything goes blank on you
    Hey bcscustom, do you know of a way to turn off the sound that the lockscreen makes in the latest version of os7:revive?

    Thanks!

  2. #3602
    Quote Originally Posted by bcscustom View Post
    Sorry to hear about your Dreamboard difficulties I've been working on duplicating your problem. I have found that not Rebooting after you first install OS7:Revive will cause this issue. Once I Rebooted the problem went away

    Can you try a Reboot on your end and let me know either way if it works for you?
    This way I can give proper confirmed advice to the next person with the same issue
    Hey there!!!! I have had this same issue with my iPad 2 and I have rei stalled dreamboard, respringed the device,, rebooted the device, installed form modmyi, form xsellize I mean from every repo available and what happens is that is says that it comes with a complementry copy of endroid. Well it doesn't!! It comes with honey pad pro. And there is no. Default theme or a way to switch between themes. I have is galled boxor hd , boxor hd white and they don't show up. They do show up on ifile. I just don't know what to do. Curious thing. It did work on my wife's iPad with the same repo. Can't figure out why.?? Please help me my e2mail is mclaren84 at gmail.

  3. #3603
    Livin the iPhone Life bcscustom's Avatar
    Join Date
    Apr 2011
    Posts
    1,111
    Thanks
    668
    Thanked 706 Times in 370 Posts

    Quote Originally Posted by sinsinkun View Post
    Hey bcscustom, do you know of a way to turn off the sound that the lockscreen makes in the latest version of os7:revive?

    Thanks!
    That's a IOS thing. Open Settings, go to sounds and turn off the lock sound

    Quote Originally Posted by mclaren84 View Post
    Hey there!!!! I have had this same issue with my iPad 2 and I have rei stalled dreamboard, respringed the device,, rebooted the device, installed form modmyi, form xsellize I mean from every repo available and what happens is that is says that it comes with a complementry copy of endroid. Well it doesn't!! It comes with honey pad pro. And there is no. Default theme or a way to switch between themes. I have is galled boxor hd , boxor hd white and they don't show up. They do show up on ifile. I just don't know what to do. Curious thing. It did work on my wife's iPad with the same repo. Can't figure out why.?? Please help me my e2mail is mclaren84 at gmail.
    For dreamboard issues like that this is the wrong forum. Try directing your question to the dreamboard thread, I have not been able to duplicate the problem on my devices so I'm at a loss on how to resolve it.

    My educated guess is the different IOS's. If your running a jailbroken ipad2 your on ios4.3.3, maybe it's a issue with dreamboard and older iOS versions. That's my guess, but I may be wrong. Hopefully the dreamboard thread will be able to help you .
    Last edited by bcscustom; 2012-01-02 at 05:03 PM.

  4. #3604
    Quote Originally Posted by Allseriesdu94 View Post
    Segoe font doesn't work. It's Working only with Date.... What's the problem ??? :/
    I believe EndFinity said that Segoe is built into the tiles you see there. As for the rest of the system. Did yo drop the Segoe folder in your MyFonts folder? Don't place the .ttf's individually, drop that whole folder in the MyFonts folder and select it through Bytafont.

    Quote Originally Posted by markfern811 View Post
    can anyone tell me how to get rid of the white shadow on this sms bubble..

    TIA

    Attachment 559360
    I haven't seen a way to do this yet. That is something that is there regardless if its themed or not. I would like to know if someone figured out how to change it as well, but so far I haven't seen a way.
    ZEBRAHEAD, RED HOT CHILI PEPPERS, JEREMIAH FREED
    "A day without laughter is a day waster" - Charlie Chaplin

  5. #3605
    BCScustoms, im using your weather package =D, i want to say its a really well done job! just 1 question; it says "Salem" at the top and i would like to change it to my city, how would i go about it? i looked in folders and tried to look for the coding but found no luck

  6. #3606
    Livin the iPhone Life bcscustom's Avatar
    Join Date
    Apr 2011
    Posts
    1,111
    Thanks
    668
    Thanked 706 Times in 370 Posts

    In the beta 5 download, the images folder contains some Segoe fonts that End used. Maybe those will work instead.

    Quote Originally Posted by allen3nba View Post
    BCScustoms, im using your weather package =D, i want to say its a really well done job! just 1 question; it says "Salem" at the top and i would like to change it to my city, how would i go about it? i looked in folders and tried to look for the coding but found no luck
    Haha, yea, that's where I live You are gonna have to put your own yahoo weather code into the Setup/Config.js file under varlocale=
    Last edited by bcscustom; 2012-01-02 at 05:16 PM.

  7. #3607
    Quote Originally Posted by bcscustom View Post
    That's a IOS thing. Open Settings, go to sounds and turn off the lock sound .
    I have it turned off xD it was off before I installed, so it could be a bug, but I've tried turning it on and relocking then unlocking and turning it off, but it still makes the sound. Do I need a respringing or reboot after turning it on than?

    Its only tr unlocking sound - the locking sound turns on and off but the unlocking sound is always there :P anyways I'm gonna try rebooting after turning it on. Thanks for ur help :]

  8. #3608
    Quote Originally Posted by sinsinkun View Post
    I have it turned off xD it was off before I installed, so it could be a bug, but I've tried turning it on and relocking then unlocking and turning it off, but it still makes the sound. Do I need a respringing or reboot after turning it on than?

    Its only tr unlocking sound - the locking sound turns on and off but the unlocking sound is always there :P anyways I'm gonna try rebooting after turning it on. Thanks for ur help :]
    Is the sound there when you don't have this theme activated in Dreamboard?
    ZEBRAHEAD, RED HOT CHILI PEPPERS, JEREMIAH FREED
    "A day without laughter is a day waster" - Charlie Chaplin

  9. #3609
    Livin the iPhone Life bcscustom's Avatar
    Join Date
    Apr 2011
    Posts
    1,111
    Thanks
    668
    Thanked 706 Times in 370 Posts

    Quote Originally Posted by sinsinkun View Post
    I have it turned off xD it was off before I installed, so it could be a bug, but I've tried turning it on and relocking then unlocking and turning it off, but it still makes the sound. Do I need a respringing or reboot after turning it on than?

    Its only tr unlocking sound - the locking sound turns on and off but the unlocking sound is always there :P anyways I'm gonna try rebooting after turning it on. Thanks for ur help :]
    Are you running a winterboard UI along with this theme? Try deleting the lock sound from the sounds folder for the winterboard UI That's all I can think of

  10. #3610
    Quote Originally Posted by ErikWithNoC View Post
    Is the sound there when you don't have this theme activated in Dreamboard?
    No if I'm using another theme there's no sound I've tried rebooting, respringing, relocking, everything short of reinstalling
    Is anyone else having this problem or is it just me?

  11. #3611
    the first weather file has that Set/config file, but the second weather2, does not seem to have that setup/configuration? should i add that file to the weather2 folder?

  12. #3612
    Quote Originally Posted by sinsinkun View Post
    No if I'm using another theme there's no sound I've tried rebooting, respringing, relocking, everything short of reinstalling
    Is anyone else having this problem or is it just me?
    Odd. Are you on iOS 5.0.1 or 5.0?
    ZEBRAHEAD, RED HOT CHILI PEPPERS, JEREMIAH FREED
    "A day without laughter is a day waster" - Charlie Chaplin

  13. #3613

  14. The Following User Says Thank You to EndFinity For This Useful Post:

    GaN-MaN (2012-01-03)

  15. #3614
    Livin the iPhone Life bcscustom's Avatar
    Join Date
    Apr 2011
    Posts
    1,111
    Thanks
    668
    Thanked 706 Times in 370 Posts

    Quote Originally Posted by allen3nba View Post
    the first weather file has that Set/config file, but the second weather2, does not seem to have that setup/configuration? should i add that file to the weather2 folder?
    Two different weather tiles. The new widget has a Setup folder and within that Setup folder is a Config.js. It will look like this when you open it

    -imageuploadedbymodmyi1325522407.977839.jpg
    Last edited by bcscustom; 2012-01-02 at 05:57 PM.

  16. #3615
    Quote Originally Posted by EndFinity View Post
    That's something you can't change right now, an option to do that will be coming
    Ok, that was my first guess. Thanks end!

    Quick fix right now: activate a winter board sound theme and rename or delete your unlock sound (thanks bcscustom!) and reboot

    Thank you guys for your help (you too erik xD)
    Last edited by sinsinkun; 2012-01-02 at 05:47 PM.

  17. #3616
    hmm im still confused lol, so sorry for so many questions, but the folders i see are "Animations", "Images", "Includes", within the Includes folder is Weather_fuction, weather_commons, weather_style, yahoo weather.

    The file I used was from your youtube page; BcsCustom's Windows Phone 7.5 Mango Theme on iPod Touch4G - YouTube

  18. #3617
    I'm sure I've done something stupid here, but is there a way to get the lockscreen to not be transparent?

    Quote Originally Posted by allen3nba View Post
    hmm im still confused lol, so sorry for so many questions, but the folders i see are "Animations", "Images", "Includes", within the Includes folder is Weather_fuction, weather_commons, weather_style, yahoo weather.

    The file I used was from your youtube page; BcsCustom's Windows Phone 7.5 Mango Theme on iPod Touch4G - YouTube
    haven't tested but in includes theres a weather_functions.js which has a var locale= option

    edit: yeah that worked for me
    Last edited by boringdays; 2012-01-02 at 06:00 PM.

  19. #3618
    Livin the iPhone Life bcscustom's Avatar
    Join Date
    Apr 2011
    Posts
    1,111
    Thanks
    668
    Thanked 706 Times in 370 Posts

    Quote Originally Posted by allen3nba View Post
    hmm im still confused lol, so sorry for so many questions, but the folders i see are "Animations", "Images", "Includes", within the Includes folder is Weather_fuction, weather_commons, weather_style, yahoo weather.

    The file I used was from your youtube page; BcsCustom's Windows Phone 7.5 Mango Theme on iPod Touch4G - YouTube
    Ok I see what going on. I thought you were referring to the latest weather tile I posted on page 176 post #3501. Use that weather tile instead, I think you will like that one better . That one has a setup.txt to explain all the options you can configure

    If you still want to use the old one you will have to edit the weather_function.js and change "24153" to your zip code.
    Last edited by bcscustom; 2012-01-02 at 06:06 PM.

  20. #3619
    For anyone with low ram..
    Instal from cydia insanelyi repo

    Daemon tool. Which disables some launch daemons. It needs updating as its for older ios. And it seems there are more in ios5 according to another forum..And after a reboot it seems to need reinstalling for it to seem to be effective.. But it does increase ram a bit..

    Also install freemem tweak and apply in sbsettings.

    Install both. And activate. I currently have 300mb free ram with these applied. After closing apps with multifl0w!! See how you get on

  21. #3620
    Livin the iPhone Life bcscustom's Avatar
    Join Date
    Apr 2011
    Posts
    1,111
    Thanks
    668
    Thanked 706 Times in 370 Posts

    Quote Originally Posted by boringdays View Post
    I'm sure I've done something stupid here, but is there a way to get the lockscreen to not be transparent?



    haven't tested but in includes theres a weather_functions.js which has a var locale= option

    edit: yeah that worked for me
    The beta 5 will have a non transparent lockscreen, the other one below the beta 5 link will install the transparent one or none at all. Just replace the OS7.dylib with the one from the original beta 5 download

Page 181 of 417 FirstFirst ... 81131171179180181182183191231281 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •