Page 4 of 35 FirstFirst ... 2345614 ... LastLast
Results 61 to 80 of 689

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: TheGRID by Fnet Designs RELEASE!

  1. #61
    Theme Creator thefinga's Avatar
    Join Date
    Jul 2007
    Location
    "tax"-achusetts, USA
    Posts
    1,044
    Thanks
    145
    Thanked 1,196 Times in 408 Posts

    Quote Originally Posted by mondo619 View Post
    Running 4.2.1 and what mobile substrates?
    Your mobile substrate are usually cydia "add ons" or tweaks that are always running on your phone. You can check what is running by going to sb settings, click MORE then select mobile substrates.
    Just shut them all off (except for DreamBoard) and see how the theme runs.
    Then, if the theme seems to work ok, turn one substrate back on at a time til you hit the one that is conflicting with DreamBoard

  2. #62
    Ok will do.... Crosses fingers...

  3. #63
    Theme Creator thefinga's Avatar
    Join Date
    Jul 2007
    Location
    "tax"-achusetts, USA
    Posts
    1,044
    Thanks
    145
    Thanked 1,196 Times in 408 Posts

    Quote Originally Posted by mondo619 View Post
    Ok will do.... Crosses fingers...
    i'm crossing mine for you too...lol

  4. #64
    It worked! Now to figure out which one is causing it. Thanks Finga!

    It worked! Now to figure out which one is causing it. Thanks Finga!
    Last edited by mondo619; 2011-07-03 at 04:18 AM.

  5. #65
    This theme is worth that 3.5 $! The finga this really is something that feels complete!! Have only loaded it and had a quick play around - so many customizable options! Will use it properly and post some real feedback.

    Kronik that LS looks absolutely fantastic bar the Slider. My view is that that slider makes it seems like its trying to hard. I would be really happy for a straight forward arrow resembling the theme. I would love to be rocking that LS on my phone.

    Pii

  6. #66
    The Jack White of Photoshop Hosko817's Avatar
    Join Date
    May 2011
    Location
    Wisco
    Posts
    954
    Thanks
    2,034
    Thanked 1,139 Times in 412 Posts

    Two questions: where are all of my apps? Can't find them out side of a list in edit mode and what is this:Attachment 533462 it comes up when swiping up from bottom of the screen.

  7. #67
    Livin the iPhone Life jelleheindryckx's Avatar
    Join Date
    Jan 2008
    Location
    Gent belgium
    Posts
    1,684
    Thanks
    247
    Thanked 891 Times in 474 Posts

    oke so after working 6houres on this ******* port I screwed up somwhere...
    frank can you help me out? the top bar where all the folder and instrux are is way down right above the quicklaunch and so on and my widgets are too...
    don't know where the hell I went wrong :s

  8. #68
    Theme Creator thefinga's Avatar
    Join Date
    Jul 2007
    Location
    "tax"-achusetts, USA
    Posts
    1,044
    Thanks
    145
    Thanked 1,196 Times in 408 Posts

    Quote Originally Posted by Pii View Post
    This theme is worth that 3.5 $! The finga this really is something that feels complete!! Have only loaded it and had a quick play around - so many customizable options! Will use it properly and post some real feedback.

    Kronik that LS looks absolutely fantastic bar the Slider. My view is that that slider makes it seems like its trying to hard. I would be really happy for a straight forward arrow resembling the theme. I would love to be rocking that LS on my phone.

    Pii
    Thanks man.. I appreciate the support!! Glad you love it!

  9. #69
    All app are in the App tab at the top.

    Nothing comes up on mine when I swipe but your pic looks like a merge of the Widgets and Preference tab...

    Maybe delete everything and reinstall?

    Pii

  10. #70
    Quote Originally Posted by mondo619 View Post
    The Best!!!

    But, How do I open the other folder tabs? When I click on the other folders, they won't open? Am I doing something wrong?
    you found any solution i have the same problem

  11. #71
    Theme Creator thefinga's Avatar
    Join Date
    Jul 2007
    Location
    "tax"-achusetts, USA
    Posts
    1,044
    Thanks
    145
    Thanked 1,196 Times in 408 Posts

    Quote Originally Posted by mondo619 View Post
    It worked! Now to figure out which one is causing it. Thanks Finga!

    It worked! Now to figure out which one is causing it. Thanks Finga!
    Awesome. now just have to find the culprit!

  12. #72
    Bro! That is awesome!! I so want that!!

  13. #73
    Theme Creator thefinga's Avatar
    Join Date
    Jul 2007
    Location
    "tax"-achusetts, USA
    Posts
    1,044
    Thanks
    145
    Thanked 1,196 Times in 408 Posts

    Quote Originally Posted by Alexweli69 View Post
    you found any solution i have the same problem
    He shut off all his mobile substrates and the theme worked fine. Now he has to go back and toggle each one on at a time to find the culprit.
    Shut off all your substrates, run the theme and see if it runs OK. then you need to turn on the substrates one at a time to find out which one is conflicting

  14. The Following User Says Thank You to thefinga For This Useful Post:

    Alexweli69 (2011-07-03)

  15. #74
    Livin the iPhone Life Kr0NiK's Avatar
    Join Date
    Mar 2011
    Location
    Huhh??Whaaa???
    Posts
    1,008
    Thanks
    2,752
    Thanked 1,705 Times in 648 Posts

    Quote Originally Posted by Pii View Post
    Kronik that LS looks absolutely fantastic bar the Slider. My view is that that slider makes it seems like its trying to hard. I would be really happy for a straight forward arrow resembling the theme. I would love to be rocking that LS on my phone.

    Pii
    Not sure what you mean. It's a dreamboard LS so there is no slider. The arrows just indicate which way to swipe. I don't use winterboard anything except UI anymore. You mean less arrows and text??

  16. The Following User Says Thank You to Kr0NiK For This Useful Post:

    chevymusclecar (2011-07-03)

  17. #75
    The Jack White of Photoshop Hosko817's Avatar
    Join Date
    May 2011
    Location
    Wisco
    Posts
    954
    Thanks
    2,034
    Thanked 1,139 Times in 412 Posts

    Have deleted/reinstalled this theme twice already. still no access to my apps what soever.

  18. #76
    Theme Creator thefinga's Avatar
    Join Date
    Jul 2007
    Location
    "tax"-achusetts, USA
    Posts
    1,044
    Thanks
    145
    Thanked 1,196 Times in 408 Posts

    Quote Originally Posted by Hosko817 View Post
    Have deleted/reinstalled this theme twice already. still no access to my apps what soever.
    See my comments above ^^^

    oops..... on the previous page.. lol

  19. #77
    Quote Originally Posted by thefinga View Post
    Thanks man.. I appreciate the support!! Glad you love it!
    AppleWeb was my favourite for a quite some time but the guys took that to a new level and I wasn't able to keep up!

    TheGRID however is so cosmetically pleasing that you dare not taint it with mods.... well not yet anyway lol.. Liking what I see so far. Will need to time to digest and then I'll be back to post feedback. Thanks again for the 1.5 months of work. I can assure you that we all appreciate beauty and functionality of this.

    Pii

  20. #78
    Quote Originally Posted by Moose0704 View Post
    Bro! That is awesome!! I so want that!!
    Kroniks LS that is, for some reason it would not do the quote over 3G lol about to watch fireworks now

    But @Kronik I so want that LS bro!! Looks great!!

  21. The Following User Says Thank You to Moose0704 For This Useful Post:

    Kr0NiK (2011-07-03)

  22. #79
    The Jack White of Photoshop Hosko817's Avatar
    Join Date
    May 2011
    Location
    Wisco
    Posts
    954
    Thanks
    2,034
    Thanked 1,139 Times in 412 Posts

    Quote Originally Posted by thefinga View Post
    See my comments above ^^^

    oops..... on the previous page.. lol
    yea, trying now. Any guesses to save me the trial and error time. I was thinking activator maybe.

    EDIT: I think activator is the culprit. anybody else? Grid working properly now looks beautiful
    Last edited by Hosko817; 2011-07-03 at 04:48 AM.

  23. #80
    Quote Originally Posted by Kr0NiK View Post
    Not sure what you mean. It's a dreamboard LS so there is no slider. The arrows just indicate which way to swipe. I don't use winterboard anything except UI anymore. You mean less arrows and text??
    Sorry I meant the box that says 'The Grid, Slide to Unlocks' and then some hearts lol

    My view that that entire box can be replace with a small simple arrow for simplicity. Just my 2 cents anyway. Are you likely to share this LS publicly or to finga for an update?

    Pii

Page 4 of 35 FirstFirst ... 2345614 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •