Page 77 of 89 FirstFirst ... 2767757677787987 ... LastLast
Results 1,521 to 1,540 of 1770

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [Release] Omnimo EIGHT

  1. #1521
    Doctor just chill. Your doing something wrong. Just wait for the .deb so there is no user-error involved

  2. #1522
    I'm chilling and enjoying this theme, really. as for safe mode, I did nothing wrong with the installing, I put ls folder in wb themes folder and it goes to safe after applying. First time was wrong folder, don't know why there are two themes folder and WB uses the one with the strange name..

  3. #1523
    Quote Originally Posted by Doctor Magneto View Post
    I'm chilling and enjoying this theme, really. as for safe mode, I did nothing wrong with the installing, I put ls folder in wb themes folder and it goes to safe after applying. First time was wrong folder, don't know why there are two themes folder and WB uses the one with the strange name..
    They are all like that lol

    -imageuploadedbymodmyi1311030554.748987.jpg

    Did you have anything else selected in wb? Mine had no issues at all with the LS...

  4. #1524
    safe mode maybe because of some conflict, I have quite an amount of mobile-substrate addons installed

    Quote Originally Posted by markfern811 View Post
    I tried the WB lock screen too and put me in safe mode...
    I have no Problem wid DB lockscreen apart from lockinfo doesn't work wid dreamboard lockscreens yet..

    Quote Originally Posted by Moose0704 View Post
    They are all like that lol

    -imageuploadedbymodmyi1311030554.748987.jpg

    Did you have anything else selected in wb? Mine had no issues at all with the LS...

    markfern had same issue, and I tried with and without other selected options - safe mode, it shouldn't conflict with other WB objects, it is not created to use alone, right? and DB theme has the built-in LS
    Last edited by Doctor Magneto; 2011-07-19 at 01:21 AM.

  5. #1525
    JUST DROP THE LS discussion, jesus. I will say it one last time. And it ends here. 99% of users had 000000000000 problems with the LS, 2 users did. I highly doubt that it was the computer of files fault.


    Wait for the .deb instead of making other people think my LS causes safe mode....

  6. The Following 2 Users Say Thank You to Them3this For This Useful Post:

    Doctor Magneto (2011-07-19), moridins79 (2011-07-19)

  7. #1526
    Quote Originally Posted by Them3this View Post
    JUST DROP THE LS discussion, jesus. I will say it one last time. And it ends here. 99% of users had 000000000000 problems with the LS, 2 users did. I highly doubt that it was the computer of files fault.


    Wait for the .deb instead of making other people think my LS causes safe mode....

  8. #1527
    CHill, Tyler. Sorry if it bothered you

    just calm down dude...
    Last edited by Doctor Magneto; 2011-07-19 at 02:28 AM.

  9. #1528
    HELLO, the status bar on the main screen cannot rotate, how can i do that?need some addson?

  10. #1529
    SB rotator4x

  11. #1530
    Hmm...I'm using Omnimo ultimate, and there's no lock screen. Yes, I did check that the lock view plist is there, and the Lockscreen 2 widget is there? Am I doing anything wrong?
    Sorry, haven't been reading the thread, not knowing what just happened out there

  12. #1531
    Livin the iPhone Life rjrankin83's Avatar
    Join Date
    Jan 2011
    Location
    Florida
    Posts
    1,610
    Thanks
    799
    Thanked 682 Times in 430 Posts

    Quote Originally Posted by Doctor Magneto View Post
    I'm chilling and enjoying this theme, really. as for safe mode, I did nothing wrong with the installing, I put ls folder in wb themes folder and it goes to safe after applying. First time was wrong folder, don't know why there are two themes folder and WB uses the one with the strange name..
    You obviously have done something wrong. You have that second Themes folder (everyone's WB themes folder will look similar Themes.XXXXX or "the strange name")
    delete the whole folder titled Themes and leave only "the stange name" one. Are you using the DB lockscreen as well or have you disabled that in the plist?


    Tyler,
    Awesome job on the LS. This is the only one I use with DB as it's the first to have a LockInfo like feature. Thanks!

    Quote Originally Posted by kuanyu View Post
    Hmm...I'm using Omnimo ultimate, and there's no lock screen. Yes, I did check that the lock view plist is there, and the Lockscreen 2 widget is there? Am I doing anything wrong?
    Sorry, haven't been reading the thread, not knowing what just happened out there
    Do you have Lockscreen and Lockscreen2 in the widgets folder?
    Last edited by rjrankin83; 2011-07-19 at 02:58 AM.

  13. The Following User Says Thank You to rjrankin83 For This Useful Post:

    Doctor Magneto (2011-07-19)

  14. #1532

  15. #1533
    Livin the iPhone Life rjrankin83's Avatar
    Join Date
    Jan 2011
    Location
    Florida
    Posts
    1,610
    Thanks
    799
    Thanked 682 Times in 430 Posts

    Quote Originally Posted by kuanyu View Post
    Both
    and nothing's showing up? you probably know better than I do but have you tried changing you LockBackground.png?

  16. #1534
    Quote Originally Posted by rjrankin83 View Post
    and nothing's showing up? you probably know better than I do but have you tried changing you LockBackground.png?
    Nope, did not mod the theme, let me see whats wrong,

  17. #1535
    Double theme folders happen when you crash, re-jailbreak and restore to backup, not new setup. It's happened to me before. Always jailbreak and setup phone as new.
    @Metaserph
    "You can only attain Peace through spreading Love to create Unity and earn the Respect of others" - Complex Simplicity

  18. The Following 2 Users Say Thank You to metaserph For This Useful Post:

    Doctor Magneto (2011-07-19), Hosko817 (2011-07-19)

  19. #1536
    The Jack White of Photoshop Hosko817's Avatar
    Join Date
    May 2011
    Location
    Wisco
    Posts
    954
    Thanks
    2,034
    Thanked 1,139 Times in 412 Posts

    Quote Originally Posted by metaserph View Post
    Double theme folders happen when you crash, re-jailbreak and restore to backup, not new setup. It's happened to me before. Always jailbreak and setup phone as new.
    Well spoken. That's why I posted that he needs to restore and rejailbreak. Happened to me in the past also

  20. The Following User Says Thank You to Hosko817 For This Useful Post:

    Doctor Magneto (2011-07-19)

  21. #1537
    Thanks guys for clearing that up. I love my LS

  22. #1538
    Quote Originally Posted by Them3this View Post
    Thanks guys for clearing that up. I love my LS
    Me too!!

  23. #1539
    This needs to be in Cydia.
    I need a signature, help.

  24. #1540
    Trying out the lock screen and portrait view for the first time, turned out much better than expected! All of the contributors hard work is greatly appreciated.

Page 77 of 89 FirstFirst ... 2767757677787987 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •