Page 89 of 778 FirstFirst ... 3979878889909199139189589 ... LastLast
Results 1,761 to 1,780 of 15544

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [RELEASE] iNitsua Z Twilight 3volution ~ K.Nitsua & Barsoverbeats

  1. #1761
    Quote Originally Posted by k.nitsua View Post
    I'm going to fix this issue tonight. Working on it right now, actually.
    I didnt think there was an issue? I just needed to add one more image, that was a slightly different size with a different filename. Or are you doing something different

  2. #1762
    Quote Originally Posted by gaBzii View Post
    Hey Gab

    Great work, bud
    Thanky so much for sharing it with all of us ...

    Mi
    Have a nice day and lots of fun with your iPhone !!

  3. The Following 2 Users Say Thank You to It's Mi For This Useful Post:

    jokerg7 (2011-06-28), ReBourne (2011-06-26)

  4. #1763
    "The Veins of Electricity" 240v's Avatar
    Join Date
    Dec 2010
    Location
    The Capital of Australia
    Posts
    296
    Thanks
    72
    Thanked 163 Times in 67 Posts

    Quote Originally Posted by gaBzii View Post
    use summerboard for the twitter and facebook there double masked right now
    Thank you. How do I specifically use summerboard fit two icon because summerboard mode is already enabled.
    ~ 240VOLTS ~

  5. #1764
    My iPhone is a Part of Me
    Join Date
    Aug 2009
    Location
    Scottsdale
    Posts
    942
    Thanks
    1,952
    Thanked 341 Times in 235 Posts

    What a busy thread! So much talent in one place. It is overwhelming.

    Anyone going to package all the icons into an add on theme, or should we just wait for the updat?

    Looks awesome everyone, esp K and BoB.
    Last edited by pocketdoc; 2011-06-26 at 11:19 PM. Reason: typo

  6. #1765
    Quote Originally Posted by jayeshb View Post
    Gta

    Looks Good....isnt it?
    Finally completed all my icons....


    Uploaded with ImageShack
    Hey Jay

    Great looking setup
    Really niceee ...

    Mi


    Quote Originally Posted by daarcadian00 View Post


    hey i can do loading screen too lol K
    Hey buddy

    Very nice work, bro
    The weather widget matches really good

    Mi
    Last edited by It's Mi; 2011-06-26 at 11:36 PM.
    Have a nice day and lots of fun with your iPhone !!

  7. The Following 3 Users Say Thank You to It's Mi For This Useful Post:

    chg128 (2011-06-27), jayeshb (2011-06-27), ReBourne (2011-06-26)

  8. #1766
    My iPhone is a Part of Me cellmate75's Avatar
    Join Date
    Dec 2008
    Location
    that one place
    Posts
    758
    Thanks
    171
    Thanked 103 Times in 93 Posts

    So I never really got into the themeing on the iPhone 4 with it retina display and all but I can't seem to get this icon I made to appear on the homescreen. It's a facebook icon that I made for the Elite format and I went in the elite folder via ssh, made a folder titled "Facebook.app" and put the icon in there titled [email protected] but it still didn't show up. Any ideas? I'll attach the icon. (P.S. It's really not that great of an icon, I'm a little rusty. )
    Attached Thumbnails Attached Thumbnails -icon-2x.png  

  9. The Following User Says Thank You to cellmate75 For This Useful Post:

    It's Mi (2011-06-26)

  10. #1767
    "The Veins of Electricity" 240v's Avatar
    Join Date
    Dec 2010
    Location
    The Capital of Australia
    Posts
    296
    Thanks
    72
    Thanked 163 Times in 67 Posts

    Quote Originally Posted by Fattone66 View Post
    Could someone make me a elite icon for the camera icon please.
    Bro it is inside the intw3 elite package in folder/camera.app. The problem is it doesn't work unless ur on 4.3.3. If Ur on 4.1 u gotta move it to bundles/com.apple.mobileslideshow and [email protected]. My recommendation is u look inside a theme that's compatible and look at the cfbundleidentifiers and icon names and then create it
    ~ 240VOLTS ~

  11. The Following User Says Thank You to 240v For This Useful Post:

    Fattone66 (2011-06-27)

  12. #1768

  13. The Following 2 Users Say Thank You to rumcajs For This Useful Post:

    240v (2011-06-27), ReBourne (2011-06-26)

  14. #1769
    Quote Originally Posted by norcal415 View Post
    It shousl work chek and make sure the folder you downloaded has a wallpaper.HTML file if it does then maybe you might be running another widget over it? I'm not sure what the problem may be
    Make sure when you change the weather code you use the yahoo weather code for your area. I used myzip code and it didnt work but the yahoo code did.

    Also anyone that the status bar images arent showing up for they are there you just have to copy the signal bar, wifi bar and battery images and take the @2x off then put those back in.

    And if anyone gets a chance could they make elite icons for MxTube and PdaNet please. Thanks and I'm loving this theme so far.

    Oh and heres my current SB


  15. The Following 4 Users Say Thank You to cavman2004 For This Useful Post:

    dadyajie (2011-06-27), elilab (2011-06-27), It's Mi (2011-06-26), ReBourne (2011-06-26)

  16. #1770
    "The Chuck Bass of Theming" k.nitsua's Avatar
    Join Date
    Mar 2009
    Location
    Merced, CA
    Posts
    4,422
    Thanks
    1,761
    Thanked 19,217 Times in 2,596 Posts

    For elite format on AppStore apps... you need to put the icon in the Icons folder.

    Icons/Facebook.png
    and
    [email protected]

    need both for it to work.
    Make sure Summerboard mode is still activated (default).
    #eli7e revived me

  17. The Following 8 Users Say Thank You to k.nitsua For This Useful Post:

    cellmate75 (2011-06-26), chg128 (2011-06-27), elilab (2011-06-27), It's Mi (2011-06-26), JLKeo (2011-07-16), ReBourne (2011-06-26), rumcajs (2011-06-26), The_Durben (2011-06-27)

  18. #1771
    Quote Originally Posted by cellmate75 View Post
    So I never really got into the themeing on the iPhone 4 with it retina display and all but I can't seem to get this icon I made to appear on the homescreen. It's a facebook icon that I made for the Elite format and I went in the elite folder via ssh, made a folder titled "Facebook.app" and put the icon in there titled [email protected] but it still didn't show up. Any ideas? I'll attach the icon. (P.S. It's really not that great of an icon, I'm a little rusty. )
    .....look at my last post....damn...K beat me.....

  19. #1772
    I'm gonna ask this again. Does anyone know where I can find the info.plist in the stock files? I'm trying to theme the icon labels for this theme (size/color) but no matter what I do, they don't change. They won't even go away when set to transparent. Something must be wrong on the stock side of things. Funny thing is I just did a fresh update to 4.3.3, so nothing should be wrong. Any ideas?

  20. #1773
    wohoho I manage to implement a Animated SB with norcal weather widget......All works like a charm!

    Installation : put it in winterboard above Norcal "3volutionSetup" and activate ...Have fun




    DOWNLOAD HERE
    Last edited by Dexy88; 2011-06-27 at 12:04 AM.

  21. The Following 15 Users Say Thank You to Dexy88 For This Useful Post:

    cavman2004 (2011-06-27), dadyajie (2011-06-27), dakkota (2011-06-27), Darrenrooster (2011-06-27), DrAgNbOi (2011-06-28), elilab (2011-06-27), Fattone66 (2011-06-27), It's Mi (2011-06-27), iZangetsu (2011-08-12), jayeshb (2011-06-27), JLKeo (2011-07-16), norcal415 (2011-06-27), ReBourne (2011-06-27), TV-Junkie (2011-06-27), Waverley73 (2011-06-27)

  22. #1774
    My iPhone is a Part of Me cellmate75's Avatar
    Join Date
    Dec 2008
    Location
    that one place
    Posts
    758
    Thanks
    171
    Thanked 103 Times in 93 Posts

    Quote Originally Posted by k.nitsua View Post
    For elite format on AppStore apps... you need to put the icon in the Icons folder.

    Icons/Facebook.png
    and
    [email protected]

    need both for it to work.
    Make sure Summerboard mode is still activated (default).
    Thank! I'll attach it if anyone wants it. It actually looks pretty decent in the theme.
    Attached Thumbnails Attached Thumbnails -facebook-2x.png  

  23. The Following 2 Users Say Thank You to cellmate75 For This Useful Post:

    It's Mi (2011-06-27), rine5 (2011-06-27)

  24. #1775
    I know you can do it through winterboard...I'm not too sure on the stock way though.

  25. #1776
    Quote Originally Posted by whodatfan View Post
    I'm gonna ask this again. Does anyone know where I can find the info.plist in the stock files? I'm trying to theme the icon labels for this theme (size/color) but no matter what I do, they don't change. They won't even go away when set to transparent. Something must be wrong on the stock side of things. Funny thing is I just did a fresh update to 4.3.3, so nothing should be wrong. Any ideas?
    What don't you take Info.plist from any theme and put in to this one and adjust colors/shadows etc.?

  26. #1777
    Livin the iPhone Life Joserrrr's Avatar
    Join Date
    Jul 2009
    Location
    Norcal
    Posts
    1,513
    Thanks
    772
    Thanked 1,420 Times in 624 Posts

    Lovin it!


  27. The Following 6 Users Say Thank You to Joserrrr For This Useful Post:

    Dexy88 (2011-06-27), elilab (2011-06-27), It's Mi (2011-06-27), norcal415 (2011-06-27), rumcajs (2011-06-27), Waverley73 (2011-06-27)

  28. #1778
    My setup, won't be changing for a while. Using Redline HD for the UI








  29. The Following 5 Users Say Thank You to Darka5sa5sin For This Useful Post:

    666xDevilmanx666 (2011-07-10), It's Mi (2011-06-27), Max_Pa1n (2011-06-27), ReBourne (2011-06-27), rumcajs (2011-06-27)

  30. #1779
    hey all .
    can anyone help me... ?
    the blue glowing under the icons is kinda awry for all sb icons but it's fine for sb icons!
    why? i ask bc i saw a lot of ppl where the sb was fine too .. i know it's still a beta but.. help? iOS 4.3.3...
    thanks for any help guys.


    you can follow me on Twitter for more mods and help =) : @robinkmz

  31. #1780
    Quote Originally Posted by robinkkk View Post
    hey all .
    can anyone help me... ?
    the blue glowing under the icons is kinda awry for all sb icons but it's fine for sb icons!
    why? i ask bc i saw a lot of ppl where the sb was fine too .. i know it's still a beta but.. help? iOS 4.3.3...
    thanks for any help guys.

    Are you using shrink or anything?

  32. The Following 2 Users Say Thank You to Them3this For This Useful Post:

    Max_Pa1n (2011-06-27), robinkkk (2011-06-27)

Page 89 of 778 FirstFirst ... 3979878889909199139189589 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •