Page 6 of 13 FirstFirst ... 45678 ... LastLast
Results 101 to 120 of 260

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Release Kryptonite HD

  1. #101
    Hey fly, Great theme. I see that you have payed attention to many details. I have a few questions.
    1. Wha is current version of the HD theme?
    2. When I plug in the phone to charge, the battery symbol does not come out. Am I missing something or do I have to set up the files a certain way? Picture 13. In the SB settings I have to Icons that are blank any suggestions? picture 24. In the lockscreen there is a day of the week and month and day that appear at the top. When the rest of the animation comes into view such as the widget with the time and date, this covers the widget. Is there any way to remove this? Picture 3Pictures attached.
    Attached Thumbnails Attached Thumbnails -battery.jpg   -img_0185.png   -img_0184.png  
    Last edited by ChicoBlack; 2010-12-15 at 11:38 PM. Reason: misspelled a word

  2. #102
    What's Jailbreak?
    Join Date
    Dec 2010
    Location
    Illinois
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I just ssh the lockscreen background and use Photoshop to embed the pic I wanted. I'm now working on a red overlay. One image at a time. Yay. Sorry I can't wait for cydia to post the red one. To thread u sent me to earlier on the group back ground fix worked. Thank u

  3. #103
    R.I P. Master Theme Creator flybritn's Avatar
    Join Date
    May 2010
    Location
    Tennessee
    Posts
    1,613
    Thanks
    2,390
    Thanked 2,609 Times in 878 Posts

    Quote Originally Posted by Simon76 View Post
    @fly

    is the better in blue its out yet.does this theme its for 3gs on 4.1,thanks
    Yes better in blue is for 3g,3gs. Up through 4.1. It doesnt suport ip4 devices

  4. The Following User Says Thank You to flybritn For This Useful Post:

    Simon76 (2010-12-16)

  5. #104
    Livin the iPhone Life Simon76's Avatar
    Join Date
    Aug 2009
    Location
    Boston
    Posts
    2,624
    Thanks
    1,919
    Thanked 917 Times in 688 Posts

    Quote Originally Posted by flybritn View Post
    Yes better in blue is for 3g,3gs. Up through 4.1. It doesnt suport ip4 devices
    is this theme release yet

  6. #105
    R.I P. Master Theme Creator flybritn's Avatar
    Join Date
    May 2010
    Location
    Tennessee
    Posts
    1,613
    Thanks
    2,390
    Thanked 2,609 Times in 878 Posts

    Quote Originally Posted by ChicoBlack View Post
    Hey fly, Great theme. I see that you have payed attention to many details. I have a few questions.
    1. Wha is current version of the HD theme?
    2. When I plug in the phone to charge, the battery symbol does not come out. Am I missing something or do I have to set up the files a certain way? Picture 13. In the SB settings I have to Icons that are blank any suggestions? picture 24. In the lockscreen there is a day of the week and month and day that appear at the top. When the rest of the animation comes into view such as the widget with the time and date, this covers the widget. Is there any way to remove this? Picture 3Pictures attached.
    Verson 1.0
    for the blank icon on sbsettings. Any sbsetting toggle u install that the theme does not have the icon for uses the blank icon by default.
    If u use any lockscreen with html it overides the lockscreen charge batt. U have to choose which one u prefer animated lockscreen or seeing the lockscreen battery charge. Install lockscreen clock hide from cydia when using the animated lockscreen

    Quote Originally Posted by Simon76 View Post
    is this theme release yet
    No it hasn't been approved by cydia yet .
    Last edited by flybritn; 2010-12-16 at 12:40 AM. Reason: Automerged Doublepost

  7. The Following User Says Thank You to flybritn For This Useful Post:

    Simon76 (2010-12-16)

  8. #106
    The picture below is my current lockscreen. The date that i am talking about is the one to the left of the white arrow. I already had the clock hide installed and I reinstalled it incase it wasn't working after installing the theme and it still is the same.
    Also as far as the icons on the sbsettings, is there a way to get the icons theme for the corresponding image?
    Attached Thumbnails Attached Thumbnails -img_0188.png  

  9. #107
    R.I P. Master Theme Creator flybritn's Avatar
    Join Date
    May 2010
    Location
    Tennessee
    Posts
    1,613
    Thanks
    2,390
    Thanked 2,609 Times in 878 Posts

    Quote Originally Posted by ChicoBlack View Post
    The picture below is my current lockscreen. The date that i am talking about is the one to the left of the white arrow. I already had the clock hide installed and I reinstalled it incase it wasn't working after installing the theme and it still is the same.
    Also as far as the icons on the sbsettings, is there a way to get the icons theme for the corresponding image?
    sorry but I have no idea what that date is. it is not part of the theme and if lockscreen clock hide isn't removing it then it might be from something els you have installed I have no idea. I will add those toggle icons for the sbsettings.

  10. #108
    YES! One of my favorites is back!

    It's still so Betty.

  11. The Following User Says Thank You to TheEnigma For This Useful Post:

    flybritn (2010-12-17)

  12. #109
    Quote Originally Posted by flybritn View Post
    sorry but I have no idea what that date is. it is not part of the theme and if lockscreen clock hide isn't removing it then it might be from something els you have installed I have no idea. I will add those toggle icons for the sbsettings.
    I had another theme before installing this one and i think it might be left over after removing the other theme. Is that possible and if it is how and where do i go to remove it? Thanks.

  13. #110
    My iPhone is a Part of Me kimvy's Avatar
    Join Date
    Sep 2010
    Location
    Vancouver, Canada
    Posts
    653
    Thanks
    3,042
    Thanked 555 Times in 337 Posts

    Quote Originally Posted by ChicoBlack View Post
    I had another theme before installing this one and i think it might be left over after removing the other theme. Is that possible and if it is how and where do i go to remove it? Thanks.
    You have to go into settings, then winterboard, select themes and uncheck the theme you are no longer using. You should only have this theme checked off.

  14. #111
    I have already done that. I acually eevn removed the old theme completely off of the phone.

  15. #112
    My iPhone is a Part of Me kimvy's Avatar
    Join Date
    Sep 2010
    Location
    Vancouver, Canada
    Posts
    653
    Thanks
    3,042
    Thanked 555 Times in 337 Posts

    Quote Originally Posted by ChicoBlack View Post
    I have already done that. I acually eevn removed the old theme completely off of the phone.
    I'm not sure then because it definitely looks like a conflict - like you have two different programs competing. Do you have anything checked off in winterboard besides the Krypto theme?

  16. #113
    I just realized something, I have lockscreen clock hide installed. So I removed it and I got the time and date stamp as in the first picture, and when I installed it again, it looks like the time was removed but the date is still there. Now it seems like if it is an issue with the lockscreen clock hide. Any suggestions?
    Attached Thumbnails Attached Thumbnails -img_0189.png  

  17. #114
    My iPhone is a Part of Me kimvy's Avatar
    Join Date
    Sep 2010
    Location
    Vancouver, Canada
    Posts
    653
    Thanks
    3,042
    Thanked 555 Times in 337 Posts

    Quote Originally Posted by ChicoBlack View Post
    I just realized something, I have lockscreen clock hide installed. So I removed it and I got the time and date stamp as in the first picture, and when I installed it again, it looks like the time was removed but the date is still there. Now it seems like if it is an issue with the lockscreen clock hide. Any suggestions?
    No.. I have that as well and it's no problem for me. I went and turned mine off and I have two sets of time. The "bad" time is the one that came when I turned off the clock hide.

    The only thing I can think of is another program/widget conflicting. Do you have any other widgets or programs set in winterboard? If that's the case, then maybe you need to turn them off to see which one is causing the issue. Either that or post a screen shot of your winterboard and/or settings page to see what you have loaded.

    Sorry I can't help more. It looks like a conflict.

  18. #115
    Quote Originally Posted by kimvy View Post
    No.. I have that as well and it's no problem for me. I went and turned mine off and I have two sets of time. The "bad" time is the one that came when I turned off the clock hide.

    The only thing I can think of is another program/widget conflicting. Do you have any other widgets or programs set in winterboard? If that's the case, then maybe you need to turn them off to see which one is causing the issue. Either that or post a screen shot of your winterboard and/or settings page to see what you have loaded.

    Sorry I can't help more. It looks like a conflict.
    No i have nothing else. I didn't have this problem with the other theme. Here are snap shots of my winterboard. Im thinking of doing a reboot, but I don't know if I will lose anything by doing it.
    Attached Thumbnails Attached Thumbnails -img_0190.png   -img_0191.png  

  19. #116
    My iPhone is a Part of Me kimvy's Avatar
    Join Date
    Sep 2010
    Location
    Vancouver, Canada
    Posts
    653
    Thanks
    3,042
    Thanked 555 Times in 337 Posts

    Quote Originally Posted by ChicoBlack View Post
    No i have nothing else. I didn't have this problem with the other theme. Here are snap shots of my winterboard. Im thinking of doing a reboot, but I don't know if I will lose anything by doing it.
    Reboot shouldn't hurt anything. If you are unlocked and jailbroken, you may lose your carrier, but keep rebooting. It will eventually come back.

    That's about as clean as one can get.

    One thing I did notice with this theme that I haven't spent a lot of time with is that I can't use other widgets with it (weather ones specifically). I either get the clock or the widget. Not both.

    I really wish I could help you. Like I said, it looks like a conflict with the two different times. I turned off clock hide, ended up with two clocks, put it back on and am now back to normal. All I did was respring.

    Try the reboot. Also, if you aren't married to the idea of this lockscreen, try the other theme's lockscreen with Krypto and see what you get. You don't need to remove the other theme, although I can see why you'd want to!

    Let me know if things work and what you did. I'm really curious. Sometimes these things are frustrating, but eventually they do work out.

  20. The Following User Says Thank You to kimvy For This Useful Post:

    ChicoBlack (2010-12-16)

  21. #117
    Let me know if things work and what you did. I'm really curious. Sometimes these things are frustrating, but eventually they do work out.[/QUOTE]

    Well I figured it out. I did not know there was settings for the clock hide in the settings menu. Anyways there was a tab to disable the small date and vuala, it removed it. So my fault for not knowing . Well ill just get better at modding and stuff. Well I was right in a sense, it was the clock hide!
    Thanks kimvy.

  22. #118
    My iPhone is a Part of Me kimvy's Avatar
    Join Date
    Sep 2010
    Location
    Vancouver, Canada
    Posts
    653
    Thanks
    3,042
    Thanked 555 Times in 337 Posts

    Quote Originally Posted by ChicoBlack View Post
    Let me know if things work and what you did. I'm really curious. Sometimes these things are frustrating, but eventually they do work out.
    Well I figured it out. I did not know there was settings for the clock hide in the settings menu. Anyways there was a tab to disable the small date and vuala, it removed it. So my fault for not knowing . Well ill just get better at modding and stuff. Well I was right in a sense, it was the clock hide!
    Thanks kimvy.[/QUOTE]

    No thanks as I didn't really do anything, but you're welcome.

    That's so irritating. Something so simple and right there. Isn't that always the way, though?

    Thanks for letting me know - something to remember and never discount the little subtle things. Glad you got it working!!
    Last edited by kimvy; 2010-12-17 at 05:38 AM. Reason: Automerged Doublepost - sending PM instead

  23. #119
    R.I P. Master Theme Creator flybritn's Avatar
    Join Date
    May 2010
    Location
    Tennessee
    Posts
    1,613
    Thanks
    2,390
    Thanked 2,609 Times in 878 Posts

    Glad you got it all worked out ChicoBlack, I never even thought about that setting in clock hide.

  24. #120
    dock


    Attached Thumbnails Attached Thumbnails -green.png  

Page 6 of 13 FirstFirst ... 45678 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •