Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Pinkii theme....

  1. #1
    Default Pinkii theme....
    I found this theme in Cydia...


    ... However, when I go to download it, I get a that says:
    "The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed."

    Does anyone know what this means or of an alternate way I can download this theme or even where I can find these icons???

    Thx!!

  2. #2
    Looking at the dpendancies, it only allows you to install on a device with firmware before 4.0. I.e, 3.1.3

  3. #3
    Yup. That theme (I made it) is not for firmware 4+. Will only work on 3.x.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •