Page 332 of 2938 FirstFirst ... 2322823223303313323333343423824328321332 ... LastLast
Results 6,621 to 6,640 of 58759

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Elite PRO HD [ RELEASE ]

  1. #6621
    @thatton: ya makes sense

  2. #6622
    Quote Originally Posted by rebeluk View Post
    Hi Bars

    I have purchased and am trying to install Elite Pro HD but when it starts the installer I get the following error onscreen also tapping the OK button does nothing and I have to respring the phone Please Help

    http://modmyi.com/forums/attachment....hmentid=476557

    please can you advise me on how to fix this

    thanks

    rebeluk
    Try what I sent to PM

  3. The Following User Says Thank You to barsoverbeats For This Useful Post:

    Darkness777 (2010-10-21)

  4. #6623
    is there a offical font for this theme?

  5. #6624
    iPhone? More like MyPhone
    Join Date
    Sep 2010
    Location
    Next To My Phone
    Posts
    194
    Thanks
    308
    Thanked 58 Times in 41 Posts


  6. #6625
    perma-banned for life
    Join Date
    Mar 2009
    Location
    Photoshop CS5
    Posts
    8,424
    Thanks
    10,454
    Thanked 7,050 Times in 3,590 Posts

    DM..Little blurry on both Home screen and in app (just an honest opinion)

    Quote Originally Posted by lilrican21 View Post
    is there a offical font for this theme?
    Avenir i think.
    Last edited by Raaj FX was banned; 2010-10-21 at 06:12 PM. Reason: Automerged Doublepost

  7. #6626
    Hey, I bought Elite Pro HD today off Cydia, When I try to install the main package or the extras/weather it won't download it. It just set's at the running screen and says downloading elite pro hd after about 5 minutes it says unable to connect o host or something. What's wrong??

  8. #6627
    Anyone successful at changing the carrier logo for SoftBank? I've tried following Bars' guide, Whip's instructions, and searching all over the forums. I've even changed every default SoftBank .png i can find and the little bugger still manages to display. I'm out of ideas.

  9. #6628
    Random Thanks Collector Richard's Avatar
    Join Date
    Mar 2008
    Location
    England (leeds)
    Posts
    1,615
    Thanks
    688
    Thanked 1,113 Times in 549 Posts

    Quote Originally Posted by barsoverbeats View Post
    In your carrier bundle folder, open th info.plist, and find the CFBundleIdentifier you want the value of that key, it will be like this : com.apple.ROGERS_UK

    That is an example of course. You will make a folder in /EPHD.theme/Bundles/ that is case sensitive the same as your value from the identifier in the plist. Then name the [email protected]
    And the
    [email protected]

    The names of your stock carrier logos, that were found in your carrier bundle folder (they are next to the info.plist file you were working with above
    Hi

    Man this is driving me mad and its the last thing i need to do so PLEASE help me.

    I have opened the info.plist and this is what i get.....

    <?xml version="1.0" encoding="UTF-8"?>
    <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
    <plist version="1.0" converted_by="i-funbox.com">
    <dict>
    <key>DTPlatformVersion</key>
    <string>4.1 Seed 3</string>
    <key>CFBundleIdentifier</key>
    <string>com.apple.Vodafone_es</string>
    <key>DTCompiler</key>
    <string>4.2</string>
    <key>CFBundleInfoDictionaryVersion</key>
    <string>6.0</string>
    <key>CFBundleVersion</key>
    <string>8.0</string>
    <key>CFBundleExecutable</key>
    <string>Vodafone_es</string>
    <key>DTXcode</key>
    <string>0324</string>
    <key>CFBundleSupportedPlatforms</key>
    <array>
    <string>iPhoneOS</string>
    </array>
    <key>MinimumOSVersion</key>
    <string>4.1</string>
    <key>CFBundleSignature</key>
    <string>????</string>
    <key>CFBundlePackageType</key>
    <string>BNDL</string>
    <key>DTPlatformName</key>
    <string>iphoneos</string>
    <key>DTSDKName</key>
    <string>iphoneos4.1.internal</string>
    <key>CFBundleDevelopmentRegion</key>
    <string>English</string>
    <key>UIDeviceFamily</key>
    <array>
    <integer>1</integer>
    </array>
    </dict>
    </plist>

    So i made a folder and named it com.apple.Vodafone_es then in that folder i made a bundles folder and put the two PNGS in there named:
    Default_Carrier_vodafone ES.png &
    FSO_Carrier_vodafone ES.png

    Then i dragged the whole folder into CHD.theme>Bundles.

    This then made a file in the bundles file.

    I then resprung but no joy.

    Just a couple of things I changed the colour of the PNG to se if it was working

    I noticed that there is a SPACE between vodafone and ES ?

    I know this is not the thread for CHD (but there is more pepole on here to awnser and they are both you theme anyway (and i have bought both)

    What am i doing wrong ???

    Please advise as this is driving me mad.

    Hope you can help.

    May be step by step

    Thanks
    . I Am the Random Thanks Collector So Please Press the Thanks Button

  10. #6629
    perma-banned for life
    Join Date
    Mar 2009
    Location
    Photoshop CS5
    Posts
    8,424
    Thanks
    10,454
    Thanked 7,050 Times in 3,590 Posts

    Quote Originally Posted by pratt1503 View Post
    Hi

    Man this is driving me mad and its the last thing i need to do so PLEASE help me.

    I have opened the info.plist and this is what i get.....

    <?xml version="1.0" encoding="UTF-8"?>
    <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
    <plist version="1.0" converted_by="i-funbox.com">
    <dict>
    <key>DTPlatformVersion</key>
    <string>4.1 Seed 3</string>
    <key>CFBundleIdentifier</key>
    <string>com.apple.Vodafone_es</string>
    <key>DTCompiler</key>
    <string>4.2</string>
    <key>CFBundleInfoDictionaryVersion</key>
    <string>6.0</string>
    <key>CFBundleVersion</key>
    <string>8.0</string>
    <key>CFBundleExecutable</key>
    <string>Vodafone_es</string>
    <key>DTXcode</key>
    <string>0324</string>
    <key>CFBundleSupportedPlatforms</key>
    <array>
    <string>iPhoneOS</string>
    </array>
    <key>MinimumOSVersion</key>
    <string>4.1</string>
    <key>CFBundleSignature</key>
    <string>????</string>
    <key>CFBundlePackageType</key>
    <string>BNDL</string>
    <key>DTPlatformName</key>
    <string>iphoneos</string>
    <key>DTSDKName</key>
    <string>iphoneos4.1.internal</string>
    <key>CFBundleDevelopmentRegion</key>
    <string>English</string>
    <key>UIDeviceFamily</key>
    <array>
    <integer>1</integer>
    </array>
    </dict>
    </plist>

    So i made a folder and named it com.apple.Vodafone_es then in that folder i made a bundles folder and put the two PNGS in there named:
    Default_Carrier_vodafone ES.png &
    FSO_Carrier_vodafone ES.png

    Then i dragged the whole folder into CHD.theme>Bundles.

    This then made a file in the bundles file.

    I then resprung but no joy.

    Just a couple of things I changed the colour of the PNG to se if it was working

    I noticed that there is a SPACE between vodafone and ES ?

    I know this is not the thread for CHD (but there is more pepole on here to awnser and they are both you theme anyway (and i have bought both)

    What am i doing wrong ???

    Please advise as this is driving me mad.

    Hope you can help.

    May be step by step

    Thanks
    A respring doesnt always cut it , have you tried rebooting?

  11. #6630
    Sauce what you are doing looks sweet... where can I get a copy?

  12. #6631
    Xtrasause is there a way I could get some of your homescreen wallpapers with the shelves around the main pic?? Like the red one with the girl in the middle? Or can anyone Photoshop one for me??

  13. #6632
    Quote Originally Posted by yassgo View Post
    Hi there !

    Is there any tomtom loadscreen that was made?

    Many thanks
    Yeah there was one made I'm using...if you didn't already get it, pm me with your email and I'll zip it and send from my phone...

  14. #6633
    (Maximus Themeitus) Downloadeous Maximus's Avatar
    Join Date
    Aug 2010
    Location
    W8127'30" N 4101'12"
    Posts
    3,003
    Thanks
    3,361
    Thanked 5,664 Times in 1,922 Posts

    Better/Worse/Can't tell/Don't care ????

    Before:


    After:

  15. The Following User Says Thank You to Downloadeous Maximus For This Useful Post:

    rumcajs (2010-10-21)

  16. #6634
    Quote Originally Posted by ArDottCeeDuble View Post
    A respring doesnt always cut it , have you tried rebooting?
    Ardott,

    Did those walls work for you

  17. #6635
    Theme Modder H3ATEDSS's Avatar
    Join Date
    Jan 2009
    Location
    Deerfield Beach, FL
    Posts
    1,031
    Thanks
    918
    Thanked 2,815 Times in 638 Posts

    Quote Originally Posted by Downloadeous Maximus View Post
    @2x Battery % Update...

    What do you guys think of these?





    Yay or Nay?
    Yay yuh

  18. #6636
    (Maximus Themeitus) Downloadeous Maximus's Avatar
    Join Date
    Aug 2010
    Location
    W8127'30" N 4101'12"
    Posts
    3,003
    Thanks
    3,361
    Thanked 5,664 Times in 1,922 Posts

    Quote Originally Posted by ArDottCeeDuble View Post
    DM..Little blurry on both Home screen and in app (just an honest opinion).
    In the screen shot maybe, but not on the phone.

    I'm not pleased yet so, I'll keep going.

  19. #6637
    [QUOTE=leungdarren;5528388]
    Quote Originally Posted by rumcajs View Post
    here you go...




    Thanks so much!
    I have another question, where do i put the files to get them to show up on my springboard?
    Name them the same way as original icons and put in EHD/Bundles/app bundle name...make sure to back up originals...

  20. The Following User Says Thank You to rumcajs For This Useful Post:

    leungdarren (2010-10-21)

  21. #6638
    Quote Originally Posted by Downloadeous Maximus View Post
    @2x Battery % Update...

    What do you guys think of these?





    Yay or Nay?
    Yay!

  22. #6639
    Everyone/Anyone...

    I'm trying to remove the page dots and have made a nopagedots.theme with two blank images in /bundles/UIImages/ one each for UIPageIndicatorCurrent.png and UIPageIndicator.png ... but after I enabled the theme I still have one dot showing up... is this in the cache somewhere or do I need to remove something else?

  23. #6640
    Quote Originally Posted by pratt1503 View Post
    Hi

    Man this is driving me mad and its the last thing i need to do so PLEASE help me.

    I have opened the info.plist and this is what i get.....

    <?xml version="1.0" encoding="UTF-8"?>
    <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
    <plist version="1.0" converted_by="i-funbox.com">
    <dict>
    <key>DTPlatformVersion</key>
    <string>4.1 Seed 3</string>
    <key>CFBundleIdentifier</key>
    <string>com.apple.Vodafone_es</string>
    <key>DTCompiler</key>
    <string>4.2</string>
    <key>CFBundleInfoDictionaryVersion</key>
    <string>6.0</string>
    <key>CFBundleVersion</key>
    <string>8.0</string>
    <key>CFBundleExecutable</key>
    <string>Vodafone_es</string>
    <key>DTXcode</key>
    <string>0324</string>
    <key>CFBundleSupportedPlatforms</key>
    <array>
    <string>iPhoneOS</string>
    </array>
    <key>MinimumOSVersion</key>
    <string>4.1</string>
    <key>CFBundleSignature</key>
    <string>????</string>
    <key>CFBundlePackageType</key>
    <string>BNDL</string>
    <key>DTPlatformName</key>
    <string>iphoneos</string>
    <key>DTSDKName</key>
    <string>iphoneos4.1.internal</string>
    <key>CFBundleDevelopmentRegion</key>
    <string>English</string>
    <key>UIDeviceFamily</key>
    <array>
    <integer>1</integer>
    </array>
    </dict>
    </plist>

    So i made a folder and named it com.apple.Vodafone_es then in that folder i made a bundles folder and put the two PNGS in there named:
    Default_Carrier_vodafone ES.png &
    FSO_Carrier_vodafone ES.png

    Then i dragged the whole folder into CHD.theme>Bundles.

    This then made a file in the bundles file.

    I then resprung but no joy.

    Just a couple of things I changed the colour of the PNG to se if it was working

    I noticed that there is a SPACE between vodafone and ES ?

    I know this is not the thread for CHD (but there is more pepole on here to awnser and they are both you theme anyway (and i have bought both)

    What am i doing wrong ???

    Please advise as this is driving me mad.

    Hope you can help.

    May be step by step

    Thanks
    If you have problems getting your custom carried to show up, make a new folder in dundles and name it com.apple.Unknown
    And inside place your 2 carrier images in there. name sure they are named Default_CARRIER_your [email protected] and FSO_CARRIER_your [email protected]

Page 332 of 2938 FirstFirst ... 2322823223303313323333343423824328321332 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •