Page 2702 of 2938 FirstFirst ... 1702220226022652269227002701270227032704271227522802 ... LastLast
Results 54,021 to 54,040 of 58759

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Elite PRO HD [ RELEASE ]

  1. #54021
    Quote Originally Posted by Toproaster View Post
    I still have the same problem, black text on gray background.

    Have followed the instuctions given and also used the plists given by Eric and still no joy. I have had to use one of the new built in themes from within Bitesms. Bitethafly Lite, as its the closest one to EPHD. The quick reply text is white and it can be read.

    I would be thankfull for any further help.
    When I have time soon, I may try to setup a theme for bite like how they have their extras done. Although I may ask a friend to do it since she's already done a few

    Quote Originally Posted by vodcast View Post
    Wow it looks sweet, do u use watermark?? And u screenshot it the classic way, home + lock right? :P
    Watermark? Yep, I do screenshots like you said, home + lock button.

  2. The Following 4 Users Say Thank You to EricB78 For This Useful Post:

    FoSixBoy (2012-08-08), Hip5 (2012-08-08), King_O_Hill (2012-08-07), Toproaster (2012-08-07)

  3. #54022
    Green Apple Toproaster's Avatar
    Join Date
    Dec 2010
    Location
    Lincolnshire, UK
    Posts
    54
    Thanks
    189
    Thanked 27 Times in 20 Posts

    [QUOTE=EricB78;6642164]When I have time soon, I may try to setup a theme for bite like how they have their extras done. Although I may ask a friend to do it since she's already done a few

    That would would be great Eric. Look forward to it.

    Many thanks.

  4. The Following User Says Thank You to Toproaster For This Useful Post:

    EricB78 (2012-08-07)

  5. #54023
    Ok, for anyone that downloaded my glass forecast LS:


    I made a couple new overlays:




    Also, I found a small error in the main.js file. The forecast icons were all set up to use the first days icon numbers. Here is a fix:
    main.js

    Drop that file into the javascript folder inside the LS theme folder. Also, the original post has been updated with the new js file and the optional overlays. Sorry for any inconvenience.

    Here is the new download link in case anyone would like it:
    Glass Forecast.zip
    Last edited by EricB78; 2012-08-07 at 07:52 PM.

  6. The Following 14 Users Say Thank You to EricB78 For This Useful Post:

    .ZIP (2012-08-08), ahh_boi (2012-08-08), chevymusclecar (2012-08-08), dark.knight (2012-08-07), di22y77 (2012-08-08), Hip5 (2012-08-08), King_O_Hill (2012-08-07), lexus934 (2012-08-09), Ramses2 (2012-08-07), rumcajs (2012-08-07), ShioN915 (2012-08-08), Spiteful (2012-08-08), Tomme11 (2012-08-08), Toproaster (2012-08-07)

  7. #54024
    iPhone? More like MyPhone thetimster4's Avatar
    Join Date
    Feb 2008
    Location
    East Coast
    Posts
    217
    Thanks
    114
    Thanked 75 Times in 55 Posts

    Hey Chevy. I want to know is there any way you can make the forecast the same in both displays. They both have the correct temp and all but the pictures are different. is there a way i can change the config.js so they both will be running the same weather pic? just asking

  8. The Following User Says Thank You to thetimster4 For This Useful Post:

    chevymusclecar (2012-08-08)

  9. #54025
    Quote Originally Posted by EricB78 View Post
    Ok, for anyone that downloaded my glass forecast LS:
    Thank's for the update.

    Erci, is it possible for, to share only the screw ?

  10. #54026
    Quote Originally Posted by Ramses2 View Post
    Thank's for the update.

    Erci, is it possible for, to share only the screw ?
    Here ya go bud. This is from a PSD posted on DeviantArt.
    Attached Images Attached Images  

  11. The Following 3 Users Say Thank You to EricB78 For This Useful Post:

    Hip5 (2012-08-08), King_O_Hill (2012-08-07), Ramses2 (2012-08-07)

  12. #54027
    Thank's Eric

    Do you have any link for deviantArt ?

  13. #54028
    Quote Originally Posted by Ramses2 View Post
    Thank's Eric

    Do you have any link for deviantArt ?
    Here's the PSD's link:
    Browsing deviantART

  14. The Following 2 Users Say Thank You to EricB78 For This Useful Post:

    King_O_Hill (2012-08-07), Ramses2 (2012-08-07)

  15. #54029
    Livin the iPhone Life UNLOCKZ's Avatar
    Join Date
    Oct 2011
    Location
    GERMANY
    Posts
    1,326
    Thanks
    2,991
    Thanked 4,883 Times in 923 Posts

    Quote Originally Posted by EricB78 View Post
    PreviewMaker makes very good hires images.
    Ahhh cool Tweak, i've never heard of it before

    I make the Icon Elite... so if others are like me... here ...



    Bundle: com.iDeviceDesigns.PreviewMaker

  16. The Following 5 Users Say Thank You to UNLOCKZ For This Useful Post:

    .ZIP (2012-08-08), chevymusclecar (2012-08-08), EricB78 (2012-08-07), King_O_Hill (2012-08-07), Spiteful (2012-08-08)

  17. #54030
    Buuf-juiced 4 life WhyNotCallMeRo's Avatar
    Join Date
    Oct 2010
    Location
    Inside a Plist
    Posts
    6,519
    Thanks
    5,352
    Thanked 8,512 Times in 3,747 Posts

    Quote Originally Posted by chevymusclecar View Post
    You bet!!
    Brilliant stuff Chevy!!!

  18. The Following User Says Thank You to WhyNotCallMeRo For This Useful Post:

    chevymusclecar (2012-08-09)

  19. #54031
    Many thank's Eric

  20. The Following User Says Thank You to Ramses2 For This Useful Post:

    EricB78 (2012-08-07)

  21. #54032
    Default Have you...?
    Quote Originally Posted by Lito1 View Post
    Been working with Eric on this one here and for the life of me this has me stumped..... Gone thru the motions of doing all the right editing and naming and even making the correct folder or bundle folder and drop in the right places and or even going into a existing app to change out the icon and some have changed and some changed but come up with the black shadow around the icon..... Any suggestions or inputs from anyone else it would be greatly appreciated...... TIA
    added some stuff in Folder?(xxxx.theme>Folder)
    Take a quick look in there see if you have Springboard.app folder there.
    If you have, delete it and respring(I suggest you do that by winterboard. not sbsettings)
    See if you can wack that big fat bolder line out.
    Last edited by companyboss; 2012-08-08 at 05:24 AM.

  22. #54033
    My iPhone is a Part of Me Lito1's Avatar
    Join Date
    Jun 2012
    Location
    Louisville,Ky
    Posts
    525
    Thanks
    791
    Thanked 679 Times in 295 Posts

    Quote Originally Posted by companyboss View Post
    added some stuff in Folder?(xxxx.theme>Folder)
    Take a quick look in there see if you have Springboard.app folder there.
    If you have, delete it and respring(I suggest you do that by winterboard. not sbsettings)
    See if you can wack that big fat bolder line out.
    Inside the EPHD theme folder there is no Springboard.app in it and those icons in the screenshot all go into the bundles folder bruh

  23. #54034
    Anyone else getting this while you have your phone plugged into a UBS dock?-imageuploadedbymodmyi1344398121.107837.jpg

    Can someone make me zeppelin logo's "Jess"
    Last edited by x_IMMORTAL_x; 2012-08-08 at 06:03 AM.

  24. #54035
    My iPhone is a Part of Me Lito1's Avatar
    Join Date
    Jun 2012
    Location
    Louisville,Ky
    Posts
    525
    Thanks
    791
    Thanked 679 Times in 295 Posts

    Solved part of the problem with some icons just need to figure out just what to do about the dang black death background on the AppStore apps

    Last edited by Lito1; 2012-08-08 at 07:05 AM.

  25. #54036
    Default OK
    Quote Originally Posted by Lito1 View Post
    Inside the EPHD theme folder there is no Springboard.app in it and those icons in the screenshot all go into the bundles folder bruh
    Next thing you can try...

    In your iphone theme folder, replace
    com.apple.mobileicons.framework this is located (xxxxx.theme>Bundles>com.apple.mobileicon.framewor k)

    Make sure you replace with fresh one.

    It must contains followings..

    AppIconMask.png
    [email protected]
    AppIconOverlay.png
    [email protected]
    AppIconShadow.png
    [email protected]
    [email protected]
    [email protected]



    LOL looks like you got it right.

  26. #54037
    My iPhone is a Part of Me Lito1's Avatar
    Join Date
    Jun 2012
    Location
    Louisville,Ky
    Posts
    525
    Thanks
    791
    Thanked 679 Times in 295 Posts

    Quote Originally Posted by companyboss View Post
    Next thing you can try...

    In your iphone theme folder, replace
    com.apple.mobileicons.framework this is located (xxxxx.theme>Bundles>com.apple.mobileicon.framewor k)

    Make sure you replace with fresh one.

    It must contains followings..

    AppIconMask.png
    [email protected]
    AppIconOverlay.png
    [email protected]
    AppIconShadow.png
    [email protected]
    [email protected]
    [email protected]



    LOL looks like you got it right.
    Already checked that out to what your saying and that only took part of it away and that was even adding _BAK before the png and only part of the background went away and left a very thin background around them.... Lol I've been changing icons for a while now and this as me bugged out smh

  27. #54038
    Default GOD damn...
    Quote Originally Posted by Lito1 View Post
    Already checked that out to what your saying and that only took part of it away and that was even adding _BAK before the png and only part of the background went away and left a very thin background around them.... Lol I've been changing icons for a while now and this as me bugged out smh
    what was your recent changes befor your phone went into trouble?

  28. #54039
    My iPhone is a Part of Me Lito1's Avatar
    Join Date
    Jun 2012
    Location
    Louisville,Ky
    Posts
    525
    Thanks
    791
    Thanked 679 Times in 295 Posts

    Quote Originally Posted by companyboss View Post
    what was your recent changes befor your phone went into trouble?
    Zero changes bruh

  29. #54040
    Did you try other themes too? Are they showing same trouble?
    or Take out that SB mod. If the theme itself is fine, it must be the mod you are using now then.
    Last edited by companyboss; 2012-08-08 at 08:47 AM.

Page 2702 of 2938 FirstFirst ... 1702220226022652269227002701270227032704271227522802 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •