Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Elite PRO HD [ RELEASE ]

  1. #30621
    Quote Originally Posted by Darka5sa5sin View Post
    SSH the folder as it was download into your themes folder and select in Winterboard making sure summer board mode is on and that it is above the EPHD theme

    I've done that but just some icons are there , all others are default . Should I leave EPHD ON in Winterboard ? Or I must customize icons in root ?
    Last edited by F117; 2012-02-05 at 05:36 PM.

  2. The Following User Says Thank You to F117 For This Useful Post:

    Darka5sa5sin (2012-02-05)

  3. #30622
    Quote Originally Posted by F117 View Post
    I've done that but just some icons are there , all others are default . Should I leave EPHD ON in Winterboard ? Or I must customize icons in root ?
    Yes leave EPHD on... You must be doing something wrong as they should all be the new icons.... there should be one folder that has got folders named Bundles, Folders, Icons... if this is not the case I will re-upload for you

  4. The Following User Says Thank You to Darka5sa5sin For This Useful Post:

    F117 (2012-02-05)

  5. #30623
    Cool , it works but can I replace these icons with ones in EPHD ? and some icons did not work like mail,reminders,calendar... all in all great theme tweak .

  6. #30624
    Can someone tell me how to get the weatherstrip to show up? I placed it above EPHD and below EPHD in winterboard. It is still not showing up on the springboard.

  7. #30625
    Quote Originally Posted by F117 View Post
    Cool , it works but can I replace these icons with ones in EPHD ? and some icons did not work like mail,reminders,calendar... all in all great theme tweak .
    Every icon should work.... work firmware are you on?

  8. #30626
    On 5.0.1

  9. #30627
    could someone please make me an icon for LG tv remote app? thanks

  10. #30628
    Quote Originally Posted by F117 View Post
    On 5.0.1
    Device?

  11. #30629
    iPhone? More like MyPhone a Turtle's Avatar
    Join Date
    Jul 2011
    Location
    Sweden
    Posts
    156
    Thanks
    0
    Thanked 44 Times in 38 Posts

    Quote Originally Posted by chevymusclecar View Post
    Did you clear you pms? Was full
    Yesterday...
    Should work now
    Turtle's FTW!

  12. #30630
    Quote Originally Posted by holdenrf View Post
    could someone please make me an icon for LG tv remote app? thanks
    ......-1.png

  13. The Following 3 Users Say Thank You to rumcajs For This Useful Post:

    crochunter84 (2012-02-10), Darka5sa5sin (2012-02-05), holdenrf (2012-02-05)

  14. #30631
    Quote Originally Posted by bostonguy3737 View Post
    Totally agree and have to add Rumcajs, he has been an awesome asset to this theme! Was a one man support center for a long time on this theme.

    Thanks D and Bars for the props just cant find the dam thanks button on this app lol
    Amen, I meant to add Rum to that comment yesterday, the only reason I didn't was I knew I would feel bad If I didn't go all the way down the list!! Lol

    Quote Originally Posted by holdenrf View Post
    i have the latest beta and the bitesms popup and buttons are not themed and within my lockinfo themes, there is no EPHD theme avail?
    Bite SMS quick reply/compose has recently not been able to theme. The developers changed the way the graphics were generated (probably to reduce lag) in the last release of bite you can do a little more than you could before.... Via plist... So I use it as well, so I'm looking for the answer too I didn't know anyone used lockinfo anymore
    Last edited by barsoverbeats; 2012-02-05 at 07:24 PM.

  15. The Following 8 Users Say Thank You to barsoverbeats For This Useful Post:

    bostonguy3737 (2012-02-05), Darka5sa5sin (2012-02-05), GibMcfragger (2012-02-05), holdenrf (2012-02-05), metaserph (2012-02-05), rumcajs (2012-02-06), The_Durben (2012-02-05), wirral59 (2012-02-05)

  16. #30632
    Quote Originally Posted by Darka5sa5sin View Post
    Awesome!! Great idea about the frame Rum, nice execution D!! Is it me or does the 8 look weird? Or is that the font?

    D, you have PM!!
    Just the font I have set dude, numbers are a little offset.
    Everything is aligned in a table so if the font is a straightforward one it will show that way.

    Quote Originally Posted by bostonguy3737 View Post
    work in progress and some Patriots love for the big game today!!
    Very nice Jim
    That lock is sweet and you know I dig that SB widget.

    +1 on Rum, he is a trooper and a credit to any thread he is on.

    Quote Originally Posted by Sazzat View Post
    Please share the wallpaper.
    The wall in that lock is not solid.
    Try this one though. Started originally as the base and I use it for my SB currently when no widgets are running.
    Last edited by The_Durben; 2012-02-05 at 11:42 PM.

  17. The Following 7 Users Say Thank You to The_Durben For This Useful Post:

    bostonguy3737 (2012-02-05), crochunter84 (2012-02-10), Darka5sa5sin (2012-02-05), killah_m (2012-02-14), rumcajs (2012-02-06), Sazzat (2012-02-06), wirral59 (2012-02-06)

  18. #30633
    Perfect, thank you

    Quote Originally Posted by rumcajs View Post
    ......-1.png

  19. #30634
    Quote Originally Posted by Darka5sa5sin View Post
    Device?
    iPhone 4

  20. #30635
    Quote Originally Posted by teresaync View Post
    Can someone tell me how to get the weatherstrip to show up? I placed it above EPHD and below EPHD in winterboard. It is still not showing up on the springboard.
    It needs to run above the theme in winterboard.
    Did you unzip the file? If not you need to.
    Other than that it works for sure.
    If it still doesn't, take a screenshot of how you have it set up in winterboard and I'll try and help from there.

  21. The Following 2 Users Say Thank You to The_Durben For This Useful Post:

    Darka5sa5sin (2012-02-05), metaserph (2012-02-05)

  22. #30636
    Quote Originally Posted by F117 View Post
    iPhone 4
    Then I am not sure what the problem is... I've just downloaded it and tried myself and everything works fine.... All the icons showed... including Mail, Phone and Safari
    Last edited by Darka5sa5sin; 2012-02-05 at 07:55 PM.

  23. #30637
    iPhoneaholic
    Join Date
    Oct 2010
    Location
    Bracknell, UK
    Posts
    467
    Thanks
    652
    Thanked 344 Times in 185 Posts

    Is anyone having this issue, and if so, how can I correct it.

    I'm assuming it's because the area behind the lockclock is transparent.

    Cheers
    Attached Thumbnails Attached Thumbnails -imageuploadedbymodmyi1328468044.782199.jpg  

  24. #30638
    Quote Originally Posted by misterjrw View Post
    Is anyone having this issue, and if so, how can I correct it.

    I'm assuming it's because the area behind the lockclock is transparent.

    Cheers
    Yup that is the exact reason it looks like that

  25. #30639
    Quote Originally Posted by misterjrw View Post
    Is anyone having this issue, and if so, how can I correct it.

    I'm assuming it's because the area behind the lockclock is transparent.

    Cheers
    Same issue, I get emails all day long :P

    Just playing, sorry, what is the issue?
    Looks normal to me.

  26. The Following User Says Thank You to The_Durben For This Useful Post:

    Darka5sa5sin (2012-02-05)

  27. #30640
    iPhoneaholic
    Join Date
    Oct 2010
    Location
    Bracknell, UK
    Posts
    467
    Thanks
    652
    Thanked 344 Times in 185 Posts

    Cheers DA.

    Can this be fixed by putting in a blank image matching the dimensions of the original.
    It's really annoying me!!!

    Thanks

  28. The Following User Says Thank You to misterjrw For This Useful Post:

    Darka5sa5sin (2012-02-05)

Page 1532 of 2938 FirstFirst ... 53210321432148215221530153115321533153415421582163220322532 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •