Page 1275 of 2938 FirstFirst ... 2757751175122512651273127412751276127712851325137517752275 ... LastLast
Results 25,481 to 25,500 of 58759

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Elite PRO HD [ RELEASE ]

  1. #25481
    Quote Originally Posted by dantbfan713 View Post
    I still for the life of me cannot figure out why my espn scorecenter icon wont change. I had it changed for a few weeks and while downloading an update for it through the app store my phone froze. When I reseted my phone It reseted to the original icon.

    the bundle and icon name are correct. Ive resprung, rebooted, unclocked and reclicked the theme in winterboard, even deleted and reintalled the app and nothing. Every other Icon I change works fine except this one and its driving me insane.

    any help?
    anyone? please?

  2. #25482
    Hmm, I noticed that the install---ous Icon I downloaded had a white glow... Somebody got another icon or the same icon without glow?

    I respringed now, and iAcces hasn't changed icon?

    i named the icon: [email protected]

    i named the LS: [email protected]

    I'ma delete ********** and iAcces from Cydia and redownload them...
    Last edited by FindThatCamper; 2011-01-17 at 07:48 AM. Reason: Automerged Doublepost

  3. #25483

  4. #25484
    ok. I removed !nstallous, but the icon didn't change? Do I need to delete the bundles folder etc and such?

  5. #25485
    Quote Originally Posted by StayyyFlyyy View Post
    can you crop this and make it a weather icon and ls with white glow?
    here....






  6. The Following 2 Users Say Thank You to rumcajs For This Useful Post:

    Darkness777 (2011-01-17), StayyyFlyyy (2011-01-17)

  7. #25486
    Hmm, I think I screwed up big time now -.-

  8. #25487
    My iPhone is a Part of Me sjbtax's Avatar
    Join Date
    Jul 2009
    Location
    Australia
    Posts
    882
    Thanks
    692
    Thanked 1,533 Times in 646 Posts

    @ Darkness, @ Rum or @ Eric

    I have a problem trying to create loading screens.
    Whenever I run the Centre Icon action script it stops at the "Merge Layers" action with a box to select continue or stop. If I select continue the script continues but the reflection of the icon for the centre icon is not created.

    Any suggestions?

  9. #25488
    Quote Originally Posted by frad23 View Post
    Hi Dark,
    Can you please make DOckflow icon in the below order from Left.






    Thanks
    icons are too small please post them in full size,

  10. #25489
    Quote Originally Posted by Asaphprod View Post
    also, if anyone has an icon for UnlimTones and AppInfo...or any icons that i could use for them, that'd be great. thanks!
    From Dark's archives. Unlim Tones. Nothing for AppInfo that I saw.
    Attached Thumbnails Attached Thumbnails -icon-2x.png   -ls.png  

  11. The Following 3 Users Say Thank You to EricB78 For This Useful Post:

    Asaphprod (2011-01-17), Darkness777 (2011-01-17), rumcajs (2011-01-17)

  12. #25490
    Ok, so here is the deal:

    I downloaded icons, and failed to install them correctly -.- So I tried again a few times and failed, so I delete the packages from Cydia and redownloaded them.

    So what am I gonna do now?

    Neither !nstallous nor iAcces will change icons -.-

  13. #25491
    Quote Originally Posted by sjbtax View Post
    @ Darkness, @ Rum or @ Eric

    I have a problem trying to create loading screens.
    Whenever I run the Centre Icon action script it stops at the "Merge Layers" action with a box to select continue or stop. If I select continue the script continues but the reflection of the icon for the centre icon is not created.

    Any suggestions?
    I had to deselect the top two layers in the PSD. I think they are Layer 21 and Layer 21 Copy.

    Quote Originally Posted by FindThatCamper View Post
    Ok, so here is the deal:

    I downloaded icons, and failed to install them correctly -.- So I tried again a few times and failed, so I delete the packages from Cydia and redownloaded them.

    So what am I gonna do now?

    Neither !nstallous nor iAcces will change icons -.-
    Some apps need to start with an "I", while some start with "i". They are case sensitive. Some have the "@2x" ending. Some don't. You need to look in the app folder and make sure you are naming them properly.
    Last edited by EricB78; 2011-01-17 at 08:03 AM. Reason: Automerged Doublepost

  14. The Following User Says Thank You to EricB78 For This Useful Post:

    sjbtax (2011-01-17)

  15. #25492
    Yeah, well they both have in the application folder icon.png, [email protected] and some other like 25 or 75. As well as default.png and [email protected]

  16. #25493
    Quote Originally Posted by FindThatCamper View Post
    Ok, so here is the deal:

    I downloaded icons, and failed to install them correctly -.- So I tried again a few times and failed, so I delete the packages from Cydia and redownloaded them.

    So what am I gonna do now?

    Neither !nstallous nor iAcces will change icons -.-

    go here: CFBundleIdentifer Database

    find your app iAcces ie. create folder with the bundle name listed, name icon with the name listed....put icon into folder you've just created and put that folder in to EPHD/Bundles...then uncheck/check EPHD in Winterboard then respring...

  17. The Following User Says Thank You to rumcajs For This Useful Post:

    Darkness777 (2011-01-17)

  18. #25494
    Quote Originally Posted by FindThatCamper View Post
    Yeah, well they both have in the application folder icon.png, [email protected] and some other like 25 or 75. As well as default.png and [email protected]
    Install ifile on your phone if you haven't already. Using that you can see all of the icon files that much what is coming up on your phone. Save the file you want to have as the icon on your phone as every matching icon name. Then put in the folder. "Default..." files are your loading screen files.

  19. #25495
    Quote Originally Posted by rumcajs View Post
    icons are too small please post them in full size,
    +100

    sit to teach friends, will be activated later in the day
    Last edited by Darkness777; 2011-01-17 at 09:20 AM. Reason: Automerged Doublepost

  20. #25496
    My iPhone is a Part of Me sjbtax's Avatar
    Join Date
    Jul 2009
    Location
    Australia
    Posts
    882
    Thanks
    692
    Thanked 1,533 Times in 646 Posts

    Quote Originally Posted by EricB78 View Post
    I had to deselect the top two layers in the PSD. I think they are Layer 21 and Layer 21 Copy.
    Thanks Eric,

    I had tried that. Also tried deleting those layers out all together still no luck. I wonder if I have an old psd or something?

  21. #25497
    Hey guys,

    maybe someone else had this question before, so i apologize in advance.

    I still have a problem with my wallpaper on my homescreen. I am not able to change it by using the setting menu. I have read something about changing the path in the file Wallpaper.html in /var/stash/Themes.XXXX/EPHD Weather 4.2.theme. I tried to change it but without success.

    Can anyone help me out?

  22. #25498
    Could I request an I N Stallous icon? : ) ohh and a Loading screen as well : )

    Quote Originally Posted by [email protected] View Post
    Hey guys,

    maybe someone else had this question before, so i apologize in advance.

    I still have a problem with my wallpaper on my homescreen. I am not able to change it by using the setting menu. I have read something about changing the path in the file Wallpaper.html in /var/stash/Themes.XXXX/EPHD Weather 4.2.theme. I tried to change it but without success.

    Can anyone help me out?
    I had the same problem. Here is what I did : )

    I used iFile for this.

    I used iFile to navigate to the theme folder. There, I searched for the weather theme (I have 4.2) Inside there is a wallpaper folder, click that. Inside, you will see 1.png 1ALT.png etc.

    Rename the 1.png to 1.png.BACKUP, then rename the one you want to 1.png

    That should fix it : )

    Omg. I did everything stated. Checked that site, and did SERIOUSLY EVERYTHING correct now. But nope, no icon change. But I am wondering. In the FOLDERS in EPHD theme... I have three items.

    Game Center~iphone.app
    iAcces.app
    Maps~iphone.app

    I think there might be a problem here?

    In the iAcces folder, there is this layout:

    themes
    Default.png
    icon.png

    Sooo, I might have to change those? : D

    Edit:

    Ok, I edited those and put in the new ones. Didn't work -.- Now I honestly don't know what the problem is...

    Theory:

    Might be because I have trial version of iAcces? Maybe it is the version of iAcces? It is 4.8
    Last edited by FindThatCamper; 2011-01-17 at 11:35 AM. Reason: Automerged Doublepost

  23. The Following 2 Users Say Thank You to FindThatCamper For This Useful Post:

    Darkness777 (2011-01-17), [email protected] (2011-01-17)

  24. #25499
    Hey FindThatCamper,

    thanks for the information. I changed the default backround with my own pic. But think, this is not in the spirit of the inventor.

    I am not very familiar with iAccess.
    Greetings [email protected]

     iPhone 4 FW 4.2.1 JB Baseband 02.10.04 

  25. #25500
    no problem, happy to help

Page 1275 of 2938 FirstFirst ... 2757751175122512651273127412751276127712851325137517752275 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •