Page 22 of 36 FirstFirst ... 12202122232432 ... LastLast
Results 421 to 440 of 716

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iFlat II

  1. #421
    It's the auto create masks overlapping the custom icons, that's why it applies blue corners to them. To fix it try clearing your caches should do it.
    Last edited by burning09; 2011-03-02 at 01:25 AM. Reason: Automerged Doublepost

  2. #422
    Quote Originally Posted by burning09 View Post
    What firmware are you on?
    I'm on 4.1.

    I got facebook working but maps is still default.

    Here are the names under com.apple.Maps:
    Icon.png
    [email protected]
    [email protected]~iphone.png
    Icon~iphone.png

  3. #423
    Quote Originally Posted by mad3air View Post
    I'm on 4.1.

    I got facebook working but maps is still default.

    Here are the names under com.apple.Maps:
    Icon.png
    [email protected]
    [email protected]~iphone.png
    Icon~iphone.png
    I had the same problem.
    Try icon instead of Icon, then reboot and you may need to respring right after as well.

  4. The Following User Says Thank You to bigE For This Useful Post:

    decke (2011-03-02)

  5. #424
    What's Jailbreak?
    Join Date
    Sep 2010
    Location
    Los Angeles
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by SnugglyFoo View Post
    Well the thing is the icon is indeed changing its just the blue border remains. I also use a bundle database to find the folder and icon names.




    As you can see from this picture the icon has changed to the icon I posted previously, except the blue border is still present. The same thing happens with my soundhound icon as well.
    I get this as well.

  6. #425
    I get the blue tab icons also.

    Finaly got the weather working UK

    Still have blank Lockscreen & the circular Batt does not work.


    Im on 4.1

    UK User

    Dave

  7. #426
    @Decke...itheme or wotevr dat site....its nt lettin me d/laod ur theme.
    Everytime it says ur device nt compatiable..
    anyothr way to d/load??

  8. #427
    awsum are you accessing the website through the iphone application? If you try to purchase it from a computer it will say that your device is not compatible.

  9. The Following User Says Thank You to SnugglyFoo For This Useful Post:

    AWSUM (2011-03-03)

  10. #428
    What's Jailbreak?
    Join Date
    Sep 2010
    Location
    Los Angeles
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    Icon in the upper right corner looks really bad. Pause button looks off, The control bar could be moved lower and allow more of the album art to show.
    Attached Thumbnails Attached Thumbnails -img_0149.png  

  11. #429
    Quote Originally Posted by heathen_child View Post
    I get the blue tab icons also.

    Finaly got the weather working UK

    Still have blank Lockscreen & the circular Batt does not work.


    Im on 4.1

    UK User

    Dave
    OK got the circular battery to now show.

    Just leaves the lockscreen.

  12. #430
    Quote Originally Posted by SnugglyFoo View Post
    awsum are you accessing the website through the iphone application? If you try to purchase it from a computer it will say that your device is not compatible.
    It mean we gotta buy it thrugh phone itself nt thrugh the computer...yea??

    Weather aint wrking for me either in UK....
    ?????
    How did u manage it @heathen_child?
    Last edited by AWSUM; 2011-03-04 at 08:05 AM. Reason: Automerged Doublepost

  13. #431
    Quote Originally Posted by rc213 View Post
    Icon in the upper right corner looks really bad. Pause button looks off, The control bar could be moved lower and allow more of the album art to show.
    It's a compatiblity issue with some of the files not getting ported over correctly. Stay tuned for a fix.

    Quote Originally Posted by heathen_child View Post
    OK got the circular battery to now show.

    Just leaves the lockscreen.
    Do you have it enabled in Winterboard?

    Quote Originally Posted by AWSUM View Post
    It mean we gotta buy it thrugh phone itself nt thrugh the computer...yea??

    Weather aint wrking for me either in UK....
    ?????
    How did u manage it @heathen_child?
    I believe there are some issues with trying to get it throught the website, but doing it through the phone should be fine.
    Last edited by burning09; 2011-03-04 at 08:13 AM. Reason: Automerged Doublepost

  14. #432
    Quote Originally Posted by heathen_child View Post
    OK got the circular battery to now show.

    Just leaves the lockscreen.
    How did you get circular battery working? I've noticed that if I don't have the iflat2 theme ticked in winterboard but everything else still ticked it the circular battery works lol, still no carrier icon though

  15. #433
    @Chris...I got the theme bt weather isnt wrking! I have changed the code in configureme bt its REQUESTING WEATHER frm da past 36 hrz. Tried mailing Decke couple of times bt he never replied.
    Any idea how to fix it???

  16. #434
    Quote Originally Posted by AWSUM View Post
    @Chris...I got the theme bt weather isnt wrking! I have changed the code in configureme bt its REQUESTING WEATHER frm da past 36 hrz. Tried mailing Decke couple of times bt he never replied.
    Any idea how to fix it???
    What city and zip code? I'll try and help you.

  17. The Following User Says Thank You to bigE For This Useful Post:

    AWSUM (2011-03-04)

  18. #435
    I am in UK...City is Bilston and code i am using is UKXX0813.
    It wrks fine with all rest of the themes bt for sum reason its nt wrking in iFlat....
    Thanks Again.

  19. #436
    Do you have it enabled in Winterboard?
    QUOTE]

    Yes its in Winterboard

  20. #437
    Quote Originally Posted by AWSUM View Post
    @Chris...I got the theme bt weather isnt wrking! I have changed the code in configureme bt its REQUESTING WEATHER frm da past 36 hrz. Tried mailing Decke couple of times bt he never replied.
    Any idea how to fix it???
    Quote Originally Posted by bigE View Post
    What city and zip code? I'll try and help you.
    Quote Originally Posted by AWSUM View Post
    I am in UK...City is Bilston and code i am using is UKXX0813.
    It wrks fine with all rest of the themes bt for sum reason its nt wrking in iFlat....
    Thanks Again.
    Got the weather working now...
    Working Fyne...

  21. #438
    Quote Originally Posted by AWSUM View Post
    Got the weather working now...
    Working Fyne...
    Sorry, had to go for a little while. Glad you got it working

  22. #439
    Quote Originally Posted by bigE View Post
    Sorry, had to go for a little while. Glad you got it working
    No worries my friend bt thanx for asking.

  23. #440
    Quote Originally Posted by ThatGuyChris View Post
    How did you get circular battery working? I've noticed that if I don't have the iflat2 theme ticked in winterboard but everything else still ticked it the circular battery works lol, still no carrier icon though
    i moved the battery up the list in winterboard. try moving it to the top.

Page 22 of 36 FirstFirst ... 12202122232432 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •