Page 12 of 36 FirstFirst ... 2101112131422 ... LastLast
Results 221 to 240 of 716

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iFlat II

  1. #221
    I wanna use this battery theme which came from an iFlat theme. http://rapidshare.com/files/44523512...ITED.theme.rar

    the problem is that when I activate it, the battery is like to the bottom right corner. Does anyone know how to fix it?

  2. #222
    [QUOTE=hirschy75;5770767]You gotta right click and open in new tab and then "save file as" to desktop... should fix it.

    thx bro..

  3. #223
    Quote Originally Posted by decke View Post
    If it doesn't work post it here with your zip code + location and I'll try to get it for you or I'm sure my good friend burning09 will help me out! Right?
    rofl! Oh yeah you know it since I been at it all day today and going crazy. lol

  4. #224
    Yeah i can't get this damn icons to work for this theme, hope you update this soon, cause i hate none matching ones!

  5. #225
    could you post more icons here while we wait for the next update?
    I've been adding some from the old iFlat.

  6. #226
    So will the next update fix out map and camera icons for us 4.1 users?

  7. #227
    Possibly. But do this to fix the issue for now. Delete com.apple.camera folder but save the icon and rename it to [email protected] and put it in the com.apple.mobileslideshow bundle then go in com.apple.Maps and delete all the icons in that folder but keep the one in there that says [email protected] but rename that icon and lowercase the I then reboot and you should be good to go.

  8. The Following User Says Thank You to burning09 For This Useful Post:

    mobiousblack (2011-01-30)

  9. #228
    I clicked the link to the make those folders im still confused on how to add the icons, im in ssh...

    where do i get the [email protected] or w.e i just don't understand
    Last edited by Ryans_iphone; 2011-01-30 at 09:04 PM. Reason: Automerged Doublepost

  10. #229
    Usually when there's those few icons I can't find the correct cfbundleidentifier for, I just give up and put the themed icons in an "Icons" folder and always make sure there's two copies with the names..(case sensitive)
    ex: FaceTime.png
    [email protected]
    ex: iFile.png
    [email protected]
    ..to make sure it's not abnormally big on the springboard.

    That does it for me until there's a future update
    But of course you'd have to fit the circumstances of what Deck stated; summerboard turned on, English language etc etc

  11. #230
    Quote Originally Posted by burning09 View Post
    Possibly. But do this to fix the issue for now. Delete com.apple.camera folder but save the icon and rename it to [email protected] and put it in the com.apple.mobileslideshow bundle then go in com.apple.Maps and delete all the icons in that folder but keep the one in there that says [email protected] but rename that icon and lowercase the I then reboot and you should be good to go.
    Thank you, worked like a charm.

  12. #231
    Hey guys... I had lots of free time to learn and play around on adobe cs4 this weekend so i took the time to touch up the iPod icon I made posted a few pages back. This one is touched up matches the oranges a lot better and has smooth rounded corners. Looks great imo! I have made 2 that are different hues of orange depending on your preference. The dark orange features a longer slightly skinnier ipod and the light orange features a more realistic looking ipod. These are to be placed in the com.apple.mobileipod folder and named [email protected]

    EDIT:
    I just got done making a simple photos icon as well in case anyone wants it. its included in my attachments
    Attached Thumbnails Attached Thumbnails -ipod.png   -ipod2.png   -photos.png  
    Last edited by Ticko; 2011-01-31 at 12:32 AM.

  13. #232
    Livin the iPhone Life Dalvar3's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, Costa Rica
    Posts
    1,394
    Thanks
    537
    Thanked 943 Times in 415 Posts

    Default icon requests
    Guys, can someone please theme these icons?

    -theme1.png
    -theme2.png

  14. #233
    What's Jailbreak?
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 4 Times in 1 Post
    Love the theme, it's awesome. A couple glitches I noticed...

    1) Could you add the default images for the standard apps? That way when they start up for the first time it looks more polished.

    2) When you go to the featured section of the app store, then to an app category, the top bar isn't themed correctly.

  15. #234
    Quote Originally Posted by Ticko View Post
    Hey guys... I had lots of free time to learn and play around on adobe cs4 this weekend so i took the time to touch up the iPod icon I made posted a few pages back. This one is touched up matches the oranges a lot better and has smooth rounded corners. Looks great imo! I have made 2 that are different hues of orange depending on your preference. The dark orange features a longer slightly skinnier ipod and the light orange features a more realistic looking ipod. These are to be placed in the com.apple.mobileipod folder and named [email protected]

    EDIT:
    I just got done making a simple photos icon as well in case anyone wants it. its included in my attachments
    This may sound newbish, but when I download any pics, there's a white border around the icons.

    Do I need a specific photo editor, or download in a certain way from the forum to get rid of the border?

  16. #235
    Quote Originally Posted by mad3air View Post
    This may sound newbish, but when I download any pics, there's a white border around the icons.

    Do I need a specific photo editor, or download in a certain way from the forum to get rid of the border?
    yeah its tricky to snag the transparent backgrounded icons. i have seen a lot of other members having the same issue so here is how I do it:

    1.I use firefox on windows 7 (i havent tried on my mac yet but im sure it works the same)
    2. I right click to open the image in a new tab.(you can middle click the icon if you have a mouse that has a middle button)
    3. In the new tab right click the icon image and select Save Image As...
    4. Dialog box pops up and choose to save the image to your desktop

    if you follow those instructions it SHOULD be transparent behind the icon.

    edit: CONFIRMED this method works the same on Mac OS X using firefox.
    Last edited by Ticko; 2011-01-31 at 05:03 AM.

  17. #236
    Quote Originally Posted by Ticko View Post
    yeah its tricky to snag the transparent backgrounded icons. i have seen a lot of other members having the same issue so here is how I do it:

    1.I use firefox on windows 7 (i havent tried on my mac yet but im sure it works the same)
    2. I right click to open the image in a new tab.(you can middle click the icon if you have a mouse that has a middle button)
    3. In the new tab right click the icon image and select Save Image As...
    4. Dialog box pops up and choose to save the image to your desktop

    if you follow those instructions it SHOULD be transparent behind the icon.

    edit: CONFIRMED this method works the same on Mac OS X using firefox.
    Yup, that worked!

    I was saving image directly from the message, which was causing the problem.

    Thanks again!

    Also, anyone know where or have the default SMS bubbles? I'd like to keep the coloring. I want to replace balloon_1 and balloon_2.

    Thanks
    Last edited by mad3air; 2011-01-31 at 05:49 AM. Reason: Automerged Doublepost

  18. #237
    could anyone help me with the battery theme?

  19. #238
    Livin the iPhone Life Chula's Avatar
    Join Date
    Dec 2010
    Location
    New York
    Posts
    1,297
    Thanks
    4,318
    Thanked 864 Times in 484 Posts

    Quote Originally Posted by burning09 View Post
    Odd. It shouldn't be forcing su privileges. Have you tried restarting ur phone?
    Yes I bought 2 themes from themeit and with both I've gotten the same thing even after rebooting my phone Please help

  20. #239
    Quote Originally Posted by mad3air View Post
    Yup, that worked!

    I was saving image directly from the message, which was causing the problem.

    Thanks again!

    Also, anyone know where or have the default SMS bubbles? I'd like to keep the coloring. I want to replace balloon_1 and balloon_2.

    Thanks
    Decke is most likely going to change the SMS bubbles in the near future since it was just basically a placeholder for the meantime until he decided what he wanted to do with it.

    Quote Originally Posted by mashimarowu View Post
    could anyone help me with the battery theme?
    Sure. What about the battery do you need help with?

    Quote Originally Posted by Chula View Post
    Yes I bought 2 themes from themeit and with both I've gotten the same thing even after rebooting my phone Please help
    Did you download theme it from the official repo?
    Last edited by burning09; 2011-01-31 at 07:58 AM. Reason: Automerged Doublepost

  21. #240
    Default does anyone have the same problem with me???
    help!!!!!!!!!!!!!!!!!!!!!
    it always says 'package winterboard was not found' when installing the theme, but i've already installed winterboard and even restalled it when i met this problem, still doesn't work.
    Is there any requirement of the version of winterboard????
    or do i have to download the theme under connection of wifi??? every time when i downloaded the downloading stopped half way, but when i reopen the themeit app the theme shows downloaded

    does any guy know this?????
    crazy about this >0<
    Attached Thumbnails Attached Thumbnails -img_0391.png  
    Last edited by gyjd1214; 2011-01-31 at 03:55 PM. Reason: add a picutre

Page 12 of 36 FirstFirst ... 2101112131422 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •