Page 5 of 7 FirstFirst ... 34567 LastLast
Results 81 to 100 of 130

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: sideWinderHD

  1. #81
    Well, the theme is made for the iPhone 4 (running ios 4 exclusively, as I'm certain you already know). This is probably why your getting the issue. Your best bet may be to find someone who know a good deal about porting themes from 4 to 3.

    Personally, I never owned an iPhone before the 4, so I can't be of any help.

  2. #82
    Quote Originally Posted by storyr View Post
    Instructions for changing settings are in the first post...
    Hi I'm still having problems editing my weather location also .. I read the instructions that came with the theme but I'm still not understanding where I enter my zip code .. Can someone please explain it a lil more detailed then the standard instructions .. I already know which file to edit but I dono where in the file to enter my location .. Thanks

  3. #83
    Quote Originally Posted by overjjrk View Post
    Input your city and code where it says name="Tacoma">USXXXXXX, delete the others if not needed . Find your code here -> Determine location ID for the weather server control
    I posted this in another thread, but it should still hold true.

  4. The Following User Says Thank You to The_13th_Plague For This Useful Post:

    timmyinpajamas (2010-10-08)

  5. #84
    Hi I love the clock widget!!! However is it possible to enable the clock widget only on the first page? Thanks!

  6. #85
    Quote Originally Posted by overjjrk View Post
    I posted this in another thread, but it should still hold true.
    I tried enterting my location but now I just get a blank screen .. I added west palm beach usfl33413 .. I appreciate your help but r u able to get that city n zip working on ur phone? Is it because my city is not very common? Thanks again

    Nm its working .. After following the link I entered my location manually n it gave me a usfl0512 code instead Of my zip n now it's working !!! Thank you soo much 0verjjrk!!
    Last edited by timmyinpajamas; 2010-10-08 at 06:22 AM. Reason: Automerged Doublepost

  7. The Following User Says Thank You to timmyinpajamas For This Useful Post:

    The_13th_Plague (2010-10-08)

  8. #86
    i jailbroke 4.1.
    I installed this.
    I changed my pants.

  9. The Following User Says Thank You to Li-ion For This Useful Post:

    storyr (2010-10-10)

  10. #87
    Quote Originally Posted by cloudstrife87 View Post
    Hi I love the clock widget!!! However is it possible to enable the clock widget only on the first page? Thanks!
    No - page specific changes aren't supported yet. There is a hack I've read about, but it's a hack...
    out of touch

  11. #88
    iPhone? More like MyPhone dmrenfro's Avatar
    Join Date
    Jul 2010
    Location
    Vestal, NY
    Posts
    200
    Thanks
    158
    Thanked 47 Times in 34 Posts

    I have a 3gS on 4.1. Ive been trying to get the widget working. In iFile, Ive tried my zip code, Ive also tried the city code provided by Determine location ID for the weather server control for my zip. I still get this.


    Here is where I've been putting it in iFile.

    Any ideas??
    Last edited by dmrenfro; 2010-10-10 at 07:18 PM.

  12. #89
    Quote Originally Posted by dmrenfro View Post
    I have a 3gS on 4.1. Ive been trying to get the widget working.
    Yes, I can see that you've accidentally adjusted the format (there's a misplaced '>' in there), which will probably break the settings.

    It should look exactly like this:

    <city name="Vestal">USNY1495</city>
    out of touch

  13. The Following User Says Thank You to storyr For This Useful Post:

    dmrenfro (2010-10-10)

  14. #90
    iPhone? More like MyPhone dmrenfro's Avatar
    Join Date
    Jul 2010
    Location
    Vestal, NY
    Posts
    200
    Thanks
    158
    Thanked 47 Times in 34 Posts

    Quote Originally Posted by storyr View Post
    Yes, I can see that you've accidentally adjusted the format (there's a misplaced '>' in there), which will probably break the settings.

    It should look exactly like this:

    <city name="Vestal">USNY1495</city>
    Thanks for the quick reply. I readjusted the string that you suggested and it still looks the same. Still no weather, clock or calendar activity. Am I supposed to be changing something else for the clock and calendar to work?

  15. #91
    Thank you for a great theme storyr.

    Anyone know how to show icon/folder name? Thanks.

  16. The Following User Says Thank You to letoan For This Useful Post:

    storyr (2010-10-14)

  17. #92
    iPhone? More like MyPhone dmrenfro's Avatar
    Join Date
    Jul 2010
    Location
    Vestal, NY
    Posts
    200
    Thanks
    158
    Thanked 47 Times in 34 Posts

    Quote Originally Posted by letoan View Post
    Thank you for a great theme storyr.

    Anyone know how to show icon/folder name? Thanks.
    I just checked off "White Icon Labels" in Winterboard and make sure that its above the Sidewinder theme. It puts the labels back except for the ones on the dock.

  18. #93
    iPhone? More like MyPhone
    Join Date
    Mar 2010
    Location
    Trolling a fourm near you
    Posts
    205
    Thanks
    20
    Thanked 12 Times in 12 Posts

    O_o. This is Possibly the w........................................BEST THEME EVER! I love it, Onee quick request
    Facebook icon ? Love it 10/1

  19. #94
    Quote Originally Posted by dmrenfro View Post
    I just checked off "White Icon Labels" in Winterboard and make sure that its above the Sidewinder theme. It puts the labels back except for the ones on the dock.

    Tried that, doesn't work for some reason.

    nm, working now. Thanks

  20. #95
    Quote Originally Posted by dmrenfro View Post
    Thanks for the quick reply. I readjusted the string that you suggested and it still looks the same. Still no weather, clock or calendar activity. Am I supposed to be changing something else for the clock and calendar to work?
    Ok... Let me as this: Did it work before you modified the settings file? If not, did you download this with SDM and unzip it with iFile? There's some sort if permissions issue with that approach...
    out of touch

  21. The Following User Says Thank You to storyr For This Useful Post:

    dmrenfro (2010-10-10)

  22. #96
    iPhone? More like MyPhone dmrenfro's Avatar
    Join Date
    Jul 2010
    Location
    Vestal, NY
    Posts
    200
    Thanks
    158
    Thanked 47 Times in 34 Posts

    Quote Originally Posted by storyr View Post
    Ok... Let me as this: Did it work before you modified the settings file? If not, did you download this with SDM and unzip it with iFile? There's some sort if permissions issue with that approach...
    It didnt work before I modified the settings. I downloaded it from the first post and I unzipped it on my desktop, and transferred it using iPhone Explorer. One thing that I noticed was, normally when I click on a clock type widget.html from my desktop, it will bring up the widget in Explorer and it will be working. For the widget.html in this theme, when I click on it, there is no activity. Sorry I'm being so pesky, I just really like this theme and want to get it working.
    Last edited by dmrenfro; 2010-10-11 at 01:16 AM.

  23. #97
    I'm having the same problem with the widget. Won't work at all. Had it working perfectly, then I upgraded to 4.1 and jailbroke with limera1n. Why would that effect the widget?

  24. #98
    Quote Originally Posted by dmrenfro View Post
    It didnt work before I modified the settings. I downloaded it from the first post and I unzipped it on my desktop, and transferred it using iPhone Explorer. One thing that I noticed was, normally when I click on a clock type widget.html from my desktop, it will bring up the widget in Explorer and it will be working. For the widget.html in this theme, when I click on it, there is no activity. Sorry I'm being so pesky, I just really like this theme and want to get it working.
    IE won't run this theme. I believe because of the way it's structured - there are permission issues). It will run from safari (windows) though.

    The one difference I see is iPhone Explorer. Try this: Using iFile (on your device), check the theme's folder properties (tap the arrow on the folder). The Access Permissions should look like the attached screenshot. If not, then turn on "Apply hierarchically", then change them to be the same. Respring...

    Quote Originally Posted by jdownesbaird View Post
    I'm having the same problem with the widget. Won't work at all. Had it working perfectly, then I upgraded to 4.1 and jailbroke with limera1n. Why would that effect the widget?
    I hear there are some differences, but I haven't upgraded yet. I'll keep my eye on it...
    Attached Thumbnails Attached Thumbnails -photo1.png  
    out of touch

  25. The Following 2 Users Say Thank You to storyr For This Useful Post:

    dmrenfro (2010-10-17), jdownesbaird (2010-10-12)

  26. #99
    Thanks. I also used iphone explorer for the first time to get the theme on my phone. Used ifile to check the folder properties, and everything looks like it should. Loved that clock and I want it back...

  27. #100
    this shall now get a bump.

Page 5 of 7 FirstFirst ... 34567 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •