Page 72 of 472 FirstFirst ... 2262707172737482122172 ... LastLast
Results 1,421 to 1,440 of 9421

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Xhd [Release]

  1. #1421
    Quote Originally Posted by zjimmyz View Post
    I don't think u can change the original batt % font. The only way now is replacing them in UIImages. I attached the files from previous post.
    Enjoy~
    it changed when i added ur file.

    thanks, looks great...sidenote: u might could try and fade from blue to red coming from bottom left up to top right. instead of top to bottom lol hope u understand what im trying to say looks cool n my head..just a thought if your playing with it and trying diff things

  2. The Following User Says Thank You to dc71295 For This Useful Post:

    .:JimmyL:. (2010-09-26)

  3. #1422




    3G Unrestrictor

    Icon Name: [email protected]
    Folder Name in Bundles: com.kstreich-dev.unrestrictor3g
    Attached Files Attached Files

  4. The Following 2 Users Say Thank You to Darkness777 For This Useful Post:

    bk4life (2010-09-26), Dexy88 (2010-09-25)

  5. #1423
    Certified KeyboardSmasher Rakim's Avatar
    Join Date
    May 2009
    Location
    In Texas behind your computer desk tryin to fix what you have broken!!
    Posts
    288
    Thanks
    880
    Thanked 174 Times in 89 Posts

    Default Carrier Logo issues
    Hey Sky I read while searching for a fix,a few of your posts a couple days ago you were having some issues with the carrier logo skinning properly i tried the methods and re-naming conventions that were posted, and still no luck on getting the carrier to skin i moved the folder to the top of the list in Winterboard i did have make it mine activated initially so i thought that may be causing problems so i went back and turned it off and tried it all over again and resprung<<<(is that even a word) still nothing.. i tried the original way of just replacing the files within the theme with the properly renamed ones and nothing.. In fact when i first applied the XHD theme it didnt skin either and i know that Z included the XHD custom carrier logos. Any suggestions as to what may be causing this? All input will be appreciated. ThX
    Yes Sir.... I "know" you "didn't visit THOSE Kinds of sites" to make your Computer pop up those FILTHY images....
    **As I conduct an emergency disinfect of the "Family PC" Before his wife returns home.**

  6. #1424
    I have no carrier logos in the theme. Some have been made and posted by others on the thread. Time to Photoshop!

  7. The Following 3 Users Say Thank You to zausser For This Useful Post:

    Darkness777 (2010-09-25), dc71295 (2010-09-25), Rakim (2010-09-25)

  8. #1425
    Quote Originally Posted by 88hurst View Post
    Made some blue safari buttons.

    dude these are sweet..did you try and add a stroke of red to the sides (like Z did with the blue) i think that would look awesome

  9. #1426
    Certified KeyboardSmasher Rakim's Avatar
    Join Date
    May 2009
    Location
    In Texas behind your computer desk tryin to fix what you have broken!!
    Posts
    288
    Thanks
    880
    Thanked 174 Times in 89 Posts

    Question carrier logos
    Quote Originally Posted by zausser View Post
    I have no carrier logos in the theme. Some have been made and posted by others on the thread. Time to Photoshop!
    AHHHHHHHH lol that would explain why there were no initial skinning effects applied, Thanks Z, but that still doesn't 'splain why it did'nt work even after i inserted the ones that have been uploaded here in the thread... I have the Jeopardy them playing in my head on a loop right now as I'm tryin to figure it out..I saw some info int eh thread about it but it doesnt seem to be working.. I mean this doesnt require in in depth process its simply a matter of renaming the files properly withe right caps etc. and puttiing them into the correct folder...makes ya go hmmmm
    Last edited by Rakim; 2010-09-25 at 08:47 PM.
    Yes Sir.... I "know" you "didn't visit THOSE Kinds of sites" to make your Computer pop up those FILTHY images....
    **As I conduct an emergency disinfect of the "Family PC" Before his wife returns home.**

  10. #1427
    Quote Originally Posted by Rakim View Post
    Hey Sky I read while searching for a fix,a few of your posts a couple days ago you were having some issues with the carrier logo skinning properly i tried the methods and re-naming conventions that were posted, and still no luck on getting the carrier to skin i moved the folder to the top of the list in Winterboard i did have make it mine activated initially so i thought that may be causing problems so i went back and turned it off and tried it all over again and resprung<<<(is that even a word) still nothing.. i tried the original way of just replacing the files within the theme with the properly renamed ones and nothing.. In fact when i first applied the XHD theme it didnt skin either and i know that Z included the XHD custom carrier logos. Any suggestions as to what may be causing this? All input will be appreciated. ThX
    Are you using ATT? If not you need to change the com.apple.ATT_US folder and icon names. The com.apple folder can be added to the XHD Bundles folder if you prefer less itmes on WinterBoard.

    Look HERE for my original post on carrier images and other status bar mods.

    I suggest you uninstall Make it Mine, reboot, and see what happens.
    Last edited by SkyGuy5; 2010-09-25 at 08:54 PM. Reason: Link added

  11. #1428
    Certified KeyboardSmasher Rakim's Avatar
    Join Date
    May 2009
    Location
    In Texas behind your computer desk tryin to fix what you have broken!!
    Posts
    288
    Thanks
    880
    Thanked 174 Times in 89 Posts

    Default @ SkyGuy
    Thanks ill give it a shot right now, I hafta go pick up a two rigs by 3:30 i wanted to have this damn phone perfect before i got started on their machines.. That way i can leave it alone until the add-on pack......MAYBE
    Last edited by Rakim; 2010-09-25 at 08:56 PM.
    Yes Sir.... I "know" you "didn't visit THOSE Kinds of sites" to make your Computer pop up those FILTHY images....
    **As I conduct an emergency disinfect of the "Family PC" Before his wife returns home.**

  12. #1429
    Quote Originally Posted by Rakim View Post
    I don't understand Sir?? Are you saying that i should do that again? or was that quote a typo? he-he
    My MMi app was acting weird and not adding my comments.

  13. #1430
    Banned
    Join Date
    Aug 2010
    Location
    Parts Unknown
    Posts
    2,104
    Thanks
    1,324
    Thanked 3,786 Times in 1,224 Posts


  14. The Following 3 Users Say Thank You to xXtRaSaUcE For This Useful Post:

    Darkness777 (2010-09-25), wim66 (2010-09-25), Zwayne (2010-09-25)

  15. #1431
    My iPhone is a Part of Me THatton's Avatar
    Join Date
    Sep 2008
    Location
    Bakersfield, CA USA
    Posts
    851
    Thanks
    1,327
    Thanked 1,493 Times in 443 Posts

    Quote Originally Posted by xXtRaSaUcE View Post
    That is bad ***!!! You just made me think of something. Would you be able to make something like that with "Affliction Clothing" type skulls and dark looking evil **** inside the "X"? I know that is kind of your style anyways. I would love something kind of Tattooish...

  16. #1432
    Originally Posted by Rakim
    Hey Sky I read while searching for a fix,a few of your posts a couple days ago you were having some issues with the carrier logo skinning properly i tried the methods and re-naming conventions that were posted, and still no luck on getting the carrier to skin i moved the folder to the top of the list in Winterboard i did have make it mine activated initially so i thought that may be causing problems so i went back and turned it off and tried it all over again and resprung<<<(is that even a word) still nothing.. i tried the original way of just replacing the files within the theme with the properly renamed ones and nothing.. In fact when i first applied the XHD theme it didnt skin either and i know that Z included the XHD custom carrier logos. Any suggestions as to what may be causing this? All input will be appreciated. ThX




    im using att and was having the same prob (still do). i have deleted every att carrier logo file off my phone. put xhd one in orginal iphone folder and in the xhd theme folder. it works most of the time but att still pops up and replaces xhd logo sometime..i dont know how thats possible but it does. i think it has something to do with data roming or something *** i live in the country and seems like when it is on att's towers it showes xhd logo but when it looses signal and hits roming towers it showes att....weird! any thoughts lol

    I love you z in a manly way that is



    Seriousl
    Last edited by dc71295; 2010-09-25 at 09:04 PM. Reason: Automerged Doublepost

  17. The Following User Says Thank You to dc71295 For This Useful Post:

    Rakim (2010-09-26)

  18. #1433




    AccuWeather

    Icon Name: icon
    Folder Name in Bundles: com.yourcompany.TestWithCustomTabs
    Attached Files Attached Files

  19. The Following 2 Users Say Thank You to Darkness777 For This Useful Post:

    bk4life (2010-09-25), Dexy88 (2010-09-25)

  20. #1434
    Quote Originally Posted by Nips_19 View Post
    ********* XHD Icon mask

    Place the below files in

    XHD.theme/Bundle/com.hackulo.us.*********

    Alot of the icons from ********* are all different sizes so a few aren't covered completely but very hard to see

    will keep tweaking to see if i can correct it




    Bundle folder didn't worked for me.. i had to put the in the folder name Folders

  21. #1435
    I love you z in a manly way that is




    Seriously thank you for this awesome theme man it's....words can't describe!
    Last edited by dc71295; 2010-09-25 at 09:08 PM.

  22. #1436
    Quote Originally Posted by dc71295 View Post
    Originally Posted by Rakim
    Hey Sky I read while searching for a fix,a few of your posts a couple days ago you were having some issues with the carrier logo skinning properly i tried the methods and re-naming conventions that were posted, and still no luck on getting the carrier to skin i moved the folder to the top of the list in Winterboard i did have make it mine activated initially so i thought that may be causing problems so i went back and turned it off and tried it all over again and resprung<<<(is that even a word) still nothing.. i tried the original way of just replacing the files within the theme with the properly renamed ones and nothing.. In fact when i first applied the XHD theme it didnt skin either and i know that Z included the XHD custom carrier logos. Any suggestions as to what may be causing this? All input will be appreciated. ThX




    im using att and was having the same prob (still do). i have deleted every att carrier logo file off my phone. put xhd one in orginal iphone folder and in the xhd theme folder. it works most of the time but att still pops up and replaces xhd logo sometime..i dont know how thats possible but it does. i think it has something to do with data roming or something *** i live in the country and seems like when it is on att's towers it showes xhd logo but when it looses signal and hits roming towers it showes att....weird! any thoughts lol
    I get a stock status bar when I open Cydia, which has something to do with WinterBoard updates.

    There might be a ATT image for roaming that I don't know about. I'll poke around through the phone and see.

  23. #1437
    Quote Originally Posted by ArDottCeeDuble View Post
    @Wim66

    Could I get one of those names you made laz , that I could use for a lockicon please ?

    Can it say Raaj.
    Here you go.
    I always put a copy in UIImages and one in com.apple.springboard to make sure it always shows



    And a big one, I made it anyway.


  24. The Following 2 Users Say Thank You to wim66 For This Useful Post:

    Darkness777 (2010-09-25), Raaj FX was banned (2010-09-25)

  25. #1438
    perma-banned for life
    Join Date
    Mar 2009
    Location
    Photoshop CS5
    Posts
    8,424
    Thanks
    10,454
    Thanked 7,050 Times in 3,590 Posts

    Quote Originally Posted by wim66 View Post
    Here you go.
    I always put a copy in UIImages and one in com.apple.springboard to make sure it always shows



    And a big one, I made it anyway.

    Thanks bro

    Do you know what it would have to be named for it to show were the status bar clock would be on the springboard ?
    Last edited by Raaj FX was banned; 2010-09-25 at 09:17 PM. Reason: Automerged Doublepost

  26. #1439
    Quote Originally Posted by ArDottCeeDuble View Post
    Thanks bro

    Do you know what it would have to be named for it to show were the status bar clock would be on the springboard ?
    I have never seen that done, don't think it's possible.

  27. #1440
    perma-banned for life
    Join Date
    Mar 2009
    Location
    Photoshop CS5
    Posts
    8,424
    Thanks
    10,454
    Thanked 7,050 Times in 3,590 Posts

    Quote Originally Posted by wim66 View Post
    I have never seen that done, don't think it's possible.
    Hmm alright , thank you anyway

Page 72 of 472 FirstFirst ... 2262707172737482122172 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •