Page 248 of 253 FirstFirst ... 148198238246247248249250 ... LastLast
Results 4,941 to 4,960 of 5055

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: TimelessHD

  1. #4941
    Quote Originally Posted by Torihada View Post
    Just wondering how you got to install the new omega clock and inserted the picture and changed the icons at the bottom of your screen ? I would to change mine also. If you can help would be great.
    To install the white omega clock you need to find the white omega mod link and put that in winterboard and that will change the clock. The icons at the bottom are glyps icons I think they are at the beggining of the page. Replacing icons is a little tricky at first, bundles and folders contain the icons in every theme and that's where you need to put your new icons, sometimes you can find them in bundles and sometimes in folders and they are named icon.png or [email protected] or both, you just need to name your chosen icon exactly that. Make sure you make a backup of the old icon in case you want to switch back. Just name the old icon icon1.png and it will not delete it. Also if you put an icon in bundle and it doesn't work then you can put it in folder but you need to create a icon folder within the folder and these can all be done using ifile. Install Appinfo in cydia and it will tell you all the icons name in bundles and folders. It may sounds complicated but it's really not.

  2. #4942
    Quote Originally Posted by Sheff1889 View Post
    That's one of mine. Should have it somewhere. Will dig it out for you

    Found it - here it is. Hope it still works OK

    FerrariMOD.theme.zip
    is there a way to make this compatible with IOS5? The clock image loads fine, but the clock is frozen with both hands on the 12.

  3. #4943
    Quote Originally Posted by sweetbali View Post
    Ian, please help..
    it seems that I am missing the PerPage files in my downloaded Timeless HD LUMO mod.
    Do you think its because of my OS?
    I am using Mac OS X Version 10.7.2

    Thanks a bunch.
    If anyone can help me, i really would appreciate it.
    I can't seem to figure out how this works in PerPage, I downloaded the file but cannot find any folders named Page 0 etc etc...I bought the timeless HD theme from Cydia.

  4. #4944
    Quote Originally Posted by Ian Nicoll View Post
    The best of both worlds!

    Hi. I'm still figuring this all out, but how would I get that nice reflective wooden background there?

  5. #4945
    Quote Originally Posted by Sheff1889 View Post
    That's one of mine. Should have it somewhere. Will dig it out for you

    Found it - here it is. Hope it still works OK

    FerrariMOD.theme.zip

    Guys, I'm a total noob when it comes to doing stuff like this with the themes and customizing them to your preference so bear with me. First of all, I LOVE the Timeless HD theme and I'm having a blast customizing it. Now, I see the Ferrari theme above and I'm in LOVE with that one as well. lol So, I downloaded the theme to my computer and here's where the noob part comes in. I have no idea how to get it to my phone to make it work. Any help is appreciated!!

    Thanks so much!

  6. #4946
    Looking for some help... I've posted a few questions today and yesterday, but it seems maybe this thread has slowed down a bit, maybe? Anyway, I finally got the Omega Clock Mod installed, but I'm having a couple issues.

    1. I couldn't find a way to get rid of the blue question mark on the screen. I added a completely black wallpaper and that seemed to fix it, but is there another way that is easier?

    2. Also, For some reason I don't have the day and date displayed on the top left. It works on the other clock face mods, but not on Omega. Any ideas?

    Thanks! This is an awesome theme! I just wish some of the instructions on the first page were more newbie friendly! They're a little above me, but I'm starting to figure some if it out after hours on this site.

  7. #4947
    Quote Originally Posted by snoskiur View Post
    Looking for some help... I've posted a few questions today and yesterday, but it seems maybe this thread has slowed down a bit, maybe? Anyway, I finally got the Omega Clock Mod installed, but I'm having a couple issues.

    1. I couldn't find a way to get rid of the blue question mark on the screen. I added a completely black wallpaper and that seemed to fix it, but is there another way that is easier?

    2. Also, For some reason I don't have the day and date displayed on the top left. It works on the other clock face mods, but not on Omega. Any ideas?

    Thanks! This is an awesome theme! I just wish some of the instructions on the first page were more newbie friendly! They're a little above me, but I'm starting to figure some if it out after hours on this site.
    Use this "White Omega Mod" it fixes the date issue.

    White Omega MOD.zip

  8. The Following User Says Thank You to <Ian Nicoll/> For This Useful Post:

    snoskiur (2012-02-10)

  9. #4948
    My CherryBerry Theme (for Winterboard only)



    http://depositfiles.com/files/c90soo7ft
    http://turbobit.net/kz52rggmxlre.html (mirror)
    Last edited by vip-1977; 2012-02-09 at 11:49 AM.

  10. The Following 2 Users Say Thank You to vip-1977 For This Useful Post:

    faisalz (2012-10-15), JLick (2012-02-09)

  11. #4949
    Quote Originally Posted by Ian Nicoll View Post
    Use this "White Omega Mod" it fixes the date issue.

    White Omega MOD.zip
    Thanks Ian! I appreciate it!

  12. #4950
    Quote Originally Posted by Spanka View Post
    I can't for the life of me figure out how to get the weather behind the overlay.png. I've tried searching for an answer but with so many pages and the search function not working it's really hard.. any help would be fantastic....
    This is the coolest theme I've seen and thanks so much to BlueAttachment 559617Attachment 559618

    Not to worry.. fixed adding new code to Html widget
    I'm having the same exact problem and it's so frustrating to get this far only to have such a small detail screw it up. Can someone please give me instructions on how to fix this problem?

  13. #4951
    Quote Originally Posted by esanfo23 View Post
    I'm having the same exact problem and it's so frustrating to get this far only to have such a small detail screw it up. Can someone please give me instructions on how to fix this problem?
    What is your problem again? I'm gradually learning about this. Prob can't help, but I'm curious. I've fixed a couple of issues with mine.

  14. #4952
    Quote Originally Posted by snoskiur View Post
    What is your problem again? I'm gradually learning about this. Prob can't help, but I'm curious. I've fixed a couple of issues with mine.
    I cannot get the animated weather to go behind the overlay. You said in a previous post that you fixed the problem by modifying something in your widgets.

  15. #4953
    Quote Originally Posted by Ian Nicoll View Post
    Use this "White Omega Mod" it fixes the date issue.

    White Omega MOD.zip
    Ok, thanks! Got those issues resolved. Now, I have one more. On the omega background, it seems the wallpaper is in front of the widget. Is that an easy fix? Here's a pic of what I have.
    Attached Thumbnails Attached Thumbnails -imageuploadedbymodmyi1328980155.713547.jpg  

  16. #4954
    Love this!!
    But alas, I'm a total noob... How do I get this???

  17. #4955
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    Download from the link and install with something called ifunbox
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  18. #4956
    Love this theme!! But my calendar icon is gone.. I MEAN COMPLETELY GONE.
    HELP!!

  19. #4957
    Quote Originally Posted by techiechicktt View Post
    Love this theme!! But my calendar icon is gone.. I MEAN COMPLETELY GONE.
    HELP!!
    The calendar, phone, SMS icons in this thread is completely transparent. Clear signs are substituted into the right places.

  20. #4958
    Quote Originally Posted by vip-1977 View Post
    The calendar, phone, SMS icons in this thread is completely transparent. Clear signs are substituted into the right places.
    Feeling really stupid right now, but what exactly does that mean??
    I have a new phone and mail icon, my messages icon is the same green one, and calendar is gone... Are you saying this is by design?? I can't believe that to be true.. I've already tried fsWipeCache...

  21. #4959
    techiechicktt,

    I'm sorry, I do not speak in English. The design of my theme should be the same as in the image below. Badges "phone", "SMS", "calendar", "forecast" and "alarm" in the subject is completely transparent. They need to place before the installation of my theme to be transparent then do not look for it. To replace the icons you want to copy 4 folders in winterboard and put on four themes checkboxes.

    P.S. In my archive there are instructions for installation (although, in Russian).

    Last edited by vip-1977; 2012-02-11 at 11:50 PM.

  22. #4960
    Quote Originally Posted by vip-1977 View Post
    techiechicktt,

    I'm sorry, I do not speak in English. The design of my theme should be the same as in the image below. Badges "phone", "SMS", "calendar", "forecast" and "alarm" in the subject is completely transparent. They need to place before the installation of my theme to be transparent then do not look for it. To replace the icons you want to copy 4 folders in winterboard and put on four themes checkboxes.

    P.S. In my archive there are instructions for installation (although, in Russian).

    Found the instructions!!!!! thank you!!!!!!!

Page 248 of 253 FirstFirst ... 148198238246247248249250 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •