Page 168 of 253 FirstFirst ... 68118158166167168169170178218 ... LastLast
Results 3,341 to 3,360 of 5055

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: TimelessHD

  1. #3341
    Quote Originally Posted by Ian Nicoll View Post
    Bollocks...

    I found the problem, it's my fault, I will update the download link tomorrow, sorry about that.



    Ah, ok, that explains it, if your overlay is not transparent then you must have the window theme above the clockMOD in winterboard.. right? If this is the case you cant get the window under the clock. If you put the window directly onto the overlay.png then the weather animations would go over the top of the window.

    The ONLY way to get what you want is to use a transparent overlay, then your blue question mark will return so you will have to do the 4.2.1 fix. And I can't remember what the fix was but I posted it a few times!
    Yeah I figured it would be all that mess. I will live with it. Doesn't overlap to much.I don't have weather down there now it's only up top and that's fine with me. So if it could b PS in to my overlay that's fine. Just don't nk how to. I can bring it down a little and it won't overlap at all bit then I have tiny little space above frame. So I will just leave it. Thanks for help tho.

  2. The Following User Says Thank You to mtb29er For This Useful Post:

    <Ian Nicoll/> (2011-01-24)

  3. #3342
    Quote Originally Posted by mtb29er View Post
    Yeah I figured it would be all that mess. I will live with it. Doesn't overlap to much.I don't have weather down there now it's only up top and that's fine with me. So if it could b PS in to my overlay that's fine. Just don't nk how to. I can bring it down a little and it won't overlap at all bit then I have tiny little space above frame. So I will just leave it. Thanks for help tho.
    The 4.2.1 blue question mark fix is on this page.

    http://modmyi.com/forums/iphone-4-ne...ml#post5710946

  4. The Following User Says Thank You to will822 For This Useful Post:

    <Ian Nicoll/> (2011-01-24)

  5. #3343
    Default LowerAWv2 Fixed!!
    Sorry everybody, I made a boob Thanks to jtskinz for pointing this out.

    I have updated the download link on page 219, the 40 people who have got this already should re-download it, sorry for the inconvenience

    I accidentally left some transparency settings at 0.8 instead of 1.0 Fixed now though, here is the new link for your convenience.

    LowerAWv2.zip - 4shared.com - online file sharing and storage - download
    Last edited by <Ian Nicoll/>; 2011-01-24 at 04:11 PM.

  6. The Following 4 Users Say Thank You to <Ian Nicoll/> For This Useful Post:

    jtskinz (2011-01-24), mcdad03 (2011-01-25), Sheff1889 (2011-01-24), will822 (2011-01-24)

  7. #3344
    Quote Originally Posted by will822 View Post
    The 4.2.1 blue question mark fix is on this page.

    http://modmyi.com/forums/iphone-4-ne...ml#post5710946
    That's not the issue. The overlay that I have is all in one. Meaning the pic is embedded in the overlay. So the only way to fix the issue is to go back and PS the doors in as well. At least I think that is the way it has to be done. Am I making since or no? Just kinda confused right now.

  8. #3345
    mayb that will help explain it better. The overlay was made with that pic already In it.
    Attached Thumbnails Attached Thumbnails -imageuploadedbymodmyi.jpg  

  9. #3346
    Quote Originally Posted by mtb29er View Post
    That's not the issue. The overlay that I have is all in one. Meaning the pic is embedded in the overlay. So the only way to fix the issue is to go back and PS the doors in as well. At least I think that is the way it has to be done. Am I making since or no? Just kinda confused right now.
    Putting the window on the overlay will not work, the weather animations will go in front (on top) of the window and that will look bad.

    You HAVE to do the 4.2.1 fix, and you should be the one to do it as you will need to do this with any other mods for this theme, I will have some free time in about half an hour and will help you out. It's time to bite the bullet, get it fixed once and for all.

  10. The Following User Says Thank You to <Ian Nicoll/> For This Useful Post:

    mtb29er (2011-01-24)

  11. #3347
    Quote Originally Posted by Ian Nicoll View Post
    Sorry everybody, I made a boob Thanks to jtskinz for pointing this out.

    I have updated the download link on page 219, the 40 people who have got this already should re-download it, sorry for the inconvenience

    I accidentally left some transparency settings at 0.8 instead of 1.0 Fixed no though, here is the new link for your convenience.

    LowerAWv2.zip - 4shared.com - online file sharing and storage - download
    Hi Ian,

    Is there any way to get this to work without the wallpaper backgrounds? I would just like the weather animations.

    Thanks.

  12. #3348
    Quote Originally Posted by will822 View Post
    Hi Ian,

    Is there any way to get this to work without the wallpaper backgrounds? I would just like the weather animations.

    Thanks.
    Yes, go to every single html file in the animations folder and delete the link to the background image, see example screen shot below.

    Attached Thumbnails Attached Thumbnails -screen-shot-2011-01-24-10.15.54-pm.png  

  13. The Following 3 Users Say Thank You to <Ian Nicoll/> For This Useful Post:

    jtskinz (2011-01-24), Sheff1889 (2011-01-24), will822 (2011-01-26)

  14. #3349
    Quote Originally Posted by Ian Nicoll View Post
    Putting the window on the overlay will not work, the weather animations will go in front (on top) of the window and that will look bad.

    You HAVE to do the 4.2.1 fix, and you should be the one to do it as you will need to do this with any other mods for this theme, I will have some free time in about half an hour and will help you out. It's time to bite the bullet, get it fixed once and for all.
    The help is much appreciated. I don't have weather down there now and don't care if I do. I have it on top half(by clock) and that is fine with me. I'm assuming I have no weather in windows is because it is running behind overlay. Correct me if I'm wrong. I just want windows and thats it. No weather. If someone could explain how to photo shop it I would do it myself but I just am not that advanced with it. Need to take some classes!

  15. #3350
    Weather only at top and that's ok with me. Kinda like it like that. Am I making since or just way off the map? cuz I am kinda confused right now
    Attached Thumbnails Attached Thumbnails -imageuploadedbymodmyi.jpg  

  16. #3351
    Quote Originally Posted by mtb29er View Post
    Weather only at top and that's ok with me. Kinda like it like that. Am I making since or just way off the map? cuz I am kinda confused right now
    Fair enough buddy, try these overlays.

    Now you have to go back and press the "Thanks" button on ALL posts that people have "tried" to help you, if you forget this small thing people will think "why bother to help, as it's not appreciated" Just a heads up.

    Attached Thumbnails Attached Thumbnails -1111.png   -2222.png  

  17. The Following 4 Users Say Thank You to <Ian Nicoll/> For This Useful Post:

    hispasat (2011-02-11), Jim26 (2011-02-03), mtb29er (2011-01-24), Sheff1889 (2011-01-24)

  18. #3352
    Quote Originally Posted by Ian Nicoll View Post
    Yes, go to every single html file in the animations folder and delete the link to the background image, see example screen shot below.

    Will I be able to use my own wallpaper with the weather animations? When I modify the wallpaper.html file in the LowerAWv2 folder to point to my wallpaper, the animations do not show up. When I remove the wallpaper.html file, I get the animations but I get a white border with the blue question mark as well.

  19. #3353
    Quote Originally Posted by Ian Nicoll View Post
    Fair enough buddy, try these overlays.

    Now you have to go back and press the "Thanks" button on ALL posts that people have "tried" to help you, if you forget this small thing people will think "why bother to help, as it's not appreciated" Just a heads up.

    Will try in min. Always hit thanks

  20. The Following 2 Users Say Thank You to mtb29er For This Useful Post:

    <Ian Nicoll/> (2011-01-24), hispasat (2011-02-11)

  21. #3354
    Quote Originally Posted by will822 View Post
    Will I be able to use my own wallpaper with the weather animations? When I modify the wallpaper.html file in the LowerAWv2 folder to point to my wallpaper, the animations do not show up. When I remove the wallpaper.html file, I get the animations but I get a white border with the blue question mark as well.
    If you disable the LowerAW do you get a question mark? Are you on 4.2.1? Did you remove all the links in the html files? Did you chose a wallpaper from your settings/wallpaper?

    @ jtskinz,

    Did you re-download the theme? Is it okay now? Thanks.
    Last edited by <Ian Nicoll/>; 2011-01-24 at 05:12 PM. Reason: Automerged Doublepost

  22. The Following 2 Users Say Thank You to <Ian Nicoll/> For This Useful Post:

    Jim26 (2011-02-03), jtskinz (2011-01-24)

  23. #3355
    Quote Originally Posted by Ian Nicoll View Post
    If you disable the LowerAW do you get a question mark? Are you on 4.2.1? Did you remove all the links in the html files?
    I removed the links to the png files in the html files that had a reference to them. It would show the animations but not the my wallpaper plus white border and blue question mark(img1).

    I then modified the wallpaper.html in the LowerAW folder to point to the HomeBackground.jpg I had in the TimelessHD folder. This brought back my wallpaper but no weather animations (img2).

    When I remove the wallpaper.html file completely. I can see my wallpaper and the weather animations but i also get a white border with blue question mark(img3). Also, Yahoo is showing fair skys but there is no sun animation.
    Attached Thumbnails Attached Thumbnails -img1.png   -img2.png   -img3.png  

  24. #3356
    Quote Originally Posted by mtb29er View Post
    Will try in min. Always hit thanks
    Worked perfect. Thank u. Thanked on other side.

  25. The Following User Says Thank You to mtb29er For This Useful Post:

    <Ian Nicoll/> (2011-01-24)

  26. #3357
    Quote Originally Posted by will822 View Post
    I removed the links to the png files in the html files that had a reference to them. It would show the animations but not the my wallpaper plus white border and blue question mark(img1).

    I then modified the wallpaper.html in the LowerAW folder to point to the HomeBackground.jpg I had in the TimelessHD folder. This brought back my wallpaper but no weather animations (img2).

    When I remove the wallpaper.html file completely. I can see my wallpaper and the weather animations but i also get a white border with blue question mark(img3). Also, Yahoo is showing fair skys but there is no sun animation.
    I think you have it on the last one except for the white border, I don't know why you are getting this, but I think the question mark in the last screen shot is because you accidentally deleted the link to the sun png for the sun animations!

  27. #3358
    Quote Originally Posted by will822 View Post
    I removed the links to the png files in the html files that had a reference to them. It would show the animations but not the my wallpaper plus white border and blue question mark(img1).

    I then modified the wallpaper.html in the LowerAW folder to point to the HomeBackground.jpg I had in the TimelessHD folder. This brought back my wallpaper but no weather animations (img2).

    When I remove the wallpaper.html file completely. I can see my wallpaper and the weather animations but i also get a white border with blue question mark(img3). Also, Yahoo is showing fair skys but there is no sun animation.
    Well I managed to figure out the white border/blue question mark problem. Turns out I didn't remove all the png.file references afterall.

    Only issue now is Yahoo is showing sunny fair skies and the only animation I am getting are clouds. It is 12pm where I'm at so shouldn't the sun be in the middle?

    Any ideas?

    Thanks.
    Attached Thumbnails Attached Thumbnails -img_0312.png  

  28. #3359
    Quote Originally Posted by Ian Nicoll;

    [B
    @ jtskinz[/B],

    Did you re-download the theme? Is it okay now? Thanks.
    YEs & yes, 3 Resprings and all is well. (I assumed I just had to copy the LowerAWv2 contents).

    Thank you Ian!!
    Attached Thumbnails Attached Thumbnails -img_2022.png  

  29. The Following 3 Users Say Thank You to jtskinz For This Useful Post:

    <Ian Nicoll/> (2011-01-24), marine4ever (2011-02-06), Sheff1889 (2011-01-24)

  30. #3360
    Quote Originally Posted by will822 View Post
    Well I managed to figure out the white border/blue question mark problem. Turns out I didn't remove all the png.file references afterall.

    Only issue now is Yahoo is showing sunny fair skies and the only animation I am getting are clouds. It is 12pm where I'm at so shouldn't the sun be in the middle?

    Any ideas?

    Thanks.
    Look in the partlysunny.html or sun.html, you must have deleted the link to the sun.png.

    Here they are.

    Hey.. you didn't even thank me in the original download of this update, I shouldn't be helping you..
    Attached Files Attached Files
    Last edited by <Ian Nicoll/>; 2011-01-24 at 06:26 PM.

  31. The Following 3 Users Say Thank You to <Ian Nicoll/> For This Useful Post:

    Irish_Man (2011-01-26), marine4ever (2011-02-06), will822 (2011-01-24)

Page 168 of 253 FirstFirst ... 68118158166167168169170178218 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •