Page 23 of 59 FirstFirst ... 13212223242533 ... LastLast
Results 441 to 460 of 1171

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [BETA RELEASED]iCatalyst HD

  1. #441
    I just rearranged it the way you told me and I'm still having all of the same issues...

  2. #442
    My iPhone is a Part of Me FiVe5tArPlAy3r's Avatar
    Join Date
    Sep 2009
    Location
    private/var/stash/Themes
    Posts
    841
    Thanks
    915
    Thanked 596 Times in 357 Posts

    ^^ try turning summerboard off then back on!

  3. #443
    ^No go on that, as well. :-(

    Hate that it seems like I'm thread-jacking! Not what I intended.

  4. #444
    Summerboard mode needs to be OFF not on.

  5. #445
    Summerboard being off does not help, either.

  6. #446
    is it on cydia already?

  7. #447
    But we see you Anonomys's Avatar
    Join Date
    Dec 2009
    Location
    Modesto, CA
    Posts
    805
    Thanks
    202
    Thanked 479 Times in 250 Posts

    Do you have summerboard mode turned off?

    Quote Originally Posted by Gatorchomp83 View Post
    A couple of issues/comments. I'm sort of a NOOB so it may have been on my end that I messed up, but here goes...

    When I do not select the Weather Widget/theme, it reverts back to my set wallpaper instead of the brushed/blue wallpaper. Why is this and can it be fixed?


    Also, it was my understanding that App Store icons were supposed to auto create and they are not on mine. Again, am I doing something wrong?


    Here is my Winterboard list.
    Do you have summerboard mode off?
    Last edited by Anonomys; 2010-09-16 at 06:12 PM. Reason: Automerged Doublepost

  8. #448
    Yep, Summerboard is off. My hierarchy in Winterboard has been updated as suggested. I used iWipeCache a couple of times. None of this has worked.

    My installation process was straight-forward. Downloaded, SSH'd into my Themes folder. I've edited a few things, mainly the SMS layout/colors, and haven't touched anything else.

  9. #449
    When you rearranged the theme did you deselect the theme and then select it?

  10. #450
    But we see you Anonomys's Avatar
    Join Date
    Dec 2009
    Location
    Modesto, CA
    Posts
    805
    Thanks
    202
    Thanked 479 Times in 250 Posts

    I would delete all files and reinstall fresh. I wouldn't be able to tell you what happened without looking at your actual file structure, but starting from scratch might help...

  11. #451
    Quote Originally Posted by Gatorchomp83 View Post
    ^No go on that, as well. :-(

    Hate that it seems like I'm thread-jacking! Not what I intended.
    Well it's about the theme so it's not jacking anything. I have the Download link off right now as I'm getting everything ready for release and was cleaning out my sendspace.

    I'll get it up as soon as I can. Perhaps u got a bad Download cause no one else is having this issue

  12. #452
    One final request before I try a uninstall/reinstall. Is there any way someone can .zip me up the MobileIcons.framework files and email them to me? I think I know what may have happened, and it has to do with possibly editing the wrong file when setting up a different theme.

    If someone could do this for me I'd greatly appreciate it. PM for my e-mail address.

  13. #453
    Quote Originally Posted by Gatorchomp83 View Post
    One final request before I try a uninstall/reinstall. Is there any way someone can .zip me up the MobileIcons.framework files and email them to me? I think I know what may have happened, and it has to do with possibly editing the wrong file when setting up a different theme.

    If someone could do this for me I'd greatly appreciate it. PM for my e-mail address.
    What's your email an I can shoot that to you no prob

  14. #454
    Failing means yer playin! ziggy7's Avatar
    Join Date
    Mar 2010
    Location
    Scotland
    Posts
    2,825
    Thanks
    4,611
    Thanked 2,428 Times in 1,298 Posts

    Awesome Theme!!!

  15. #455
    Figured out the issue I was having and it was nothing to do with the actual theme. I had modified a file in the MobileIcons.framework directory and once Anonomys sent me the original files, I got it working! All of the icons are good to go now, however, still not able to use just the blue/grey background. I have to use the weather widget or my wallpaper.

    Can this separate issue be fixed or is that just a BETA release thing?

  16. #456
    Quote Originally Posted by Gatorchomp83 View Post
    Figured out the issue I was having and it was nothing to do with the actual theme. I had modified a file in the MobileIcons.framework directory and once Anonomys sent me the original files, I got it working! All of the icons are good to go now, however, still not able to use just the blue/grey background. I have to use the weather widget or my wallpaper.

    Can this separate issue be fixed or is that just a BETA release thing?
    All you do is (assuming you have ifile) nav to the theme directory open [email protected] then there is a Button on the bottom to save to camera roll and then go set as homescreen

  17. #457
    iPhone? More like MyPhone grimlock1's Avatar
    Join Date
    Jul 2008
    Location
    Seattle, Wa
    Posts
    138
    Thanks
    41
    Thanked 56 Times in 30 Posts

    Quote Originally Posted by Pronup View Post
    Oh man, loving the colors! I'm all about the red.

    I think the green is going to look amazing with the weather widget though! Are the color mods going to be slave themes?
    Can you do 2 cut icons for us four icon row users of settings and appstore and winterboard

  18. #458
    Didn't think there was any way it could be that easy. :-). Thought it came packed some way.

    Aside from these (corrected) issues, I absolutely love this theme so far. No bugs I have been able to find thus far. However, were PSDs supposed to be included? Can't locate any of them. Thanks for this great theme.

  19. #459
    i want red mod already

  20. The Following User Says Thank You to blast123 For This Useful Post:

    grimlock1 (2010-09-16)

  21. #460
    My iPhone is a Part of Me TexasDeltaSig's Avatar
    Join Date
    May 2010
    Location
    Dallas, Texas
    Posts
    955
    Thanks
    347
    Thanked 911 Times in 339 Posts

    Is it possible to re download this again? The new release either didn't download right or something because when I select it in WB, none of my icons create and several of them just appear as white blocks?

Page 23 of 59 FirstFirst ... 13212223242533 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •