Page 137 of 213 FirstFirst ... 3787127135136137138139147187 ... LastLast
Results 2,721 to 2,740 of 4256

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [RELEASED] True HTC HD2 with Real Animated Weather

  1. #2721
    Failing means yer playin! ziggy7's Avatar
    Join Date
    Mar 2010
    Location
    Scotland
    Posts
    2,825
    Thanks
    4,611
    Thanked 2,426 Times in 1,298 Posts

    Quote Originally Posted by Sandman80 View Post
    Thank you!
    Your welcome

  2. #2722
    Quote Originally Posted by ziggy7 View Post
    Right so you definatley didnt install Clockhide, because thats what it looks like.

    Check through Settings.

    I got it fixed it was a weard name for it that i installed before now i am just going to use this


    But now since you told me about that white outline now how can i take that off i cant find where or how its stuck in there.


    if i can fix this i guess i will stop messing with it i been working on this for 2 days lol.

  3. #2723
    Failing means yer playin! ziggy7's Avatar
    Join Date
    Mar 2010
    Location
    Scotland
    Posts
    2,825
    Thanks
    4,611
    Thanked 2,426 Times in 1,298 Posts

    RedBlod...is that a battery charging Lockscreen? never seen that before!

    If so..mind sharing?

    You got the Mod off Ian so would be best to ask him next time he's on

  4. #2724
    Quote Originally Posted by ziggy7 View Post
    RedBlod...is that a battery charging Lockscreen? never seen that before!

    If so..mind sharing?

    You got the Mod off Ian so would be best to ask him next time he's on
    ok i will ask him but but i got only wallpaper from him the rest i used original, but yes this i battery charging and yes i can share
    here is the link to download.

    DOWNLOAD HERE

    Enjoy.

  5. The Following 4 Users Say Thank You to RedBlod For This Useful Post:

    BalooDK (2010-05-23), flombs (2010-05-24), ikurosaki (2010-06-12), ziggy7 (2010-05-23)

  6. #2725
    Quote Originally Posted by RedBlod View Post
    I got it fixed it was a weard name for it that i installed before now i am just going to use this


    But now since you told me about that white outline now how can i take that off i cant find where or how its stuck in there.


    if i can fix this i guess i will stop messing with it i been working on this for 2 days lol.
    does your wallpaper have that white line, or is it after everything else is there?

  7. #2726
    Quote Originally Posted by Sandman80 View Post
    does your wallpaper have that white line, or is it after everything else is there?
    there is no white line one wallpaper its something else.

  8. #2727
    Failing means yer playin! ziggy7's Avatar
    Join Date
    Mar 2010
    Location
    Scotland
    Posts
    2,825
    Thanks
    4,611
    Thanked 2,426 Times in 1,298 Posts

    Quote Originally Posted by RedBlod View Post
    ok i will ask him but but i got only wallpaper from him the rest i used original, but yes this i battery charging and yes i can share
    here is the link to download.

    DOWNLOAD HERE

    Enjoy.
    Thanks Dude

  9. #2728
    Quote Originally Posted by RedBlod View Post
    there is no white line one wallpaper its something else.
    do you have anything else turned on in winterboard?

  10. #2729
    Quote Originally Posted by Sandman80 View Post
    do you have anything else turned on in winterboard?
    no nothing else but the hd2 theme

  11. #2730
    how about in your mobile substrate in sbsettings, what all do you have on?

    I am working on making the flipclock transparent, instead of the white...it will still have a border though...
    Last edited by Sandman80; 2010-05-23 at 10:22 PM. Reason: Automerged Doublepost

  12. #2731
    Failing means yer playin! ziggy7's Avatar
    Join Date
    Mar 2010
    Location
    Scotland
    Posts
    2,825
    Thanks
    4,611
    Thanked 2,426 Times in 1,298 Posts

    Quote Originally Posted by RedBlod View Post
    no nothing else but the hd2 theme
    It's got to be something to do with the Theme changes you made, your saying all you got from Ian was the Wallpaper Mod?

  13. #2732
    Quote Originally Posted by ziggy7 View Post
    It's got to be something to do with the Theme changes you made, your saying all you got from Ian was the Wallpaper Mod?

    well i used his True HTC HD2 NAW.theme too but i just change to the ORIGINAL FILES and its still showing i also changed wallpaper and still showing i dont know what is going on. i guess its not a big deal but i rather not have it there.

  14. #2733
    Looks like an image placeholder or the text container for the clock/weather. This also shows if a weather image is missing, but thats not it here. Do you have more than one of the HTC themes enabled in winterbord (NAW, 3G, 3GS) ?

  15. #2734
    i think has to do with icons, if i am not mistaking. i dont know what else could be,.

    Quote Originally Posted by ziggy7 View Post
    It's got to be something to do with the Theme changes you made, your saying all you got from Ian was the Wallpaper Mod?
    Quote Originally Posted by BalooDK View Post
    Looks like an image placeholder or the text container for the clock/weather. This also shows if a weather image is missing, but thats not it here. Do you have more than one of the HTC themes enabled in winterbord (NAW, 3G, 3GS) ?
    only 3gs
    Last edited by RedBlod; 2010-05-23 at 10:40 PM. Reason: Automerged Doublepost

  16. #2735
    Did you make any color changes in the widget.html file ?

  17. #2736
    Failing means yer playin! ziggy7's Avatar
    Join Date
    Mar 2010
    Location
    Scotland
    Posts
    2,825
    Thanks
    4,611
    Thanked 2,426 Times in 1,298 Posts

    Quote Originally Posted by RedBlod View Post
    well i used his True HTC HD2 NAW.theme too but i just change to the ORIGINAL FILES and its still showing i also changed wallpaper and still showing i dont know what is going on. i guess its not a big deal but i rather not have it there.
    So you put back the original twoline style sheet and widget as well? and it's still doing it?

  18. #2737
    Quote Originally Posted by BalooDK View Post
    Did you make any color changes in the widget.html file ?
    no not i did not change, are you guys getting this line in yours? if you dont mind can you zip it and let me test it in my see if i still get it.

    Quote Originally Posted by ziggy7 View Post
    So you put back the original twoline style sheet and widget as well? and it's still doing it?
    yah i put it the orginal but still showing now really its pissing me off.
    Last edited by RedBlod; 2010-05-23 at 10:55 PM. Reason: Automerged Doublepost

  19. #2738
    Did you respring after you put back the original files ?

  20. #2739
    Try switching off all HTC themes in winterboard & see if you still have it, then switch them on one by one to find out exactly what theme it is in. Then we will take it from their.

  21. #2740
    Quote Originally Posted by BalooDK View Post
    Did you respring after you put back the original files ?
    fixed lol i dealted the whole thing then reinstalled it and now its not showing that line anymore thanks all for help.

Page 137 of 213 FirstFirst ... 3787127135136137138139147187 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •