Page 16 of 18 FirstFirst ... 61415161718 LastLast
Results 301 to 320 of 352

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iTopSB theme by ToyVan

  1. #301
    Banned
    Join Date
    Aug 2010
    Location
    Anywhere Under The Heavens
    Posts
    628
    Thanks
    220
    Thanked 177 Times in 140 Posts

    ToyVan, whut up?
    Just copped this joint. Itz kinda tight. I switch back and forth between this and G.O.C. Pro
    Quick question bro.
    Where i'm from itz called "sunny",(weather). How can i get rid of "Sandy"? I mean, she's a good girl and i love her, but she's gotta go!



    Thanks

    Allow me to answer my own question.....READ THE FIRST POST!!!
    Last edited by TheTattooKid; 2010-08-16 at 08:50 PM. Reason: Automerged Doublepost

  2. #302
    Quote Originally Posted by TheWingChunKid View Post
    ToyVan, whut up?
    Just copped this joint. Itz kinda tight. I switch back and forth between this and G.O.C. Pro
    Quick question bro.
    Where i'm from itz called "sunny",(weather). How can i get rid of "Sandy"? I mean, she's a good girl and i love her, but she's gotta go! :



    Thanks

    Allow me to answer my own question.....READ THE FIRST POST!!! : : : :
    Allow me to thank you for answering your own question

  3. #303

  4. The Following User Says Thank You to MindGem For This Useful Post:

    toyvan (2010-08-19)

  5. #304
    I love this theme it's amazing! But... it does not auto-create an icon for the 1st party Video app. I'm running ios4 on a 3rd gen touch. Having no other big problems with the theme. (other than all the status bar theme elements are gone).

  6. #305
    Quote Originally Posted by Stazima View Post
    I love this theme it's amazing! But... it does not auto-create an icon for the 1st party Video app. I'm running ios4 on a 3rd gen touch. Having no other big problems with the theme. (other than all the status bar theme elements are gone).
    there should be a stock icon for Video - I am aware of the status bar images not working and will adress them in a future update

  7. #306

  8. #307
    Quote Originally Posted by Stazima View Post


    D:

    weird...is the name of the icon Video or Videos?

  9. #308
    It's Videos. I SSH into my device and found the Video.png would editing this to Videos fix the issue?

    Edit: changing it to Videos.png fixed the icon. Thanks!

    Also; if I may put in a small suggestion to improve the theme for ios4 users the icons look kinda funky against the multitasking background.

    A quick fix would be to change the background to jet black instead of that pattern.

    Thanks again!
    Last edited by Stazima; 2010-08-19 at 10:38 PM.

  10. #309
    I had to change the music icon from "Video" to Videos.

  11. #310
    Quote Originally Posted by Stazima View Post
    It's Videos. I SSH into my device and found the Video.png would editing this to Videos fix the issue?

    Edit: changing it to Videos.png fixed the icon. Thanks!

    Also; if I may put in a small suggestion to improve the theme for ios4 users the icons look kinda funky against the multitasking background.

    A quick fix would be to change the background to jet black instead of that pattern.

    Thanks again!

    SSH into your device and navigate to private/var/Stash/Themes/iTopSB.theme/Bundles/com.apple.springboard - and put the attached image in there(image is below and u can't see it, but right click and it will give the option to save it)
    -
    Attached Images Attached Images  

  12. #311
    Upgraded to 1.7 (via Cydia) and the theme is completely useless; all elements are gone. Please help because I love this theme!

    I've currently tried:
    -Uninstalling the theme.
    -uninstalling winterboard and the theme.
    -reinstalling them both
    -SSH into the device, delete theme physically then redownloading.

    nothing has worked.
    Last edited by Stazima; 2010-08-29 at 08:17 AM.

  13. #312
    Quote Originally Posted by Stazima View Post
    Upgraded to 1.7 (via Cydia) and the theme is completely useless; all elements are gone. Please help because I love this theme!

    I've currently tried:
    -Uninstalling the theme.
    -uninstalling winterboard and the theme.
    -reinstalling them both
    -SSH into the device, delete theme physically then redownloading.

    nothing has worked.

    very weird! I have had no other reports of other people having this problem since the last update..??!! please take a screenshot of winterboard and post it here...I need to see all the theme options and what you have selected

  14. #313
    I have the same problem with the update. No element works. I'd like you to send me a link or instructions on how to get the last theme back. I reinstalled everything as still nothing works.

  15. #314
    Quote Originally Posted by MrJesus View Post
    I have the same problem with the update. No element works. I'd like you to send me a link or instructions on how to get the last theme back. I reinstalled everything as still nothing works.
    I am looking into this right now...

  16. #315
    Actually I figured it out this morning. I just SSH into my device into the iTopSB folder.

    Then I just copied all of the folders inside that one (weather, sounds, etc) and put them in the regular "Themes" folder. That way they all showed up as separate in Winterboard. Then they activated like normal.

  17. #316
    Quote Originally Posted by Stazima View Post
    Actually I figured it out this morning. I just SSH into my device into the iTopSB folder.

    Then I just copied all of the folders inside that one (weather, sounds, etc) and put them in the regular "Themes" folder. That way they all showed up as separate in Winterboard. Then they activated like normal.
    yes, the person who is responsible for approving updates forgot to separate all the theme folders and instead put them all inside of one main folder..there is an update available on Cydia now to fix this

  18. #317
    Still curious on how to get the docked icon names to disappear. Everything else works fine. Update fixed everything except for that. Have never been able to remove docked icon names

  19. #318
    Quote Originally Posted by MrJesus View Post
    Still curious on how to get the docked icon names to disappear. Everything else works fine. Update fixed everything except for that. Have never been able to remove docked icon names
    If you're on ios4 download no docked icon
    Labels 4.0

    Also make sure that the theme is above all other themes in winterboard.

  20. #319
    Quote Originally Posted by MrJesus View Post
    Still curious on how to get the docked icon names to disappear. Everything else works fine. Update fixed everything except for that. Have never been able to remove docked icon names
    Quote Originally Posted by Stazima View Post
    If you're on ios4 download no docked icon
    Labels 4.0

    Also make sure that the theme is above all other themes in winterboard.
    yea, what he said

  21. #320
    Default help
    hey, i cannot find where i put my hometown code and the calender and weather doesnt show on my springboard

    can you help me i dont know where to change my hometown for the theme
    Last edited by matthew_cheung; 2010-09-20 at 01:52 AM. Reason: Automerged Doublepost

Page 16 of 18 FirstFirst ... 61415161718 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •