Page 14 of 18 FirstFirst ... 41213141516 ... LastLast
Results 261 to 280 of 352

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iTopSB theme by ToyVan

  1. #261
    love the new theme update.

  2. #262
    Quote Originally Posted by Daddie41 View Post
    Ive bern noticing that every once and awhile the weather will just stop working. It will only start up again if i power off my phone. Has there bern any other instances of this problem.

    what do u mean by it "stops working"? can u be more specific?


    Quote Originally Posted by icyferno View Post
    love the new theme update.

    cheers!

  3. #263
    It just goes back to displaying loading N/A. Also am I supposed to be able to view the extended forecast within the regular weather app? If so I
    can't so how do I fix?

  4. #264
    I have iD3 theme and loved it. Downloaded iTopSB this morning and this is a beautiful theme. Awesome job!!! I do need a little help. I have everything set up correctly including the weather widget. What I need help with is the weather icon badge....I can't make it go away. I have diabled weathericon and in SBSettings I turned it off. I even went as far as deleting weather icon from my phone but the badge is still there. I have attached a screenshot...
    Attached Thumbnails Attached Thumbnails -photo.jpg  

  5. #265
    My iPhone is a Part of Me mob87's Avatar
    Join Date
    Jan 2010
    Location
    Where the green grass grows
    Posts
    770
    Thanks
    38
    Thanked 336 Times in 260 Posts

    Quote Originally Posted by Dwoods View Post
    I have iD3 theme and loved it. Downloaded iTopSB this morning and this is a beautiful theme. Awesome job!!! I do need a little help. I have everything set up correctly including the weather widget. What I need help with is the weather icon badge....I can't make it go away. I have diabled weathericon and in SBSettings I turned it off. I even went as far as deleting weather icon from my phone but the badge is still there. I have attached a screenshot...
    Did you try a respring? Also try going into winterboard and uncheck the theme then check it again close out let it repsring and see what happens.

  6. #266
    I just tried that and it's still the same. I even tried iWipeCache.

  7. #267
    My iPhone is a Part of Me mob87's Avatar
    Join Date
    Jan 2010
    Location
    Where the green grass grows
    Posts
    770
    Thanks
    38
    Thanked 336 Times in 260 Posts

    Weird. Maybe try turning app titles off? Or try downloading weathericon again, make sure everything is off then uninstall it again.

  8. #268
    I reinstalled weathericon, enabled, and resprung. Then disabled and resprung....still there. So I re-enabled and then turned off all of the options inside of weathericon and resprung....it worked. Then I was able to go in an disable weathericon. Strangest thing I've ever done. Thanks for the help!!

  9. #269
    Will there be a new dialer for this theme? it looks the same as the one in iD3..

  10. #270
    What's Jailbreak?
    Join Date
    Jun 2010
    Location
    Miami, Florida, US
    Posts
    12
    Thanks
    42
    Thanked 1 Time in 1 Post
    I'm not sure what version I have (pretty sure it's 1.1) of your theme, but I don't have the awesome LockScreen Battery image. Could you help me out?
    Also, icons for iAcces, MIM, and Terminal please.

  11. #271
    Can't open up configureMe.js file. Do I need a certain program to do this? When i right click and select open nothing happens. Any ideas or suggestions would helpful. Thanks

  12. #272
    Quote Originally Posted by Kat_Kingdom View Post
    I'm not sure what version I have (pretty sure it's 1.1) of your theme, but I don't have the awesome LockScreen Battery image. Could you help me out?
    Also, icons for iAcces, MIM, and Terminal please.
    Able to provide the original icons?

    Quote Originally Posted by bigcat70 View Post
    Can't open up configureMe.js file. Do I need a certain program to do this? When i right click and select open nothing happens. Any ideas or suggestions would helpful. Thanks
    just open it with notepad.
    Last edited by icyferno; 2010-06-08 at 06:47 AM. Reason: Automerged Doublepost

  13. #273
    Quote Originally Posted by Daddie41 View Post
    It just goes back to displaying loading N/A. Also am I supposed to be able to view the extended forecast within the regular weather app? If so I
    can't so how do I fix?
    do u have good 3g and wifi connections? no, the extended forecast does not show up, that's what the native weather app is for

    Quote Originally Posted by icyferno View Post
    Will there be a new dialer for this theme? it looks the same as the one in iD3..

    yes, it is the same dialer as iD3, and yes I do have plans of making a new one for iTopSB


    Quote Originally Posted by Kat_Kingdom View Post
    I'm not sure what version I have (pretty sure it's 1.1) of your theme, but I don't have the awesome LockScreen Battery image. Could you help me out?
    Also, icons for iAcces, MIM, and Terminal please.
    the battery image only appears when your device is actively charging - btw, latest version is 1.2

    Quote Originally Posted by bigcat70 View Post
    Can't open up configureMe.js file. Do I need a certain program to do this? When i right click and select open nothing happens. Any ideas or suggestions would helpful. Thanks
    open with "notepad" or "wordpad"...
    Last edited by toyvan; 2010-06-08 at 11:06 PM.

  14. #274
    Hey toyvan!

    I'm new, but I have everything setup and followed the directions exactly and the clock won't show up! Anything I can do to fix it?

    Thanks

  15. #275
    Toyvan where is the iTopSB carrier as your screenshot please,i don't find him

  16. #276
    Quote Originally Posted by zrueda View Post
    Hey toyvan!

    I'm new, but I have everything setup and followed the directions exactly and the clock won't show up! Anything I can do to fix it?

    Thanks

    well then, u must not of followed everything EXACTLY!


    Quote Originally Posted by spartacus maximus View Post
    Toyvan where is the iTopSB carrier as your screenshot please,i don't find him
    when u select "iTopSB_Carrier", and nothing changes, it's probably because ATT or O2 are not your carrier..??

    ======================================
    Update 1.3

    -Added custom UI Sounds(user selectable via winterboard)
    -Added more Rock & Cydia icons
    Last edited by toyvan; 2010-06-14 at 10:31 PM. Reason: Automerged Doublepost

  17. #277
    I have no idea what then, everything is working but that. There were no specific instructions on how to setup the clock.

  18. #278
    Can you edit the weather and clock on the wallpaper so that they are switched and post the folders. Thanks in advance.

  19. #279
    Quote Originally Posted by zrueda View Post
    I have no idea what then, everything is working but that. There were no specific instructions on how to setup the clock.

    make sure the 'iTopSB Clock Wallpaper' is selected and moved above 'iTopSB' in winterboard..
    .

    Quote Originally Posted by Psypha7 View Post
    Can you edit the weather and clock on the wallpaper so that they are switched and post the folders. Thanks in advance.
    is this a question or a request? if it's a question, yes ..not sure what u mean "post the folders"..?

  20. #280
    hey was just wondering how I get the new UISounds to work. I have ticked in winterboard. where should it be placed in winterboard? thanks in advance

    Ok sorted UISounds. I don't know if anyone else had this issue but I needEd to create a UISounds folder inside iTopSB_UISounds.theme folder and copy all the sounds in there for it to work
    Last edited by ru5tee; 2010-06-18 at 03:31 AM. Reason: Automerged Doublepost

  21. The Following User Says Thank You to ru5tee For This Useful Post:

    toyvan (2010-06-18)

Page 14 of 18 FirstFirst ... 41213141516 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •