Page 85 of 100 FirstFirst ... 3575838485868795 ... LastLast
Results 1,681 to 1,700 of 2000

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Eight OS

  1. #1681
    Quote Originally Posted by ocean223 View Post
    Attachment 460392Like this?

    Thanks met!
    I wonder if I can put my own photos in the Photo box....................?:


    Just change the jpegs in the themes/8osPictureFlipper.themes folder yes?
    oh yea
    just open the old pics and place ur pic then save as jpeds
    ..its real easy

  2. The Following User Says Thank You to xSURPx For This Useful Post:

    Entombed Sh4dw (2010-07-18)

  3. #1682
    Ocean, of course be sure your pics will match the size and resolution as the ones with the theme, to keep the Iconoclasm layout the right way. I think.
    @Metaserph
    "You can only attain Peace through spreading Love to create Unity and earn the Respect of others" - Complex Simplicity

  4. The Following User Says Thank You to metaserph For This Useful Post:

    Entombed Sh4dw (2010-07-18)

  5. #1683
    hey, i think something is messed up with my weather widget. when i change the locale to 'Ashburn, Virginia' and isCelsius to false the weather icon just appears blank. the grey box is there but none of the weather is. can someone tell what is wrong?

    edit- i got it sorted out. i had to respring after i changed the location and then respring again after changing the isCelsius. when i do them at the same time something glitches and they dont appear
    Last edited by metallica_man; 2010-07-17 at 07:54 AM.
    JB FTW!
    My Themes
    iClass

  6. #1684
    Default Dude........... my Eight OS theme won't update
    LIKE the Eight OS theme very much so I purchased it thru Cydia. I have also updated to the latest 1.0.1 version. I am still getting an issue where the clock, and rss feeds, and pictures stop updating after I have turned my iPhone off (just hitting the top button to sleep) more than a couple of times. It's like the auto update feature just shuts down. Any thought's as to why this might be happening. Anybody........ HELP ...... appreciate it.

  7. #1685
    Green Apple SH0X's Avatar
    Join Date
    Jun 2010
    Location
    England, Various Location
    Posts
    30
    Thanks
    6
    Thanked 5 Times in 4 Posts

    @xSURPx love your blue print mate ive been changing themes on my phones lol just trying to get my i3G working wont turn on at all but so ill put urs on that as well great theme
    Please Donate ''Thanks'' Every Little Helps

  8. #1686
    Quote Originally Posted by dhuckabee1 View Post
    LIKE the Eight OS theme very much so I purchased it thru Cydia. I have also updated to the latest 1.0.1 version. I am still getting an issue where the clock, and rss feeds, and pictures stop updating after I have turned my iPhone off (just hitting the top button to sleep) more than a couple of times. It's like the auto update feature just shuts down. Any thought's as to why this might be happening. Anybody........ HELP ...... appreciate it.
    If you dont have data then it wont update. My only other suggestion would be that you could try re-installing it.

    Quote Originally Posted by rpgpromaster View Post
    I call it f#cked when the sea level rises. :P
    Sorry I just had to.
    lol.

    Quote Originally Posted by mujuro View Post
    i updated but my battery image is still not showing up.
    It will only show up if you turn OFF the lockscreen in winterboard.

    Quote Originally Posted by Jaylucan View Post
    hi guys
    i have been using the theme for a few days now, and yeah running into a few problems
    The lock screen "occasionally works" sometimes i get a blank screen
    When the lock screen fails, then so does the clock on the main page
    anyone got an idea on why this is happening?
    is there any software that i should take off?
    Id suggest reinstalling it.

    Quote Originally Posted by MuseFan288 View Post
    hmm any idea why the wednesday glitch is still there? I updated to the fixed version.
    Shouldnt still be. Id try a reinstall or grab the manual update from th first post.

    Quote Originally Posted by OLDCell View Post
    Hi guys,
    Just got the update from Cydia and everything is fine except the Lockscreen... Now the Slide to Unlock is appearing at the same time on screen as the Tap to Unlock.
    Had a look at the files to see if anything has changed but looks and is setup the same as I had prior to update.
    Anyone else see this?
    Thanks
    Ill look into it. I was pretty sure it was working fine.

    ================================================== ===

    Sorry for the lack of support, again, thanks to those who help while im not here.
    Still havent seen an update for Iconoclasm so no updates to iOS4 yet.

  9. The Following 4 Users Say Thank You to Entombed Sh4dw For This Useful Post:

    alexxx139 (2010-07-18), EddieLeonard (2010-07-18), metaserph (2010-07-18), xSURPx (2010-07-18)

  10. #1687
    Formerly Known As rpgpromaster EddieLeonard's Avatar
    Join Date
    Jun 2008
    Location
    UK
    Posts
    1,824
    Thanks
    489
    Thanked 676 Times in 362 Posts

    ^^
    No problem. As long as it does finally get finished/updated for iOS4 in the end I don't care
    Follow me on Twitter: EddieLeonard - - - - - - - -If i have helped in anyway at all, Please click the "Thanks!" button
    Stalk me on FaceBook: Eddie Leonard

  11. The Following User Says Thank You to EddieLeonard For This Useful Post:

    Entombed Sh4dw (2010-07-23)

  12. #1688
    Ok i am trying to manually install the theme from ssh and when i try to add the thing for iconoclasm, the iconoclasm file isn't there where it is suppose to be. Is this because i downloaded the cracked version of iconoclasm from isinfulrepo source or what??? Please help not only that but the srpingback file isn't there either.

  13. #1689
    Quote Originally Posted by Aznjonathan23 View Post
    Ok i am trying to manually install the theme from ssh and when i try to add the thing for iconoclasm, the iconoclasm file isn't there where it is suppose to be. Is this because i downloaded the cracked version of iconoclasm from isinfulrepo source or what??? Please help not only that but the srpingback file isn't there either.
    why would you hot them up? As for your problem have you searched in the correct places? Iconoclasm layouts go to: /Library/Iconoclasm/Layouts

    Also straight after you install the app it's not going to show up in SSH. Your going to have to close it then open again.
    Last edited by ss4adib; 2010-07-19 at 11:07 AM. Reason: Added stuff

  14. #1690
    How to install?

    can you tell me the Installation Steps?

  15. #1691
    Quote Originally Posted by hellopinky View Post
    How to install?

    can you tell me the Installation Steps?
    The installation steps are in the file when you buy it

  16. #1692
    Ok iconoclasm isnt there. That's my problem cause it should be there where you said it should be but iconoclasm isnt there. Also i have a problem with categories. I don't know how to arande icons like I am suppose to do

  17. #1693
    What's Jailbreak?
    Join Date
    Oct 2009
    Location
    Iowa
    Posts
    20
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by dwgerk View Post
    Could I get some icons made for UnlimTones and UnlimVideos?

    - Thanks!
    I had made an icon request awhile back, but it might have got lost in the "shuffle". Can I get these made up?

  18. #1694
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    LA
    Posts
    508
    Thanks
    184
    Thanked 119 Times in 96 Posts

    i re-installed and tried the manual fix. the fix made the lockscreen even smaller. its okay though i can live with it

  19. #1695
    Default Thankyou ShoX and a Question or 2 !!
    Hi, just to post and to say thankyou to ShOx on here for helping me with the set-up of Eightos, Awesum theme and i love it, also just to add with the help from Shox is that i was having problems with installing this and we found out it was because i had catergories and catories sb installed on my iphone, ie think it was etting confused, so after several attempts i deleted catergories and hey presto it all worked ok,

    So make sure you only have cat sb installed, Also a question thats im hoping somebody can answer is that everytime i reboot or respring my iphone i get a second page with blooming 15 blank icons on it and its realy annoying as i have to delete em every time i reboot/respring !!!!! frustrating...

    Also when ive finished using the iphone and put it down the light stays on untill i lock the phone !!! why is this ? do i need to disable anything ?

    Anyway thankyou again to ShoX and i may attempt blueprint or even that 360 theme over the weekend !! wish me luck, oh and not forgetting to thank the designer for making Eightos...Good Work and you have made a lot of people happy....

    Thankyou all , Regards from Brian and hope to get some answers aswell to the above.

  20. The Following User Says Thank You to readbmr For This Useful Post:

    Entombed Sh4dw (2010-07-23)

  21. #1696
    Quote Originally Posted by readbmr View Post
    Hi, just to post and to say thankyou to ShOx on here for helping me with the set-up of Eightos, Awesum theme and i love it, also just to add with the help from Shox is that i was having problems with installing this and we found out it was because i had catergories and catories sb installed on my iphone, ie think it was etting confused, so after several attempts i deleted catergories and hey presto it all worked ok,

    So make sure you only have cat sb installed, Also a question thats im hoping somebody can answer is that everytime i reboot or respring my iphone i get a second page with blooming 15 blank icons on it and its realy annoying as i have to delete em every time i reboot/respring !!!!! frustrating...

    Also when ive finished using the iphone and put it down the light stays on untill i lock the phone !!! why is this ? do i need to disable anything ?

    Anyway thankyou again to ShoX and i may attempt blueprint or even that 360 theme over the weekend !! wish me luck, oh and not forgetting to thank the designer for making Eightos...Good Work and you have made a lot of people happy....

    Thankyou all , Regards from Brian and hope to get some answers aswell to the above.
    the blank apps that keep appearing are called webclips an i think you can delete them by going into /var/stash/Applications via ssh or ifile. and the backlight is stayiing on because in your settings you most likely have it set to never auto-lock. just go to settings/general/auto-lock and set it to what you want
    JB FTW!
    My Themes
    iClass

  22. The Following User Says Thank You to metallica_man For This Useful Post:

    Entombed Sh4dw (2010-07-23)

  23. #1697
    Green Apple xXQuickpawXx's Avatar
    Join Date
    May 2010
    Location
    Ontario, Canada
    Posts
    69
    Thanks
    7
    Thanked 11 Times in 10 Posts

    did you use springback by any chance?
    kill it with fire

  24. #1698
    I just changed my weather locale and from celsius to farenheit and now my calendar, pictures or music widgets work. The only thing that works is the time. Can anyone help me with this issue

  25. #1699
    Hi and thankyou for your help, yes i did use springback, pretty sure i did, any what i done was delete iblank and then i managed to get rid of 13 of the annoying blank icons, now i have 2 left and still on second page witht that eightos credits ...so do i delete iblank again and see if it gets rid of the last 2 blank black icons !! and then re-install iblank again ? Also you mentioned i may be able to get rid of those annoying blank icons through var/stash/applications !! i tried using my ifile but what am i exactly looking for to delete as dont wana mess anything up if you no what i mean, and Regarding the screen staying lit all the time untill i lock it myself, i did already try settings/autolock 1 minute and its still staying on everytime i respring , i still have to lock myself , any thoughts on the above please and many thanks to you for helping me, great theme though, awesum, may try xbox 360 one next !!!

    Thanks again from brian

    Quote Originally Posted by Daddie41 View Post
    I just changed my weather locale and from celsius to farenheit and now my calendar, pictures or music widgets work. The only thing that works is the time. Can anyone help me with this issue
    Think you need to move the icons into the correct place, i to had nightmares doing this but honestly its realy quite simple, just make sure you follow the pdf exactly and place the correct icons into the correct place, ie photos into photos/ weather into weather and clock etc....have you enable the master theme ? as you also need to do this

    Cheers

    Also do i delete springback then? to make my blank icons go ?and can anybody tell me how to see my own photos in the photo icon of eightos, rather than the default ones, cheers all

    Brian
    Last edited by readbmr; 2010-07-21 at 03:07 PM. Reason: Automerged Doublepost

  26. The Following User Says Thank You to readbmr For This Useful Post:

    Entombed Sh4dw (2010-07-23)

  27. #1700
    Green Apple xXQuickpawXx's Avatar
    Join Date
    May 2010
    Location
    Ontario, Canada
    Posts
    69
    Thanks
    7
    Thanked 11 Times in 10 Posts

    im not sure if deleting springback will help. i've used it a few times and it only seems to make things mess up because it imports settings from the iphone the springback file was created on.

    springback isnt necessary for this theme, i suggest starting over without using it.
    kill it with fire

  28. The Following User Says Thank You to xXQuickpawXx For This Useful Post:

    Entombed Sh4dw (2010-07-23)

Page 85 of 100 FirstFirst ... 3575838485868795 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •