Page 63 of 100 FirstFirst ... 1353616263646573 ... LastLast
Results 1,241 to 1,260 of 2000

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Eight OS

  1. #1241
    What's your device?
    Payton.Penn

  2. #1242
    combustion: u most likely have iconoclasm 1.4 or 1.4.1, u need 1.5 or 1.4.9

    btw is there a list somewhere of apps that are compatible with ios4

  3. The Following User Says Thank You to PhanaticD For This Useful Post:

    Entombed Sh4dw (2010-06-23)

  4. #1243

  5. #1244
    Quote Originally Posted by PhanaticD View Post
    combustion: u most likely have iconoclasm 1.4 or 1.4.1, u need 1.5 or 1.4.9

    btw is there a list somewhere of apps that are compatible with ios4
    just checked I have 1.49.. everythings perfect except my music icon is just a tad too low... tried editing the iconoclasm xml but I couldnt find that node.
    Last edited by combustion8; 2010-06-23 at 12:31 AM.

  6. #1245
    My iPhone is a Part of Me kph12's Avatar
    Join Date
    Mar 2009
    Location
    Georgia, U.S.A.
    Posts
    561
    Thanks
    35
    Thanked 130 Times in 102 Posts

    I think the font for the weather should be made small, I have words being cut off.

  7. #1246
    try adding this to the plist, right before the origin key and inside the main dict keys

    <key>UseRawPoints</key>
    <true />

  8. The Following User Says Thank You to PhanaticD For This Useful Post:

    metaserph (2010-06-23)

  9. #1247
    Green Apple xXQuickpawXx's Avatar
    Join Date
    May 2010
    Location
    Ontario, Canada
    Posts
    69
    Thanks
    7
    Thanked 11 Times in 10 Posts

    I'm not sure if anyones asked this but what if we dont use the menu button and want to put more feeds on the bottom, how would we do that?
    kill it with fire

  10. #1248
    there are question marks where the icons for the calendar, weather, and clock are supposed to be. also the stack icons are not themed

    can someone please tell me how to get rid of the f****** question marks and fix the stack icons? please?

    also when i try to view an icon or any png in this theme it just shows up as a transparent square
    Last edited by metallica_man; 2010-06-23 at 07:03 AM. Reason: Automerged Doublepost
    JB FTW!
    My Themes
    iClass

  11. #1249
    Quote Originally Posted by metallica_man View Post
    there are question marks where the icons for the calendar, weather, and clock are supposed to be. also the stack icons are not themed

    can someone please tell me how to get rid of the f****** question marks and fix the stack icons? please?

    also when i try to view an icon or any png in this theme it just shows up as a transparent square


    question marks are there bcoz you have no wifi connection to update your weather.

    icons or pngs are optimized thats why its transparent.

  12. #1250
    i do have working wifi, and the question marks are still there, and i can view the icons on ifile but not my computer, why? the time, date, and weather are all there, im missing the actual icon part, the slightly transparent grey square and outline, and whatever else there is to it. and how do i get the themed stack icon(s)
    Last edited by metallica_man; 2010-06-23 at 07:33 AM.
    JB FTW!
    My Themes
    iClass

  13. #1251
    Quote Originally Posted by metallica_man View Post
    there are question marks where the icons for the calendar, weather, and clock are supposed to be. also the stack icons are not themed

    can someone please tell me how to get rid of the f****** question marks and fix the stack icons? please?

    also when i try to view an icon or any png in this theme it just shows up as a transparent square
    I had the ? mark problem too. If I remember right, you just have to make sure the Eight OS Theme folder that is supposed to be placed in private/var/stash, is properly placed in that directory. I believe the ? marks are because of the missing images that are in that Eight OS Theme folder. The final directory should be private/var/stash/Eight OS Theme.

    Edit: I just renamed the aforementioned folder and I got the same question marks you had so that should def fix your problem
    Last edited by EventHorizn; 2010-06-23 at 07:37 AM.

  14. #1252
    every thing is in its respective place. idk why this theme is just not f***ing working. now the half of the lockscreen is missing, sigh. ive run into some pretty bad problems while themeing but this is the worst so far
    JB FTW!
    My Themes
    iClass

  15. #1253
    Quote Originally Posted by metallica_man View Post
    i do have working wifi, and the question marks are still there, and i can view the icons on ifile but not my computer, why? the time, date, and weather are all there, im missing the actual icon part, the slightly transparent grey square and outline, and whatever else there is to it. and how do i get the themed stack icon(s)


    its bcoz pngs were optimized to run faster in iDevice. did you try to respring? to resolved the question marks...

  16. #1254
    Hmmm..Well, that seemed to have fixed my ? mark problem, I have no idea why it wouldn't have worked for you. I would just make sure you follow the setup guide as closely as possible. The only problem I ever ran into was that ? mark one so I don't know what would cause your other problems you are having. Sorry that I cannot seem to help you any.

  17. #1255
    Quote Originally Posted by eonC4PDA View Post
    its bcoz pngs were optimized to run faster in iDevice. did you try to respring? to resolved the question marks...
    i restarted the thing and absolutely nothing has happend. have tried the change folder names, re direct the path of the icon immage, NOTHING is working

    Quote Originally Posted by EventHorizn View Post
    Hmmm..Well, that seemed to have fixed my ? mark problem, I have no idea why it wouldn't have worked for you. I would just make sure you follow the setup guide as closely as possible. The only problem I ever ran into was that ? mark one so I don't know what would cause your other problems you are having. Sorry that I cannot seem to help you any.
    its cool dude, im just starting to get pissed off at trying to install this theme. its not the first problem i ran into today
    Last edited by metallica_man; 2010-06-23 at 07:43 AM. Reason: Automerged Doublepost
    JB FTW!
    My Themes
    iClass

  18. #1256
    yeah the ? problem is due to probably not having the right folde in STASH (not in themes). those html files call for a png in that location. if its not working for you try editing the htmls to loook in a location where you know the file is. but im betting its the stash folder thats not correct

  19. #1257
    Quote Originally Posted by marko111 View Post
    yeah the ? problem is due to probably not having the right folde in STASH (not in themes). those html files call for a png in that location. if its not working for you try editing the htmls to loook in a location where you know the file is. but im betting its the stash folder thats not correct
    i already tried changing the file path and that also didnt do a anything

    well at least the wallpaper is nice
    Last edited by metallica_man; 2010-06-23 at 08:29 AM. Reason: Automerged Doublepost
    JB FTW!
    My Themes
    iClass

  20. #1258
    inside the "STASH" folder of the download is a folder called Eight OS Theme. Have you move all of that folder (not its contents) into STASH on your iphone (not into stash/themes.dfdsfsdf)?

    that has been the problem with all cases of the ? that i have seen (unless its simpy that you dont have wifi when its trying to update)

  21. The Following User Says Thank You to marko111 For This Useful Post:

    metallica_man (2010-06-23)

  22. #1259
    Quote Originally Posted by marko111 View Post
    inside the "STASH" folder of the download is a folder called Eight OS Theme. Have you move all of that folder (not its contents) into STASH on your iphone (not into stash/themes.dfdsfsdf)?

    that has been the problem with all cases of the ? that i have seen (unless its simpy that you dont have wifi when its trying to update)
    oh sh*t, yeah, i think that might be it. give me a min to reset everything and find out
    JB FTW!
    My Themes
    iClass

  23. #1260
    When give me the link?

Page 63 of 100 FirstFirst ... 1353616263646573 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •