Page 53 of 55 FirstFirst ... 3435152535455 LastLast
Results 1,041 to 1,060 of 1084

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [RELEASE] Inspired OS - by K.Nitsua/Zausser

  1. #1041
    I'm old school blanks to . lol Thank you.

  2. #1042
    Last night i make an iconoclasm update and my phone crashed.
    So i had to restore

  3. #1043
    Quote Originally Posted by loopweb View Post
    Last night i make an iconoclasm update and my phone crashed.
    So i had to restore
    it might have been Iconsupport which caused it to crash

  4. #1044
    yeah i restored 3x a couple weeks back until i figured it was iconoclasms fault entirely for the problems. and there ARE updates to "fix" it lol..yeah sure, piece of s-h-i-t updates if you ask me. If its not version 1.3 you're using then it wont work and will install icons on page 1 or mainly page 2 at the top and knockoff and throwoff your whole layout on your springboard if you have a custom layout; it also made my icons disappear sometimes (up to 80% of them went invisible and i couldnt find them!). Even categories icons went missing completely i noticed too. So, the last time i restored i chose to manually install the v1.3 deb of iconoclasm and it works flawless....i wont update it in cydia, i live w/the update badge...even though 1.4 was updated to 1.4-1 i see i still won't do it...not worth it until iconsupport is removed. no doubt thats the piece of s-h-i-t doing this to it and the dev said he won't remove it. bastard! lol
    Last edited by iphonerookie; 2010-04-25 at 02:22 AM.

  5. #1045
    My iPhone is a Part of Me DrAgNbOi's Avatar
    Join Date
    Jul 2009
    Location
    Sydney, Australia
    Posts
    633
    Thanks
    4,036
    Thanked 610 Times in 285 Posts

    Hi rook, I kept a springback backup of my layout, disable iconsupport then updated iconoclasm to 1.4.1 it install iconsupport but disable it again then use ifile to delete everything with iconsupport. Run springback and everything is fine! Now when I install new apps or games it goes to the webclip page.

  6. #1046
    wait it was updated already? K/Z thought you guys said release was coming right after the update? You guys are slackin lol. Naw your probably just busy with twilight but take your time its cool. I just want the new widgets! (:

  7. #1047
    Santa Claus, Theme Creator santaf's Avatar
    Join Date
    Feb 2009
    Location
    seattle
    Posts
    3,712
    Thanks
    1,080
    Thanked 1,472 Times in 1,107 Posts

    I've never had any problem with iconoclasm hah I dunno what all this talk is about haha

  8. #1048
    Nice theme but how come I can't set the circle icons for weather and clock?

  9. #1049
    Quote Originally Posted by baabaa View Post
    Nice theme but how come I can't set the circle icons for weather and clock?
    Not sure what you mean cant see them? Sorry I'm a bit confused

  10. #1050
    Just a note for people having issues with Iconoclasm 1.4-1. I recently recieved an email from Yanik the developer with some insight into what could be causing this.
    Rather than give my take on it I will let you all read and make of it what you will.
    The biggest obstacle to fixing these bugs is recreating the bug in the first place. I wrote a test suite that cycled through layouts 600 times, and at no point did I ever recreate a safe mode loop or reboot loop like many of you are claiming to get. IconSupport is an unlikely cause, as it is just Iconoclasm 1.3's icon state code made available to any extension looking for it. The only issue I could envision with it is extensions loading in alphabetical order; Iconoclasm is the only extension using IS out there that is located before IconSupport alphabetically.

    As for disappearing icons, I've heard varying definitions of the term, so I'd be interested in hearing exactly which "disappearing icons" you're getting? Are icons just not on the pages or are they merely invisible and appear when flicking pages? Apple's icon reuse code expects icons to be laid out in a top-left to bottom-right order, so if your theme(s) use weird ordering, there will be odd flickering.

    Now the big question is "when are you going to release a fix for this"?

    Good question.

    Fixing bugs usually implies you can recreate the bug in the first place to check if it's been fixed. And that's the big obstacle here. I haven't run into any bugs with 1.4.1 in my day-to-day use of the device, and my stress test suite hasn't managed to find any of the bugs people are emailing me about. As soon as I can recreate /any/ of these bugs, I'll jump on it and try to fix it. But for now, that's like finding a needle in a haystack. I'd like to devote more time to finding them, but I have lots of end-of-semester projects eating away at the free time I have to spend on this.

    Information is going to be key to figuring this out. Let me know pretty much everything there is to know about your setup and maybe that'll clue me in as to what the issue might be. Basically: what layouts are you using? what settings are on in the Iconoclasm prefs? approximately how many icons are on your home screens across how many pages? what extensions are you using?

    -- Yanik Magnan
    As Yanik said, he has not been able to recreate these issues and so I have begun testing theories as to why this is. Any news and I will keep you all updated.

  11. The Following User Says Thank You to Entombed Sh4dw For This Useful Post:

    zausser (2010-04-26)

  12. #1051
    Thanks for that info! Man... Thats not so good news for the near future. But it's nice to know he's still looking to fix the issue most of us experience in our complex themes.

  13. The Following User Says Thank You to zausser For This Useful Post:

    Entombed Sh4dw (2010-04-27)

  14. #1052
    "The Chuck Bass of Theming" k.nitsua's Avatar
    Join Date
    Mar 2009
    Location
    Merced, CA
    Posts
    4,422
    Thanks
    1,761
    Thanked 19,217 Times in 2,596 Posts

    Quote Originally Posted by Entombed Sh4dw View Post
    Just a note for people having issues with Iconoclasm 1.4-1. I recently recieved an email from Yanik the developer with some insight into what could be causing this.
    Rather than give my take on it I will let you all read and make of it what you will.


    As Yanik said, he has not been able to recreate these issues and so I have begun testing theories as to why this is. Any news and I will keep you all updated.
    I sent him an iSetup for the theme right now to recreate the conditions. Most likely I'll hear back from him by the end of the day.
    #eli7e revived me

  15. The Following 2 Users Say Thank You to k.nitsua For This Useful Post:

    Entombed Sh4dw (2010-04-27), eonC4PDA (2010-04-28)

  16. #1053
    Quote Originally Posted by k.nitsua View Post
    I sent him an iSetup for the theme right now to recreate the conditions. Most likely I'll hear back from him by the end of the day.
    Yeah I sent my iNXE layout and springback for him to recreate the issues with iNXE (which are the general ones like safe mode loops from springback and invisible icons).
    Thanks for providing more test material K. Will really help Yanik find a solution.
    I am also going to contact the SpringBack dev to see if he has any plans for an update that wont crash the springboard with the current Iconoclasm as this is deffinately important to get fixed.

  17. #1054
    here are some custom pages done by member radcastle over at macciti only i took them, adjusted the one bar's size, and made them teal like my other iOS mod enjoy & credits to rad for the original idea!



  18. The Following 2 Users Say Thank You to iphonerookie For This Useful Post:

    chrisangel13 (2010-05-03), Dexy88 (2010-04-30)

  19. #1055
    can anyone tell me how i can get rid of the weather widget on springboard? I tried deleting the private folder and a few other things and now I'm just left with a black image where the weather image should be

    Edit: nvm, got it.
    Last edited by devize; 2010-04-30 at 01:18 PM.

  20. #1056
    Quote Originally Posted by iphonerookie View Post
    here are some custom pages done by member radcastle over at macciti only i took them, adjusted the one bar's size, and made them teal like my other iOS mod enjoy & credits to rad for the original idea!



    NICE but credit page and page0 is gone or?
    Last edited by Dexy88; 2010-04-30 at 11:55 AM.

  21. #1057
    iPhone? More like MyPhone
    Join Date
    Jan 2010
    Location
    STL
    Posts
    231
    Thanks
    22
    Thanked 17 Times in 17 Posts

    For some reason my stock weather icon isn't themed. Does anyone know why?

  22. #1058
    Quote Originally Posted by dmbrown81 View Post
    For some reason my stock weather icon isn't themed. Does anyone know why?
    try using iwipecache

  23. #1059
    Quote Originally Posted by Dexy111 View Post
    NICE but credit page and page0 is gone or?
    page0 and credits page are in my download pack somewhere...idk where it got to...lol. its in the thread back wherever somewhere

  24. #1060
    "The Chuck Bass of Theming" k.nitsua's Avatar
    Join Date
    Mar 2009
    Location
    Merced, CA
    Posts
    4,422
    Thanks
    1,761
    Thanked 19,217 Times in 2,596 Posts

    You know what, everytime I worry that my signature might be too big and taking up too much screen space... I just look at iphonerookie's and I feel all better ^_^

    jk =P

    EDIT: Then again, everytime I look at his signature, it reminds me how much my Acura Integra sucks compared to his Supra. Dammit man!
    #eli7e revived me

Page 53 of 55 FirstFirst ... 3435152535455 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •