Page 10 of 20 FirstFirst ... 89101112 ... LastLast
Results 181 to 200 of 396

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [PREVIEW] iNSPIRED

  1. #181
    Well I suppose I had better ask for icons lol

    Tioti Tv+
    eBay
    Remote
    MiVTones
    Football SC

    Can I ask what font was used on your icons and size lol tired neotech at 8 looks close but like to make sure

  2. #182
    My iPhone is a Part of Me cellmate75's Avatar
    Join Date
    Dec 2008
    Location
    that one place
    Posts
    758
    Thanks
    171
    Thanked 103 Times in 93 Posts

    I'm having a hard time downloading. It won't let me download. Could you post another link?
    Last edited by cellmate75; 2009-08-26 at 01:02 AM.

  3. #183
    Is anyone else having this really annoying problem!??!?! I have restored the iPhone and every time, there are a TON of blanks all over my screens, and I have to delete them one by one and when I respring, they all come back!!! I am having a lot of trouble with this theme!! Even the Springback---it never gives me a iNspired backup!!! HELP!!!!!
    Modding Addict

  4. #184
    "The Chuck Bass of Theming" k.nitsua's Avatar
    Join Date
    Mar 2009
    Location
    Merced, CA
    Posts
    4,422
    Thanks
    1,761
    Thanked 19,217 Times in 2,596 Posts

    Quote Originally Posted by JurisHP View Post
    Is anyone else having this really annoying problem!??!?! I have restored the iPhone and every time, there are a TON of blanks all over my screens, and I have to delete them one by one and when I respring, they all come back!!! I am having a lot of trouble with this theme!! Even the Springback---it never gives me a iNspired backup!!! HELP!!!!!
    It's supposed to have a lot of blanks all over the screen after the respring. Which checkpoint in the PDF are you missing out on? Did you put the iNSPIRED backup in the springback folder?

    You can't delete those blanks from the springboard. If you are trying to get rid of them, you'll have to SSH into the iDevice and delete the contents of private/var/mobile/Library/WebClips; however, those blank icons are necessary for iNSPIRED.

    Screenshots please, if this explanation does not work for you.

    Quote Originally Posted by cellmate75 View Post
    I'm having a hard time downloading. It won't let me download. Could you post another link?
    Mediafire seems to be down right now (never seen this happened before).

    Here's a rapidshare link: RapidShare: 1-CLICK Web hosting - Easy Filehosting
    Last edited by k.nitsua; 2009-08-26 at 04:04 AM. Reason: Automerged Doublepost
    #eli7e revived me

  5. The Following 2 Users Say Thank You to k.nitsua For This Useful Post:

    cellmate75 (2009-08-26), crzyital7404 (2009-09-15)

  6. #185
    Austin---the instructions say to delete all of the blank icons---that is what I mean---I delete them as you say in the instructions, but when I re-spring, they all come right back!! Also, when I go to the step where I am to restore the iNspired setup, there is no such backup there----no backups at all actually. Also, the last time I tried to install the theme, there was no folder entitled "Private/var/mobile/Library/SpringBack"!

    P.S. I thought if I did a total restore and started from scratch, that it'd be easier to install the theme...no luck!
    Last edited by JurisHP; 2009-08-26 at 04:13 AM. Reason: Automerged Doublepost
    Modding Addict

  7. #186
    "The Chuck Bass of Theming" k.nitsua's Avatar
    Join Date
    Mar 2009
    Location
    Merced, CA
    Posts
    4,422
    Thanks
    1,761
    Thanked 19,217 Times in 2,596 Posts

    Quote Originally Posted by JurisHP View Post
    Austin---the instructions say to delete all of the blank icons---that is what I mean---I delete them as you say in the instructions, but when I re-spring, they all come right back!! Also, when I go to the step where I am to restore the iNspired setup, there is no such backup there----no backups at all actually. Also, the last time I tried to install the theme, there was no folder entitled "Private/var/mobile/Library/SpringBack"!
    So you already had blank icons BEFORE you installed the webclips I provided? If so, then go to Private/var/mobile/Library/WebClips and delete EVERYTHING in that folder. THEN put the files that I provided in Installation Files/WebClips in there.

    If you do not have a folder Private/var/mobile/Library/SpringBack, then go into your SpringBack folder and create a temporary backup (click backup on the top right). THEN SSH again into your iDevice and there should now be a folder in there.

    Let me know if it works out.
    #eli7e revived me

  8. The Following User Says Thank You to k.nitsua For This Useful Post:

    crzyital7404 (2009-09-15)

  9. #187
    When I first SSHed the springback into my iphone it did not show up as well. What you need to do is:

    1. creat a backup with springback and SSH inspired's springback to the folder to overwrite it, then respring and use that one.

    or

    2. creat a FOLDER inside of the SpringBack folder on your iDevice and put inspired's springback inside of it.

    I think because when you make backups each one makes a new folder inside the SpringBack folder. So just SSHing the .plst into the main folder it does not recognize it.

  10. The Following User Says Thank You to Taji For This Useful Post:

    Gambit_Rah (2009-09-04)

  11. #188
    I thought if I did a restore that all of the weblips/blanks I had would disappear---I had a bunch from iConcept (which I am replacing with iNSPIRED). I am using Fugu to SSH---VERY difficult to delete folders---everything has to be done one at a time.

    Where do I get inspired's springback to put inside of the springback folder I create?

    P.P.S. I installed Winterboard, but it doesn't show-up---I have to install Poof and toggle Winterboard to ON in order for it to appear---but since I did a total restore, I don't have Poof yet---weird.

    I don't understand how to go "into my SpringBack folder and create a temporary backup---how do I do this?

    Why don't I have the Private/var/mobile/Library/SpringBack folder?

    Austin--it didn't work-out---I do not have that folder!!
    Last edited by JurisHP; 2009-08-26 at 05:11 AM. Reason: Automerged Doublepost
    Modding Addict

  12. #189
    k. The theme is awesome but the only problem i am having is with springback. I was able to restore with the iNspired Setup and icons positioned well but the problem is now that i have the theme all put together i go into springback and hit backup and it just asks if i want to backup all etc and to name it and after doing that nothing. Any idea of what's going on? I even uninstalled and reinstalled and same thing happens.

  13. #190
    Alright I am making SOME progress here---but I am stuck at the instruction where I go into the SpringBack app and select the inspired setup backup---it does not exist. Why not??
    Modding Addict

  14. #191
    Quote Originally Posted by JurisHP View Post
    Alright I am making SOME progress here---but I am stuck at the instruction where I go into the SpringBack app and select the inspired setup backup---it does not exist. Why not??

    Did u ssh the springback file from installation files into private/var/mobile/library/springback????

  15. #192
    "The Chuck Bass of Theming" k.nitsua's Avatar
    Join Date
    Mar 2009
    Location
    Merced, CA
    Posts
    4,422
    Thanks
    1,761
    Thanked 19,217 Times in 2,596 Posts

    Quote Originally Posted by JurisHP View Post
    Alright I am making SOME progress here---but I am stuck at the instruction where I go into the SpringBack app and select the inspired setup backup---it does not exist. Why not??
    Did you download Springback from Cydia? If you did, uninstall it and reinstall it again.

    Update:

    Your cries were heard...

    Coming soon...
    #eli7e revived me

  16. The Following User Says Thank You to k.nitsua For This Useful Post:

    crzyital7404 (2009-09-15)

  17. #193
    I am having the worst time here---I finally got the SpringBack folder in the right place and copied the contents of Installation Files/SpringBack into it, but when I went into the app, and did the restore, my screens look NOTHING like yours! Page 0 has ONLY the clock in the upper-left, and the calendar and setting in the middle of the dock--no SpringJumps. Page 1 has a few apps as well as Phone, Safari, Messages and Mail...Page 2 has AppStore and Cydia and Page 3 has Photos and camera. HELP!! I am going to stay up ALL night until this theme is installed properly, and I have to be at work early!!
    Modding Addict

  18. #194
    "The Chuck Bass of Theming" k.nitsua's Avatar
    Join Date
    Mar 2009
    Location
    Merced, CA
    Posts
    4,422
    Thanks
    1,761
    Thanked 19,217 Times in 2,596 Posts

    Quote Originally Posted by JurisHP View Post
    I am having the worst time here---I finally got the SpringBack folder in the right place and copied the contents of Installation Files/SpringBack into it, but when I went into the app, and did the restore, my screens look NOTHING like yours! Page 0 has ONLY the clock in the upper-left, and the calendar and setting in the middle of the dock--no SpringJumps. Page 1 has a few apps as well as Phone, Safari, Messages and Mail...Page 2 has AppStore and Cydia and Page 3 has Photos and camera. HELP!! I am going to stay up ALL night until this theme is installed properly, and I have to be at work early!!
    There are a lot of things right now you need to do, but at this point, the easiest and least problematic way of dealing is one way, so I ask this... have you updated to 3.0.1 yet? If not, I say it's time to restore ^_^

    If you do not like this alternative, I'll TRY and help you step by step (the other themes that you installed threw you off). But it'll be difficult when I'm trying to push this iPod touch version, Beta 1.1, and the portrait version of this theme.

    Can someone else PLEASE help this guy out?
    #eli7e revived me

  19. The Following User Says Thank You to k.nitsua For This Useful Post:

    crzyital7404 (2009-09-15)

  20. #195
    I am on 3.0.1.
    Modding Addict

  21. #196
    What's Jailbreak?
    Join Date
    May 2008
    Location
    Stockton, CA
    Posts
    17
    Thanks
    1
    Thanked 2 Times in 2 Posts

    This is an absolutely awesome theme. I'll be having a blast with it. Thanks!

  22. #197
    I have tried everything---I know I am being a pain in the a**, but I have been waiting for this theme and I won't rest until it is installed correctly!! I am getting stuck at the step where I choose the iNSPIRED backup and doing a Restore in SpringBack---after it resprings, it looks nothing like your directions say. As far as other themes on my phone---I did a total restore earlier and wiped everything off!

    This is iNSANE! I have uninstalled and re-installed SpringBack like 5x now and STILL, when I do a restore to the iNSPIRED Setup, after the respring, my pages look nothing like yours, and I see no SpringJumps. If I turn on the SpringJumps they do show up, but it is impossible to arrange them the way the instructions say. This is SO annoying--my entire night and I am still stuck and no end in sight. HELP!

    Alright--I gave - up---have to get to sleep--if someone, anyone, can help me out here, it'd be MUCH appreciated. I don't get it--I have been jailbreaking my phone since they first came out and have NEVER had problems like this---I know what I am doing and am not an idiot. I just don't get it. Good night.
    Last edited by JurisHP; 2009-08-26 at 06:23 AM. Reason: Automerged Doublepost
    Modding Addict

  23. #198
    Quote Originally Posted by JurisHP View Post
    I have tried everything---I know I am being a pain in the a**, but I have been waiting for this theme and I won't rest until it is installed correctly!! I am getting stuck at the step where I choose the iNSPIRED backup and doing a Restore in SpringBack---after it resprings, it looks nothing like your directions say. As far as other themes on my phone---I did a total restore earlier and wiped everything off!

    This is iNSANE! I have uninstalled and re-installed SpringBack like 5x now and STILL, when I do a restore to the iNSPIRED Setup, after the respring, my pages look nothing like yours, and I see no SpringJumps. If I turn on the SpringJumps they do show up, but it is impossible to arrange them the way the instructions say. This is SO annoying--my entire night and I am still stuck and no end in sight. HELP!

    Alright--I gave - up---have to get to sleep--if someone, anyone, can help me out here, it'd be MUCH appreciated. I don't get it--I have been jailbreaking my phone since they first came out and have NEVER had problems like this---I know what I am doing and am not an idiot. I just don't get it. Good night.


    I see you are having trouble... I live in New York, so we are both in the same time zone, I won't be getting home from work tomorrow until like 6 p.m., but if you have no luck by then, I will try to help you out when I get home...

  24. #199
    can u give us the psds for the homescreen pages?

  25. #200
    Quote Originally Posted by JurisHP View Post
    I have tried everything---I know I am being a pain in the a**, but I have been waiting for this theme and I won't rest until it is installed correctly!! I am getting stuck at the step where I choose the iNSPIRED backup and doing a Restore in SpringBack---after it resprings, it looks nothing like your directions say. As far as other themes on my phone---I did a total restore earlier and wiped everything off!
    Best bet restore the phone as a new phone as for some reason when you do a restore backup it keeps the blamks and also if you had hidden some apps they stay hidden.

    Then start again with the theme also for the person having probs with saving a backup with springbak delete the inspired backup thru ssh then you should be able to save a backup of your own.

Page 10 of 20 FirstFirst ... 89101112 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •