Page 65 of 110 FirstFirst ... 1555636465666775 ... LastLast
Results 1,281 to 1,300 of 2183

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ..• iElegance •.. •PRO•

  1. #1281
    so where is the new lock backround? I am thinking lockscreen backround if I am wrong my bad.

  2. #1282
    Quote Originally Posted by barsoverbeats View Post
    IElegance still has everything on SMASH. The numbers for PRO are ALOT lower than you would think. It is kind of sad how low they are One good thing about that is that the theme is VERY exclusive. There are approximately 250,000 users on iElegance and around 2400 on PRO. Additionally, I get a percentage of the proceeds, so I wont be quitting my 2 jobs any time soon...

    3000 people downloaded iElegance today and MAYBE ~150 PRO...
    I knew there would be a slight drop off of people downloading once it cost them something, guess there are more penny pinchers out there than I thought. Sorry to hear it. Hope it picks up more than it has, it is more than worth the price. Thank you again for your hard work.

  3. The Following User Says Thank You to Kawi2004 For This Useful Post:

    barsoverbeats (2009-08-02)

  4. #1283
    Quote Originally Posted by Kawi2004 View Post
    I knew there would be a slight drop off of people downloading once it cost them something, guess there are more penny pinchers out there than I thought. Sorry to hear it. Hope it picks up more than it has, it is more than worth the price. Thank you again for your hard work.
    Like I said, its nice to know that the PRO team has a very exclusive theme.
    It still amazes me the amount of people who download iElegance everyday. The theme is 4 months old and it does a steady 3000 downloads every day of the week. One of these days when I can break free of everything else I will finish up with iElegance 1.7 that I started but never finished

  5. #1284
    Green Apple stillbrad's Avatar
    Join Date
    Jun 2009
    Location
    Palm Beach, Florida
    Posts
    96
    Thanks
    19
    Thanked 13 Times in 13 Posts

    Bars...I just got the update for pro. Its all messed up, not sure if its just mine or what. My device is the 3GS. The sb settings is basicly invisable all that shows up is the name of the icon. Its causing my winterboard and every other app to not open. Something is very wrong. Any way i can get the version previous to this before the upgrade? Please help

    Thanks

  6. #1285
    Quote Originally Posted by stillbrad View Post
    Bars...I just got the update for pro. Its all messed up, not sure if its just mine or what. My device is the 3GS. The sb settings is basicly invisable all that shows up is the name of the icon. Its causing my winterboard and every other app to not open. Something is very wrong. Any way i can get the version previous to this before the upgrade? Please help

    Thanks
    You know that the PRO SBSettings folder belongs in /private/var/mobile/Library/SBSettings/Themes/

    And the individual themes within the THEMES folder need to be put into your themes directory.

    PRO FONT 1.1 folder has a readme in it to put the files into the correct location.

    Send me an email to [email protected] and I do not mind linking you back to the old version. It is not something in the theme though

  7. #1286
    Green Apple stillbrad's Avatar
    Join Date
    Jun 2009
    Location
    Palm Beach, Florida
    Posts
    96
    Thanks
    19
    Thanked 13 Times in 13 Posts

    It has to be in the theme bro. My phone was fine until updated. It was working perfect. Sb settings was working and now its like this. Sending an email now.

  8. #1287
    Quote Originally Posted by stillbrad View Post
    It has to be in the theme bro. My phone was fine until updated. It was working perfect. Sb settings was working and now its like this. Sending an email now.
    how much free space do you have? No one else has had this problem, therefore I can say that it is not in the theme. The same update that I sent to you is currently on my phone and another 700 or so people updated via cydia and I have had nothing but good comments so far.

    I have no problem sending you the old version though You will have the link within seconds of me receiving your email

  9. #1288
    Green Apple stillbrad's Avatar
    Join Date
    Jun 2009
    Location
    Palm Beach, Florida
    Posts
    96
    Thanks
    19
    Thanked 13 Times in 13 Posts

    I over 140mb. My phone goes back to normal when i ssh in and remove the theme. everything works. I dont understand it. Email sent

  10. #1289
    I never got the email, sent PM with link

    Quote Originally Posted by stillbrad View Post
    I over 140mb. My phone goes back to normal when i ssh in and remove the theme. everything works. I dont understand it. Email sent
    It sounds like you are either low on space or something is not going into the correct directory. I would reboot my phone and my computer and then try it again. Let me know..

    Can anyone else running the 3gs confirm working or not??
    Last edited by barsoverbeats; 2009-08-02 at 08:26 PM. Reason: Automerged Doublepost

  11. #1290
    Quote Originally Posted by barsoverbeats View Post
    I never got the email, sent PM with link



    It sounds like you are either low on space or something is not going into the correct directory. I would reboot my phone and my computer and then try it again. Let me know..

    Can anyone else running the 3gs confirm working or not??
    Hey Bars, running the PRO 1.1 theme and the sbsettings theme on my 3GS and it is working fine for me, no issues here. Let me know if there is anything I can do to assist.

  12. The Following User Says Thank You to Kawi2004 For This Useful Post:

    barsoverbeats (2009-08-02)

  13. #1291
    I'm running 2g with and my SBSettings were invisible also after the update this morning. I went into Manage Themes on SBSettings and noticed there is a new one and old one. The old one was named PRO SBSettings.theme and the new one does not have the .theme extension. Once I switched to the new one, all is working fine. I then SSH'd in and deleted the old one.
    Hope that helps.

  14. The Following User Says Thank You to wpflores For This Useful Post:

    barsoverbeats (2009-08-02)

  15. #1292
    Thanks, as you all can see I sent out a mass email to everyone to confirm that all is working. I figured it was an isolated case but I treat this VERY seriously Thanks Kawi!!

  16. The Following User Says Thank You to barsoverbeats For This Useful Post:

    Kawi2004 (2009-08-02)

  17. #1293
    No issues with my 3GS yet, I didn't install it until late last night and I have not noticed
    any issues yet. What should we be looking for? It looks good also Bars!

  18. #1294
    3GS 3.0.1 Jailbroken with RedSn0w updated in Cydia with Ultrasn0w(a must) and I have ZERO issues. Love them theme Bars everything works perfectly as usual. Sorry to the folks that are having problems that really sucks but I am sure we will all figure out the problem soon.

  19. The Following User Says Thank You to x2dope For This Useful Post:

    barsoverbeats (2009-08-02)

  20. #1295
    did the update this morning and all is well on the 3g.

  21. #1296
    Just a heads up, I'm on the road for the next 4 hrs

  22. #1297
    Sweet....can't wait for it.

  23. #1298
    I think this theme is the best one around but it really needs a guide because it is so hard to get it the way you have it in the pictures... could you please let me know what to do to make it the optimal theme for my phone.

    Thank You..

  24. #1299
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    The theme is working fine on my 3GS. I just can get 3G Unrestrictor icon to change?

  25. The Following User Says Thank You to Zwayne For This Useful Post:

    barsoverbeats (2009-08-03)

  26. #1300
    Bars,

    Found (presumably) a bug with the new version of pro (1.1). In portrait when the media playing (music note) icon is displayed in the status bar, the mail icon disappears. When you stop playing music the mail icon reappears.

    In landscape both icons display, it's only in portrait that the problem occurs.
    Last edited by verrybigdog; 2009-08-03 at 03:41 AM.

  27. The Following User Says Thank You to verrybigdog For This Useful Post:

    barsoverbeats (2009-08-03)

Page 65 of 110 FirstFirst ... 1555636465666775 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •