Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Live Clock doesn't work with 3.0

  1. #1
    Default Live Clock doesn't work with 3.0
    I installed LiveClock and it does work - but you can't open up the clock/alarm application when Live Clock is installed.

    Anyone have a work around?

  2. #2
    same problem with clock app opening((
    plus animated icon didnt replace standard icon - it placed above((

  3. #3
    Liveclock is not compatible....its not going to work until its updated.

  4. #4
    What's Jailbreak?
    Join Date
    Sep 2008
    Location
    Middletown, CT
    Posts
    12
    Thanks
    2
    Thanked 2 Times in 1 Post
    It does work. When I tapped in the center of the icon it wasn't doing anything. When I tap on the lower portion of the icon, it opens correctly.

  5. The Following 2 Users Say Thank You to dhsteiner For This Useful Post:

    pablogiorgini (2009-06-29), vishae (2009-06-28)

  6. #5
    Tapping on the very bottom of the icon does work indeed. Thanks for that tip! Waiting on the update, ahh the curse of the early adopter! Thanks Ryan for this great little mod!

  7. The Following User Says Thank You to tiorio For This Useful Post:

    vishae (2009-06-28)

  8. #6
    LiveClock seems to have disappeared off Cydia - I just did a restore and went to put it back and can now only find LiveClock Clear, LiveClock Invisible and two other themes. I don't mind having to tap on the bottom of the icon (I was wondering how I got it to work initially!) - has anyone got another source?

  9. #7
    When you download LiveClock invisible or clear you also get LiveClock.

  10. #8
    Quote Originally Posted by hamfast View Post
    When you download LiveClock invisible or clear you also get LiveClock.
    Sorry, forgot to mention that it fails to download as it can't get the LiveClock dependancy

    Edit: aaaaaand it's back!

    Quote Originally Posted by c.mon View Post
    plus animated icon didnt replace standard icon - it placed above((
    I found I needed to replace icon.png in MobileTimer.app for the clockface to display properly

    Edit 2: Odd, it's displaying the white clockface without the static hands. If I copy LiveClock.plist and LiveClock.png from LiveClock Dark, it is still showing the white clockface, but with white hands (so almost invisible). I can't for the life of me get it to change to the black clockface!
    Last edited by buthidae; 2009-06-24 at 11:39 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •